<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-363" data-content-key="thread-398224" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1563931281,1a2f27839de2efbf3ca75fa06d986cf3" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover"> <title>美国文凭学历认证MSU毕业证成绩单加Q微信9105133密歇根州立大学毕业证成绩单本科硕士录取通知书,雅思成绩单,在读证明学历/留信认证/使馆认证/真实教育部留服认证Michigan State University - Nigerian Bulletin - Naija Trending News</title> <meta name="robots" content="index,follow" /> <meta name="description" content="Nigeria answers to questions about everything and anything" /> <meta property="og:description" content="Nigeria answers to questions about everything and anything" /> <meta property="twitter:description" content="Nigeria answers to questions about everything and anything" /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/" /> <meta property="og:site_name" content="Nigerian Bulletin - Naija Trending News" /> <meta property="og:type" content="website" /> <meta property="og:title" content="美国文凭学历认证MSU毕业证成绩单加Q微信9105133密歇根州立大学毕业证成绩单本科硕士录取通知书,雅思成绩单,在读证明学历/留信认证/使馆认证/真实教育部留服认证Michigan State University - Nigerian Bulletin - Naija Trending News" /> <meta property="twitter:title" content="美国文凭学历认证MSU毕业证成绩单加Q微信9105133密歇根州立大学毕业证成绩单本科硕士录取通知书,雅思成绩单,在读证明学历/留信认..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=4&amp;l=2&amp;d=1561802446&amp;k=977b0f96466a76ebe86b8a897a8bb1af2de15e86" /> <link rel="stylesheet" href="/css.php?css=public%3Aaltt_thread_thumbnail.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1561802446&amp;k=dde33ef5a15ef7de94b1f94651508fbc067a62a1" />
<script src="/js/xf/preamble.min.js?_v=85a6ee0c"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>   <script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '260476691487936');
	fbq('track', 'PageView');
	</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=260476691487936&ev=PageView &noscript=1"/> </noscript>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Naija Trending News" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Naija Trending News" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/trending/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thtrending">Trending</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources">New resources</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm">Resources</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews">Latest reviews</a> <a href="/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources">Search resources</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[363],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:398224}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1563931281,1a2f27839de2efbf3ca75fa06d986cf3" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+7" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_header_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="92" data-cv="true" data-cc="true"><a href="https://justforex.com/landing/best-conditions-africa?utm_source=nigerianbulletin&utm_medium=banner&utm_campaign=registration" target="_blank" rel="noopener nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15d2458815ffdc.gif" alt="JustForex Trading - Start Now"></a></div></div> </div> <ul class="notices notices--block js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6"> <li class="notice js-notice notice--dark" data-notice-id="5" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility=""> <div class="notice-content"> <strong>TODAY'S DISCUSSION: </strong><span style='color:#A93226'><strong><a href='https://www.nigerianbulletin.com/threads/uncovered-is-nigerias-entertainment-industry-a-std-hiv-time-bomb.397604/' style='color:red;'>Uncovered: Is Nigeria's Entertainment Industry A STD/HIV Time Bomb?</a></strong> </div> </li> </ul> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/article-hub.277/" itemprop="item"> <span itemprop="name">Article Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/questions-answers.363/" itemprop="item"> <span itemprop="name">Questions &amp; Answers</span> </a> <meta itemprop="position" content="4" /> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--red" dir="auto">Metro</span><span class="label-append">&nbsp;</span>美国文凭学历认证MSU毕业证成绩单加Q微信9105133密歇根州立大学毕业证成绩单本科硕士录取通知书,雅思成绩单,在读证明学历/留信认证/使馆认证/真实教育部留服认证Michigan State University</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed">panlongda9</span> </li> <li> <i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-07-24T02:00:09+0100" data-time="1563930009" data-date-string="Jul 24, 2019" data-time-string="2:00 AM" title="Jul 24, 2019 at 2:00 AM">21 minutes ago</time></a> </li> <li> <dl class="tagList tagList--thread-398224 "> <dt> <i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> </dt> <dd> <span class="js-tagList"> <a href="/tags/abc-news/" class="tagItem" dir="auto">abc news</a> <a href="/tags/abc-news-articles/" class="tagItem" dir="auto">abc news articles</a> <a href="/tags/abc-news-update/" class="tagItem" dir="auto">abc news update</a> <a href="/tags/abc-transport-nigeria/" class="tagItem" dir="auto">abc transport nigeria</a> <a href="/tags/abc7-news/" class="tagItem" dir="auto">abc7 news</a> </span> </dd> </dl> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"><div class="block-outer-opposite"> <div class="buttonGroup"> <a href="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/?view=date" class="button--link button"><span class="button-text">Sort by date</span></a> </div> </div></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-398224" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="panlongda9" data-content="post-446566" id="js-post-446566"> <span class="u-anchorTarget" id="post-446566"></span> <div class="message-inner "> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/post-446566" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-07-24T02:00:09+0100" data-time="1563930009" data-date-string="Jul 24, 2019" data-time-string="2:00 AM" title="Jul 24, 2019 at 2:00 AM">21 minutes ago</time></a> <div class="message-attribution-opposite"> <a href="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/post-446566" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-446566" data-lb-caption-desc="panlongda9 &middot; Jul 24, 2019 at 2:00 AM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper">美国文凭学历认证MSU毕业证成绩单加Q微信9105133密歇根州立大学毕业证成绩单本科硕士录取通知书,雅思成绩单,在读证明学历/留信认证/使馆认证/真实教育部留服认证Michigan State University<br /> QQ/微信9105133办理毕业证，成绩单，教育部留信认证，使馆认证，回国人员证明，修改成绩单+信封申请学校，offer录取通知书，在读证明，大学学位证书，毕业文凭。<br /> <br /> ★★主营项目：<br /> ◆办理真实使馆公证(即留学回国人员证明,免费申请货后付款,不成功不收费!!!)<br /> <br /> ◆办理教育部国外学历学位认证。(网上可查、永久存档、快速稳妥,回国发展,考公务员,落户,进国企,外企,创业,无忧愁)<br /> <br /> ◆办理各国各大学文凭(世界名校一对一专业服务,可全程监控跟踪进度)<br /> <br /> ◆提供整套申请学校材料<br /> <br /> ◆可以提供钢印、水印、烫金、激光防伪、凹凸版、最新版大学毕业证、真实大使馆教育部留信认证，100%让您绝对放心满意。<br /> <br /> 【真实可查】---【永久存档】---【安全可靠】---【值得信赖】<br /> <br /> 八年从业经验,专业指导,私人定制,倾心为您解决留学毕业回国各种疑难问题<br /> <br /> &lt;1&gt;教育部学历学位认证服务:<br /> <br /> 做到真实永久存档，网上轻易可查，绝对对客户的资料进行保密，登录核实后再付款。<br /> <br /> <br /> &lt;2&gt;留信认证的作用：<br /> <br /> <br /> 2：同时对留学生所学专业等级给予评定。<br /> <br /> 3：国家专业人才认证中心颁发入库证书<br /> <br /> 4：这个入网证书并且可以归档到地方<br /> <br /> 5：凡是获得留信网入网的信息将会逐步更新到个人身份内，将在公安部网内查询个人身份证信息后，同步读取人 才网入库信息。<br /> <br /> 6：个人职称评审加20分。<br /> <br /> 7：个人信誉贷款加10分。<br /> <br /> 8：在国家人才网主办的全国网络招聘大会中纳入资料，供国家500强等高端企业选择人才。</div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc=""> <span class="shareButtons-label">Share:</span> <div class="shareButtons-buttons"> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i aria-hidden="true"></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i aria-hidden="true"></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i aria-hidden="true"></i> <span>Link</span> </a> </div> </div> <span class="nb-thread-view-count">[0]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!1;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/reply?quote=446566" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/446566/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_after_content_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="86" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/" target="_blank" rel="noopener nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15d0a5f1bd4bf8.jpg" alt="advertise on Nigerian Bulletin - see rates per week"></a></div></div> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_after_content_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="87" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/" target="_blank" rel="noopener nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15d0a5f5bb8efd.jpg" alt="advertise on Nigerian Bulletin - see rates per week"></a></div></div> </div> </div> </div> <div class="block-outer block-outer--after"> <div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div> </div> </div> <form action="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/draft" data-draft-autosave="60" data-message-container=".js-replyNewMessageContainer" data-preview-url="/threads/%E7%BE%8E%E5%9B%BD%E6%96%87%E5%87%AD%E5%AD%A6%E5%8E%86%E8%AE%A4%E8%AF%81msu%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E5%8A%A0q%E5%BE%AE%E4%BF%A19105133%E5%AF%86%E6%AD%87%E6%A0%B9%E5%B7%9E%E7%AB%8B%E5%A4%A7%E5%AD%A6%E6%AF%95%E4%B8%9A%E8%AF%81%E6%88%90%E7%BB%A9%E5%8D%95%E6%9C%AC%E7%A7%91%E7%A1%95%E5%A3%AB%E5%BD%95%E5%8F%96%E9%80%9A%E7%9F%A5%E4%B9%A6-%E9%9B%85%E6%80%9D%E6%88%90%E7%BB%A9%E5%8D%95-%E5%9C%A8%E8%AF%BB%E8%AF%81%E6%98%8E%E5%AD%A6%E5%8E%86-%E7%95%99%E4%BF%A1%E8%AE%A4%E8%AF%81-%E4%BD%BF%E9%A6%86%E8%AE%A4%E8%AF%81-%E7%9C%9F%E5%AE%9E%E6%95%99%E8%82%B2%E9%83%A8%E7%95%99%E6%9C%8D%E8%AE%A4%E8%AF%81michigan-state-university.398224/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorToolbars" type="application/json">{"toolbarButtons":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsMD":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsSM":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsXS":["clearFormatting","-vs","bold","italic","underline","-vs","color","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfBbCode"]}</script> <script class="js-editorDropdowns" type="application/json">{"xfInsert":{"cmd":"xfInsert","icon":"fa-ellipsis-h","buttons":["xfMedia","xfQuote","xfSpoiler","xfInlineSpoiler","xfCode","xfInlineCode"],"title":"Insert"},"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		[]
	</script> <script class="js-xfSmilieMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			data-href="/editor/smilies-emoji"
			data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" aria-label="Rich text box"></textarea> </noscript> <dl class="formRow formRow--input formRow--fullWidth formRow--noGutter"> <dt> <div class="formRow-labelWrapper"> <label class="formRow-label" for="_xfUid-1-1563931281">Email</label></div> </dt> <dd> <input type="text" class="input" name="_guestEmail" id="_xfUid-1-1563931281" /> <div class="formRow-explain">Your email address will not be publicly visible. We will only use it to contact you to confirm your post.</div> </dd> </dl> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup "> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> <input type="hidden" name="last_date" value="" autocomplete="off" /> <input type="hidden" name="last_known_date" value="1563930009" autocomplete="off" /> </div> </div> </div> </div> </div> </div> </div> <input type="hidden" name="_xfToken" value="1563931281,1a2f27839de2efbf3ca75fa06d986cf3" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398124"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18960.jpg?1540038446" alt="Nigeria Political News" class="avatar-u18960-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/see-full-list-of-buhari%E2%80%99s-ministerial-nominees-%E2%80%93-daily-trust.398124/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/see-full-list-of-buhari%E2%80%99s-ministerial-nominees-%E2%80%93-daily-trust.398124/preview">See full list of Buhari’s ministerial nominees – Daily Trust</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T12:32:34+0100" data-time="1563881554" data-date-string="Jul 23, 2019" data-time-string="12:32 PM" title="Jul 23, 2019 at 12:32 PM">Yesterday at 12:32 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398127"> <span class="avatar avatar--xxs avatar--default avatar--default--dynamic style=" style="background-color: #a32966; color: #e699bf" ""> <span class="avatar-u3-s">E</span> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/ministerial-list-buhari-dumps-dan-ali-kachikwu-audu-ogbe-dalung-others-daily-post.398127/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/ministerial-list-buhari-dumps-dan-ali-kachikwu-audu-ogbe-dalung-others-daily-post.398127/preview">Ministerial list: Buhari dumps Dan-Ali, Kachikwu, Audu Ogbe, Dalung,others - DAILY POST</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T13:47:03+0100" data-time="1563886023" data-date-string="Jul 23, 2019" data-time-string="1:47 PM" title="Jul 23, 2019 at 1:47 PM">Yesterday at 1:47 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398129"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18960.jpg?1540038446" alt="Nigeria Political News" class="avatar-u18960-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/list-see-the-seven-women-on-buhari%E2%80%99s-ministerial-list-%E2%80%93-daily-trust.398129/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/list-see-the-seven-women-on-buhari%E2%80%99s-ministerial-list-%E2%80%93-daily-trust.398129/preview">[LIST] See The Seven women on Buhari’s Ministerial list – Daily Trust</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T16:03:11+0100" data-time="1563894191" data-date-string="Jul 23, 2019" data-time-string="4:03 PM" title="Jul 23, 2019 at 4:03 PM">Yesterday at 4:03 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398192"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18961.jpg?1540039053" alt="Nigeria World News" class="avatar-u18961-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/world-news.6/?prefix_id=5" class="labelLink" rel="nofollow"><span class="label label--royalBlue" dir="auto">World</span></a> <a href="/threads/horror-politician-murders-wife-then-commits-suicide-after-this-happened-in-his-marriage-photo-%E2%80%93-tori-news.398192/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/horror-politician-murders-wife-then-commits-suicide-after-this-happened-in-his-marriage-photo-%E2%80%93-tori-news.398192/preview">Horror! Politician Murders Wife, Then Commits Suicide After This Happened In His Marriage (Photo) – Tori News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria World News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T21:13:30+0100" data-time="1563912810" data-date-string="Jul 23, 2019" data-time-string="9:13 PM" title="Jul 23, 2019 at 9:13 PM">Yesterday at 9:13 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/world-news.6/">World News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398141"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18958.jpg?1540037061" alt="Nigeria Metro News" class="avatar-u18958-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/how-shi%E2%80%99ites-are-being-funded-%E2%80%93-buhari%E2%80%99s-aide-alleges-%E2%80%93-legit-nigeria-news.398141/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-shi%E2%80%99ites-are-being-funded-%E2%80%93-buhari%E2%80%99s-aide-alleges-%E2%80%93-legit-nigeria-news.398141/preview">How Shi’ites are being funded – Buhari’s aide alleges – Legit Nigeria News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Metro News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T18:23:05+0100" data-time="1563902585" data-date-string="Jul 23, 2019" data-time-string="6:23 PM" title="Jul 23, 2019 at 6:23 PM">Yesterday at 6:23 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398128"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18960.jpg?1540038446" alt="Nigeria Political News" class="avatar-u18960-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/breaking-house-of-reps-in-rowdy-session-over-el-zakzaky-shiites-video-%E2%80%93-daily-post-nigeria.398128/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/breaking-house-of-reps-in-rowdy-session-over-el-zakzaky-shiites-video-%E2%80%93-daily-post-nigeria.398128/preview">BREAKING: House of Reps in rowdy session over El-Zakzaky, Shiites [VIDEO] – Daily Post Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T15:42:55+0100" data-time="1563892975" data-date-string="Jul 23, 2019" data-time-string="3:42 PM" title="Jul 23, 2019 at 3:42 PM">Yesterday at 3:42 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-398199"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18958.jpg?1540037061" alt="Nigeria Metro News" class="avatar-u18958-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/my-wife-has-been-coming-home-without-her-panties-%E2%80%93-man-laments-%E2%80%93-tori-news.398199/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/my-wife-has-been-coming-home-without-her-panties-%E2%80%93-man-laments-%E2%80%93-tori-news.398199/preview">My Wife Has Been Coming Home Without Her Panties – Man Laments – Tori News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Metro News</li> <li><time class="u-dt" dir="auto" datetime="2019-07-23T21:13:38+0100" data-time="1563912818" data-date-string="Jul 23, 2019" data-time-string="9:13 PM" title="Jul 23, 2019 at 9:13 PM">Yesterday at 9:13 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="89" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/" target="_blank" rel="noopener nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15d0a60b631d9b.jpg" alt="advertise on Nigerian Bulletin - see rates per week"></a></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-397488"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="/proxy.php?image=https%3A%2F%2Fcarvertical-reports.cdn.prismic.io%2Fcarvertical-reports%2Fbf657473a94b1150b76c81067aa5bc45155357ed_top5-straipsnis.png&amp;hash=8dbce4f15f7606b628fb90d61d809fcc" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/bringing-vin-lookup-services-to-the-next-level.397488/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/bringing-vin-lookup-services-to-the-next-level.397488/preview">Bringing VIN Lookup Services To The Next Level</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by tadas</li> <li><time class="u-dt" dir="auto" datetime="2019-07-18T11:06:30+0100" data-time="1563444390" data-date-string="Jul 18, 2019" data-time-string="11:06 AM" title="Jul 18, 2019 at 11:06 AM">Thursday at 11:06 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-395488"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/183/183044-3241ec0d8e8ee582de9496c504d0d1b4.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/best-bets-for-sports-fans.395488/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/best-bets-for-sports-fans.395488/preview">Best bets for sports fans</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2019-07-05T08:41:37+0100" data-time="1562312497" data-date-string="Jul 5, 2019" data-time-string="8:41 AM" title="Jul 5, 2019 at 8:41 AM">Jul 5, 2019</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-389179"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/180/180431-3f86465ce9a451df129b2f79fd539eea.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/coincola-why-it%E2%80%99s-the-preeminent-site-to-buy-or-sell-bitcoins-and-any-other-cryptocurrency.389179/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/coincola-why-it%E2%80%99s-the-preeminent-site-to-buy-or-sell-bitcoins-and-any-other-cryptocurrency.389179/preview">CoinCola: Why It’s the Preeminent Site to Buy or Sell Bitcoins and Any Other Cryptocurrency</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2019-06-07T10:10:06+0100" data-time="1559898606" data-date-string="Jun 7, 2019" data-time-string="10:10 AM" title="Jun 7, 2019 at 10:10 AM">Jun 7, 2019</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>363</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/article-hub.277/" itemprop="item"> <span itemprop="name">Article Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/questions-answers.363/" itemprop="item"> <span itemprop="name">Questions &amp; Answers</span> </a> <meta itemprop="position" content="4" /> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <div class="FTSlider-copyright"> <a href="https://xentr.net" target="_blank">FTSlider</a> &copy; By <a href="https://xentr.net/resources/xtr-ftslider-featured-thread-slider.30/" target="_blank">XenTR</a> </div><span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm" data-xf-init="tooltip" title="Dismiss notice"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=85a6ee0c"></script> <script src="/js/vendor/vendor-compiled.js?_v=85a6ee0c"></script> <script src="/js/xf/core-compiled.js?_v=85a6ee0c"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1563931281;
</script> <script src="/js/xf/lightbox-compiled.js?_v=85a6ee0c"></script>
<script src="/js/themehouse/reactions/react.js?_v=85a6ee0c"></script>
<script src="/js/siropu/am/core.min.js?_v=85a6ee0c"></script>
<script src="/js/xf/message.min.js?_v=85a6ee0c"></script>
<script src="/js/xf/editor-compiled.js?_v=85a6ee0c"></script>
<script src="/js/xfmg/editor.min.js?_v=85a6ee0c"></script>
<script src="/js/xf/notice.min.js?_v=85a6ee0c"></script>
<script src="/js/themehouse/reactplus/defaultReaction.min.js?_v=85a6ee0c"></script>
<script src="/js/themehouse/reactplus/hiddenContent.min.js?_v=85a6ee0c"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1561802446',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1563931281,1a2f27839de2efbf3ca75fa06d986cf3',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=85a6ee0c":true,"\/js\/themehouse\/reactions\/react.js?_v=85a6ee0c":true,"\/js\/siropu\/am\/core.min.js?_v=85a6ee0c":true,"\/js\/xf\/message.min.js?_v=85a6ee0c":true,"\/js\/xf\/editor-compiled.js?_v=85a6ee0c":true,"\/js\/xfmg\/editor.min.js?_v=85a6ee0c":true,"\/js\/xf\/notice.min.js?_v=85a6ee0c":true,"\/js\/themehouse\/reactplus\/defaultReaction.min.js?_v=85a6ee0c":true,"\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=85a6ee0c":true},
			css: {"public:altt_thread_thumbnail.less":true,"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1563931281,
				today: 1563922800,
				todayDow: 3
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Nigerian Bulletin - Naija Trending News",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script> <script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" /></a>
				
			</div>
		</div>
	</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 