<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Metro - 61 Year-Old Woman Gives Birth To Triplets [PHOTOS] | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1500981496" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1500981496" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=d11b3783"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/61-year-old-woman-gives-birth-to-triplets-photos.242022/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/" />
	<meta name="description" content="61-year-old Mrs Sambra Briggs from Abonnema in Rivers State has welcomed a set of triplets. The story was shared on Facebook by Comr Dickson David..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6304.jpg?1444031048" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/" />
	<meta property="og:title" content="Metro - 61 Year-Old Woman Gives Birth To Triplets [PHOTOS]" />
	<meta property="og:description" content="61-year-old Mrs Sambra Briggs from Abonnema in Rivers State has welcomed a set of triplets. The story was shared on Facebook by Comr Dickson David..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-metro-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-75').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-76').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-77').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-78').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-79').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Metro - 61 Year-Old Woman Gives Birth To Triplets [PHOTOS]" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=242022&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node4 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-metro-top -->
		<div id='div-gpt-ad-1462889947728-79'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-79'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only 61 Year-Old Woman Gives Birth To Triplets [PHOTOS]"><input type="checkbox" name="type[post][thread_id]" value="242022"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Metro News"><input type="checkbox" name="nodes[]" value="4"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-4" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Metro News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Metro</span> 61 Year-Old Woman Gives Birth To Triplets [PHOTOS]</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/metro-news.4/">Metro News</a>' started by <a href="members/samguine.6304/" class="username" dir="auto">Samguine</a>, <a href="threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/"><abbr class="DateTime" data-time="1500979986" data-diff="4908" data-datestring="Jul 25, 2017" data-timestring="11:53 AM">Jul 25, 2017 at 11:53 AM</abbr></a>.
	Views count: 84</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/metro-news/" class="tag"><span class="arrow"></span>metro news</a></li>
		
			<li><a href="tags/rivers-state/" class="tag"><span class="arrow"></span>rivers state</a></li>
		
			<li><a href="tags/woman-gives-birth-to-triplets/" class="tag"><span class="arrow"></span>woman gives birth to triplets</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-285632" class="message   " data-author="Samguine">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/samguine.6304/" class="username" dir="auto" itemprop="name">Samguine</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					61-year-old Mrs Sambra Briggs from Abonnema in Rivers State has welcomed a set of triplets. The story was shared on Facebook by Comr Dickson David Senibo.<br />
<br />
He wrote &#039;&#039;GOD IS STILL DOING MARVELOUS THINGS. Today the God of Abraham, Isaac, Jacob, Adeboye, Oyedepo and Ibiyeomie performed another miracle as a woman at the age of 61 from Abonnema namely Mrs Samba Briggs gave birth to triplet. Father you know my area of DIVINE NEED please answer me with a wonderful miracle like this AMEN. May your name be praised&quot;.<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/woman-png.121831/" target="_blank"><img src="data/attachments/99/99656-0455f658141f3cd65fa76cc1360d449d.jpg" alt="woman.png" class="bbCodeImage" /></a>
	
 <br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/triplets-jpg.121830/" target="_blank"><img src="data/attachments/99/99655-9e6b4711f08fad36e5f8c9f2ef4bc62a.jpg" alt="triplets.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/samguine.6304/" class="username author" dir="auto">Samguine</a>,</span>
					<a href="threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1500979986" data-diff="4908" data-datestring="Jul 25, 2017" data-timestring="11:53 AM">Jul 25, 2017 at 11:53 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/285632/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-metro-content -->
				<div id='div-gpt-ad-1462889947728-75'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-75'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/61-year-old-woman-gives-birth-to-triplets-photos.242022/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>367</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>475</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>420</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-76'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-76'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-quiz-buharis-economy-has-killed-our-business-lagos-prostitutes.312/">
				<img src="data/attachments/98/98250-9c8943a65e7cc66a78a9693d6e3b2eb6_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-quiz-buharis-economy-has-killed-our-business-lagos-prostitutes.312/">NB Weekly Quiz: Buhari&#039;s Economy Has Killed Our Business - Lagos Prostitutes</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-quiz-male-infertility-8-important-signs-you-should-never-ignore.311/">
				<img src="data/attachments/97/97747-abb2533bab1f080b8c39dd856049f8cb_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-quiz-male-infertility-8-important-signs-you-should-never-ignore.311/">NB Weekly Quiz: Male Infertility - 8 Important Signs You Should Never Ignore</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" title="KNUT Names Conditions For Supporting Uhuru In Upcoming General Election">
			
				<img alt="KNUT Names Conditions For Supporting Uhuru In Upcoming General Election" src="data/attachments/99/99107-0fc42ce54590d8d8dd09421f6221eab4.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/preview">KNUT Names Conditions For Supporting Uhuru In Upcoming General Election</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" class="date"><span class="DateTime" title="Jul 13, 2017 at 10:08 PM">Jul 13, 2017</span></a>
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/see-the-5-best-cars-for-tuning.241409/" title="See The 5 Best Cars For Tuning">
			
				<img alt="See The 5 Best Cars For Tuning" src="data/attachments/98/98916-fb3b0dc8f96cf8f22ebf84f5313d4a93.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/see-the-5-best-cars-for-tuning.241409/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/see-the-5-best-cars-for-tuning.241409/preview">See The 5 Best Cars For Tuning</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/see-the-5-best-cars-for-tuning.241409/" class="date"><span class="DateTime" title="Jul 8, 2017 at 1:21 PM">Jul 8, 2017</span></a>
				<a href="threads/see-the-5-best-cars-for-tuning.241409/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/10-types-of-exotic-fruit-beers-that-you-should-obviously-taste.240716/" title="10 Types Of Exotic Fruit Beers That You Should Obviously Taste">
			
				<img alt="10 Types Of Exotic Fruit Beers That You Should Obviously Taste" src="data/attachments/98/98032-ede86e9fdafe4d2988c3475b3f05af63.jpg" width="450" height="236" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/10-types-of-exotic-fruit-beers-that-you-should-obviously-taste.240716/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/10-types-of-exotic-fruit-beers-that-you-should-obviously-taste.240716/preview">10 Types Of Exotic Fruit Beers That You Should Obviously Taste</a>
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/10-types-of-exotic-fruit-beers-that-you-should-obviously-taste.240716/" class="date"><span class="DateTime" title="Jul 5, 2017 at 10:04 AM">Jul 5, 2017</span></a>
				<a href="threads/10-types-of-exotic-fruit-beers-that-you-should-obviously-taste.240716/" class="comments">4 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/interview-with-the-head-of-the-%C2%ABgold-ocean-ltd-%C2%BB.240713/" title="Interview With The Head Of The «Gold Ocean Ltd.»">
			
				<img alt="Interview With The Head Of The «Gold Ocean Ltd.»" src="data/attachments/98/98026-0931801f3601f76e19f4c7595f8a53b7.jpg" width="450" height="259" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/interview-with-the-head-of-the-%C2%ABgold-ocean-ltd-%C2%BB.240713/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/interview-with-the-head-of-the-%C2%ABgold-ocean-ltd-%C2%BB.240713/preview">Interview With The Head Of The «Gold Ocean Ltd.»</a>
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/interview-with-the-head-of-the-%C2%ABgold-ocean-ltd-%C2%BB.240713/" class="date"><span class="DateTime" title="Jun 22, 2017 at 8:51 AM">Jun 22, 2017</span></a>
				<a href="threads/interview-with-the-head-of-the-%C2%ABgold-ocean-ltd-%C2%BB.240713/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/oil-and-gas-in-nigeria-siemens-advance-cost-reduction-solutions.240050/" title="Oil And Gas In Nigeria: Siemens Advance Cost Reduction Solutions">
			
				<img alt="Oil And Gas In Nigeria: Siemens Advance Cost Reduction Solutions" src="data/attachments/97/97153-a1987847476721b1c4b137caf2968a0e.jpg" width="450" height="264" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/oil-and-gas-in-nigeria-siemens-advance-cost-reduction-solutions.240050/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/oil-and-gas-in-nigeria-siemens-advance-cost-reduction-solutions.240050/preview">Oil And Gas In Nigeria: Siemens Advance Cost Reduction Solutions</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/oil-and-gas-in-nigeria-siemens-advance-cost-reduction-solutions.240050/" class="date"><span class="DateTime" title="Jun 11, 2017 at 10:42 PM">Jun 11, 2017</span></a>
				<a href="threads/oil-and-gas-in-nigeria-siemens-advance-cost-reduction-solutions.240050/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-77'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-77'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/ngo-jobs-in-nigeria-united-nations-development-programme-finance-and-admin-assistant.242016/" title="NGO Jobs In Nigeria: United Nations Development Programme - Finance And Admin Assistant">
			
				<img alt="NGO Jobs In Nigeria: United Nations Development Programme - Finance And Admin Assistant" src="data/attachments/99/99649-76307d28b34ebd919db6ddbcfb11fb75.jpg" width="450" height="269" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ngo-jobs-in-nigeria-united-nations-development-programme-finance-and-admin-assistant.242016/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ngo-jobs-in-nigeria-united-nations-development-programme-finance-and-admin-assistant.242016/preview">NGO Jobs In Nigeria: United Nations Development Programme - Finance And Admin Assistant</a>
			</div>
			<div class="message">
				United Nations Development Programme (UNDP), helps developing countries attract and use aid effectively. In all our activities, we encourage the protection of human rights, capacity development and the empowerment of women.

[SIZE=5][/SIZE]
Job ID: 1...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/ngo-jobs-in-nigeria-united-nations-development-programme-finance-and-admin-assistant.242016/" class="date"><abbr class="DateTime" data-time="1500973799" data-diff="11095" data-datestring="Jul 25, 2017" data-timestring="10:09 AM">Jul 25, 2017 at 10:09 AM</abbr></a>
				<a href="threads/ngo-jobs-in-nigeria-united-nations-development-programme-finance-and-admin-assistant.242016/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/buhari-laughs-at-lies-fake-news-about-him-%E2%80%93-okorocha-reveals-nigeria-news-daily-24-07-2017.241985/" title="Buhari Laughs At Lies, Fake News About Him – Okorocha Reveals: Nigeria News Daily (24/07/2017)">
			
				<img alt="Buhari Laughs At Lies, Fake News About Him – Okorocha Reveals: Nigeria News Daily (24/07/2017)" src="data/attachments/99/99616-a727708285a98998c33274074f68d0aa.jpg" width="450" height="252" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buhari-laughs-at-lies-fake-news-about-him-%E2%80%93-okorocha-reveals-nigeria-news-daily-24-07-2017.241985/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buhari-laughs-at-lies-fake-news-about-him-%E2%80%93-okorocha-reveals-nigeria-news-daily-24-07-2017.241985/preview">Buhari Laughs At Lies, Fake News About Him – Okorocha Reveals: Nigeria News Daily (24/07/2017)</a>
			</div>
			<div class="message">
				This video highlights the top news items as saw it on Nigerian Bulletin today, 24th July, 2017.

[SIZE=6]Sponsored by [/SIZE]

...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/buhari-laughs-at-lies-fake-news-about-him-%E2%80%93-okorocha-reveals-nigeria-news-daily-24-07-2017.241985/" class="date"><abbr class="DateTime" data-time="1500908505" data-diff="76389" data-datestring="Jul 24, 2017" data-timestring="4:01 PM">Jul 24, 2017 at 4:01 PM</abbr></a>
				<a href="threads/buhari-laughs-at-lies-fake-news-about-him-%E2%80%93-okorocha-reveals-nigeria-news-daily-24-07-2017.241985/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-78'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-78'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/" title="Presidency Picks 6 PDP Govs to Have Lunch With Buhari in London [See Names]">
			
				<img alt="Presidency Picks 6 PDP Govs to Have Lunch With Buhari in London [See Names]" src="data/attachments/99/99632-27aaf53fd96cf3863fbd3e96005c8bc0.jpg" width="450" height="309" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/preview">Presidency Picks 6 PDP Govs to Have Lunch With Buhari in London [See Names]</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/" class="date"><abbr class="DateTime" data-time="1500984644" data-diff="250" data-datestring="Jul 25, 2017" data-timestring="1:10 PM">Jul 25, 2017 at 1:10 PM</abbr></a>
				<a href="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/" class="comments">9 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/photo-buhari-receives-apc-governors-in-london.241942/" title="PHOTO: Buhari Receives APC Governors In London">
			
				<img alt="PHOTO: Buhari Receives APC Governors In London" src="data/attachments/99/99563-9ec018533d994f4d5b24e49b01c5fef8.jpg" width="450" height="265" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/photo-buhari-receives-apc-governors-in-london.241942/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/photo-buhari-receives-apc-governors-in-london.241942/preview">PHOTO: Buhari Receives APC Governors In London</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/photo-buhari-receives-apc-governors-in-london.241942/" class="date"><abbr class="DateTime" data-time="1500902871" data-diff="82023" data-datestring="Jul 24, 2017" data-timestring="2:27 PM">Jul 24, 2017 at 2:27 PM</abbr></a>
				<a href="threads/photo-buhari-receives-apc-governors-in-london.241942/" class="comments">3 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/charly-boy-to-igbos-biafra-is-a-waste-of-time-find-something-better-to-do.241921/" title="Charly Boy to Igbos: Biafra is a Waste of Time, Find Something Better To Do">
			
				<img alt="Charly Boy to Igbos: Biafra is a Waste of Time, Find Something Better To Do" src="data/attachments/99/99539-141c7fde9a806c5b5d4dfc5a49b160da.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/charly-boy-to-igbos-biafra-is-a-waste-of-time-find-something-better-to-do.241921/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/charly-boy-to-igbos-biafra-is-a-waste-of-time-find-something-better-to-do.241921/preview">Charly Boy to Igbos: Biafra is a Waste of Time, Find Something Better To Do</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/charly-boy-to-igbos-biafra-is-a-waste-of-time-find-something-better-to-do.241921/" class="date"><abbr class="DateTime" data-time="1500969216" data-diff="15678" data-datestring="Jul 25, 2017" data-timestring="8:53 AM">Jul 25, 2017 at 8:53 AM</abbr></a>
				<a href="threads/charly-boy-to-igbos-biafra-is-a-waste-of-time-find-something-better-to-do.241921/" class="comments">9 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/did-apc-governors-take-nigerian-drinks-aboard-fani-kayode-faults-buharis-new-photo.241982/" title="Did APC Governors Take Nigerian Drinks Aboard? Fani-Kayode Faults Buhari&#039;s New Photo">
			
				<img alt="Did APC Governors Take Nigerian Drinks Aboard? Fani-Kayode Faults Buhari&#039;s New Photo" src="data/attachments/99/99613-1cbe93dbebb8b5ba650971be4bbdc3aa.jpg" width="450" height="298" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/did-apc-governors-take-nigerian-drinks-aboard-fani-kayode-faults-buharis-new-photo.241982/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/did-apc-governors-take-nigerian-drinks-aboard-fani-kayode-faults-buharis-new-photo.241982/preview">Did APC Governors Take Nigerian Drinks Aboard? Fani-Kayode Faults Buhari&#039;s New Photo</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/did-apc-governors-take-nigerian-drinks-aboard-fani-kayode-faults-buharis-new-photo.241982/" class="date"><abbr class="DateTime" data-time="1500972837" data-diff="12057" data-datestring="Jul 25, 2017" data-timestring="9:53 AM">Jul 25, 2017 at 9:53 AM</abbr></a>
				<a href="threads/did-apc-governors-take-nigerian-drinks-aboard-fani-kayode-faults-buharis-new-photo.241982/" class="comments">7 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/" title="What We Plan to do if Igbos Refuse to Leave on October 1 – Arewa Youths">
			
				<img alt="What We Plan to do if Igbos Refuse to Leave on October 1 – Arewa Youths" src="data/attachments/99/99625-644d0111fcd4ed8a35b2f6274074c062.jpg" width="450" height="275" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/preview">What We Plan to do if Igbos Refuse to Leave on October 1 – Arewa Youths</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/" class="date"><abbr class="DateTime" data-time="1500984654" data-diff="240" data-datestring="Jul 25, 2017" data-timestring="1:10 PM">Jul 25, 2017 at 1:10 PM</abbr></a>
				<a href="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/" class="comments">6 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/what-we-plan-to-do-if-igbos-refuse-to-leave-on-october-1-%E2%80%93-arewa-youths.241993/">Yes u can&#039;t nt believe till u see 20million of your Hippocrates brothers and sisters are back on 1October don&#039;t worry jst lay-low u gon see

OK.. here comes another one. I am sure you will be in line ...</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1500984654" data-diff="240" data-datestring="Jul 25, 2017" data-timestring="1:10 PM">Jul 25, 2017 at 1:10 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/presidency-picks-6-pdp-govs-to-have-lunch-with-buhari-in-london-see-names.242000/">rather Buhari will not come back if you think that those governors should fall with the Aeroplane.
Aeroplane falls or not, Buhari till 2023.</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1500984644" data-diff="250" data-datestring="Jul 25, 2017" data-timestring="1:10 PM">Jul 25, 2017 at 1:10 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/what-i-found-out-while-talking-with-buhari-in-uk-%E2%80%93-nans-president-chinonso.242019/">Baba don collect paje</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1500984179" data-diff="715" data-datestring="Jul 25, 2017" data-timestring="1:02 PM">Jul 25, 2017 at 1:02 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/nigeria-south-west-govs-want-to-create-a-regional-force.242006/">Someone doesn&#039;t trust the powers that be.

Trust should be earned! Jingoism is simple... 

Trump is president of the USA and he is not locking Hilary up, building a wall, changing healthcare, draining...</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1500976786" data-diff="8108" data-datestring="Jul 25, 2017" data-timestring="10:59 AM">Jul 25, 2017 at 10:59 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/ese.3/" class="avatar Av3m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ese" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/nnamdi-kanu-gives-conditions-for-anambra-governorship-election-to-hold.241997/">Theres madness in the land!!!</a>
			</div>
			<div class="info">
				by
				<a href="members/ese.3/">ese</a>,
				<abbr class="DateTime" data-time="1500973585" data-diff="11309" data-datestring="Jul 25, 2017" data-timestring="10:06 AM">Jul 25, 2017 at 10:06 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1500984894,
		today: 1500937200,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "d11b3783",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





</body>
</html>