<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Vanguard Newspaper Nigeria - Again Nigerians attacked in S/Africa | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1515663123" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1515663123" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=fd14206b"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/again-nigerians-attacked-in-s-africa.283383/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/again-nigerians-attacked-in-s-africa.283383/" />
	<meta name="description" content="Lagos – The Nigerian Community in South Africa, say, four members are in critical condition in the hospital while some shops have been burnt in renewed..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/default/xenforo/avatars/avatar_m.png" />
	<meta property="og:image" content="https://cdn.vanguardngr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-11-at-08.38.02.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/again-nigerians-attacked-in-s-africa.283383/" />
	<meta property="og:title" content="Vanguard Newspaper Nigeria - Again Nigerians attacked in S/Africa" />
	<meta property="og:description" content="Lagos – The Nigerian Community in South Africa, say, four members are in critical condition in the hospital while some shops have been burnt in renewed..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-site-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-95').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-96').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-97').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-98').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-99').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Vanguard Newspaper Nigeria - Again Nigerians attacked in S/Africa" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=283383&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node340 node295 node332 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-site-top -->
		<div id='div-gpt-ad-1462889947728-99'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-99'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Again Nigerians attacked in S/Africa"><input type="checkbox" name="type[post][thread_id]" value="283383"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Vanguard Newspaper Nigeria"><input type="checkbox" name="nodes[]" value="340"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 selected">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-340" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Resource Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/categories/nigeria-top-news-links.332/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Nigeria Top News Links</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/vanguard-newspaper-nigeria/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Vanguard Newspaper Nigeria</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Vanguard Newspaper Nigeria</span> Again Nigerians attacked in S/Africa</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/vanguard-newspaper-nigeria/">Vanguard Newspaper Nigeria</a>' started by <a class="username" dir="auto">adekunle</a>, <a href="threads/again-nigerians-attacked-in-s-africa.283383/"><abbr class="DateTime" data-time="1515658966" data-diff="9867" data-datestring="Jan 11, 2018" data-timestring="9:22 AM">Jan 11, 2018 at 9:22 AM</abbr></a>.
	Views count: 37</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/again-nigerians-attacked-in-s-africa.283383/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	





















	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-329650" class="message   " data-author="adekunle">

	

<div class="messageUserInfo" >	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a class="avatar Avm" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="adekunle" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a class="username" dir="auto">adekunle</a>
			<em class="userTitle" >Guest</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Lagos – The Nigerian Community in South Africa, say, four members are in critical condition in the hospital while some shops have been burnt in renewed attacks by South Africans.<br />
<br />
<img src="https://cdn.vanguardngr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-11-at-08.38.02.png" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://cdn.vanguardngr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-11-at-08.38.02.png" /><br />
A guest house owned by a Nigerian set alight in Rustenburg on Wednesday<br />
<br />
Mr Paul Nwanedo, chairman, Nigerian Union, North West Province chapter said on the telephone from Rustenburg that the attacks against Nigerians began on Sunday.<br />
<br />
He said that taxi drivers in Rustenburg alleged that a Nigerian abducted and raped a 16-year-old South African girl and also alleged that Nigerians sold drugs to a local gang that attacked their members.<br />
<br />
“ This is absolutely untrue. We have investigated and found out that the allegations are false. The union is worried about the safety of our members in Rustenburg,” he said.<br />
<br />
Nwanedo said that four Nigerians caught by the taxi drivers were beaten and are in critical condition in the hospital while some shops belonging to Nigerians had been torched.<br />
<br />
“ As I speak to you, we are afraid because the attacks have continued and our members are still in hiding.<br />
<br />
“We have reported to the police and our national secretariat. We want the safety of lives and property of our people,” he said.<br />
<br />
Mr Adetola Olubajo, President of the union, said that the national secretariat had been informed about the incident at Rustenburg.<br />
<br />
“ Investigation by the union shows that no Nigerians abducted or raped a South African girl. Indeed, no Nigerian has been arrested for the offence and we are worried about the turn of events.<br />
<br />
“ The lives and property of our citizens in Rustenburg are in danger and there is an urgent need for intervention. We appeal to our mission and Federal government to intervene urgently and save the situation,” Olubajo said.<br />
<br />
Spokesman of the police in Rustenburg, Brig-Gen. Sabata Mokgwabone said the reasons for the violent protest was unclear but confirmed that “ the burnt houses are those occupied by foreign nationals,”<br />
<br />
North West Provincial Commissioner of Police, Lt.-Gen. Baile Motswenyane called on the public to work with law enforcement officials.<br />
<br />
“ Those who are doing this must know that they are committing a crime and drastic action will be taken, including against our own members who are involved in criminal activities,” he said. (NAN)<br />
<br />
The post <a href="https://www.vanguardngr.com/2018/01/nigerians-attacked-safrica/" target="_blank" class="externalLink" rel="nofollow">Again Nigerians attacked in S/Africa</a> appeared first on <a href="https://www.vanguardngr.com" target="_blank" class="externalLink" rel="nofollow">Vanguard News</a>.<br />
<br />
<a href="https://www.vanguardngr.com/2018/01/nigerians-attacked-safrica/" target="_blank" class="externalLink" rel="nofollow">Continue reading...</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a class="username author" dir="auto">adekunle</a>,</span>
					<a href="threads/again-nigerians-attacked-in-s-africa.283383/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1515658966" data-diff="9867" data-datestring="Jan 11, 2018" data-timestring="9:22 AM">Jan 11, 2018 at 9:22 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/again-nigerians-attacked-in-s-africa.283383/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/329650/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-site-content -->
				<div id='div-gpt-ad-1462889947728-95'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-95'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		
		
		
		
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-b',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/again-nigerians-attacked-in-s-africa.283383/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-96'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-96'); });
		</script>
		</div>
	</div>


			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>363</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>485</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>432</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" title="5 Easy Steps To Free Airtime With ALAT.ng">
			
				<img alt="5 Easy Steps To Free Airtime With ALAT.ng" src="data/attachments/108/108724-2bdba5419e69f3e27a144fc313089e6d.jpg" width="300" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/preview">5 Easy Steps To Free Airtime With ALAT.ng</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="date"><span class="DateTime" title="Dec 30, 2017 at 12:48 AM">Dec 30, 2017</span></a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" title="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]">
			
				<img alt="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]" src="data/attachments/108/108016-70afa98eb73ee58ffcc9ad0f79810255.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/preview">Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="date"><span class="DateTime" title="Dec 21, 2017 at 8:47 AM">Dec 21, 2017</span></a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" title="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded">
			
				<img alt="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded" src="data/attachments/103/103954-b7c5c60b94189613ea9c1d3c8a75df98.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/preview">Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="date"><span class="DateTime" title="Oct 19, 2017 at 9:58 AM">Oct 19, 2017</span></a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" title="Enugu: Local Police Investigates Explosion at New Artisan Market">
			
				<img alt="Enugu: Local Police Investigates Explosion at New Artisan Market" src="data/attachments/103/103653-0aaf834e18f763b48a8d4a0b4cb964cd.jpg" width="450" height="236" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/preview">Enugu: Local Police Investigates Explosion at New Artisan Market</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="date"><span class="DateTime" title="Oct 13, 2017 at 11:12 AM">Oct 13, 2017</span></a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" title="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis">
			
				<img alt="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis" src="data/attachments/103/103409-017ed9b19faa1f1aece432758aacf932.jpg" width="263" height="226" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/preview">Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="date"><span class="DateTime" title="Oct 9, 2017 at 10:32 AM">Oct 9, 2017</span></a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-97'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-97'); });
		</script>
		</div>
	</div>

			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-pmb-set-to-treat-killer-herdsmen-like-boko-haram-presidency-10-1-2018.282553/" title="[Video] Nigeria News Today: PMB Set To Treat Killer Herdsmen Like Boko Haram: Presidency (10/1/2018)">
			
				<img alt="[Video] Nigeria News Today: PMB Set To Treat Killer Herdsmen Like Boko Haram: Presidency (10/1/2018)" src="data/attachments/110/110159-a33693c15cc1e43e0546e168a928744b.jpg" width="450" height="268" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-pmb-set-to-treat-killer-herdsmen-like-boko-haram-presidency-10-1-2018.282553/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-pmb-set-to-treat-killer-herdsmen-like-boko-haram-presidency-10-1-2018.282553/preview">[Video] Nigeria News Today: PMB Set To Treat Killer Herdsmen Like Boko Haram: Presidency (10/1/2018)</a>
			</div>
			<div class="message">
				President Muhammadu Buhari is poised to take on killer herdsmen head on the way he dealt with the Boko Haram insurgents in Northeast geopolitical zone. Kwara United FC on Wednesday involved in a road mishap on their way back to Ilorin, the Kwara stat...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-pmb-set-to-treat-killer-herdsmen-like-boko-haram-presidency-10-1-2018.282553/" class="date"><abbr class="DateTime" data-time="1515598061" data-diff="70772" data-datestring="Jan 10, 2018" data-timestring="4:27 PM">Jan 10, 2018 at 4:27 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-pmb-set-to-treat-killer-herdsmen-like-boko-haram-presidency-10-1-2018.282553/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-98'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-98'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/funke-akindele-features-in-upcoming-american-superhero-film-avengers-infinity-war.282806/" title="Funke Akindele features in upcoming American superhero film, Avengers: Infinity War">
			
				<img alt="Funke Akindele features in upcoming American superhero film, Avengers: Infinity War" src="data/attachments/110/110224-038e6f2129f96b88f3ea8f44c35b569f.jpg" width="260" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/funke-akindele-features-in-upcoming-american-superhero-film-avengers-infinity-war.282806/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/funke-akindele-features-in-upcoming-american-superhero-film-avengers-infinity-war.282806/preview">Funke Akindele features in upcoming American superhero film, Avengers: Infinity War</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/funke-akindele-features-in-upcoming-american-superhero-film-avengers-infinity-war.282806/" class="date"><abbr class="DateTime" data-time="1515616363" data-diff="52470" data-datestring="Jan 10, 2018" data-timestring="9:32 PM">Jan 10, 2018 at 9:32 PM</abbr></a>
				<a href="threads/funke-akindele-features-in-upcoming-american-superhero-film-avengers-infinity-war.282806/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/4-truths-about-marriage-that-the-church-will-never-teach-you-no-4-might-be-hard-to-teach.282922/" title="4 Truths About Marriage That The Church Will Never Teach You (No. 4 Might Be Hard To Teach)...">
			
				<img alt="4 Truths About Marriage That The Church Will Never Teach You (No. 4 Might Be Hard To Teach)..." src="data/attachments/110/110252-9b81cdd71264fc255306a7cae5b808ab.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/4-truths-about-marriage-that-the-church-will-never-teach-you-no-4-might-be-hard-to-teach.282922/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/4-truths-about-marriage-that-the-church-will-never-teach-you-no-4-might-be-hard-to-teach.282922/preview">4 Truths About Marriage That The Church Will Never Teach You (No. 4 Might Be Hard To Teach)...</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/4-truths-about-marriage-that-the-church-will-never-teach-you-no-4-might-be-hard-to-teach.282922/" class="date"><abbr class="DateTime" data-time="1515622364" data-diff="46469" data-datestring="Jan 10, 2018" data-timestring="11:12 PM">Jan 10, 2018 at 11:12 PM</abbr></a>
				<a href="threads/4-truths-about-marriage-that-the-church-will-never-teach-you-no-4-might-be-hard-to-teach.282922/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/actor-williams-uchemba-spiritually-attacked-for-starting-give-challenge.282338/" title="Actor Williams Uchemba Spiritually Attacked For Starting Give Challenge">
			
				<img alt="Actor Williams Uchemba Spiritually Attacked For Starting Give Challenge" src="data/attachments/110/110145-a2f77416b53da132c3edd485510e6400.jpg" width="450" height="289" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/actor-williams-uchemba-spiritually-attacked-for-starting-give-challenge.282338/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/actor-williams-uchemba-spiritually-attacked-for-starting-give-challenge.282338/preview">Actor Williams Uchemba Spiritually Attacked For Starting Give Challenge</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/actor-williams-uchemba-spiritually-attacked-for-starting-give-challenge.282338/" class="date"><abbr class="DateTime" data-time="1515587121" data-diff="81712" data-datestring="Jan 10, 2018" data-timestring="1:25 PM">Jan 10, 2018 at 1:25 PM</abbr></a>
				<a href="threads/actor-williams-uchemba-spiritually-attacked-for-starting-give-challenge.282338/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/soyinka-to-buhari-herdsmen-killings-worse-than-kanu%E2%80%99s-ipob-%E2%80%93-daily-trust.282798/" title="Soyinka to Buhari: Herdsmen killings worse than Kanu’s IPOB –  Daily Trust">
			
				<img alt="Soyinka to Buhari: Herdsmen killings worse than Kanu’s IPOB –  Daily Trust" src="data/attachments/110/110220-1a851477d95b9066ea6b211f82c5a206.jpg" width="376" height="280" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/soyinka-to-buhari-herdsmen-killings-worse-than-kanu%E2%80%99s-ipob-%E2%80%93-daily-trust.282798/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/soyinka-to-buhari-herdsmen-killings-worse-than-kanu%E2%80%99s-ipob-%E2%80%93-daily-trust.282798/preview">Soyinka to Buhari: Herdsmen killings worse than Kanu’s IPOB –  Daily Trust</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/soyinka-to-buhari-herdsmen-killings-worse-than-kanu%E2%80%99s-ipob-%E2%80%93-daily-trust.282798/" class="date"><abbr class="DateTime" data-time="1515615154" data-diff="53679" data-datestring="Jan 10, 2018" data-timestring="9:12 PM">Jan 10, 2018 at 9:12 PM</abbr></a>
				<a href="threads/soyinka-to-buhari-herdsmen-killings-worse-than-kanu%E2%80%99s-ipob-%E2%80%93-daily-trust.282798/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ahmed-rufai-abubakar-7-things-you-should-know-about-the-new-nia-dg.282755/" title="Ahmed Rufai Abubakar: 7 Things You Should Know About The New NIA DG">
			
				<img alt="Ahmed Rufai Abubakar: 7 Things You Should Know About The New NIA DG" src="data/attachments/110/110210-67ac83ad4e685354473bd6e8b1babc98.jpg" width="450" height="274" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ahmed-rufai-abubakar-7-things-you-should-know-about-the-new-nia-dg.282755/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ahmed-rufai-abubakar-7-things-you-should-know-about-the-new-nia-dg.282755/preview">Ahmed Rufai Abubakar: 7 Things You Should Know About The New NIA DG</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/ahmed-rufai-abubakar-7-things-you-should-know-about-the-new-nia-dg.282755/" class="date"><abbr class="DateTime" data-time="1515612574" data-diff="56259" data-datestring="Jan 10, 2018" data-timestring="8:29 PM">Jan 10, 2018 at 8:29 PM</abbr></a>
				<a href="threads/ahmed-rufai-abubakar-7-things-you-should-know-about-the-new-nia-dg.282755/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/ese.3/" class="avatar Av3m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ese" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/why-are-nigerians-not-complaining-about-cows-and-herdsmen-that-have-died-presidency.283408/">I am dead!!!!;)</a>
			</div>
			<div class="info">
				by
				<a href="members/ese.3/">ese</a>,
				<abbr class="DateTime" data-time="1515661655" data-diff="7178" data-datestring="Jan 11, 2018" data-timestring="10:07 AM">Jan 11, 2018 at 10:07 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/buhari-earmarks-n186m-to-purchase-cars-for-obasanjo-jonathan-atiku-others.282074/">This is the annual dividend payment to the preferential shareholders of the Nigeria Limited.
... Briefcase nation!</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1515570794" data-diff="98039" data-datestring="Jan 10, 2018" data-timestring="8:53 AM">Jan 10, 2018 at 8:53 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/felix2018.16736/" class="avatar Av16736m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="felix2018" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/man-fatally-stabbed-wife-after-she-changed-the-tv-channel-police-say-%E2%80%93-yahoo-news-%E2%80%93-latest.281773/">Investigators say a central Arkansas man fatally stabbed his wife after she changed the TV channel from a football game while he was outside smoking. Court records say 58-year-old Tony Thomas of Carli...</a>
			</div>
			<div class="info">
				by
				<a href="members/felix2018.16736/">felix2018</a>,
				<abbr class="DateTime" data-time="1515559295" data-diff="109538" data-datestring="Jan 10, 2018" data-timestring="5:41 AM">Jan 10, 2018 at 5:41 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/sakshi00.16764/" class="avatar Av16764m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="sakshi00" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/jeff-bezos%E2%80%99-net-worth-hit-105-billion-what-good-will-the-amazon-ceo-do-with-his-fortune.281671/">nice
After the New York Times questioned Jeff Bezos about his level of philanthropic giving last year, the Amazon CEO took to Twitter in June to solicit ideas: “I’m thinking I want much of my philanth...</a>
			</div>
			<div class="info">
				by
				<a href="members/sakshi00.16764/">sakshi00</a>,
				<abbr class="DateTime" data-time="1515545045" data-diff="123788" data-datestring="Jan 10, 2018" data-timestring="1:44 AM">Jan 10, 2018 at 1:44 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/andysofine8135.12537/" class="avatar Av12537m" data-avatarhtml="true"><img src="data/avatars/m/12/12537.jpg?1484686139" width="96" height="96" alt="andysofine8135" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/benue-killings-death-toll-hits-80-attacks-yet-to-stop.281499/">Buhari will not do anything about this herdsmen.. if it were be IPOB.. the will send python dance.. zoo country..</a>
			</div>
			<div class="info">
				by
				<a href="members/andysofine8135.12537/">andysofine8135</a>,
				<abbr class="DateTime" data-time="1515534706" data-diff="134127" data-datestring="Jan 9, 2018" data-timestring="10:51 PM">Jan 9, 2018 at 10:51 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 selected">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1515668833,
		today: 1515625200,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "fd14206b",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>