<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-363" data-content-key="thread-384875" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>ALBUM: JOYNER LUCAS – ADHD (ZIP DOWNLOAD) - Nigerian Bulletin - Naija Trending News</title> <meta name="description" content="Nigeria answers to questions about everything and anything" /> <meta property="og:description" content="Nigeria answers to questions about everything and anything" /> <meta property="twitter:description" content="Nigeria answers to questions about everything and anything" /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/" /> <meta property="og:site_name" content="Nigerian Bulletin - Naija Trending News" /> <meta property="og:type" content="website" /> <meta property="og:title" content="ALBUM: JOYNER LUCAS – ADHD (ZIP DOWNLOAD) - Nigerian Bulletin - Naija Trending News" /> <meta property="twitter:title" content="ALBUM: JOYNER LUCAS – ADHD (ZIP DOWNLOAD) - Nigerian Bulletin -..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=4&amp;l=2&amp;d=1542789261&amp;k=f9613d5ba5da5ad93aefa7534cbb54fcab5c460a" /> <link rel="stylesheet" href="/css.php?css=public%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1542789261&amp;k=f4fb9f757ecf063f1bd17434ed09705c0cf6016f" />
<script src="/js/xf/preamble-compiled.js?_v=0edd30fa"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Naija Trending News" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Naija Trending News" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="2" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[363],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:384875}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1556969392,e670d6187a397bbbea442f44931285b4" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> </div> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/article-hub.277/" itemprop="item"> <span itemprop="name">Article Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/questions-answers.363/" itemprop="item"> <span itemprop="name">Questions &amp; Answers</span> </a> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--royalBlue" dir="auto">World</span><span class="label-append">&nbsp;</span>ALBUM: JOYNER LUCAS – ADHD (ZIP DOWNLOAD)</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed">thanos</span> </li> <li> <i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-05-04T11:27:10+0100" data-time="1556965630" data-date-string="May 4, 2019" data-time-string="11:27 AM" title="May 4, 2019 at 11:27 AM">Today at 11:27 AM</time></a> </li> <li> <i class="fa fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> <a href="/tags/foreign/" class="tagItem" dir="auto">foreign</a> <a href="/tags/music/" class="tagItem" dir="auto">music</a> <a href="/tags/music-awards/" class="tagItem" dir="auto">music awards</a> <a href="/tags/music-business-worldwide-news/" class="tagItem" dir="auto">music business worldwide news</a> <a href="/tags/music-channel/" class="tagItem" dir="auto">music channel</a> <a href="/tags/music-feeds-news/" class="tagItem" dir="auto">music feeds news</a> <a href="/tags/music-icons/" class="tagItem" dir="auto">music icons</a> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"><div class="block-outer-opposite"> <div class="buttonGroup"> <a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/?view=date" class="button--link button"><span class="button-text">Sort by date</span></a> </div> </div></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-384875" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="thanos" data-content="post-432677" id="js-post-432677"> <span class="u-anchorTarget" id="post-432677"></span> <div class="message-inner "> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/post-432677" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-05-04T11:27:10+0100" data-time="1556965630" data-date-string="May 4, 2019" data-time-string="11:27 AM" title="May 4, 2019 at 11:27 AM">Today at 11:27 AM</time></a> <div class="message-attribution-opposite"> <a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/post-432677" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-432677" data-lb-caption-desc="thanos &middot; May 4, 2019 at 11:27 AM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper"><span style="font-size: 22px"><b> <div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-_xfUid-1-1556969392" data-lb-id="_xfUid-1-1556969392"> <div class="lbContainer-zoomer js-lbImage-_xfUid-1-1556969392" data-src="/proxy.php?image=https%3A%2F%2Fi0.wp.com%2Fmpmack.xyz%2Fwp-content%2Fuploads%2F2019%2F01%2Fhttpsimages.genius.comd0eb2b80d212b93b097d604c4c6af62e.680x680x1.jpg%3Fresize%3D330%252C330%26ssl%3D1&amp;hash=191d586a11852b53499a88c1eb6e613d" aria-label="Zoom"></div> <img src="/proxy.php?image=https%3A%2F%2Fi0.wp.com%2Fmpmack.xyz%2Fwp-content%2Fuploads%2F2019%2F01%2Fhttpsimages.genius.comd0eb2b80d212b93b097d604c4c6af62e.680x680x1.jpg%3Fresize%3D330%252C330%26ssl%3D1&amp;hash=191d586a11852b53499a88c1eb6e613d" data-url="https://i0.wp.com/mpmack.xyz/wp-content/uploads/2019/01/httpsimages.genius.comd0eb2b80d212b93b097d604c4c6af62e.680x680x1.jpg?resize=330%2C330&amp;ssl=1" class="bbImage" data-zoom-target="1" alt="proxy.php?image=https%3A%2F%2Fi0.wp.com%2Fmpmack.xyz%2Fwp-content%2Fuploads%2F2019%2F01%2Fhttpsimages.genius.comd0eb2b80d212b93b097d604c4c6af62e.680x680x1.jpg%3Fresize%3D330%252C330%26ssl%3D1&hash=191d586a11852b53499a88c1eb6e613d" title="proxy.php?image=https%3A%2F%2Fi0.wp.com%2Fmpmack.xyz%2Fwp-content%2Fuploads%2F2019%2F01%2Fhttpsimages.genius.comd0eb2b80d212b93b097d604c4c6af62e.680x680x1.jpg%3Fresize%3D330%252C330%26ssl%3D1&hash=191d586a11852b53499a88c1eb6e613d" /> </div> </b><br /> <b> JOYNER LUCAS – ADHD ZIP DOWNLAOD</b></span><br /> <br /> <br /> Joyner Lucas starts off the new year with a brand new joint titled <b>ADHD, </b>In this Joint he feature the like of Eminem and many others, this is a pure Banger and a must Download<br /> <br /> <br /> <br /> Download and ENjoy Below<br /> <br /> <br /> <span style="font-size: 22px"><b><a href="https://mpmack.xyz/album-joyner-lucas-adhd-zip-download/" target="_blank" class="link link--external" rel="nofollow noopener">DOWNLOAD ZIP: JOYNER LUCAS – ADHD</a></b></span></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons"> <span class="shareButtons-label">Share:</span> <a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}"> <i aria-hidden="true"></i> <span>Google+</span> </a> <a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i></i> <span>Link</span> </a> </div> <span class="nb-thread-view-count">[8]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!0;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/reply?quote=432677" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/432677/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> </div> </div> </div> </div> <form action="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/draft" data-draft-autosave="60" data-message-container=".js-replyNewMessageContainer" data-preview-url="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		[]
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="" style="visibility: hidden; height: 137px; " title="Rich text box" data-min-height="100" placeholder="Write your reply..." data-xf-key="r" rows="10"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" title="Rich text box"></textarea> </noscript> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup"> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> </div> </div> </div> </div> <input type="hidden" name="last_date" value="" /> <input type="hidden" name="last_known_date" value="1556965630" /> </div> </div> </div> <input type="hidden" name="_xfToken" value="1556969392,e670d6187a397bbbea442f44931285b4" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384769"> <div> <div class="avatar"> <a href="/threads/breaking-news-president-buhari-may-extend-%E2%80%98private-visit%E2%80%99-to-london-for-health-reasons-%E2%80%93-sahara-reporters.384769/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177176-79bb4f7423963679a5f1cc0c1109ae45.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/breaking-news-president-buhari-may-extend-%E2%80%98private-visit%E2%80%99-to-london-for-health-reasons-%E2%80%93-sahara-reporters.384769/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/breaking-news-president-buhari-may-extend-%E2%80%98private-visit%E2%80%99-to-london-for-health-reasons-%E2%80%93-sahara-reporters.384769/preview">BREAKING NEWS: President Buhari May Extend ‘Private Visit’ To London For Health Reasons – Sahara Reporters</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-03T17:13:45+0100" data-time="1556900025" data-date-string="May 3, 2019" data-time-string="5:13 PM" title="May 3, 2019 at 5:13 PM">Yesterday at 5:13 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384863"> <div> <div class="avatar"> <a href="/threads/mercy-johnson-okojie-i-stopped-taking-romantic-roles-for-love-of-my-husband-and-kids-%E2%80%93-newtelegraph.384863/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177261-5ff1ccb9686211b2610f94dd924ff854.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/mercy-johnson-okojie-i-stopped-taking-romantic-roles-for-love-of-my-husband-and-kids-%E2%80%93-newtelegraph.384863/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/mercy-johnson-okojie-i-stopped-taking-romantic-roles-for-love-of-my-husband-and-kids-%E2%80%93-newtelegraph.384863/preview">Mercy Johnson-Okojie: I stopped taking romantic roles for love of my husband and kids – Newtelegraph</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Entertainment News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:42+0100" data-time="1556952162" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384868"> <div> <div class="avatar"> <a href="/threads/indians-shelter-from-cyclone%E2%80%99s-onslaught-%E2%80%93-bbc-news.384868/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177259-db08451b517b47d7f8d487d8438938cb.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/world-news.6/?prefix_id=5" class="labelLink" rel="nofollow"><span class="label label--royalBlue" dir="auto">World</span></a> <a href="/threads/indians-shelter-from-cyclone%E2%80%99s-onslaught-%E2%80%93-bbc-news.384868/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/indians-shelter-from-cyclone%E2%80%99s-onslaught-%E2%80%93-bbc-news.384868/preview">Indians shelter from cyclone’s onslaught – BBC News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria World News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:48+0100" data-time="1556952168" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/world-news.6/">World News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384867"> <div> <div class="avatar"> <a href="/threads/gombe-and-kebbi-airports-close-for-business-over-n732m-debts-%E2%80%93-nairametrics.384867/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177256-38d6257854f29fdf4bd91a7a16da510e.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/business-news.3/?prefix_id=2" class="labelLink" rel="nofollow"><span class="label label--olive" dir="auto">Business</span></a> <a href="/threads/gombe-and-kebbi-airports-close-for-business-over-n732m-debts-%E2%80%93-nairametrics.384867/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/gombe-and-kebbi-airports-close-for-business-over-n732m-debts-%E2%80%93-nairametrics.384867/preview">Gombe and Kebbi Airports close for business over N732m debts – Nairametrics</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Business News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:44+0100" data-time="1556952164" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/business-news.3/">Business News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384860"> <div> <div class="avatar"> <a href="/threads/why-buhari-must-consider-south-east-in-appointments-%E2%80%93-apc-youths-%E2%80%93-daily-post-nigeria.384860/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177255-478d289c6546da79cfab2ec33bae6b8f.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/why-buhari-must-consider-south-east-in-appointments-%E2%80%93-apc-youths-%E2%80%93-daily-post-nigeria.384860/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/why-buhari-must-consider-south-east-in-appointments-%E2%80%93-apc-youths-%E2%80%93-daily-post-nigeria.384860/preview">Why Buhari must consider South East in appointments – APC youths – Daily Post Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:39+0100" data-time="1556952159" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384861"> <div> <div class="avatar"> <a href="/threads/adamawa-apc-rep-elect%E2%80%99s-election-nullified-by-court-over-forgery-%E2%80%93-laila%E2%80%99s-blog.384861/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177257-b7865ab29ab7ee6ed632a95c2d353115.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/adamawa-apc-rep-elect%E2%80%99s-election-nullified-by-court-over-forgery-%E2%80%93-laila%E2%80%99s-blog.384861/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/adamawa-apc-rep-elect%E2%80%99s-election-nullified-by-court-over-forgery-%E2%80%93-laila%E2%80%99s-blog.384861/preview">Adamawa APC Rep-Elect’s election nullified by court over forgery – Laila’s Blog</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Political News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:39+0100" data-time="1556952159" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384866"> <div> <div class="avatar"> <a href="/threads/seplat-nnpc-to-establish-700m-gas-plant-in-imo-%E2%80%93-nairaland.384866/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/177/177254-d67bcd44dab424e3f26892e2a5d5a9ae.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/business-news.3/?prefix_id=2" class="labelLink" rel="nofollow"><span class="label label--olive" dir="auto">Business</span></a> <a href="/threads/seplat-nnpc-to-establish-700m-gas-plant-in-imo-%E2%80%93-nairaland.384866/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/seplat-nnpc-to-establish-700m-gas-plant-in-imo-%E2%80%93-nairaland.384866/preview">Seplat, NNPC To Establish $700m Gas Plant In Imo – Nairaland</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Nigeria Business News</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T07:42:44+0100" data-time="1556952164" data-date-string="May 4, 2019" data-time-string="7:42 AM" title="May 4, 2019 at 7:42 AM">Today at 7:42 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/business-news.3/">Business News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="68" data-cv="true" data-cc="true" style="border: 1px solid #df4308;"><a href="https://www.google.com/url?q=https://www.gtbank.com/personal-banking/loans/all-loans/quick-credit&sa=D&source=hangouts&ust=1552036904963000&usg=AFQjCNFTYAnUcW2dk4wO6nlAwPZp0DTlAg" target="_blank" rel="noopener nofollow"> <img src="https://www.nigerianbulletin.com/data/siropu/am/user/15c80eb2bf3c95.jpg"> </a></div></div> <div class="samTextUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_2"><div class="samItem samItemBanner" data-xf-init="sam-item" data-id="50" data-cv="true" data-cc="true"><div class="samItemImage"> <a href="https://www.nigerianbulletin.com/forums/nigeria-jobs-vacancy-links/" target="_blank" rel="noopener nofollow"> <img src="https://www.nigerianbulletin.com/data/siropu/am/user/15bd6d592cba42.jpg"> </a> </div> <div class="samItemContent"> <div class="samItemTitle"> <a href="https://www.nigerianbulletin.com/forums/nigeria-jobs-vacancy-links/" target="_blank" rel="noopener nofollow">Latest Jobs Vacancies Nigeria (Links)</a> </div> <div class="samItemDescription"> Access to the latest job vacancies across Nigeria </div> </div></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-384874"> <span class="avatar avatar--s "> <img src="/data/avatars/s/0/1.jpg?1464328074" srcset="/data/avatars/m/0/1.jpg?1464328074 2x" alt="siteadmin" class="avatar-u1-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/how-does-sports-betting-affect-the-game-itself.384874/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-does-sports-betting-affect-the-game-itself.384874/preview">How does sports betting affect the game itself?</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2019-05-04T09:40:13+0100" data-time="1556959213" data-date-string="May 4, 2019" data-time-string="9:40 AM" title="May 4, 2019 at 9:40 AM">Today at 9:40 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-382613"> <span class="avatar avatar--s avatar--default avatar--default--dynamic style=" style="background-color: #a32966; color: #e699bf" ""> <span class="avatar-u3-s">E</span> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/gtbank-releases-q1-2019-unaudited-results%E2%80%A6%E2%80%A6-reports-profit-before-tax-of-%E2%82%A657-0billion.382613/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/gtbank-releases-q1-2019-unaudited-results%E2%80%A6%E2%80%A6-reports-profit-before-tax-of-%E2%82%A657-0billion.382613/preview">GTBank Releases Q1 2019 Unaudited Results…….. Reports Profit before Tax of ₦57.0Billion -</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2019-04-18T11:40:51+0100" data-time="1555584051" data-date-string="Apr 18, 2019" data-time-string="11:40 AM" title="Apr 18, 2019 at 11:40 AM">Apr 18, 2019</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-381443"> <span class="avatar avatar--s "> <img src="/data/avatars/s/17/17637.jpg?1536331236" srcset="/data/avatars/m/17/17637.jpg?1536331236 2x" alt="justforex" class="avatar-u17637-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/threads/forex-trading-on-the-rise-amid-fake-cryptocurrency-volume-reports.381443/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/forex-trading-on-the-rise-amid-fake-cryptocurrency-volume-reports.381443/preview">Forex Trading on the Rise Amid Fake Cryptocurrency Volume Reports</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by justforex</li> <li><time class="u-dt" dir="auto" datetime="2019-04-09T10:17:04+0100" data-time="1554801424" data-date-string="Apr 9, 2019" data-time-string="10:17 AM" title="Apr 9, 2019 at 10:17 AM">Apr 9, 2019</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>363</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/article-hub.277/" itemprop="item"> <span itemprop="name">Article Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/questions-answers.363/" itemprop="item"> <span itemprop="name">Questions &amp; Answers</span> </a> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> </div> <div class="p-footer-debug"> <ul class="listInline listInline--bullet listInline--selfInline"> <li><dl class="pairs pairs--inline debugResolution" title="Responsive width"> <dt class="debugResolution-label">Width</dt> <dd class="debugResolution-output"></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Queries</dt> <dd>12</dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Time</dt> <dd><a href="/threads/album-joyner-lucas-%E2%80%93-adhd-zip-download.384875/?_debug=1" rel="nofollow">0.0530s</a></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Memory</dt> <dd>4.84MB</dd> </dl></li> <li class="cog-info"> <a class="fa fa-cog" data-xf-init="tooltip" data-click-hide="false" data-trigger="hover focus click" title="ThemeHouse\QAForums\XF\Pub\Controller\Thread :: actionThreadVotes &middot; thread_view" role="button" tabindex="0"></a> </li> </ul> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm" data-xf-init="tooltip" title="Dismiss notice"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.2.1.min.js?_v=0edd30fa"></script> <script src="/js/vendor/vendor-compiled.js?_v=0edd30fa"></script> <script src="/js/xf/core-compiled.js?_v=0edd30fa"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1556969392;
</script> <script src="/js/xf/lightbox-compiled.js?_v=0edd30fa"></script>
<script src="/js/themehouse/reactions/react.js?_v=0edd30fa"></script>
<script src="/js/xf/message.min.js?_v=0edd30fa"></script>
<script src="/js/xf/editor-compiled.js?_v=0edd30fa"></script>
<script src="/js/xfmg/editor.min.js?_v=0edd30fa"></script>
<script src="/js/siropu/am/core.min.js?_v=0edd30fa"></script>
<script src="/js/xf/notice.min.js?_v=0edd30fa"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1542789261',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1556969392,e670d6187a397bbbea442f44931285b4',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=0edd30fa":true,"\/js\/themehouse\/reactions\/react.js?_v=0edd30fa":true,"\/js\/xf\/message.min.js?_v=0edd30fa":true,"\/js\/xf\/editor-compiled.js?_v=0edd30fa":true,"\/js\/xfmg\/editor.min.js?_v=0edd30fa":true,"\/js\/siropu\/am\/core.min.js?_v=0edd30fa":true,"\/js\/xf\/notice.min.js?_v=0edd30fa":true},
			css: {"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1556969392,
				today: 1556924400,
				todayDow: 6
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 