<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Metro - Aliko Dangote Foundation Joins Global Leaders To Fight Malnutrition, Pledges $100m For Nigeria | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1509911449" />
	<link rel="stylesheet" href="css.php?css=andy_similarthreadsplus,attached_files,bb_code,discussion_list,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1509911449" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=9a8e5ce9"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/" />
	<meta name="description" content="The recently concluded Global Nutrition Summit 2017, held in Milan, Italy, convened governments, international agencies, foundations, civil society..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6304.jpg?1444031048" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/" />
	<meta property="og:title" content="Metro - Aliko Dangote Foundation Joins Global Leaders To Fight Malnutrition, Pledges $100m For Nigeria" />
	<meta property="og:description" content="The recently concluded Global Nutrition Summit 2017, held in Milan, Italy, convened governments, international agencies, foundations, civil society..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-metro-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-75').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-76').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-77').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-78').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-79').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Metro - Aliko Dangote Foundation Joins Global Leaders To Fight Malnutrition, Pledges $100m For Nigeria" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=246347&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node4 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-metro-top -->
		<div id='div-gpt-ad-1462889947728-79'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-79'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Aliko Dangote Foundation Joins Global Leaders To Fight Malnutrition, Pledges $100m For Nigeria"><input type="checkbox" name="type[post][thread_id]" value="246347"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Metro News"><input type="checkbox" name="nodes[]" value="4"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-4" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Metro News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Metro</span> Aliko Dangote Foundation Joins Global Leaders To Fight Malnutrition, Pledges $100m For Nigeria</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/metro-news.4/">Metro News</a>' started by <a href="members/samguine.6304/" class="username" dir="auto">Samguine</a>, <a href="threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/"><abbr class="DateTime" data-time="1510067593" data-diff="1070" data-datestring="Nov 7, 2017" data-timestring="4:13 PM">Nov 7, 2017 at 4:13 PM</abbr></a>.
	Views count: 41</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/aliko-dangote/" class="tag"><span class="arrow"></span>aliko dangote</a></li>
		
			<li><a href="tags/aliko-dangote-foundation/" class="tag"><span class="arrow"></span>aliko dangote foundation</a></li>
		
			<li><a href="tags/malnutrition-in-africa/" class="tag"><span class="arrow"></span>malnutrition in africa</a></li>
		
			<li><a href="tags/malnutrition-in-nigeria/" class="tag"><span class="arrow"></span>malnutrition in nigeria</a></li>
		
			<li><a href="tags/world-malnutrition/" class="tag"><span class="arrow"></span>world malnutrition</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-291976" class="message   " data-author="Samguine">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/samguine.6304/" class="username" dir="auto" itemprop="name">Samguine</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					The recently concluded <b>Global Nutrition Summit 2017, </b>held in Milan, Italy, convened governments, international agencies, foundations, civil society organisations and businesses to accelerate the global response to malnutrition, an underlying cause of nearly half of all global child deaths.<br />
<br />
A major highlight of the Summit was the pledge by the Aliko Dangote Foundation to invest US$100 Million over five years to tackle malnutrition in the worst-affected parts of Nigeria. The Aliko Dangote Foundation is the philanthropic organization of Aliko Dangote, founder and Executive Chairman of the Dangote Group, Africa’s largest homegrown conglomerate.<br />
<br />
The Global Nutrition Summit is the global forum of the United Nations <a href="http://www.who.int/nutrition/decade-of-action/en/#_blank" target="_blank" class="externalLink">Decade of Action on Nutrition</a> (2016-2026).  This year’s edition was held in close partnership with a number of international stakeholders including the U.K.’s Department for International Development, the World Health Organization, the Food and Agriculture Organization of the United Nations, the Bill &amp; Melinda Gates Foundation and the International Coalition on Advocacy for Nutrition. The governments of Ethiopia, Ivory Coast, Burkina Faso and Zambia all made commitments to expand their nutrition programmes and the Summit succeeded in galvanizing US3.4 billion according to the organisers.<br />
<br />
Malnutrition affects every country in the world in various forms, however Africa is particularly hard hit and Nigeria is home to the highest numbers of malnourished children. Almost half of the one million children who die before the age of five every year in Nigeria, die of malnutrition as the underlying cause. Without the proper nutrients during the first 1,000 days of life starting from conception up to their second birthday, children are less likely to survive childhood diseases such as malaria and pneumonia, and are less likely to escape poverty as adults. They become physically and cognitively stunted, a fate that has befallen 11 million of Nigeria’s children under five.<br />
<br />
The Aliko Dangote Foundation’s Managing Director and CEO Zouera Youssoufou said: “Nigeria’s high malnutrition rate is undermining progress towards improving child health and survival and putting the brakes on economic development.  By investing in nutrition, we aim to directly improve the lives of Nigerian families and to empower our citizens to reach their full potential.”<br />
<br />
The <b> Global Nutrition Report 2017</b>, launched at the Summit, showed that, in spite of progress, 155 million children globally are still stunted and the world is off track on meeting internationally agreed nutrition targets. Financing to tackle malnutrition has been alarmingly low. Donors spend about 0.5 percent of overseas aid on nutrition, and countries allocate between one and two percent of their health budgets to the issue.<br />
<br />
“The global malnutrition crisis endangers the physical and mental wellbeing of present and future generations” said <b>Kofi Annan</b>, speaking at the summit in his capacity as Chair of the Kofi Annan Foundation. “Progress in tackling both undernutrition and obesity is possible with targeted commitments, like those made here today. We need further urgent investments so that people, communities and nations can reach their full potential.”<br />
<br />
Through his Foundation, since 1993, Aliko Dangote has made significant social investments in health, education, economic empowerment and disaster relief. He is now becoming the strongest voice for nutritional leadership nationally and on the continent of Africa. By making this unprecedented US$100 Million commitment, the Aliko Dangote Foundation is on a mission to reduce the prevalence of undernutrition by 60 percent in the most needy areas of Nigeria, specifically the North East and North West, where malnutrition has affected millions of lives and crippled the local economy.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			

<div class="attachedFiles">
	<h4 class="attachedFilesHeader">Attached Files:</h4>
	<ul class="attachmentList SquareThumbs"
		data-thumb-height="100"
		data-thumb-selector="div.thumbnail > a">
		
			<li class="attachment image" title="dangote.jpg">
				<div class="boxModelFixer primaryContent">
					
					<div class="thumbnail">
						
							<a href="attachments/dangote-jpg.127295/" target="_blank"><img
								src="data/attachments/105/105120-7a9fe051e1fedb5113c03f67802ca7d5.jpg" alt="dangote.jpg" /></a>
						
					</div>
					
					<div class="attachmentInfo pairsJustified">
						<h6 class="filename"><a href="attachments/dangote-jpg.127295/" target="_blank">dangote.jpg</a></h6>
						<dl><dt>File size:</dt> <dd>92.7 KB</dd></dl>
						<dl><dt>Views:</dt> <dd>0</dd></dl>
					</div>
				</div>
			</li>
		
	</ul>
</div>


		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/samguine.6304/" class="username author" dir="auto">Samguine</a>,</span>
					<a href="threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1510067593" data-diff="1070" data-datestring="Nov 7, 2017" data-timestring="4:13 PM">Nov 7, 2017 at 4:13 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/291976/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-metro-content -->
				<div id='div-gpt-ad-1462889947728-75'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-75'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	





<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>


    
    <div class="discussionList section sectionMain similarthreadsplus">
    
        <dl class="sectionHeaders">
            <dd class="main">
                
                
                    <span>Similar Threads - Aliko Dangote Foundation</span>
                 
            </dd>
        </dl>
    
        <ol class="discussionListItems">
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/dangote-led-presidential-committee-donates-n250m-to-makurdi-flood-victims.243885/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/dangote-led-presidential-committee-donates-n250m-to-makurdi-flood-victims.243885/preview">Dangote-led Presidential Committee Donates N250m To Makurdi Flood Victims</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/dangote-led-presidential-committee-donates-n250m-to-makurdi-flood-victims.243885/"><span class="DateTime" title="Sep 11, 2017 at 9:21 AM">Sep 11, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,851</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a></dt>
                            <dd class="muted"><a href="threads/dangote-led-presidential-committee-donates-n250m-to-makurdi-flood-victims.243885/" class="dateTime"><span class="DateTime" title="Sep 11, 2017 at 9:21 AM">Sep 11, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/dangote-earmarks-n200bn-to-establish-world-class-university-in-abuja.243185/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/dangote-earmarks-n200bn-to-establish-world-class-university-in-abuja.243185/preview">Dangote Earmarks N200Bn To Establish World Class University In Abuja</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/dangote-earmarks-n200bn-to-establish-world-class-university-in-abuja.243185/"><span class="DateTime" title="Aug 24, 2017 at 9:03 AM">Aug 24, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>3</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>4,139</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/curator.34/" class="username" dir="auto">curator</a></dt>
                            <dd class="muted"><a href="threads/dangote-earmarks-n200bn-to-establish-world-class-university-in-abuja.243185/" class="dateTime"><span class="DateTime" title="Aug 24, 2017 at 9:39 AM">Aug 24, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kemi.8051/" class="avatar Av8051s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="kemi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/quit-notice-northern-youths-reply-dangote-call-him-traitor.241067/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/quit-notice-northern-youths-reply-dangote-call-him-traitor.241067/preview">Quit Notice: Northern Youths Reply Dangote, Call Him Traitor</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kemi.8051/" class="username" dir="auto" title="Thread starter">kemi</a><span class="startDate">,
                                    <a href="threads/quit-notice-northern-youths-reply-dangote-call-him-traitor.241067/"><span class="DateTime" title="Jun 30, 2017 at 7:11 AM">Jun 30, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,676</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kemi.8051/" class="username" dir="auto">kemi</a></dt>
                            <dd class="muted"><a href="threads/quit-notice-northern-youths-reply-dangote-call-him-traitor.241067/" class="dateTime"><span class="DateTime" title="Jun 30, 2017 at 7:11 AM">Jun 30, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kemi.8051/" class="avatar Av8051s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="kemi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/dangote-reacts-to-quit-notice-given-to-igbos-in-north.240973/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/dangote-reacts-to-quit-notice-given-to-igbos-in-north.240973/preview">Dangote Reacts to Quit Notice Given to Igbos in North</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kemi.8051/" class="username" dir="auto" title="Thread starter">kemi</a><span class="startDate">,
                                    <a href="threads/dangote-reacts-to-quit-notice-given-to-igbos-in-north.240973/"><span class="DateTime" title="Jun 28, 2017 at 10:44 AM">Jun 28, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>4,781</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kemi.8051/" class="username" dir="auto">kemi</a></dt>
                            <dd class="muted"><a href="threads/dangote-reacts-to-quit-notice-given-to-igbos-in-north.240973/" class="dateTime"><span class="DateTime" title="Jun 28, 2017 at 10:44 AM">Jun 28, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/aliko-dangote-hosts-billionaire-friends-for-sallah-photos.240895/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/aliko-dangote-hosts-billionaire-friends-for-sallah-photos.240895/preview">Aliko Dangote Hosts Billionaire Friends For Sallah [PHOTOS]</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/aliko-dangote-hosts-billionaire-friends-for-sallah-photos.240895/"><span class="DateTime" title="Jun 26, 2017 at 9:45 AM">Jun 26, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>1</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,840</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/sandra-chinasa.9710/" class="username" dir="auto">sandra Chinasa</a></dt>
                            <dd class="muted"><a href="threads/aliko-dangote-hosts-billionaire-friends-for-sallah-photos.240895/" class="dateTime"><span class="DateTime" title="Jun 26, 2017 at 3:57 PM">Jun 26, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/5-prominent-nigerians-who-saved-emir-sanusi.239076/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/5-prominent-nigerians-who-saved-emir-sanusi.239076/preview">5 Prominent Nigerians Who Saved Emir Sanusi</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/5-prominent-nigerians-who-saved-emir-sanusi.239076/"><span class="DateTime" title="May 23, 2017 at 7:47 AM">May 23, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>7</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>939</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/marcel-uzendu.11134/" class="username" dir="auto">Marcel Uzendu</a></dt>
                            <dd class="muted"><a href="threads/5-prominent-nigerians-who-saved-emir-sanusi.239076/" class="dateTime"><span class="DateTime" title="May 23, 2017 at 9:10 PM">May 23, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/lequte.19/" class="avatar Av19s" data-avatarhtml="true"><img src="data/avatars/s/0/19.jpg?1438632352" width="48" height="48" alt="Lequte" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/dangote-adenuga-can-end-nigerias-poverty-oxfam-international.238830/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/dangote-adenuga-can-end-nigerias-poverty-oxfam-international.238830/preview">Dangote, Adenuga Can End Nigeria's Poverty- Oxfam International</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/lequte.19/" class="username" dir="auto" title="Thread starter">Lequte</a><span class="startDate">,
                                    <a href="threads/dangote-adenuga-can-end-nigerias-poverty-oxfam-international.238830/"><span class="DateTime" title="May 18, 2017 at 7:14 AM">May 18, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>801</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/lequte.19/" class="username" dir="auto">Lequte</a></dt>
                            <dd class="muted"><a href="threads/dangote-adenuga-can-end-nigerias-poverty-oxfam-international.238830/" class="dateTime"><span class="DateTime" title="May 18, 2017 at 7:14 AM">May 18, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
        </ol>
    </div>
    
    <div class="similarThreadsPlus">
    <br />
    </div>








<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/aliko-dangote-foundation-joins-global-leaders-to-fight-malnutrition-pledges-100m-for-nigeria.246347/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-76'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-76'); });
		</script>
		</div>
	</div>


			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>363</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>475</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>420</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" title="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded">
			
				<img alt="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded" src="data/attachments/103/103954-b7c5c60b94189613ea9c1d3c8a75df98.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/preview">Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="date"><span class="DateTime" title="Oct 19, 2017 at 9:58 AM">Oct 19, 2017</span></a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" title="Enugu: Local Police Investigates Explosion at New Artisan Market">
			
				<img alt="Enugu: Local Police Investigates Explosion at New Artisan Market" src="data/attachments/103/103653-0aaf834e18f763b48a8d4a0b4cb964cd.jpg" width="450" height="236" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/preview">Enugu: Local Police Investigates Explosion at New Artisan Market</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="date"><span class="DateTime" title="Oct 13, 2017 at 11:12 AM">Oct 13, 2017</span></a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" title="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis">
			
				<img alt="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis" src="data/attachments/103/103409-017ed9b19faa1f1aece432758aacf932.jpg" width="263" height="226" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/preview">Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="date"><span class="DateTime" title="Oct 9, 2017 at 10:32 AM">Oct 9, 2017</span></a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" title="Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group">
			
				<img alt="Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group" src="data/attachments/102/102836-aa4cdd5b29fece5df1158a859802e0ae.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/preview">Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" class="date"><span class="DateTime" title="Sep 26, 2017 at 5:12 PM">Sep 26, 2017</span></a>
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" title="Labor Congress Threatens Kogi Government to Start Another Strike">
			
				<img alt="Labor Congress Threatens Kogi Government to Start Another Strike" src="data/attachments/102/102398-a7514dc2732541f56409d3cd05133a45.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/preview">Labor Congress Threatens Kogi Government to Start Another Strike</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" class="date"><span class="DateTime" title="Sep 22, 2017 at 10:29 PM">Sep 22, 2017</span></a>
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-77'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-77'); });
		</script>
		</div>
	</div>

			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-president-buhari-presents-n8-6-trillion-2018-budget-07-11-2017.246346/" title="[Video] Nigeria News Today: President Buhari Presents N8.6 trillion 2018 Budget (07/11/2017)">
			
				<img alt="[Video] Nigeria News Today: President Buhari Presents N8.6 trillion 2018 Budget (07/11/2017)" src="data/attachments/105/105119-8b8c9a6f5f9a125230b17fbc774cbbc2.jpg" width="450" height="268" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-president-buhari-presents-n8-6-trillion-2018-budget-07-11-2017.246346/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-president-buhari-presents-n8-6-trillion-2018-budget-07-11-2017.246346/preview">[Video] Nigeria News Today: President Buhari Presents N8.6 trillion 2018 Budget (07/11/2017)</a>
			</div>
			<div class="message">
				President Muhammadu Buhari on Tuesday formally presented an N8.6 trillion 2018 budget to a joint session of the National Assembly. The budget is dubbed ‘budget of consolidation,’ the budget was about 16 per cent increase from the N7.44 trillion appro...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-president-buhari-presents-n8-6-trillion-2018-budget-07-11-2017.246346/" class="date"><abbr class="DateTime" data-time="1510067457" data-diff="1206" data-datestring="Nov 7, 2017" data-timestring="4:10 PM">Nov 7, 2017 at 4:10 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-president-buhari-presents-n8-6-trillion-2018-budget-07-11-2017.246346/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-78'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-78'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/glo-nigeria-introduces-new-improved-data-plan.246307/" title="Glo Nigeria Introduces New Improved Data Plan">
			
				<img alt="Glo Nigeria Introduces New Improved Data Plan" src="data/attachments/105/105073-497b5be99aba9140cce139eefbedb4da.jpg" width="450" height="230" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/glo-nigeria-introduces-new-improved-data-plan.246307/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/glo-nigeria-introduces-new-improved-data-plan.246307/preview">Glo Nigeria Introduces New Improved Data Plan</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/glo-nigeria-introduces-new-improved-data-plan.246307/" class="date"><abbr class="DateTime" data-time="1509984790" data-diff="83873" data-datestring="Nov 6, 2017" data-timestring="5:13 PM">Nov 6, 2017 at 5:13 PM</abbr></a>
				<a href="threads/glo-nigeria-introduces-new-improved-data-plan.246307/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/" title="LIST: 5 &#039;Incredible&#039; Things Jonathan Did Before Leaving Office - Osinbajo">
			
				<img alt="LIST: 5 &#039;Incredible&#039; Things Jonathan Did Before Leaving Office - Osinbajo" src="data/attachments/105/105079-b34966754115576d3558e926f3304220.jpg" width="450" height="282" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/preview">LIST: 5 &#039;Incredible&#039; Things Jonathan Did Before Leaving Office - Osinbajo</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/" class="date"><abbr class="DateTime" data-time="1510063302" data-diff="5361" data-datestring="Nov 7, 2017" data-timestring="3:01 PM">Nov 7, 2017 at 3:01 PM</abbr></a>
				<a href="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/" class="comments">4 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/my-kind-of-man-must-be-spirit-filled-fears-god-%E2%80%93-nollywood-actress-anita-joseph.246288/" title="My Kind Of Man Must Be Spirit-filled, Fears God – Nollywood Actress, Anita Joseph">
			
				<img alt="My Kind Of Man Must Be Spirit-filled, Fears God – Nollywood Actress, Anita Joseph" src="data/attachments/105/105046-b61a3f9996f9ce53bcf6f528d5fcc28a.jpg" width="450" height="294" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/my-kind-of-man-must-be-spirit-filled-fears-god-%E2%80%93-nollywood-actress-anita-joseph.246288/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/my-kind-of-man-must-be-spirit-filled-fears-god-%E2%80%93-nollywood-actress-anita-joseph.246288/preview">My Kind Of Man Must Be Spirit-filled, Fears God – Nollywood Actress, Anita Joseph</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/my-kind-of-man-must-be-spirit-filled-fears-god-%E2%80%93-nollywood-actress-anita-joseph.246288/" class="date"><abbr class="DateTime" data-time="1510001282" data-diff="67381" data-datestring="Nov 6, 2017" data-timestring="9:48 PM">Nov 6, 2017 at 9:48 PM</abbr></a>
				<a href="threads/my-kind-of-man-must-be-spirit-filled-fears-god-%E2%80%93-nollywood-actress-anita-joseph.246288/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/chelseas-technical-director-michael-emenalo-resigns.246305/" title="Chelsea&#039;s Technical Director, Michael Emenalo, Resigns">
			
				<img alt="Chelsea&#039;s Technical Director, Michael Emenalo, Resigns" src="data/attachments/105/105070-c9b564cdce7396d33eb2839c5ae6e447.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/chelseas-technical-director-michael-emenalo-resigns.246305/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/chelseas-technical-director-michael-emenalo-resigns.246305/preview">Chelsea&#039;s Technical Director, Michael Emenalo, Resigns</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/chelseas-technical-director-michael-emenalo-resigns.246305/" class="date"><abbr class="DateTime" data-time="1509983524" data-diff="85139" data-datestring="Nov 6, 2017" data-timestring="4:52 PM">Nov 6, 2017 at 4:52 PM</abbr></a>
				<a href="threads/chelseas-technical-director-michael-emenalo-resigns.246305/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/diezani-n24bn-bribe-list-of-prominent-nigerians-to-be-picked-up-by-efcc.246311/" title="Diezani N24bn Bribe: List of Prominent Nigerians to be Picked up by EFCC">
			
				<img alt="Diezani N24bn Bribe: List of Prominent Nigerians to be Picked up by EFCC" src="data/attachments/105/105077-05cf67907432171e73fb4475eefc952d.jpg" width="400" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/diezani-n24bn-bribe-list-of-prominent-nigerians-to-be-picked-up-by-efcc.246311/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/diezani-n24bn-bribe-list-of-prominent-nigerians-to-be-picked-up-by-efcc.246311/preview">Diezani N24bn Bribe: List of Prominent Nigerians to be Picked up by EFCC</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/diezani-n24bn-bribe-list-of-prominent-nigerians-to-be-picked-up-by-efcc.246311/" class="date"><abbr class="DateTime" data-time="1510037701" data-diff="30962" data-datestring="Nov 7, 2017" data-timestring="7:55 AM">Nov 7, 2017 at 7:55 AM</abbr></a>
				<a href="threads/diezani-n24bn-bribe-list-of-prominent-nigerians-to-be-picked-up-by-efcc.246311/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/snake-bite-why-some-states-don%E2%80%99t-have-anti-snake-venom-drugs-adewole.246344/">we don&#039;t have oxygen in our hospitals sir!</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1510066427" data-diff="2236" data-datestring="Nov 7, 2017" data-timestring="3:53 PM">Nov 7, 2017 at 3:53 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/list-5-incredible-things-jonathan-did-before-leaving-office-osinbajo.246312/">Such a liar with no ideas..
You should have attack the message and not the messenger.</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1510063302" data-diff="5361" data-datestring="Nov 7, 2017" data-timestring="3:01 PM">Nov 7, 2017 at 3:01 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/mugabe-sacks-vice-president-emmerson-mnangagwa.246303/">Hmmm... I wonder who is going to take over from the VP... just pillow talk with Lady Macbeth</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1510044895" data-diff="23768" data-datestring="Nov 7, 2017" data-timestring="9:54 AM">Nov 7, 2017 at 9:54 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/efcc-convicts-man-who-posed-as-spirit-to-defraud-victim-of-n20m.246318/">did he pose as a gin or brandy bottle?</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1510044779" data-diff="23884" data-datestring="Nov 7, 2017" data-timestring="9:52 AM">Nov 7, 2017 at 9:52 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/2019-presidency-why-nigerians-will-vote-for-apc-lai-mohammed.246316/">The main reason is that PDP is just dead on arrival. But I just need to correct this oga on his statement:

They dropped us in hell and we are taking people out of hell.

It should read

They dropped ...</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1510042577" data-diff="26086" data-datestring="Nov 7, 2017" data-timestring="9:16 AM">Nov 7, 2017 at 9:16 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1510068663,
		today: 1510009200,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"attached_files":true,"message":true,"bb_code":true,"message_user_info":true,"andy_similarthreadsplus":true,"discussion_list":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "9a8e5ce9",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>