<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Politics - Attahiru Jega Reveals How Jonathan, PDP Tried To Interfere 2015 Elections | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1509296092" />
	<link rel="stylesheet" href="css.php?css=andy_similarthreadsplus,attached_files,bb_code,discussion_list,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1509296092" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=9a8e5ce9"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/" />
	<meta name="description" content="Attahiru Jega, former Chairman of the Independent National Electoral Commission, INEC, has disclosed that the immediate past government of ex-President..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6304.jpg?1444031048" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/" />
	<meta property="og:title" content="Politics - Attahiru Jega Reveals How Jonathan, PDP Tried To Interfere 2015 Elections" />
	<meta property="og:description" content="Attahiru Jega, former Chairman of the Independent National Electoral Commission, INEC, has disclosed that the immediate past government of ex-President..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-politics-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-80').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-81').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-82').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-83').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-84').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Politics - Attahiru Jega Reveals How Jonathan, PDP Tried To Interfere 2015 Elections" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=245985&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node2 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-politics-top -->
		<div id='div-gpt-ad-1462889947728-84'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-84'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Attahiru Jega Reveals How Jonathan, PDP Tried To Interfere 2015 Elections"><input type="checkbox" name="type[post][thread_id]" value="245985"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Political News"><input type="checkbox" name="nodes[]" value="2"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-2" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/political-news.2/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Political News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixSkyBlue">Politics</span> Attahiru Jega Reveals How Jonathan, PDP Tried To Interfere 2015 Elections</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/political-news.2/">Political News</a>' started by <a href="members/samguine.6304/" class="username" dir="auto">Samguine</a>, <a href="threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/"><abbr class="DateTime" data-time="1509297488" data-diff="1855" data-datestring="Oct 29, 2017" data-timestring="6:18 PM">Oct 29, 2017 at 6:18 PM</abbr></a>.
	Views count: 72</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/2015-elections/" class="tag"><span class="arrow"></span>2015 elections</a></li>
		
			<li><a href="tags/2015-general-elections/" class="tag"><span class="arrow"></span>2015 general elections</a></li>
		
			<li><a href="tags/attahiru-jega/" class="tag"><span class="arrow"></span>attahiru jega</a></li>
		
			<li><a href="tags/goodluck-jonathan/" class="tag"><span class="arrow"></span>goodluck jonathan</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-291498" class="message   " data-author="Samguine">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/samguine.6304/" class="username" dir="auto" itemprop="name">Samguine</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Attahiru Jega, former Chairman of the Independent National Electoral Commission, INEC, has disclosed that the immediate past government of ex-President Goodluck Jonathan attempted to interfere with the 2015 elections.<br />
<br />
Jega claimed that Jonathan’s government tried to “interfere with the decision of INEC to use electronic card readers”.<br />
<br />
In an interview with Jamie Hitchen, a policy researcher at Africa Research Institute, Jega said the attempt was resisted by the body.<br />
<br />
Jega, however, commended the former President, saying he meant well for “our democracy”.<br />
<br />
According to the former INEC boss, Jonathan granted all the financial requests of INEC.<br />
<br />
He said, “The administration of Goodluck Jonathan, president from 2010 to 2015, never gave any reason to suspect that there was a deliberate and wilful attempt to emasculate the funding of INEC.<br />
<br />
<br />
“For this they should be applauded. No situation arose where we had to go cap-in-hand to the executive looking for funding and I must add that when supplementary funding was needed, it was nearly always forthcoming.<br />
<br />
“For most of the time during our tenure, President Jonathan tried not to personally interfere with the Commission’s work.<br />
<br />
“Only in the run-up to the 2015 election did his government and ruling political party seek to interfere with the decision of INEC to use electronic card readers.<br />
<br />
“We were able to remind them that they had supported the idea and funded it. Overall I think that President Jonathan meant well for democracy in our country, a view strengthened by the gracious way he conceded electoral defeat in 2015.”<br />
<br />
He said the experiences of the Anambra election of 2013 and Osun, Ekiti in 2014, helped the commission to prepare well for the 2015 general election.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			

<div class="attachedFiles">
	<h4 class="attachedFilesHeader">Attached Files:</h4>
	<ul class="attachmentList SquareThumbs"
		data-thumb-height="100"
		data-thumb-selector="div.thumbnail > a">
		
			<li class="attachment image" title="jega.jpeg">
				<div class="boxModelFixer primaryContent">
					
					<div class="thumbnail">
						
							<a href="attachments/jega-jpeg.126744/" target="_blank"><img
								src="data/attachments/104/104569-18ba33705b65bb0765aa9484e0892377.jpg" alt="jega.jpeg" /></a>
						
					</div>
					
					<div class="attachmentInfo pairsJustified">
						<h6 class="filename"><a href="attachments/jega-jpeg.126744/" target="_blank">jega.jpeg</a></h6>
						<dl><dt>File size:</dt> <dd>24.8 KB</dd></dl>
						<dl><dt>Views:</dt> <dd>0</dd></dl>
					</div>
				</div>
			</li>
		
	</ul>
</div>


		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/samguine.6304/" class="username author" dir="auto">Samguine</a>,</span>
					<a href="threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1509297488" data-diff="1855" data-datestring="Oct 29, 2017" data-timestring="6:18 PM">Oct 29, 2017 at 6:18 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/291498/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-politics-content -->
				<div id='div-gpt-ad-1462889947728-80'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-80'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	





<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>


    
    <div class="discussionList section sectionMain similarthreadsplus">
    
        <dl class="sectionHeaders">
            <dd class="main">
                
                
                    <span>Similar Threads - Attahiru Jega Reveals</span>
                 
            </dd>
        </dl>
    
        <ol class="discussionListItems">
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/jonathan-speaks-on-2015-election-%E2%80%9Ci-was-disappointed-by-jega.237624/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/jonathan-speaks-on-2015-election-%E2%80%9Ci-was-disappointed-by-jega.237624/preview">Jonathan Speaks On 2015 Election - “I was disappointed by Jega''</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/jonathan-speaks-on-2015-election-%E2%80%9Ci-was-disappointed-by-jega.237624/"><span class="DateTime" title="Apr 25, 2017 at 8:00 AM">Apr 25, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>3,989</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/jules.11/" class="username" dir="auto">Jules</a></dt>
                            <dd class="muted"><a href="threads/jonathan-speaks-on-2015-election-%E2%80%9Ci-was-disappointed-by-jega.237624/" class="dateTime"><span class="DateTime" title="Apr 25, 2017 at 8:00 AM">Apr 25, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/photos-%E2%80%8Elai-mohammed-el-rufai-attahiru-jega-spotted-at-kaduna-airport.236236/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/photos-%E2%80%8Elai-mohammed-el-rufai-attahiru-jega-spotted-at-kaduna-airport.236236/preview">PHOTOS: ‎Lai Mohammed, El-Rufai, Attahiru Jega Spotted At Kaduna Airport</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/photos-%E2%80%8Elai-mohammed-el-rufai-attahiru-jega-spotted-at-kaduna-airport.236236/"><span class="DateTime" title="Apr 1, 2017 at 6:15 PM">Apr 1, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>2</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>4,542</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/akpan-ufon.11175/" class="username" dir="auto">akpan ufon</a></dt>
                            <dd class="muted"><a href="threads/photos-%E2%80%8Elai-mohammed-el-rufai-attahiru-jega-spotted-at-kaduna-airport.236236/" class="dateTime"><span class="DateTime" title="Apr 1, 2017 at 8:51 PM">Apr 1, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/president-buharis-speech-at-the-leadership-newspaper-awards.223676/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/president-buharis-speech-at-the-leadership-newspaper-awards.223676/preview">President Buhari's Speech At The Leadership Newspaper Awards</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/president-buharis-speech-at-the-leadership-newspaper-awards.223676/"><span class="DateTime" title="Oct 6, 2016 at 5:05 PM">Oct 6, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,117</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a></dt>
                            <dd class="muted"><a href="threads/president-buharis-speech-at-the-leadership-newspaper-awards.223676/" class="dateTime"><span class="DateTime" title="Oct 6, 2016 at 5:05 PM">Oct 6, 2016</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/president-buhari-jonathan-emerge-leadership-newspapers-persons-of-the-year.223660/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/president-buhari-jonathan-emerge-leadership-newspapers-persons-of-the-year.223660/preview">President Buhari, Jonathan Emerge Leadership Newspaper's Persons of The Year</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/president-buhari-jonathan-emerge-leadership-newspapers-persons-of-the-year.223660/"><span class="DateTime" title="Oct 6, 2016 at 1:40 PM">Oct 6, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>982</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a></dt>
                            <dd class="muted"><a href="threads/president-buhari-jonathan-emerge-leadership-newspapers-persons-of-the-year.223660/" class="dateTime"><span class="DateTime" title="Oct 6, 2016 at 1:40 PM">Oct 6, 2016</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/president-buhari-jonathan-jega-meet-in-abuja-tomorrow.223548/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/president-buhari-jonathan-jega-meet-in-abuja-tomorrow.223548/preview">President Buhari, Jonathan, Jega Meet In Abuja Tomorrow</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/president-buhari-jonathan-jega-meet-in-abuja-tomorrow.223548/"><span class="DateTime" title="Oct 5, 2016 at 8:12 AM">Oct 5, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>4,248</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a></dt>
                            <dd class="muted"><a href="threads/president-buhari-jonathan-jega-meet-in-abuja-tomorrow.223548/" class="dateTime"><span class="DateTime" title="Oct 5, 2016 at 8:12 AM">Oct 5, 2016</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/lequte.19/" class="avatar Av19s" data-avatarhtml="true"><img src="data/avatars/s/0/19.jpg?1438632352" width="48" height="48" alt="Lequte" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/tsa-for-inec-will-lead-to-disaster-attahiru-jega.143551/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/tsa-for-inec-will-lead-to-disaster-attahiru-jega.143551/preview">TSA For INEC Will Lead to Disaster - Attahiru Jega</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/lequte.19/" class="username" dir="auto" title="Thread starter">Lequte</a><span class="startDate">,
                                    <a href="threads/tsa-for-inec-will-lead-to-disaster-attahiru-jega.143551/"><span class="DateTime" title="Nov 18, 2015 at 7:24 AM">Nov 18, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>2,105</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/lequte.19/" class="username" dir="auto">Lequte</a></dt>
                            <dd class="muted"><a href="threads/tsa-for-inec-will-lead-to-disaster-attahiru-jega.143551/" class="dateTime"><span class="DateTime" title="Nov 18, 2015 at 7:24 AM">Nov 18, 2015</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/vunderkind.14/" class="avatar Av14s" data-avatarhtml="true"><img src="data/avatars/s/0/14.jpg?1419970364" width="48" height="48" alt="Vunderkind" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/nigeria-2015-attahiru-jega-has-not-resigned-as-inec-chairman.107447/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/nigeria-2015-attahiru-jega-has-not-resigned-as-inec-chairman.107447/preview">Nigeria 2015: Attahiru Jega Has NOT Resigned As INEC Chairman</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/vunderkind.14/" class="username" dir="auto" title="Thread starter">Vunderkind</a><span class="startDate">,
                                    <a href="threads/nigeria-2015-attahiru-jega-has-not-resigned-as-inec-chairman.107447/"><span class="DateTime" title="Feb 3, 2015 at 12:09 AM">Feb 3, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>1</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>5,226</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/curator.34/" class="username" dir="auto">curator</a></dt>
                            <dd class="muted"><a href="threads/nigeria-2015-attahiru-jega-has-not-resigned-as-inec-chairman.107447/" class="dateTime"><span class="DateTime" title="Feb 3, 2015 at 7:52 AM">Feb 3, 2015</span></a></dd>
                        </dl>
                    </div>
                </li>
            
        </ol>
    </div>
    
    <div class="similarThreadsPlus">
    <br />
    </div>








<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/attahiru-jega-reveals-how-jonathan-pdp-tried-to-interfere-2015-elections.245985/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-81'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-81'); });
		</script>
		</div>
	</div>


			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>363</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>475</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>425</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" title="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded">
			
				<img alt="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded" src="data/attachments/103/103954-b7c5c60b94189613ea9c1d3c8a75df98.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/preview">Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="date"><span class="DateTime" title="Oct 19, 2017 at 9:58 AM">Oct 19, 2017</span></a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" title="Enugu: Local Police Investigates Explosion at New Artisan Market">
			
				<img alt="Enugu: Local Police Investigates Explosion at New Artisan Market" src="data/attachments/103/103653-0aaf834e18f763b48a8d4a0b4cb964cd.jpg" width="450" height="236" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/preview">Enugu: Local Police Investigates Explosion at New Artisan Market</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="date"><span class="DateTime" title="Oct 13, 2017 at 11:12 AM">Oct 13, 2017</span></a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" title="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis">
			
				<img alt="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis" src="data/attachments/103/103409-017ed9b19faa1f1aece432758aacf932.jpg" width="263" height="226" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/preview">Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="date"><span class="DateTime" title="Oct 9, 2017 at 10:32 AM">Oct 9, 2017</span></a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" title="Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group">
			
				<img alt="Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group" src="data/attachments/102/102836-aa4cdd5b29fece5df1158a859802e0ae.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/preview">Nigeria: Buhari&#039;s Aide Names IPOB A Terrorist Group</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" class="date"><span class="DateTime" title="Sep 26, 2017 at 5:12 PM">Sep 26, 2017</span></a>
				<a href="threads/nigeria-buharis-aide-names-ipob-a-terrorist-group.244568/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" title="Labor Congress Threatens Kogi Government to Start Another Strike">
			
				<img alt="Labor Congress Threatens Kogi Government to Start Another Strike" src="data/attachments/102/102398-a7514dc2732541f56409d3cd05133a45.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/preview">Labor Congress Threatens Kogi Government to Start Another Strike</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" class="date"><span class="DateTime" title="Sep 22, 2017 at 10:29 PM">Sep 22, 2017</span></a>
				<a href="threads/labor-congress-threatens-kogi-government-to-start-another-strike.244221/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-82'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-82'); });
		</script>
		</div>
	</div>

			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-fg-exposes-how-jonathan-spent-n100bn-295m-in-2-weeks-28-10-2017.245944/" title="[Video] Nigeria News Today: FG Exposes How Jonathan Spent N100bn, $295m In 2 Weeks (28/10/2017)">
			
				<img alt="[Video] Nigeria News Today: FG Exposes How Jonathan Spent N100bn, $295m In 2 Weeks (28/10/2017)" src="data/attachments/104/104523-27d22cbc236acb801a1959bb75bbe39b.jpg" width="450" height="267" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-fg-exposes-how-jonathan-spent-n100bn-295m-in-2-weeks-28-10-2017.245944/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-fg-exposes-how-jonathan-spent-n100bn-295m-in-2-weeks-28-10-2017.245944/preview">[Video] Nigeria News Today: FG Exposes How Jonathan Spent N100bn, $295m In 2 Weeks (28/10/2017)</a>
			</div>
			<div class="message">
				Vice-President Yemi Osinbajo has made more revelations of alleged massive corruption that existed under Goodluck Jonathan&#039;s government. Governor Nasir El-Rufai of Kaduna State and the Nigerian Police Force were on Friday ordered to pay a N40m compens...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-fg-exposes-how-jonathan-spent-n100bn-295m-in-2-weeks-28-10-2017.245944/" class="date"><abbr class="DateTime" data-time="1509205235" data-diff="94108" data-datestring="Oct 28, 2017" data-timestring="4:40 PM">Oct 28, 2017 at 4:40 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-fg-exposes-how-jonathan-spent-n100bn-295m-in-2-weeks-28-10-2017.245944/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-83'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-83'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/sagay-to-nigerians-you-are-extremely-unreasonable-if-you-criticize-buhari-over-maina-saga.245954/" title="Sagay to Nigerians: You Are &#039;Extremely Unreasonable&#039; if You Criticize Buhari Over Maina Saga">
			
				<img alt="Sagay to Nigerians: You Are &#039;Extremely Unreasonable&#039; if You Criticize Buhari Over Maina Saga" src="data/attachments/104/104536-ca3d1839b8bf37a1e4e4d95be27d2754.jpg" width="450" height="263" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/sagay-to-nigerians-you-are-extremely-unreasonable-if-you-criticize-buhari-over-maina-saga.245954/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/sagay-to-nigerians-you-are-extremely-unreasonable-if-you-criticize-buhari-over-maina-saga.245954/preview">Sagay to Nigerians: You Are &#039;Extremely Unreasonable&#039; if You Criticize Buhari Over Maina Saga</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/sagay-to-nigerians-you-are-extremely-unreasonable-if-you-criticize-buhari-over-maina-saga.245954/" class="date"><abbr class="DateTime" data-time="1509216087" data-diff="83256" data-datestring="Oct 28, 2017" data-timestring="7:41 PM">Oct 28, 2017 at 7:41 PM</abbr></a>
				<a href="threads/sagay-to-nigerians-you-are-extremely-unreasonable-if-you-criticize-buhari-over-maina-saga.245954/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fani-kayode-knocks-vp-osinbajo-over-anti-goodluck-jonathan-comments.245955/" title="Fani Kayode Knocks VP Osinbajo Over Anti-Goodluck Jonathan Comments">
			
				<img alt="Fani Kayode Knocks VP Osinbajo Over Anti-Goodluck Jonathan Comments" src="data/attachments/104/104537-d708a9cf2bc2a8a498517971c5e4c773.jpg" width="450" height="309" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fani-kayode-knocks-vp-osinbajo-over-anti-goodluck-jonathan-comments.245955/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fani-kayode-knocks-vp-osinbajo-over-anti-goodluck-jonathan-comments.245955/preview">Fani Kayode Knocks VP Osinbajo Over Anti-Goodluck Jonathan Comments</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/fani-kayode-knocks-vp-osinbajo-over-anti-goodluck-jonathan-comments.245955/" class="date"><abbr class="DateTime" data-time="1509216675" data-diff="82668" data-datestring="Oct 28, 2017" data-timestring="7:51 PM">Oct 28, 2017 at 7:51 PM</abbr></a>
				<a href="threads/fani-kayode-knocks-vp-osinbajo-over-anti-goodluck-jonathan-comments.245955/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/maina-prominent-nigerians-named-beneficiaries-of-fresh-n17bn-pension-scandal.245957/" title="Maina: Prominent Nigerians Named Beneficiaries of Fresh N17bn Pension Scandal">
			
				<img alt="Maina: Prominent Nigerians Named Beneficiaries of Fresh N17bn Pension Scandal" src="data/attachments/104/104539-9aa784cb2df56153001ff7c3eb8f2801.jpg" width="400" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/maina-prominent-nigerians-named-beneficiaries-of-fresh-n17bn-pension-scandal.245957/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/maina-prominent-nigerians-named-beneficiaries-of-fresh-n17bn-pension-scandal.245957/preview">Maina: Prominent Nigerians Named Beneficiaries of Fresh N17bn Pension Scandal</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/maina-prominent-nigerians-named-beneficiaries-of-fresh-n17bn-pension-scandal.245957/" class="date"><abbr class="DateTime" data-time="1509259425" data-diff="39918" data-datestring="Oct 29, 2017" data-timestring="7:43 AM">Oct 29, 2017 at 7:43 AM</abbr></a>
				<a href="threads/maina-prominent-nigerians-named-beneficiaries-of-fresh-n17bn-pension-scandal.245957/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/how-bukola-saraki-stabbed-me-in-the-back-sen-ali-ndume.245959/" title="How Bukola Saraki Stabbed Me In The Back - Sen. Ali Ndume">
			
				<img alt="How Bukola Saraki Stabbed Me In The Back - Sen. Ali Ndume" src="data/attachments/104/104541-b5f82c6f63294c2cd0999a9401432255.jpg" width="412" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/how-bukola-saraki-stabbed-me-in-the-back-sen-ali-ndume.245959/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/how-bukola-saraki-stabbed-me-in-the-back-sen-ali-ndume.245959/preview">How Bukola Saraki Stabbed Me In The Back - Sen. Ali Ndume</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/how-bukola-saraki-stabbed-me-in-the-back-sen-ali-ndume.245959/" class="date"><abbr class="DateTime" data-time="1509262316" data-diff="37027" data-datestring="Oct 29, 2017" data-timestring="8:31 AM">Oct 29, 2017 at 8:31 AM</abbr></a>
				<a href="threads/how-bukola-saraki-stabbed-me-in-the-back-sen-ali-ndume.245959/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/controversy-as-anthony-joshua-beats-carlos-takam-to-retain-world-heavyweight-titles.245956/" title="Controversy as Anthony Joshua Beats Carlos Takam to Retain World Heavyweight Titles">
			
				<img alt="Controversy as Anthony Joshua Beats Carlos Takam to Retain World Heavyweight Titles" src="data/attachments/104/104538-0980d300e2481a6d26cf93cf328c61dc.jpg" width="450" height="280" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/controversy-as-anthony-joshua-beats-carlos-takam-to-retain-world-heavyweight-titles.245956/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/controversy-as-anthony-joshua-beats-carlos-takam-to-retain-world-heavyweight-titles.245956/preview">Controversy as Anthony Joshua Beats Carlos Takam to Retain World Heavyweight Titles</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/controversy-as-anthony-joshua-beats-carlos-takam-to-retain-world-heavyweight-titles.245956/" class="date"><abbr class="DateTime" data-time="1509258059" data-diff="41284" data-datestring="Oct 29, 2017" data-timestring="7:20 AM">Oct 29, 2017 at 7:20 AM</abbr></a>
				<a href="threads/controversy-as-anthony-joshua-beats-carlos-takam-to-retain-world-heavyweight-titles.245956/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/bisola-is-more-experienced-than-i-am-jeff-akoh.245975/">&quot;10-year-difference&quot;. 

LoL.</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1509284766" data-diff="14577" data-datestring="Oct 29, 2017" data-timestring="2:46 PM">Oct 29, 2017 at 2:46 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/buharis-war-no-more-umbrella-cover-ups-just-sweeping-under-carpet-with-brooms-shehu-sani.245974/">Senator Shehu Sani statement is fair enough to charge Buhari to act on the many scandals or ..gates that bedeviled his administration.</a>
			</div>
			<div class="info">
				by
				<a href="members/kayode-ajayi.4415/">kayode ajayi</a>,
				<abbr class="DateTime" data-time="1509278204" data-diff="21139" data-datestring="Oct 29, 2017" data-timestring="12:56 PM">Oct 29, 2017 at 12:56 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/ese.3/" class="avatar Av3m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ese" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/all-haters-should-proceed-to-hell-pa-to-salvation-ministries-pastor-david-ibiyieome-address-haters.245919/">Mumu!!! Some people just write nonsense of facebook.</a>
			</div>
			<div class="info">
				by
				<a href="members/ese.3/">ese</a>,
				<abbr class="DateTime" data-time="1509173806" data-diff="125537" data-datestring="Oct 28, 2017" data-timestring="7:56 AM">Oct 28, 2017 at 7:56 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/kaduna-redeemed-church-organizes-sex-is-sweet-program-for-youths-see-photos.245897/">Looool... click baited event</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1509109690" data-diff="189653" data-datestring="Oct 27, 2017" data-timestring="2:08 PM">Oct 27, 2017 at 2:08 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/half-of-nigerian-girls-under-18-years-are-not-virgins-survey.245856/">Boys nko? Yeye dey smell</a>
			</div>
			<div class="info">
				by
				<a href="members/jules.11/">Jules</a>,
				<abbr class="DateTime" data-time="1509106488" data-diff="192855" data-datestring="Oct 27, 2017" data-timestring="1:14 PM">Oct 27, 2017 at 1:14 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1509299343,
		today: 1509231600,
		todayDow: 0
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"attached_files":true,"message":true,"bb_code":true,"message_user_info":true,"andy_similarthreadsplus":true,"discussion_list":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "9a8e5ce9",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>