<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-283" data-content-key="thread-445126" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1618513578,16d217dcaa4343b88b8d42bb1df73183" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Video - Buhari: I have not forgotten Chibok schoolgirls | Nigeria News Links | Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin</title>
<link rel="manifest" href="/webmanifest.php">
<meta name="theme-color" content="#185886" />
<meta name="apple-mobile-web-app-title" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin">
<link rel="apple-touch-icon" href="/data/assets/logo/nb-192-192.png">
<meta name="description" content="In Nigeria News today headlines include

Buhari: I have not forgotten Chibok schoolgirls – P.M. News
Rochas Okorocha spends second night in EFCC custody as..." />
<meta property="og:description" content="In Nigeria News today headlines include

Buhari: I have not forgotten Chibok schoolgirls – P.M. News
Rochas Okorocha spends second night in EFCC custody as he fails to secure an administrative bail - Linda Ikeji&#039;s blog
Fayose: &quot;Makinde Looks Quiet, But Deadly&quot; - Nairaland
Lai blames media..." />
<meta property="twitter:description" content="In Nigeria News today headlines include

Buhari: I have not forgotten Chibok schoolgirls – P.M. News
Rochas Okorocha spends second night in EFCC custody as he fails to secure an administrative..." />
<meta property="og:url" content="https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/" />
<link rel="canonical" href="https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/" />
<meta property="og:site_name" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Video - Buhari: I have not forgotten Chibok schoolgirls | Nigeria News Links" />
<meta property="twitter:title" content="Video - Buhari: I have not forgotten Chibok schoolgirls | Nigeria..." />
<meta property="og:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=2&amp;d=1617814312&amp;k=65890e3cc8dbafeff94727a067774db166b0cfd5" />
<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Astructured_list.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=2&amp;d=1617814312&amp;k=9a4efad588ebb8b44971a603a6b8e1162222bb64" />
<script src="/js/xf/preamble.min.js?_v=0e04d8b5"></script>
<link rel="icon" type="image/png" href="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" sizes="32x32" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24305758-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-24305758-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-nav-smallLogo">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a>
<a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a>
<a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a>
<a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a>
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/nigeria-business-directory.365/" class="p-navEl-link " data-xf-key="3" data-nav-id="nbdirectory">Business Directory</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/categories/nigeria-marketplace-free-advertising.417/" class="p-navEl-link " data-xf-key="4" data-nav-id="nbmarketplace">Marketplace</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/form/advertise-with-us.2/select" class="p-navEl-link " data-xf-key="5" data-nav-id="promoteyourbusiness1">Advertise with us</a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[283],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:445126}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1618513578,16d217dcaa4343b88b8d42bb1df73183" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<ul class="notices notices--block  js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6">
<li class="notice js-notice notice--light" data-notice-id="5" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<h3><strong><span style='color:red'>&#10150; </span>FOR SALE: One bedroom executive flat, Lagos, Nigeria</strong> | <strong style='background-color:yellow;'><a href='https://www.nigerianbulletin.com/threads/investment-one-bedroom-executive-flat-with-car-park-pool-lounges-in-lagos-maryland-ngn-37m.444789/' style='color:#000000;'>Get details]</a></strong></h3>
</div>
</li>
</ul>
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/video-hub.49/" itemprop="item">
<span itemprop="name">Video Hub</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/nigeria-news-headline-videos.283/" itemprop="item">
<span itemprop="name">Nigeria News Headline Videos</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--lightGreen" dir="auto">Video</span><span class="label-append">&nbsp;</span>Buhari: I have not forgotten Chibok schoolgirls | Nigeria News Links</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/jade.18731/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-04-15T19:56:22+0100" data-time="1618512982" data-date-string="Apr 15, 2021" data-time-string="7:56 PM" title="Apr 15, 2021 at 7:56 PM">9 minutes ago</time></a>
</li>
<li>
<dl class="tagList tagList--thread-445126 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/nigeria-news/" class="tagItem tagItem--tag_nigeria-news" dir="auto">
nigeria news
</a>
<a href="/tags/nigeria-news-today/" class="tagItem tagItem--tag_nigeria-news-today" dir="auto">
nigeria news today
</a>
<a href="/tags/nigeria-news-video/" class="tagItem tagItem--tag_nigeria-news-video" dir="auto">
nigeria news video
</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-contentCol"></div>
<div class="p-body-sidebarCol"></div>
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="quicksearch">
<div class="block-container" style="width:300px;">
<div class="block-body">
<input type="text" class="input js-filterInput" aria-label="Quick search" autocomplete="off" data-no-auto-focus="true" disabled="disabled" id="quickSearchTitle" name="quickSearchTitle" onsubmit="return handle()" placeholder="Quick search…" style="border:none;" />
</div>
</div>
</div>
<br />
<div id="quicksearch-result"></div>
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-445126" data-lb-universal="0">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="jade" data-content="post-495298" id="js-post-495298">
<span class="u-anchorTarget" id="post-495298"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/jade.18731/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-m">J</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip" itemprop="name">jade</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Jadesola Oshin</h5>
<div class="userBanner userBanner userBanner--royalBlue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Curators</strong><span class="userBanner-after"></span></div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/post-495298" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-04-15T19:56:22+0100" data-time="1618512982" data-date-string="Apr 15, 2021" data-time-string="7:56 PM" title="Apr 15, 2021 at 7:56 PM" itemprop="datePublished">9 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/post-495298" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/posts/495298/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/post-495298" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-495298" data-lb-caption-desc="jade &middot; Apr 15, 2021 at 7:56 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><b><b><b><b><b>In </b><a href="https://nigerianbulletin.com/" target="_blank" class="link link--external" data-proxy-href="/proxy.php?link=https%3A%2F%2Fnigerianbulletin.com%2F&amp;hash=e870cdbf5e214f3d98656611e3fa8235" rel="noopener"><b>Nigeria News today</b></a><b> headlines include</b></b></b></b></b><br />
<ul>
<li data-xf-list-type="ul">Buhari: I have not forgotten Chibok schoolgirls – P.M. News</li>
<li data-xf-list-type="ul">Rochas Okorocha spends second night in EFCC custody as he fails to secure an administrative bail - Linda Ikeji's blog</li>
<li data-xf-list-type="ul">Fayose: &quot;Makinde Looks Quiet, But Deadly&quot; - Nairaland</li>
<li data-xf-list-type="ul">Lai blames media, ‘unpatriotic’ Nigerians for Twitter’s choice of Ghana as Africa HQ - The Cable</li>
<li data-xf-list-type="ul">FG Lifts Ban On Registration of New SIMs – Tori News</li>
<li data-xf-list-type="ul">Bala Mohammed Approves Payment Of 2021 UTME, NECO Fees For Bauchi Students – Daily Nigerian</li>
<li data-xf-list-type="ul">I’ve not slept since the killing of soldiers in Benue, says Governor Samuel Ortom | The Cable<br />
</li>
</ul><b>Video Highlights to today's </b><a href="https://www.nigerianbulletin.com/" class="link link--internal" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2F&amp;hash=4b9edde6a3a2327a37a062df30788ff6"><b>Nigeria News</b></a><br />
<br />
<span data-s9e-mediaembed="youtube"><span><span style="background:url(https://i.ytimg.com/vi/6klK7NfOh6c/hqdefault.jpg) 50% 50% / cover" data-s9e-mediaembed-iframe='["allowfullscreen","","scrolling","no","style","background:url(https:\/\/i.ytimg.com\/vi\/6klK7NfOh6c\/hqdefault.jpg) 50% 50% \/ cover","src","https:\/\/www.youtube.com\/embed\/6klK7NfOh6c"]'></span></span></span><br />
<b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b><b>Links to Top </b><a href="https://www.nigerianbulletin.com/" class="link link--internal" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2F&amp;hash=4b9edde6a3a2327a37a062df30788ff6"><b>Nigeria News</b></a><b> Today</b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b></b><br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68432" data-url="https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-%E2%80%93-p-m-news.445088/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-%E2%80%93-p-m-news.445088/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Fbuhari-i-have-not-forgotten-chibok-schoolgirls-%25E2%2580%2593-p-m-news.445088%2F&amp;hash=49d834562c491f776032bea86c9b9100">
Politics - Buhari: I have not forgotten Chibok schoolgirls – P.M. News
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://www.pmnewsnigeria.com/2021/04/15/buhari-i-have-not-forgotten-chibok-schoolgirls/</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68433" data-url="https://www.nigerianbulletin.com/threads/rochas-okorocha-spends-second-night-in-efcc-custody-as-he-fails-to-secure-an-administrative-bail-linda-ikejis-blog.445103/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/rochas-okorocha-spends-second-night-in-efcc-custody-as-he-fails-to-secure-an-administrative-bail-linda-ikejis-blog.445103/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Frochas-okorocha-spends-second-night-in-efcc-custody-as-he-fails-to-secure-an-administrative-bail-linda-ikejis-blog.445103%2F&amp;hash=1187f91c5f0a4d3a2ea98665a2137425">
Politics - Rochas Okorocha spends second night in EFCC custody as he fails to secure an administrative bail - Linda Ikeji&#039;s blog
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://www.lindaikejisblog.com/2021/4/rochas-okorocha-spends-second-night-in-efcc-custody-as-he-fails-to-secure-an-administrative-bail.html</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68434" data-url="https://www.nigerianbulletin.com/threads/fayose-makinde-looks-quiet-but-deadly-nairaland.445108/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/fayose-makinde-looks-quiet-but-deadly-nairaland.445108/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Ffayose-makinde-looks-quiet-but-deadly-nairaland.445108%2F&amp;hash=d3815b36ed3fe054cbfe5c7c84cf310a">
Politics - Fayose: &quot;Makinde Looks Quiet, But Deadly&quot; - Nairaland
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://www.nairaland.com/6507008/fayose-makinde-looks-quiet-deadly</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68435" data-url="https://www.nigerianbulletin.com/threads/lai-blames-media-%E2%80%98unpatriotic%E2%80%99-nigerians-for-twitter%E2%80%99s-choice-of-ghana-as-africa-hq-the-cable.445114/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/lai-blames-media-%E2%80%98unpatriotic%E2%80%99-nigerians-for-twitter%E2%80%99s-choice-of-ghana-as-africa-hq-the-cable.445114/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Flai-blames-media-%25E2%2580%2598unpatriotic%25E2%2580%2599-nigerians-for-twitter%25E2%2580%2599s-choice-of-ghana-as-africa-hq-the-cable.445114%2F&amp;hash=2363f1fe435b67f3ca15579103357ddf">
Politics - Lai blames media, ‘unpatriotic’ Nigerians for Twitter’s choice of Ghana as Africa HQ - The Cable
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://www.thecable.ng/lai-blames-media-unpatriotic-nigerians-for-twitters-choice-of-ghana-as-africa-hq</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68436" data-url="https://www.nigerianbulletin.com/threads/fg-lifts-ban-on-registration-of-new-sims-%E2%80%93-tori-news.445119/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/fg-lifts-ban-on-registration-of-new-sims-%E2%80%93-tori-news.445119/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Ffg-lifts-ban-on-registration-of-new-sims-%25E2%2580%2593-tori-news.445119%2F&amp;hash=f36987faa03cb0cc1490cd96d31f52e3">
Metro - FG Lifts Ban On Registration of New SIMs – Tori News
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://www.tori.ng/news/167820/breaking-fg-lifts-ban-on-registration-of-new-sims.html</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68437" data-url="https://www.nigerianbulletin.com/threads/bala-mohammed-approves-payment-of-2021-utme-neco-fees-for-bauchi-students-%E2%80%93-daily-nigerian.445124/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/bala-mohammed-approves-payment-of-2021-utme-neco-fees-for-bauchi-students-%E2%80%93-daily-nigerian.445124/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Fbala-mohammed-approves-payment-of-2021-utme-neco-fees-for-bauchi-students-%25E2%2580%2593-daily-nigerian.445124%2F&amp;hash=be4482ca8179dbb8a1f28ccdcca17c92">
Metro - Bala Mohammed Approves Payment Of 2021 UTME, NECO Fees For Bauchi Students – Daily Nigerian
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">https://dailynigerian.com/bala-mohammed-approves-payment/</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div>
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="68438" data-url="https://www.nigerianbulletin.com/threads/i%E2%80%99ve-not-slept-since-the-killing-of-soldiers-in-benue-says-governor-samuel-ortom-thecable.445116/" data-host="www.nigerianbulletin.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" alt="www.nigerianbulletin.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.nigerianbulletin.com/threads/i%E2%80%99ve-not-slept-since-the-killing-of-soldiers-in-benue-says-governor-samuel-ortom-thecable.445116/" class="link link--internal fauxBlockLink-blockLink" target="" rel="" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.nigerianbulletin.com%2Fthreads%2Fi%25E2%2580%2599ve-not-slept-since-the-killing-of-soldiers-in-benue-says-governor-samuel-ortom-thecable.445116%2F&amp;hash=d491a1c51433fba36f464dde5a01044c">
Metro - I’ve not slept since the killing of soldiers in Benue, says Governor Samuel Ortom | TheCable
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc"></div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" alt="www.nigerianbulletin.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.nigerianbulletin.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/reply?quote=495298" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/495298/quote">Reply</a>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<form action="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/draft" data-draft-autosave="60" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif,xfCustom_gallery" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<input type="hidden" name="last_date" value="1618512982" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1618512982" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<input type="hidden" name="_xfToken" value="1618513578,16d217dcaa4343b88b8d42bb1df73183" />
</form>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix116 js-inlineModContainer js-threadListItem-443855" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--lightGreen" dir="auto">Video</span>
<a href="/threads/no-more-amnesty-negotiation-with-criminals-in-benue-%E2%80%93-ortom-nigeria-news-links.443855/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/no-more-amnesty-negotiation-with-criminals-in-benue-%E2%80%93-ortom-nigeria-news-links.443855/preview">No more amnesty, negotiation with criminals in Benue – Ortom | Nigeria News Links</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/no-more-amnesty-negotiation-with-criminals-in-benue-%E2%80%93-ortom-nigeria-news-links.443855/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-14T19:29:33+0100" data-time="1615746573" data-date-string="Mar 14, 2021" data-time-string="7:29 PM" title="Mar 14, 2021 at 7:29 PM">Mar 14, 2021</time></a></li>
<li><a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/no-more-amnesty-negotiation-with-criminals-in-benue-%E2%80%93-ortom-nigeria-news-links.443855/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-14T19:29:33+0100" data-time="1615746573" data-date-string="Mar 14, 2021" data-time-string="7:29 PM" title="Mar 14, 2021 at 7:29 PM">Mar 14, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix116 js-inlineModContainer js-threadListItem-443593" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--lightGreen" dir="auto">Video</span>
<a href="/threads/covid-19-we-must-not-play-politics-with-vaccines-%E2%80%93-gbajabiamila-nigeria-news-links.443593/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/covid-19-we-must-not-play-politics-with-vaccines-%E2%80%93-gbajabiamila-nigeria-news-links.443593/preview">COVID-19: We Must Not Play Politics With Vaccines – Gbajabiamila | Nigeria News Links</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/covid-19-we-must-not-play-politics-with-vaccines-%E2%80%93-gbajabiamila-nigeria-news-links.443593/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-05T22:55:32+0100" data-time="1614981332" data-date-string="Mar 5, 2021" data-time-string="10:55 PM" title="Mar 5, 2021 at 10:55 PM">Mar 5, 2021</time></a></li>
<li><a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/covid-19-we-must-not-play-politics-with-vaccines-%E2%80%93-gbajabiamila-nigeria-news-links.443593/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-05T22:55:32+0100" data-time="1614981332" data-date-string="Mar 5, 2021" data-time-string="10:55 PM" title="Mar 5, 2021 at 10:55 PM">Mar 5, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix116 js-inlineModContainer js-threadListItem-444447" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--lightGreen" dir="auto">Video</span>
<a href="/threads/tinubu-ganduje-helping-to-rid-nigeria-of-corruption-nigeria-news-links.444447/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/tinubu-ganduje-helping-to-rid-nigeria-of-corruption-nigeria-news-links.444447/preview">Tinubu: Ganduje helping to rid Nigeria of corruption | Nigeria News Links</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/tinubu-ganduje-helping-to-rid-nigeria-of-corruption-nigeria-news-links.444447/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-30T01:42:48+0100" data-time="1617064968" data-date-string="Mar 30, 2021" data-time-string="1:42 AM" title="Mar 30, 2021 at 1:42 AM">Mar 30, 2021</time></a></li>
<li><a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>319</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/tinubu-ganduje-helping-to-rid-nigeria-of-corruption-nigeria-news-links.444447/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-30T01:42:48+0100" data-time="1617064968" data-date-string="Mar 30, 2021" data-time-string="1:42 AM" title="Mar 30, 2021 at 1:42 AM">Mar 30, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix116 js-inlineModContainer js-threadListItem-443826" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--lightGreen" dir="auto">Video</span>
<a href="/threads/i-will-win-presidential-race-in-2023-%E2%80%93-rochas-okorocha-nigeria-news-links.443826/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/i-will-win-presidential-race-in-2023-%E2%80%93-rochas-okorocha-nigeria-news-links.443826/preview">I Will Win Presidential Race In 2023 – Rochas Okorocha | Nigeria News Links</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/i-will-win-presidential-race-in-2023-%E2%80%93-rochas-okorocha-nigeria-news-links.443826/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-13T17:44:59+0100" data-time="1615653899" data-date-string="Mar 13, 2021" data-time-string="5:44 PM" title="Mar 13, 2021 at 5:44 PM">Mar 13, 2021</time></a></li>
<li><a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/i-will-win-presidential-race-in-2023-%E2%80%93-rochas-okorocha-nigeria-news-links.443826/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-13T17:44:59+0100" data-time="1615653899" data-date-string="Mar 13, 2021" data-time-string="5:44 PM" title="Mar 13, 2021 at 5:44 PM">Mar 13, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">

<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix116 js-inlineModContainer js-threadListItem-443150" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--lightGreen" dir="auto">Video</span>
<a href="/threads/niger-governor-kagara-students-have-not-been-released-nigeria-news-links.443150/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/niger-governor-kagara-students-have-not-been-released-nigeria-news-links.443150/preview">Niger governor: Kagara students have not been released | Nigeria News Links</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/niger-governor-kagara-students-have-not-been-released-nigeria-news-links.443150/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-19T20:01:48+0100" data-time="1613761308" data-date-string="Feb 19, 2021" data-time-string="8:01 PM" title="Feb 19, 2021 at 8:01 PM">Feb 19, 2021</time></a></li>
<li><a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>486</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/niger-governor-kagara-students-have-not-been-released-nigeria-news-links.443150/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-19T20:01:48+0100" data-time="1613761308" data-date-string="Feb 19, 2021" data-time-string="8:01 PM" title="Feb 19, 2021 at 8:01 PM">Feb 19, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
 </a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
<script>(function(e,h,g,r){function v(a){a("click",l);a("load",l);a("resize",l);a("scroll",l,!0)}function l(){clearTimeout(w);w=setTimeout(x,32)}function y(a){for(var b=h.createElement("iframe"),c=JSON.parse(a.getAttribute(g+"-iframe")),d=-1;++d<c.length;)b.setAttribute(c[d],c[++d]);b.loading="eager";2==b.getAttribute(g+"-api")&&(b.onload=D);c=a.parentNode;b.hasAttribute(g)||c.hasAttribute("style")||(c.className=r+"-inactive",c.onclick=E,b.addEventListener("transitionend",F));c.replaceChild(b,a)}function D(a){var b=a.target;a=new MessageChannel;b.contentWindow.postMessage("s9e:init",b.src.substr(0,b.src.indexOf("/",8)),[a.port2]);a.port1.onmessage=function(c){c=(""+c.data).split(" ");G(b,c[0],c[1]||0)}}function H(a){a=a.getBoundingClientRect();if(a.bottom>e.innerHeight)return 2;var b=-1;!z&&location.hash&&(b=m(location.hash,"top"));0>b&&(b=m(".p-navSticky","bottom"));return a.top<b?0:1}function m(a,b){return(a=h.querySelector(a))?a.getBoundingClientRect()[b]:-1}function G(a,b,c){var d=H(a),f=0===d||1===d&&1===t,I=f?m("html","height")-e.scrollY:0,n=a.style;if(1!==d||f)n.transition="none",setTimeout(function(){n.transition=""},0);n.height=b+"px";c&&(n.width=c+"px");f&&((a=m("html","height")-e.scrollY-I)&&e.scrollBy(0,a),k=e.scrollY)}function x(){k!==e.scrollY&&(z=!0,t=k>(k=e.scrollY)?1:0);"complete"===h.readyState&&(u=2*e.innerHeight,A=-u/(0===t?4:2));var a=[];p.forEach(function(b){var c=b.getBoundingClientRect(),d;if(!(d=c.bottom<A||c.top>u||!c.width)&&(d=270===c.width)){for(var f=d=b.parentNode;"BODY"!==d.tagName;)/bbCodeBlock-expandContent/.test(d.className)&&(f=d),d=d.parentNode;d=c.top>f.getBoundingClientRect().bottom}d?a.push(b):b.hasAttribute(g+"-c2l")?J(b):y(b)});p=a;p.length||v(e.removeEventListener)}function E(a){a=a.target;var b=a.firstChild,c=a.getBoundingClientRect(),d=h.documentElement,f=b.style;f.bottom=d.clientHeight-c.bottom+"px";f.height=c.height+"px";f.right=d.clientWidth-c.right+"px";f.width=c.width+"px";b.offsetHeight;/inactive/.test(a.className)?(a.className=r+"-active-tn",b.removeAttribute("style"),q&&q.click(),q=a):(a.className=r+"-inactive-tn",q=null)}function F(a){a=a.target;var b=a.parentNode;/-tn/.test(b.className)&&(b.className=b.className.replace("-tn",""),a.removeAttribute("style"))}function J(a){a.hasAttribute(g+"-c2l-background")&&((a.hasAttribute(g)?a:a.parentNode.parentNode).style.background=a.getAttribute(g+"-c2l-background"));a.onclick=function(b){b.stopPropagation();y(a)}}for(var B=h.querySelectorAll("span["+g+"-iframe]"),C=0,p=[],A=0,u=e.innerHeight,w=0,z=!1,k=0,t=0,q=null;C<B.length;)p.push(B[C++]);setTimeout(function(){k=e.scrollY;v(e.addEventListener);x()},32)})(window,document,"data-s9e-mediaembed","s9e-miniplayer")</script></div>
</div>
<div class="p-body-sidebar">
<div class="block" data-widget-id="34" data-widget-key="14451" data-widget-definition="new_threads">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/whats-new/" rel="nofollow">Sponsor Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/colgate-nads-nmsa-join-hands-to-impact-lives-on-world-oral-health-day.444314/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>COLGATE, NADS, NMSA JOIN HANDS TO IMPACT LIVES ON WORLD ORAL HEALTH DAY</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-26T11:45:47+0100" data-time="1616755547" data-date-string="Mar 26, 2021" data-time-string="11:45 AM" title="Mar 26, 2021 at 11:45 AM">Mar 26, 2021</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/kellogg%E2%80%99s-awards-superstars-scholarship-to-winners.443118/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>KELLOGG’S AWARDS SUPERSTARS SCHOLARSHIP TO WINNERS</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-02-18T09:43:06+0100" data-time="1613637786" data-date-string="Feb 18, 2021" data-time-string="9:43 AM" title="Feb 18, 2021 at 9:43 AM">Feb 18, 2021</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/unique-1xbet-promo-code-for-getting-a-profitable-bonus.440117/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Unique 1xBet promo code for getting a profitable bonus</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-12-09T10:40:13+0100" data-time="1607506813" data-date-string="Dec 9, 2020" data-time-string="10:40 AM" title="Dec 9, 2020 at 10:40 AM">Dec 9, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/hypo-toilet-cleaner-commemorates-world-toilet-day-refurbishes-public-toilets.438595/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>HYPO TOILET CLEANER COMMEMORATES WORLD TOILET DAY, REFURBISHES PUBLIC TOILETS</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-11-21T18:37:06+0100" data-time="1605980226" data-date-string="Nov 21, 2020" data-time-string="6:37 PM" title="Nov 21, 2020 at 6:37 PM">Nov 21, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/how-can-joining-forex-help-you-in-the-internet-era.436249/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>How Can Joining Forex Help You in the Internet Era?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-10-14T09:33:10+0100" data-time="1602664390" data-date-string="Oct 14, 2020" data-time-string="9:33 AM" title="Oct 14, 2020 at 9:33 AM">Oct 14, 2020</time></li>
<li>Replies: 4</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block">
<div class="block-container">
<h3 class="block-minorHeader">ad</h3>
<div class="block-body block-row">
<a href='https://ng.jooble.org/' target='_blank'>
<img src='https://www.nigerianbulletin.com/data/siropu/am/user/15f62016e32178.png' />
</a>
</div>
</div>
</div>
</div>
</div>
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/video-hub.49/" itemprop="item">
<span itemprop="name">Video Hub</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/nigeria-news-headline-videos.283/" itemprop="item">
<span itemprop="name">Nigeria News Headline Videos</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--bottom_fixer  js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6">
<li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility="">
<div class="notice-content">
<div class="u-alignCenter">
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>
<div class="u-inputSpacer u-alignCenter">
<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.5.1.min.js?_v=0e04d8b5"></script>
<script src="/js/vendor/vendor-compiled.js?_v=0e04d8b5"></script>
<script src="/js/xf/core-compiled.js?_v=0e04d8b5"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1618513578;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script src="/js/xf/message.min.js?_v=0e04d8b5"></script>
<script src="/js/xf/editor-compiled.js?_v=0e04d8b5"></script>
<script src="/js/xfmg/editor.min.js?_v=0e04d8b5"></script>
<script src="/js/xf/notice.min.js?_v=0e04d8b5"></script>
<script>

!function($, window, document, _undefined)
{
	$(document).ready(function()
	{
		var width = $(window).width();
		var pathname = window.location.href; 
		var n = pathname.charAt(pathname.length-1);
		
		$("#quickSearchTitle").prop('disabled', false);

		if (n != '/')
		{
			var url = pathname + '/quicksearch';
		}
		else
		{
			var url = pathname + 'quicksearch';
		}

		$("#quickSearchTitle").keyup(function() 
		{	
			currentTitle = $('#quickSearchTitle').val();
			$.ajax(
			{
				type: "POST",
				url: url,
				data: { 
					'title': currentTitle,
					_xfToken: XF.config.csrf
				},
				dataType: "html",
				timeout: 5000,
				success: function(data) 
				{
					if (width >= 600) 
					{
						$(data).find('.quicksearch-wrapper-wide').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
					else
					{
						$(data).find('.quicksearch-wrapper-narrow').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
				},
				error: function(request, status, err) 
				{
					if (status != "success") {
						$('#quicksearch-result').slideUp("slow");
						$('#quicksearch-result').empty();
					}
				}
			});
		});
	});	
}
(jQuery, this, document);
function quickSearchClose() 
{
	$('#quicksearch-result').slideUp("slow");
	$('#quicksearch-result').empty();
	$('#quickSearchTitle').val("");
}

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=1&l=2&d=1617814312',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '688dbdffb59f98bdc60147a4551bfba6',
			csrf: '1618513578,16d217dcaa4343b88b8d42bb1df73183',
			js: {"\/js\/xf\/message.min.js?_v=0e04d8b5":true,"\/js\/xf\/editor-compiled.js?_v=0e04d8b5":true,"\/js\/xfmg\/editor.min.js?_v=0e04d8b5":true,"\/js\/xf\/notice.min.js?_v=0e04d8b5":true},
			css: {"public:bb_code.less":true,"public:editor.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:structured_list.less":true,"public:extra.less":true},
			time: {
				now: 1618513578,
				today: 1618441200,
				todayDow: 4,
				tomorrow: 1618527600,
				yesterday: 1618354800,
				week: 1617922800
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nb-192-192.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at Nigeria News Links | Today\'s Updates - Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/",
    "headline": "Buhari: I have not forgotten Chibok schoolgirls | Nigeria News Links",
    "articleBody": "In Nigeria News today headlines include\n\nBuhari: I have not forgotten Chibok schoolgirls \u2013 P.M. News\nRochas Okorocha spends second night in EFCC custody as he fails to secure an administrative bail - Linda Ikeji's blog\nFayose: \"Makinde Looks...",
    "articleSection": "Nigeria News Headline Videos",
    "author": {
        "@type": "Person",
        "name": "jade"
    },
    "datePublished": "2021-04-15T18:56:22+00:00",
    "dateModified": "2021-04-15T18:56:22+00:00",
    "image": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Nigeria News Links | Today's Updates - Nigerian Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.nigerianbulletin.com/threads/buhari-i-have-not-forgotten-chibok-schoolgirls-nigeria-news-links.445126/"
    }
}
			</script>
</body>
</html>
