<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-4" data-content-key="thread-443270" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1614100505,a5fa87545124748b30d04f96c226b497" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Metro - Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours Senate’s Invitation - Channels Tv | Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin</title>
<link rel="manifest" href="/webmanifest.php">
<meta name="theme-color" content="#185886" />
<meta name="apple-mobile-web-app-title" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin">
<link rel="apple-touch-icon" href="/data/assets/logo/nb-192-192.png">
<meta name="description" content="https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/" />
<meta property="og:description" content="https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/" />
<meta property="twitter:description" content="https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/" />
<meta property="og:url" content="https://www.nigerianbulletin.com/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/" />
<link rel="canonical" href="https://www.nigerianbulletin.com/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/" />
<meta property="og:site_name" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Metro - Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours Senate’s Invitation - Channels Tv" />
<meta property="twitter:title" content="Metro - Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours..." />
<meta property="og:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=2&amp;d=1610879680&amp;k=65890e3cc8dbafeff94727a067774db166b0cfd5" />
<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=2&amp;d=1610879680&amp;k=88d14e99d8992dcb9005fbb5563863403a12ad1d" />
<script src="/js/xf/preamble.min.js?_v=cf047430"></script>
<link rel="icon" type="image/png" href="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" sizes="32x32" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24305758-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-24305758-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-nav-smallLogo">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a>
<a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a>
<a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a>
<a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a>
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/nigeria-business-directory.365/" class="p-navEl-link " data-xf-key="3" data-nav-id="nbdirectory">Business Directory</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/categories/nigeria-marketplace-free-advertising.417/" class="p-navEl-link " data-xf-key="4" data-nav-id="nbmarketplace">Marketplace</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/form/advertise-with-us.2/select" class="p-navEl-link " data-xf-key="5" data-nav-id="promoteyourbusiness1">Advertise with us</a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:443270}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1614100505,a5fa87545124748b30d04f96c226b497" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<ul class="notices notices--block  js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6">
<li class="notice js-notice notice--light" data-notice-id="5" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<h3><strong><span style='color:red'>&#10150; </span>FREE Nigeria Business Directory</strong> | <strong style='background-color:yellow;'><a href='https://www.nigerianbulletin.com/categories/nigeria-business-directory.365/' style='color:#000000;'>[Register & Add Your Business]</a></strong></h3>
</div>
</li>
</ul>
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/news-hub.1/" itemprop="item">
<span itemprop="name">News Hub</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/metro-news.4/" itemprop="item">
<span itemprop="name">Metro News</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--red" dir="auto">Metro</span><span class="label-append">&nbsp;</span>Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours Senate’s Invitation - Channels Tv</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/ese.3/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-02-23T16:39:57+0100" data-time="1614094797" data-date-string="Feb 23, 2021" data-time-string="4:39 PM" title="Feb 23, 2021 at 4:39 PM">Today at 4:39 PM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-443270 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/channels-tv-news/" class="tagItem tagItem--tag_channels-tv-news" dir="auto">
channels tv news
</a>
<a href="/tags/godwin-emefiele/" class="tagItem tagItem--tag_godwin-emefiele" dir="auto">
godwin emefiele
</a>
<a href="/tags/nigeria-news/" class="tagItem tagItem--tag_nigeria-news" dir="auto">
nigeria news
</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-contentCol"></div>
<div class="p-body-sidebarCol"></div>
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="quicksearch">
<div class="block-container" style="width:300px;">
<div class="block-body">
<input type="text" class="input js-filterInput" aria-label="Quick search" autocomplete="off" data-no-auto-focus="true" disabled="disabled" id="quickSearchTitle" name="quickSearchTitle" onsubmit="return handle()" placeholder="Quick search…" style="border:none;" />
</div>
</div>
</div>
<br />
<div id="quicksearch-result"></div>
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-443270" data-lb-universal="0">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="ese" data-content="post-493418" id="js-post-493418">
<span class="u-anchorTarget" id="post-493418"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/ese.3/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-m">E</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">ese</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Moderator</h5>
<div class="userBanner userBanner userBanner--royalBlue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Curators</strong><span class="userBanner-after"></span></div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/post-493418" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-02-23T16:39:57+0100" data-time="1614094797" data-date-string="Feb 23, 2021" data-time-string="4:39 PM" title="Feb 23, 2021 at 4:39 PM" itemprop="datePublished">Today at 4:39 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/post-493418" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/posts/493418/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/post-493418" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-493418" data-lb-caption-desc="ese &middot; Feb 23, 2021 at 4:39 PM">
<article class="message-body js-selectToQuote">
<div class="samTextUnit" style="background: #FDF8EB;" data-xf-init="sam-unit" data-position="post_above_content_1"><div class="samItem" data-xf-init="sam-item" data-id="133" data-cv="true" data-cc="true"><div class="samItemContent"><div class="samItemTitle"><a href="https://www.nigerianbulletin.com/categories/nigeria-business-directory.365/?utm_source=internal-ad&utm_medium=text-banner&utm_campaign=starter" target="_blank">FREE Nigerian Business Directory</a></div><div class="samItemDescription">✅ NEW - get your business listed and your information shared across social media.</div></div></div><div class="samUnitContent"><strong><a href='https://www.nigerianbulletin.com/form/advertise-with-us.2/select'>Ad</a></strong></div></div>
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="63275" data-url="https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/" data-host="www.channelstv.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/proxy.php?image=https%3A%2F%2Fwww.channelstv.com%2Fwp-content%2Fuploads%2F2021%2F02%2Fgodwin-emefiele.jpg&amp;hash=99520523fb83399c5fa120fb498c13a0&amp;return_error=1" alt="www.channelstv.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="noopener" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.channelstv.com%2F2021%2F02%2F23%2Fcryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation%2F&amp;hash=91a79fc4ef9ff84d229703f5b3e068c6">
Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours Senate’s Invitation
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">The CBN Governor, Godwin Emefiele has arrived at the National Assembly to honour the request by the Senate Joint Committee on Banking Insurance and other financial institutions, (including ICT and cybercrime) to brief on the opportunities and threats of cryptocurrency on the nation’s economy...</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/proxy.php?image=https%3A%2F%2Fwww.channelstv.com%2Fwp-content%2Fthemes%2Fchannels2016%2Fimages%2Ffavicon.ico&amp;hash=ab4c0f61d4f053d7a61838fab0a3efdf&amp;return_error=1" alt="www.channelstv.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.channelstv.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/reply?quote=493418" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/493418/quote">Reply</a>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<form action="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/draft" data-draft-autosave="60" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">

<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif,xfCustom_gallery" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<input type="hidden" name="last_date" value="1614094797" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1614094797" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<input type="hidden" name="_xfToken" value="1614100505,a5fa87545124748b30d04f96c226b497" />
</form>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix1 js-inlineModContainer js-threadListItem-442924" data-author="Kayode Israel">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/kayode-israel.25452/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="25452" data-xf-init="member-tooltip" style="background-color: #996699; color: #2e1f2e">
<span class="avatar-u25452-s">K</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--skyBlue" dir="auto">Politics</span>
<a href="/threads/senate-summons-cbn-governor-godwin-emefiele-over-ban-on-cryptocurrency-%E2%80%93-linda-ikeji%E2%80%99s-blog.442924/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/senate-summons-cbn-governor-godwin-emefiele-over-ban-on-cryptocurrency-%E2%80%93-linda-ikeji%E2%80%99s-blog.442924/preview">Senate summons CBN governor, Godwin Emefiele, over ban on cryptocurrency – Linda Ikeji’s Blog</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/kayode-israel.25452/" class="username " dir="auto" itemprop="name" data-user-id="25452" data-xf-init="member-tooltip">Kayode Israel</a></li>
<li class="structItem-startDate"><a href="/threads/senate-summons-cbn-governor-godwin-emefiele-over-ban-on-cryptocurrency-%E2%80%93-linda-ikeji%E2%80%99s-blog.442924/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-11T19:54:29+0100" data-time="1613069669" data-date-string="Feb 11, 2021" data-time-string="7:54 PM" title="Feb 11, 2021 at 7:54 PM">Feb 11, 2021</time></a></li>
<li><a href="/forums/political-news.2/">Political News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>545</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/senate-summons-cbn-governor-godwin-emefiele-over-ban-on-cryptocurrency-%E2%80%93-linda-ikeji%E2%80%99s-blog.442924/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-11T19:54:29+0100" data-time="1613069669" data-date-string="Feb 11, 2021" data-time-string="7:54 PM" title="Feb 11, 2021 at 7:54 PM">Feb 11, 2021</time></a>
<div class="structItem-minor">
<a href="/members/kayode-israel.25452/" class="username " dir="auto" itemprop="name" data-user-id="25452" data-xf-init="member-tooltip">Kayode Israel</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/kayode-israel.25452/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="25452" data-xf-init="member-tooltip" style="background-color: #996699; color: #2e1f2e">
<span class="avatar-u25452-s">K</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix2 js-inlineModContainer js-threadListItem-442804" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--olive" dir="auto">Business</span>
<a href="/threads/cryptocurrency-ban%E2%80%99s-to-protect-nigerians-financial-system-%E2%80%94-cbn-vanguard-newspaper.442804/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/cryptocurrency-ban%E2%80%99s-to-protect-nigerians-financial-system-%E2%80%94-cbn-vanguard-newspaper.442804/preview">Cryptocurrency ban’s to protect Nigerians, financial system — CBN - Vanguard Newspaper</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/cryptocurrency-ban%E2%80%99s-to-protect-nigerians-financial-system-%E2%80%94-cbn-vanguard-newspaper.442804/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-08T09:32:50+0100" data-time="1612773170" data-date-string="Feb 8, 2021" data-time-string="9:32 AM" title="Feb 8, 2021 at 9:32 AM">Feb 8, 2021</time></a></li>
<li><a href="/forums/business-news.3/">Business News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/cryptocurrency-ban%E2%80%99s-to-protect-nigerians-financial-system-%E2%80%94-cbn-vanguard-newspaper.442804/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-08T09:32:50+0100" data-time="1612773170" data-date-string="Feb 8, 2021" data-time-string="9:32 AM" title="Feb 8, 2021 at 9:32 AM">Feb 8, 2021</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix1 js-inlineModContainer js-threadListItem-442745" data-author="jade">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--skyBlue" dir="auto">Politics</span>
<a href="/threads/cryptocurrency-transactions-%E2%80%98this-is-definitely-the-wrong-time%E2%80%99-atiku-faults-cbn-directive.442745/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/cryptocurrency-transactions-%E2%80%98this-is-definitely-the-wrong-time%E2%80%99-atiku-faults-cbn-directive.442745/preview">Cryptocurrency Transactions: ‘This Is Definitely The Wrong Time’, Atiku Faults CBN Directive</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a></li>
<li class="structItem-startDate"><a href="/threads/cryptocurrency-transactions-%E2%80%98this-is-definitely-the-wrong-time%E2%80%99-atiku-faults-cbn-directive.442745/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-06T17:05:44+0100" data-time="1612627544" data-date-string="Feb 6, 2021" data-time-string="5:05 PM" title="Feb 6, 2021 at 5:05 PM">Feb 6, 2021</time></a></li>
<li><a href="/forums/political-news.2/">Political News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>424</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/cryptocurrency-transactions-%E2%80%98this-is-definitely-the-wrong-time%E2%80%99-atiku-faults-cbn-directive.442745/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-06T17:05:44+0100" data-time="1612627544" data-date-string="Feb 6, 2021" data-time-string="5:05 PM" title="Feb 6, 2021 at 5:05 PM">Feb 6, 2021</time></a>
<div class="structItem-minor">
<a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/jade.18731/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-s">J</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix3 js-inlineModContainer js-threadListItem-442531" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--red" dir="auto">Metro</span>
<a href="/threads/fg-extends-nin-sim-linkage-deadline-by-eight-weeks-channels-tv.442531/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/fg-extends-nin-sim-linkage-deadline-by-eight-weeks-channels-tv.442531/preview">FG Extends NIN-SIM Linkage Deadline By Eight Weeks - Channels Tv</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/fg-extends-nin-sim-linkage-deadline-by-eight-weeks-channels-tv.442531/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-02T09:47:47+0100" data-time="1612255667" data-date-string="Feb 2, 2021" data-time-string="9:47 AM" title="Feb 2, 2021 at 9:47 AM">Feb 2, 2021</time></a></li>
<li><a href="/forums/metro-news.4/">Metro News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>474</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/fg-extends-nin-sim-linkage-deadline-by-eight-weeks-channels-tv.442531/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-02T09:47:47+0100" data-time="1612255667" data-date-string="Feb 2, 2021" data-time-string="9:47 AM" title="Feb 2, 2021 at 9:47 AM">Feb 2, 2021</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix3 js-inlineModContainer js-threadListItem-442481" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--red" dir="auto">Metro</span>
<a href="/threads/fg-can%E2%80%99t-appoint-igp-based-on-ethnicity-%E2%80%93-presidency-channels-tv.442481/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/fg-can%E2%80%99t-appoint-igp-based-on-ethnicity-%E2%80%93-presidency-channels-tv.442481/preview">FG Can’t Appoint IGP Based On Ethnicity – Presidency - Channels Tv</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/fg-can%E2%80%99t-appoint-igp-based-on-ethnicity-%E2%80%93-presidency-channels-tv.442481/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-01T16:32:51+0100" data-time="1612193571" data-date-string="Feb 1, 2021" data-time-string="4:32 PM" title="Feb 1, 2021 at 4:32 PM">Feb 1, 2021</time></a></li>
<li><a href="/forums/metro-news.4/">Metro News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>259</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/fg-can%E2%80%99t-appoint-igp-based-on-ethnicity-%E2%80%93-presidency-channels-tv.442481/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-01T16:32:51+0100" data-time="1612193571" data-date-string="Feb 1, 2021" data-time-string="4:32 PM" title="Feb 1, 2021 at 4:32 PM">Feb 1, 2021</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" itemprop="name" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
 </a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<div class="block" data-widget-id="34" data-widget-key="14451" data-widget-definition="new_threads">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/whats-new/" rel="nofollow">Sponsor Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/kellogg%E2%80%99s-awards-superstars-scholarship-to-winners.443118/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>KELLOGG’S AWARDS SUPERSTARS SCHOLARSHIP TO WINNERS</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-02-18T09:43:06+0100" data-time="1613637786" data-date-string="Feb 18, 2021" data-time-string="9:43 AM" title="Feb 18, 2021 at 9:43 AM">Thursday at 9:43 AM</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/unique-1xbet-promo-code-for-getting-a-profitable-bonus.440117/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Unique 1xBet promo code for getting a profitable bonus</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-12-09T10:40:13+0100" data-time="1607506813" data-date-string="Dec 9, 2020" data-time-string="10:40 AM" title="Dec 9, 2020 at 10:40 AM">Dec 9, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/hypo-toilet-cleaner-commemorates-world-toilet-day-refurbishes-public-toilets.438595/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>HYPO TOILET CLEANER COMMEMORATES WORLD TOILET DAY, REFURBISHES PUBLIC TOILETS</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-11-21T18:37:06+0100" data-time="1605980226" data-date-string="Nov 21, 2020" data-time-string="6:37 PM" title="Nov 21, 2020 at 6:37 PM">Nov 21, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/how-can-joining-forex-help-you-in-the-internet-era.436249/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>How Can Joining Forex Help You in the Internet Era?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-10-14T09:33:10+0100" data-time="1602664390" data-date-string="Oct 14, 2020" data-time-string="9:33 AM" title="Oct 14, 2020 at 9:33 AM">Oct 14, 2020</time></li>
<li>Replies: 4</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/a-free-nigerian-business-directory-listing-that-can-propel-your-google-search-rankings.434050/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>A free Nigerian Business Directory listing that can propel your Google search rankings</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-17T22:08:10+0100" data-time="1600376890" data-date-string="Sep 17, 2020" data-time-string="10:08 PM" title="Sep 17, 2020 at 10:08 PM">Sep 17, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block">
<div class="block-container">
<h3 class="block-minorHeader">ad</h3>
<div class="block-body block-row">
<a href='https://ng.jooble.org/' target='_blank'>
<img src='https://www.nigerianbulletin.com/data/siropu/am/user/15f62016e32178.png' />
</a>
</div>
</div>
</div>
</div>
</div>
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/news-hub.1/" itemprop="item">
<span itemprop="name">News Hub</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/metro-news.4/" itemprop="item">
<span itemprop="name">Metro News</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--bottom_fixer  js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6">
<li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility="">
<div class="notice-content">
<div class="u-alignCenter">
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>
<div class="u-inputSpacer u-alignCenter">
<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.5.1.min.js?_v=cf047430"></script>
<script src="/js/vendor/vendor-compiled.js?_v=cf047430"></script>
<script src="/js/xf/core-compiled.js?_v=cf047430"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1614100505;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script src="/js/siropu/am/core.min.js?_v=cf047430"></script>
<script src="/js/xf/message.min.js?_v=cf047430"></script>
<script src="/js/xf/editor-compiled.js?_v=cf047430"></script>
<script src="/js/xfmg/editor.min.js?_v=cf047430"></script>
<script src="/js/xf/notice.min.js?_v=cf047430"></script>
<script>

!function($, window, document, _undefined)
{
	$(document).ready(function()
	{
		var width = $(window).width();
		var pathname = window.location.href; 
		var n = pathname.charAt(pathname.length-1);
		
		$("#quickSearchTitle").prop('disabled', false);

		if (n != '/')
		{
			var url = pathname + '/quicksearch';
		}
		else
		{
			var url = pathname + 'quicksearch';
		}

		$("#quickSearchTitle").keyup(function() 
		{	
			currentTitle = $('#quickSearchTitle').val();
			$.ajax(
			{
				type: "POST",
				url: url,
				data: { 
					'title': currentTitle,
					_xfToken: XF.config.csrf
				},
				dataType: "html",
				timeout: 5000,
				success: function(data) 
				{
					if (width >= 600) 
					{
						$(data).find('.quicksearch-wrapper-wide').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
					else
					{
						$(data).find('.quicksearch-wrapper-narrow').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
				},
				error: function(request, status, err) 
				{
					if (status != "success") {
						$('#quicksearch-result').slideUp("slow");
						$('#quicksearch-result').empty();
					}
				}
			});
		});
	});	
}
(jQuery, this, document);
function quickSearchClose() 
{
	$('#quicksearch-result').slideUp("slow");
	$('#quicksearch-result').empty();
	$('#quickSearchTitle').val("");
}

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=1&l=2&d=1610879680',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'b366f062dd078b7a74c2ecdd6936b866',
			csrf: '1614100505,a5fa87545124748b30d04f96c226b497',
			js: {"\/js\/siropu\/am\/core.min.js?_v=cf047430":true,"\/js\/xf\/message.min.js?_v=cf047430":true,"\/js\/xf\/editor-compiled.js?_v=cf047430":true,"\/js\/xfmg\/editor.min.js?_v=cf047430":true,"\/js\/xf\/notice.min.js?_v=cf047430":true},
			css: {"public:bb_code.less":true,"public:editor.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:structured_list.less":true,"public:extra.less":true},
			time: {
				now: 1614100505,
				today: 1614034800,
				todayDow: 2,
				tomorrow: 1614121200,
				yesterday: 1613948400,
				week: 1613516400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nb-192-192.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at Nigeria News Links | Today\'s Updates - Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.nigerianbulletin.com/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/",
    "headline": "Cryptocurrency Ban: CBN Governor, Godwin Emefiele Honours Senate\u2019s Invitation - Channels Tv",
    "articleBody": "https://www.channelstv.com/2021/02/23/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senates-invitation/",
    "articleSection": "Metro News",
    "author": {
        "@type": "Person",
        "name": "ese"
    },
    "datePublished": "2021-02-23T15:39:57+00:00",
    "dateModified": "2021-02-23T15:39:57+00:00",
    "image": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Nigeria News Links | Today's Updates - Nigerian Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.nigerianbulletin.com/threads/cryptocurrency-ban-cbn-governor-godwin-emefiele-honours-senate%E2%80%99s-invitation-channels-tv.443270/"
    }
}
			</script>
</body>
</html>
