<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Entertainment - Davido Hospitalized For Undisclosed Ailment | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1490706864" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,notices,panel_scroller,thread_view&amp;style=2&amp;dir=LTR&amp;d=1490706864" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=b2b30a21"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/davido-hospitalized-for-undisclosed-ailment.235996/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/davido-hospitalized-for-undisclosed-ailment.235996/" />
	<meta name="description" content="Nigerian Singer Davido has been hospitalized for a yet to be disclosed ailment.

His illness does not seem life threatening as the singer took to his..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/0/11.jpg?1377344394" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/davido-hospitalized-for-undisclosed-ailment.235996/" />
	<meta property="og:title" content="Entertainment - Davido Hospitalized For Undisclosed Ailment" />
	<meta property="og:description" content="Nigerian Singer Davido has been hospitalized for a yet to be disclosed ailment.

His illness does not seem life threatening as the singer took to his..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-entertainment-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-70').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-71').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-72').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-73').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-74').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Entertainment - Davido Hospitalized For Undisclosed Ailment" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=235996&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node264 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-entertainment-top -->
		<div id='div-gpt-ad-1462889947728-74'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-74'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Davido Hospitalized For Undisclosed Ailment"><input type="checkbox" name="type[post][thread_id]" value="235996"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Entertainment"><input type="checkbox" name="nodes[]" value="264"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-264" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/entertainment.264/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Entertainment</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent"><span><a href='https://nblinks.pro/nbw8'>NB Weekly  8</a>- Domestic Violence: Why Nigerian Women Stay In Abusive Relationships <a href='https://nblinks.pro/nbw8'>Get Your Free Download Now!</a></span></div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixGreen">Entertainment</span> Davido Hospitalized For Undisclosed Ailment</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/entertainment.264/">Entertainment</a>' started by <a href="members/jules.11/" class="username" dir="auto">Jules</a>, <a href="threads/davido-hospitalized-for-undisclosed-ailment.235996/"><abbr class="DateTime" data-time="1490719324" data-diff="413" data-datestring="Mar 28, 2017" data-timestring="5:42 PM">Mar 28, 2017 at 5:42 PM</abbr></a>.
	Views count: 1</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/davido-hospitalized-for-undisclosed-ailment.235996/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/davido/" class="tag"><span class="arrow"></span>davido</a></li>
		
			<li><a href="tags/davido-hospitalized/" class="tag"><span class="arrow"></span>davido hospitalized</a></li>
		
			<li><a href="tags/davido-sick/" class="tag"><span class="arrow"></span>davido sick</a></li>
		
			<li><a href="tags/naija-news/" class="tag"><span class="arrow"></span>naija news</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-262605" class="message   " data-author="Jules">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jules.11/" class="username" dir="auto" itemprop="name">Jules</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Nigerian Singer Davido has been hospitalized for a yet to be disclosed ailment.<br />
<br />
His illness does not seem life threatening as the singer took to his Snapchat to share a photo taken at the hospital. In the photo, Davido is on the hospital bed with a drip attached to his hand.<br />
<br />
See photo:<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/davido-h-jpg.114004/" target="_blank"><img src="data/attachments/91/91829-824ecfb9f2192def1e0f8fe825606b02.jpg" alt="davido h.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/jules.11/" class="username author" dir="auto">Jules</a>,</span>
					<a href="threads/davido-hospitalized-for-undisclosed-ailment.235996/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1490719324" data-diff="413" data-datestring="Mar 28, 2017" data-timestring="5:42 PM">Mar 28, 2017 at 5:42 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/davido-hospitalized-for-undisclosed-ailment.235996/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/262605/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-entertainment-content -->
				<div id='div-gpt-ad-1462889947728-70'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-70'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
		<h3>You may like</h3>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-2085038483358583"
		     data-ad-slot="1691142158"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/davido-hospitalized-for-undisclosed-ailment.235996/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>380</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>470</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>435</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-71'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-71'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-domestic-violence-why-do-women-stay-day-291.299/">
				<img src="data/attachments/91/91622-c79bce78d1c351ca47e1b1a070b2e81e_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-domestic-violence-why-do-women-stay-day-291.299/">Nigeria Quiz:  Domestic Violence: Why Do Women Stay (Day 291)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-24-03-2017-day-290.298/">
				<img src="data/attachments/91/91570-babc6dceb5c1e2d8f11221155fc8f397_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-24-03-2017-day-290.298/">Nigeria Quiz: Nigeria&#039;s Top Daily News Snapshot - 24-03-2017 (Day 290)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" title="7 Things You Need to Start An Online Dating Conversation">
			
				<img alt="7 Things You Need to Start An Online Dating Conversation" src="data/attachments/90/90406-14573e18b9108bdebfd3aaa4b908d786.jpg" width="450" height="288" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/preview">7 Things You Need to Start An Online Dating Conversation</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" class="date"><abbr class="DateTime" data-time="1490281561" data-diff="438176" data-datestring="Mar 23, 2017" data-timestring="4:06 PM">Mar 23, 2017 at 4:06 PM</abbr></a>
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fx-policy-tomato-union-proffers-alternatives-to-cbn.235684/" title="FX Policy: Tomato Union Proffers Alternatives To CBN">
			
				<img alt="FX Policy: Tomato Union Proffers Alternatives To CBN" src="data/attachments/91/91405-299724b002d7420bfd0b541e0577d34a.jpg" width="450" height="238" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fx-policy-tomato-union-proffers-alternatives-to-cbn.235684/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fx-policy-tomato-union-proffers-alternatives-to-cbn.235684/preview">FX Policy: Tomato Union Proffers Alternatives To CBN</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fx-policy-tomato-union-proffers-alternatives-to-cbn.235684/" class="date"><abbr class="DateTime" data-time="1490265187" data-diff="454550" data-datestring="Mar 23, 2017" data-timestring="11:33 AM">Mar 23, 2017 at 11:33 AM</abbr></a>
				<a href="threads/fx-policy-tomato-union-proffers-alternatives-to-cbn.235684/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/the-wall-has-fallen-and-the-desperate-woman-got-into-trap.235668/" title="The Wall Has Fallen And The Desperate Woman Got Into Trap">
			
				<img alt="The Wall Has Fallen And The Desperate Woman Got Into Trap" src="data/attachments/91/91386-9268fc3a7c306cb365f4da1c73168346.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/the-wall-has-fallen-and-the-desperate-woman-got-into-trap.235668/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/the-wall-has-fallen-and-the-desperate-woman-got-into-trap.235668/preview">The Wall Has Fallen And The Desperate Woman Got Into Trap</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/the-wall-has-fallen-and-the-desperate-woman-got-into-trap.235668/" class="date"><abbr class="DateTime" data-time="1490255601" data-diff="464136" data-datestring="Mar 23, 2017" data-timestring="8:53 AM">Mar 23, 2017 at 8:53 AM</abbr></a>
				<a href="threads/the-wall-has-fallen-and-the-desperate-woman-got-into-trap.235668/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/naij-com-launches-hausa-news-portal.235219/" title="Naij.com Launches Hausa News Portal">
			
				<img alt="Naij.com Launches Hausa News Portal" src="data/attachments/90/90793-71fae961da039a307ab2fa523255b794.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/naij-com-launches-hausa-news-portal.235219/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/naij-com-launches-hausa-news-portal.235219/preview">Naij.com Launches Hausa News Portal</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/naij-com-launches-hausa-news-portal.235219/" class="date"><span class="DateTime" title="Mar 17, 2017 at 8:19 AM">Mar 17, 2017</span></a>
				<a href="threads/naij-com-launches-hausa-news-portal.235219/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/the-most-romantic-destinations-in-the-world.234945/" title="The Most Romantic Destinations In The World">
			
				<img alt="The Most Romantic Destinations In The World" src="data/attachments/90/90403-79ef2c4a108f66e89e9804b767bd77bb.jpg" width="450" height="252" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/the-most-romantic-destinations-in-the-world.234945/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/the-most-romantic-destinations-in-the-world.234945/preview">The Most Romantic Destinations In The World</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/the-most-romantic-destinations-in-the-world.234945/" class="date"><span class="DateTime" title="Mar 13, 2017 at 1:55 PM">Mar 13, 2017</span></a>
				<a href="threads/the-most-romantic-destinations-in-the-world.234945/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-72'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-72'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/management-jobs-in-nigeria-uber-west-africa-general-manager.235963/" title="Management Jobs In Nigeria: Uber West Africa - General Manager">
			
				<img alt="Management Jobs In Nigeria: Uber West Africa - General Manager" src="data/attachments/91/91774-b075f9a8b2a49bb860d04db4e7d1140b.jpg" width="300" height="221" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/management-jobs-in-nigeria-uber-west-africa-general-manager.235963/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/management-jobs-in-nigeria-uber-west-africa-general-manager.235963/preview">Management Jobs In Nigeria: Uber West Africa - General Manager</a>
			</div>
			<div class="message">
				 started out to solve a simple problem: the need to get a ride across town. Six years and one billion trips later, we&#039;ve stumbled upon something a bit bigger:  a new way to help tackle congestion - one of the most serious challenges cities face today...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/management-jobs-in-nigeria-uber-west-africa-general-manager.235963/" class="date"><abbr class="DateTime" data-time="1490698214" data-diff="21523" data-datestring="Mar 28, 2017" data-timestring="11:50 AM">Mar 28, 2017 at 11:50 AM</abbr></a>
				<a href="threads/management-jobs-in-nigeria-uber-west-africa-general-manager.235963/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-28-03-2017-boko-haram-and-todays-other-news-highlights.235991/" title="[Video] Nigeria 28-03-2017: Boko Haram and Today&#039;s Other News Highlights">
			
				<img alt="[Video] Nigeria 28-03-2017: Boko Haram and Today&#039;s Other News Highlights" src="data/attachments/91/91823-b59f427d6e35324bb5ad1dcafce075ca.jpg" width="450" height="254" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-28-03-2017-boko-haram-and-todays-other-news-highlights.235991/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-28-03-2017-boko-haram-and-todays-other-news-highlights.235991/preview">[Video] Nigeria 28-03-2017: Boko Haram and Today&#039;s Other News Highlights</a>
			</div>
			<div class="message">
				This video highlights the top news updates in Nigeria as we saw it on Nigerian Bulletin on Tuesday, 28 March, 2017.


----










[SIZE=4]   

 
[B][/B][/SIZE]...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/video-nigeria-28-03-2017-boko-haram-and-todays-other-news-highlights.235991/" class="date"><abbr class="DateTime" data-time="1490714835" data-diff="4902" data-datestring="Mar 28, 2017" data-timestring="4:27 PM">Mar 28, 2017 at 4:27 PM</abbr></a>
				<a href="threads/video-nigeria-28-03-2017-boko-haram-and-todays-other-news-highlights.235991/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-73'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-73'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/dino-melaye-graduated-as-daniel-jonah-melaye-%E2%80%93-abu-vc-garba.235902/" title="Dino Melaye Graduated As Daniel Jonah Melaye – ABU VC, Garba">
			
				<img alt="Dino Melaye Graduated As Daniel Jonah Melaye – ABU VC, Garba" src="data/attachments/91/91704-81012da6d650efb9d0b69ec930d73da1.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/dino-melaye-graduated-as-daniel-jonah-melaye-%E2%80%93-abu-vc-garba.235902/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/dino-melaye-graduated-as-daniel-jonah-melaye-%E2%80%93-abu-vc-garba.235902/preview">Dino Melaye Graduated As Daniel Jonah Melaye – ABU VC, Garba</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/dino-melaye-graduated-as-daniel-jonah-melaye-%E2%80%93-abu-vc-garba.235902/" class="date"><abbr class="DateTime" data-time="1490683345" data-diff="36392" data-datestring="Mar 28, 2017" data-timestring="7:42 AM">Mar 28, 2017 at 7:42 AM</abbr></a>
				<a href="threads/dino-melaye-graduated-as-daniel-jonah-melaye-%E2%80%93-abu-vc-garba.235902/" class="comments">7 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/saharareporters-publisher-sowore-counters-abu-vc-insists-melaye-didn%E2%80%99t-graduate.235915/" title="SaharaReporters Publisher, Sowore, Counters ABU VC, Insists Melaye Didn’t Graduate">
			
				<img alt="SaharaReporters Publisher, Sowore, Counters ABU VC, Insists Melaye Didn’t Graduate" src="data/attachments/91/91710-af4f8c847e523bf5ac7515430a0e63b3.jpg" width="364" height="268" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/saharareporters-publisher-sowore-counters-abu-vc-insists-melaye-didn%E2%80%99t-graduate.235915/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/saharareporters-publisher-sowore-counters-abu-vc-insists-melaye-didn%E2%80%99t-graduate.235915/preview">SaharaReporters Publisher, Sowore, Counters ABU VC, Insists Melaye Didn’t Graduate</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/saharareporters-publisher-sowore-counters-abu-vc-insists-melaye-didn%E2%80%99t-graduate.235915/" class="date"><abbr class="DateTime" data-time="1490651402" data-diff="68335" data-datestring="Mar 27, 2017" data-timestring="10:50 PM">Mar 27, 2017 at 10:50 PM</abbr></a>
				<a href="threads/saharareporters-publisher-sowore-counters-abu-vc-insists-melaye-didn%E2%80%99t-graduate.235915/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/nigeria-customs-storm-kano-senators-house-impound-13-exotic-vehicles.235933/" title="Nigeria Customs Storm Kano Senator&#039;s House, Impound 13 Exotic Vehicles">
			
				<img alt="Nigeria Customs Storm Kano Senator&#039;s House, Impound 13 Exotic Vehicles" src="data/attachments/91/91730-3ba5f7d9c1c762fa5bef38b0f3657b5a.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nigeria-customs-storm-kano-senators-house-impound-13-exotic-vehicles.235933/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nigeria-customs-storm-kano-senators-house-impound-13-exotic-vehicles.235933/preview">Nigeria Customs Storm Kano Senator&#039;s House, Impound 13 Exotic Vehicles</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/nigeria-customs-storm-kano-senators-house-impound-13-exotic-vehicles.235933/" class="date"><abbr class="DateTime" data-time="1490695992" data-diff="23745" data-datestring="Mar 28, 2017" data-timestring="11:13 AM">Mar 28, 2017 at 11:13 AM</abbr></a>
				<a href="threads/nigeria-customs-storm-kano-senators-house-impound-13-exotic-vehicles.235933/" class="comments">7 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/buhari-sacks-5-directors-over-illegal-recruitment.235964/" title="Buhari Sacks 5 Directors Over Illegal Recruitment">
			
				<img alt="Buhari Sacks 5 Directors Over Illegal Recruitment" src="data/attachments/91/91778-54aa8d0863d811831b5c068e899854a9.jpg" width="306" height="165" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buhari-sacks-5-directors-over-illegal-recruitment.235964/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buhari-sacks-5-directors-over-illegal-recruitment.235964/preview">Buhari Sacks 5 Directors Over Illegal Recruitment</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/buhari-sacks-5-directors-over-illegal-recruitment.235964/" class="date"><abbr class="DateTime" data-time="1490698855" data-diff="20882" data-datestring="Mar 28, 2017" data-timestring="12:00 PM">Mar 28, 2017 at 12:00 PM</abbr></a>
				<a href="threads/buhari-sacks-5-directors-over-illegal-recruitment.235964/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/man-found-drinking-beer-while-his-burial-ceremony-is-ongoing-see-photos.235949/" title="Man Found Drinking Beer While His Burial Ceremony is Ongoing [SEE PHOTOS]">
			
				<img alt="Man Found Drinking Beer While His Burial Ceremony is Ongoing [SEE PHOTOS]" src="data/attachments/91/91756-cdddcbce32967bddea06cbce4e67029b.jpg" width="350" height="266" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/man-found-drinking-beer-while-his-burial-ceremony-is-ongoing-see-photos.235949/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/man-found-drinking-beer-while-his-burial-ceremony-is-ongoing-see-photos.235949/preview">Man Found Drinking Beer While His Burial Ceremony is Ongoing [SEE PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/man-found-drinking-beer-while-his-burial-ceremony-is-ongoing-see-photos.235949/" class="date"><abbr class="DateTime" data-time="1490699723" data-diff="20014" data-datestring="Mar 28, 2017" data-timestring="12:15 PM">Mar 28, 2017 at 12:15 PM</abbr></a>
				<a href="threads/man-found-drinking-beer-while-his-burial-ceremony-is-ongoing-see-photos.235949/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/jumia-agent-killed-in-rivers-after-delivering-iphones-photos.235948/">What do you think e-commerce stores can do to forestall this in Nigeria -- more so when they deliver goods to people they don&#039;t know.

Not sure... you might evolve to verified members only site or col...</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1490718941" data-diff="796" data-datestring="Mar 28, 2017" data-timestring="5:35 PM">Mar 28, 2017 at 5:35 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/buharis-appointees-disrespect-the-senate-%E2%80%93-senator-nwaoboshi.235976/">Mr. President should invoke No Work No Pay Rule if the senators will not work.</a>
			</div>
			<div class="info">
				by
				<a href="members/kayode-ajayi.4415/">kayode ajayi</a>,
				<abbr class="DateTime" data-time="1490718289" data-diff="1448" data-datestring="Mar 28, 2017" data-timestring="5:24 PM">Mar 28, 2017 at 5:24 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/senator-dino-melaye-wears-academic-gown-to-senate-plenary-photos.235960/">Dino feel no shame. He was admitted with three credits at O/Level and came out with 3rd class (that is doubtful looking at his CGPA).</a>
			</div>
			<div class="info">
				by
				<a href="members/kayode-ajayi.4415/">kayode ajayi</a>,
				<abbr class="DateTime" data-time="1490717737" data-diff="2000" data-datestring="Mar 28, 2017" data-timestring="5:15 PM">Mar 28, 2017 at 5:15 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/senate-stands-down-buharis-request-on-inec-recs-over-magu.235979/">it never ends .
El- classico</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1490715787" data-diff="3950" data-datestring="Mar 28, 2017" data-timestring="4:43 PM">Mar 28, 2017 at 4:43 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/buhari-prays-for-tinubu-on-his-65th-birthday.235961/">that means you&#039;re 14 years old

maybe you are right.</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1490702417" data-diff="17320" data-datestring="Mar 28, 2017" data-timestring="1:00 PM">Mar 28, 2017 at 1:00 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1490719737,
		today: 1490655600,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"notices":true,"panel_scroller":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "b2b30a21",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>



<script type="text/javascript" src="//go.oclasrv.com/apu.php?zoneid=1108250"></script>


</body>
</html>