<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Entertainment - Huddah Monroe - Women Are To Blame For Domestic Violence | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1494223625" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,notices,panel_scroller,thread_view&amp;style=2&amp;dir=LTR&amp;d=1494223625" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=d11b3783"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/" />
	<meta name="description" content="Huddah Monroe, Kenya's representative in the Big Brother Africa (The Chase) has spoken on the increase in domestic violence in the entertainment..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/0/11.jpg?1377344394" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/" />
	<meta property="og:title" content="Entertainment - Huddah Monroe - Women Are To Blame For Domestic Violence" />
	<meta property="og:description" content="Huddah Monroe, Kenya's representative in the Big Brother Africa (The Chase) has spoken on the increase in domestic violence in the entertainment..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-entertainment-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-70').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-71').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-72').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-73').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-74').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Entertainment - Huddah Monroe - Women Are To Blame For Domestic Violence" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=238313&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node264 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-entertainment-top -->
		<div id='div-gpt-ad-1462889947728-74'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-74'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Huddah Monroe - Women Are To Blame For Domestic Violence"><input type="checkbox" name="type[post][thread_id]" value="238313"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Entertainment"><input type="checkbox" name="nodes[]" value="264"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-264" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/entertainment.264/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Entertainment</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent"><span><a href='https://nblinks.pro/nbw13'>NB Weekly  13 - </a>Lifestyle Porn: Nigerians Faking It To Make It <a href='https://nblinks.pro/nbw13'> - Get Your Free Download Now!</a></span></div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixGreen">Entertainment</span> Huddah Monroe - Women Are To Blame For Domestic Violence</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/entertainment.264/">Entertainment</a>' started by <a href="members/jules.11/" class="username" dir="auto">Jules</a>, <a href="threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/"><abbr class="DateTime" data-time="1494234334" data-diff="747" data-datestring="May 8, 2017" data-timestring="10:05 AM">May 8, 2017 at 10:05 AM</abbr></a>.
	Views count: 1</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/domestic-violence/" class="tag"><span class="arrow"></span>domestic violence</a></li>
		
			<li><a href="tags/domestic-violence-in-nigeria/" class="tag"><span class="arrow"></span>domestic violence in nigeria</a></li>
		
			<li><a href="tags/huddah-monroe/" class="tag"><span class="arrow"></span>huddah monroe</a></li>
		
			<li><a href="tags/naija-news/" class="tag"><span class="arrow"></span>naija news</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-272877" class="message   " data-author="Jules">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jules.11/" class="username" dir="auto" itemprop="name">Jules</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Huddah Monroe, Kenya&#039;s representative in the Big Brother Africa (The Chase) has spoken on the increase in domestic violence in the entertainment industry. <br />
<br />
Read what she said via Snapchat: <br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/hm-png.117060/" target="_blank"><img src="data/attachments/94/94885-44a8fb38905b5873be3018ea366cf2dc.jpg" alt="HM.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm2-png.117061/" target="_blank"><img src="data/attachments/94/94886-87d4c0253b8f69340a79212ef9b9dbed.jpg" alt="HM2.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm3-png.117062/" target="_blank"><img src="data/attachments/94/94887-d1e1a0ce2fa7aa827eba049067348528.jpg" alt="HM3.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm4-png.117063/" target="_blank"><img src="data/attachments/94/94888-687af853b3835755ae8bd457ef28a58e.jpg" alt="HM4.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm5-png.117064/" target="_blank"><img src="data/attachments/94/94889-3f2c9efb4b4e04323fa00fae4fd690af.jpg" alt="HM5.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm6-png.117065/" target="_blank"><img src="data/attachments/94/94890-8367cb02ac8630539c6031d13731d75f.jpg" alt="HM6.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm6-png.117066/" target="_blank"><img src="data/attachments/94/94891-8367cb02ac8630539c6031d13731d75f.jpg" alt="HM6.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm7-png.117067/" target="_blank"><img src="data/attachments/94/94892-4d209b4a811b286bcf134510da13a4ae.jpg" alt="HM7.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/hm8-png.117068/" target="_blank"><img src="data/attachments/94/94893-095b7c7bb56892cf5d7b14d7d4a31ac0.jpg" alt="HM8.png" class="bbCodeImage" /></a>
	
 

	<a href="https://www.nigerianbulletin.com/attachments/huddah-monroe-jpg.117069/" target="_blank"><img src="data/attachments/94/94894-dbd5a9f2b08128fcc0de2997678c1d64.jpg" alt="Huddah Monroe.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/jules.11/" class="username author" dir="auto">Jules</a>,</span>
					<a href="threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1494234334" data-diff="747" data-datestring="May 8, 2017" data-timestring="10:05 AM">May 8, 2017 at 10:05 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/272877/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-entertainment-content -->
				<div id='div-gpt-ad-1462889947728-70'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-70'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/huddah-monroe-women-are-to-blame-for-domestic-violence.238313/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>391</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>500</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>422</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-71'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-71'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-quiz-toyota-camry-2017-overview-in-60-seconds.305/">
				<img src="data/attachments/94/94764-fea1388cafd40641f8bda07092d37f70_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-quiz-toyota-camry-2017-overview-in-60-seconds.305/">NB Weekly Quiz: Toyota Camry 2017 Overview In 60 Seconds</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-13-quiz-n10k-cash-prize.304/">
				<img src="data/attachments/94/94289-3379413fa0de44ef22d004d10cc4c9bb_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-13-quiz-n10k-cash-prize.304/">NB Weekly 13 Quiz (N10K Cash Prize)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" title="7 Signs To Recognise That Your Guy Is No Longer Into You">
			
				<img alt="7 Signs To Recognise That Your Guy Is No Longer Into You" src="data/attachments/93/93906-cf46d5d5e4c876f23c22dacb4b981129.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/preview">7 Signs To Recognise That Your Guy Is No Longer Into You</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" class="date"><abbr class="DateTime" data-time="1494190313" data-diff="44768" data-datestring="May 7, 2017" data-timestring="9:51 PM">May 7, 2017 at 9:51 PM</abbr></a>
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" class="comments">29 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" title="5 Traits Nigerian Men Search For In A Wife">
			
				<img alt="5 Traits Nigerian Men Search For In A Wife" src="data/attachments/93/93992-188340dfe3549d49f17767a0ad4cb1c8.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/preview">5 Traits Nigerian Men Search For In A Wife</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" class="date"><abbr class="DateTime" data-time="1494190225" data-diff="44856" data-datestring="May 7, 2017" data-timestring="9:50 PM">May 7, 2017 at 9:50 PM</abbr></a>
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" class="comments">26 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/7-types-of-men-every-woman-should-be-wary-of.237687/" title="7 Types Of Men Every Woman Should Be Wary Of">
			
				<img alt="7 Types Of Men Every Woman Should Be Wary Of" src="data/attachments/94/94065-426bbb69e873d5ce193ebefc1af741ca.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-types-of-men-every-woman-should-be-wary-of.237687/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-types-of-men-every-woman-should-be-wary-of.237687/preview">7 Types Of Men Every Woman Should Be Wary Of</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-types-of-men-every-woman-should-be-wary-of.237687/" class="date"><abbr class="DateTime" data-time="1494188711" data-diff="46370" data-datestring="May 7, 2017" data-timestring="9:25 PM">May 7, 2017 at 9:25 PM</abbr></a>
				<a href="threads/7-types-of-men-every-woman-should-be-wary-of.237687/" class="comments">22 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/jiji-ng-your-best-shopping-experience-guaranteed.238189/" title="Jiji.ng: Your Best Shopping Experience Guaranteed">
			
				<img alt="Jiji.ng: Your Best Shopping Experience Guaranteed" src="data/attachments/94/94711-ce8cc7a7f0f639e1e7168984df95b71a.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/jiji-ng-your-best-shopping-experience-guaranteed.238189/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/jiji-ng-your-best-shopping-experience-guaranteed.238189/preview">Jiji.ng: Your Best Shopping Experience Guaranteed</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/jiji-ng-your-best-shopping-experience-guaranteed.238189/" class="date"><abbr class="DateTime" data-time="1493976668" data-diff="258413" data-datestring="May 5, 2017" data-timestring="10:31 AM">May 5, 2017 at 10:31 AM</abbr></a>
				<a href="threads/jiji-ng-your-best-shopping-experience-guaranteed.238189/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" title="From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner">
			
				<img alt="From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner" src="data/attachments/92/92959-b843521bfcbd042764492041619e91b3.jpg" width="200" height="200" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/preview">From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" class="date"><span class="DateTime" title="Apr 30, 2017 at 5:21 PM">Apr 30, 2017</span></a>
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" class="comments">29 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-72'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-72'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/graduate-jobs-in-nigeria-nigeria-liquefied-natural-gas-ltd-trainee-operator.238199/" title="Graduate Jobs In Nigeria: Nigeria Liquefied Natural Gas Ltd - Trainee Operator">
			
				<img alt="Graduate Jobs In Nigeria: Nigeria Liquefied Natural Gas Ltd - Trainee Operator" src="data/attachments/94/94725-10280befbfb4b67f20577a4edb70d012.jpg" width="400" height="282" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/graduate-jobs-in-nigeria-nigeria-liquefied-natural-gas-ltd-trainee-operator.238199/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/graduate-jobs-in-nigeria-nigeria-liquefied-natural-gas-ltd-trainee-operator.238199/preview">Graduate Jobs In Nigeria: Nigeria Liquefied Natural Gas Ltd - Trainee Operator</a>
			</div>
			<div class="message">
				Nigeria LNG Limited, was incorporated as a limited liability company on May 17, 1989 to harness Nigeria&#039;s vast natural gas resources and produce Liquefied Natural Gas (LNG) and Natural Gas Liquids (NGLs) for export. The establishment of NLNG is backe...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/graduate-jobs-in-nigeria-nigeria-liquefied-natural-gas-ltd-trainee-operator.238199/" class="date"><abbr class="DateTime" data-time="1494181816" data-diff="53265" data-datestring="May 7, 2017" data-timestring="7:30 PM">May 7, 2017 at 7:30 PM</abbr></a>
				<a href="threads/graduate-jobs-in-nigeria-nigeria-liquefied-natural-gas-ltd-trainee-operator.238199/" class="comments">5 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-obanikoro-finally-bows-to-tinubu-set-to-join-apc-nigeria-news-daily-07-05-2017.238276/" title="[Video] Obanikoro Finally Bows To Tinubu, Set to Join APC: Nigeria News Daily (07-05-2017)">
			
				<img alt="[Video] Obanikoro Finally Bows To Tinubu, Set to Join APC: Nigeria News Daily (07-05-2017)" src="data/attachments/94/94840-d764b53e8b7d09599e23c1cb596eec35.jpg" width="450" height="253" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-obanikoro-finally-bows-to-tinubu-set-to-join-apc-nigeria-news-daily-07-05-2017.238276/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-obanikoro-finally-bows-to-tinubu-set-to-join-apc-nigeria-news-daily-07-05-2017.238276/preview">[Video] Obanikoro Finally Bows To Tinubu, Set to Join APC: Nigeria News Daily (07-05-2017)</a>
			</div>
			<div class="message">
				This video highlights the top news updates in Nigeria as we saw it on Nigerian Bulletin on Sunday, 07 May, 2017.


----








[SIZE=4] [/SIZE]...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/video-obanikoro-finally-bows-to-tinubu-set-to-join-apc-nigeria-news-daily-07-05-2017.238276/" class="date"><abbr class="DateTime" data-time="1494217096" data-diff="17985" data-datestring="May 8, 2017" data-timestring="5:18 AM">May 8, 2017 at 5:18 AM</abbr></a>
				<a href="threads/video-obanikoro-finally-bows-to-tinubu-set-to-join-apc-nigeria-news-daily-07-05-2017.238276/" class="comments">3 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-73'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-73'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/lady-hospitalised-after-cassava-got-stuck-in-her-vagina-photos.238126/" title="Lady Hospitalised After Cassava Got Stuck in Her Vagina [PHOTOS]">
			
				<img alt="Lady Hospitalised After Cassava Got Stuck in Her Vagina [PHOTOS]" src="data/attachments/94/94630-f383f1aa0a4797c699d9918d739a847a.jpg" width="281" height="365" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/lady-hospitalised-after-cassava-got-stuck-in-her-vagina-photos.238126/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/lady-hospitalised-after-cassava-got-stuck-in-her-vagina-photos.238126/preview">Lady Hospitalised After Cassava Got Stuck in Her Vagina [PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/lady-hospitalised-after-cassava-got-stuck-in-her-vagina-photos.238126/" class="date"><abbr class="DateTime" data-time="1494219405" data-diff="15676" data-datestring="May 8, 2017" data-timestring="5:56 AM">May 8, 2017 at 5:56 AM</abbr></a>
				<a href="threads/lady-hospitalised-after-cassava-got-stuck-in-her-vagina-photos.238126/" class="comments">44 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/buhari-flies-to-london-for-medical-treatment.238283/" title="Buhari Flies To London For Medical Treatment">
			
				<img alt="Buhari Flies To London For Medical Treatment" src="data/attachments/94/94848-83266ebc713532bb5b894d8882d82da6.jpg" width="300" height="199" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buhari-flies-to-london-for-medical-treatment.238283/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buhari-flies-to-london-for-medical-treatment.238283/preview">Buhari Flies To London For Medical Treatment</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/buhari-flies-to-london-for-medical-treatment.238283/" class="date"><abbr class="DateTime" data-time="1494227230" data-diff="7851" data-datestring="May 8, 2017" data-timestring="8:07 AM">May 8, 2017 at 8:07 AM</abbr></a>
				<a href="threads/buhari-flies-to-london-for-medical-treatment.238283/" class="comments">20 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/what-banky-w-told-adesua%E2%80%99s-parents-at-introduction-photos.238261/" title="What Banky W Told Adesua’s Parents at Introduction [PHOTOS]">
			
				<img alt="What Banky W Told Adesua’s Parents at Introduction [PHOTOS]" src="data/attachments/94/94820-e32f9cffb7bc11abb9decc23f370a7fb.jpg" width="400" height="400" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/what-banky-w-told-adesua%E2%80%99s-parents-at-introduction-photos.238261/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/what-banky-w-told-adesua%E2%80%99s-parents-at-introduction-photos.238261/preview">What Banky W Told Adesua’s Parents at Introduction [PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/what-banky-w-told-adesua%E2%80%99s-parents-at-introduction-photos.238261/" class="date"><abbr class="DateTime" data-time="1494228002" data-diff="7079" data-datestring="May 8, 2017" data-timestring="8:20 AM">May 8, 2017 at 8:20 AM</abbr></a>
				<a href="threads/what-banky-w-told-adesua%E2%80%99s-parents-at-introduction-photos.238261/" class="comments">16 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/what-god-revealed-to-me-about-buhari-prophet-omerie.238241/" title="What God Revealed To Me About Buhari - Prophet Omerie">
			
				<img alt="What God Revealed To Me About Buhari - Prophet Omerie" src="data/attachments/94/94778-4c6a6e94fd001dbd844530894b364448.jpg" width="450" height="331" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/what-god-revealed-to-me-about-buhari-prophet-omerie.238241/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/what-god-revealed-to-me-about-buhari-prophet-omerie.238241/preview">What God Revealed To Me About Buhari - Prophet Omerie</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/what-god-revealed-to-me-about-buhari-prophet-omerie.238241/" class="date"><abbr class="DateTime" data-time="1494228294" data-diff="6787" data-datestring="May 8, 2017" data-timestring="8:24 AM">May 8, 2017 at 8:24 AM</abbr></a>
				<a href="threads/what-god-revealed-to-me-about-buhari-prophet-omerie.238241/" class="comments">20 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/why-buhari-decides-to-travel-to-london-at-night-%E2%80%93-presidency.238286/" title="Why Buhari Decides To Travel To London At Night – Presidency">
			
				<img alt="Why Buhari Decides To Travel To London At Night – Presidency" src="data/attachments/94/94852-1c7ab9ab1c95c7e3788c30faa04fd921.jpg" width="450" height="308" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/why-buhari-decides-to-travel-to-london-at-night-%E2%80%93-presidency.238286/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/why-buhari-decides-to-travel-to-london-at-night-%E2%80%93-presidency.238286/preview">Why Buhari Decides To Travel To London At Night – Presidency</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/why-buhari-decides-to-travel-to-london-at-night-%E2%80%93-presidency.238286/" class="date"><abbr class="DateTime" data-time="1494227943" data-diff="7138" data-datestring="May 8, 2017" data-timestring="8:19 AM">May 8, 2017 at 8:19 AM</abbr></a>
				<a href="threads/why-buhari-decides-to-travel-to-london-at-night-%E2%80%93-presidency.238286/" class="comments">12 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/ogemandy.12085/" class="avatar Av12085m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ogemandy" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/nude-photos-of-rwandan-presidential-candidate-diane-shima-rwigara-released.238305/">An am still scrolling down to see them.</a>
			</div>
			<div class="info">
				by
				<a href="members/ogemandy.12085/">ogemandy</a>,
				<abbr class="DateTime" data-time="1494234394" data-diff="687" data-datestring="May 8, 2017" data-timestring="10:06 AM">May 8, 2017 at 10:06 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/ogemandy.12085/" class="avatar Av12085m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ogemandy" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/buhari-faced-with-2-options-before-release-of-82-chibok-girls.238312/">Hmmmmm. My opinion does not count.</a>
			</div>
			<div class="info">
				by
				<a href="members/ogemandy.12085/">ogemandy</a>,
				<abbr class="DateTime" data-time="1494234066" data-diff="1015" data-datestring="May 8, 2017" data-timestring="10:01 AM">May 8, 2017 at 10:01 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/ogemandy.12085/" class="avatar Av12085m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ogemandy" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/43m-ikoyi-cash-amaechi-slams-wike-go-to-court-or-face-the-wrath-of-god.238302/">Its your time..</a>
			</div>
			<div class="info">
				by
				<a href="members/ogemandy.12085/">ogemandy</a>,
				<abbr class="DateTime" data-time="1494233911" data-diff="1170" data-datestring="May 8, 2017" data-timestring="9:58 AM">May 8, 2017 at 9:58 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/chinonso-emmanuel.14514/" class="avatar Av14514m" data-avatarhtml="true"><img src="data/avatars/m/14/14514.jpg?1493836270" width="96" height="96" alt="CHINONSO emmanuel" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/fayose-reacts-to-release-of-82-chibok-girls-what-is-not-missing-cannot-be-found.238298/">APC are playing politice with chibok girl, we know that</a>
			</div>
			<div class="info">
				by
				<a href="members/chinonso-emmanuel.14514/">CHINONSO emmanuel</a>,
				<abbr class="DateTime" data-time="1494233836" data-diff="1245" data-datestring="May 8, 2017" data-timestring="9:57 AM">May 8, 2017 at 9:57 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/chinonso-emmanuel.14514/" class="avatar Av14514m" data-avatarhtml="true"><img src="data/avatars/m/14/14514.jpg?1493836270" width="96" height="96" alt="CHINONSO emmanuel" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/no-cause-to-worry-osinbajo-will-act-as-president-buhari.238308/">yes&#039; we expect osibanjo to do sometin better</a>
			</div>
			<div class="info">
				by
				<a href="members/chinonso-emmanuel.14514/">CHINONSO emmanuel</a>,
				<abbr class="DateTime" data-time="1494232472" data-diff="2609" data-datestring="May 8, 2017" data-timestring="9:34 AM">May 8, 2017 at 9:34 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1494235081,
		today: 1494198000,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"notices":true,"panel_scroller":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "d11b3783",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





</body>
</html>