<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-6" data-content-key="thread-430186" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1596355295,aa68f1a170731a30d191a64dbed93653" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover"> <title>Officials say the Trump admin is withholding $20M approved by Congress for the Open Technology Fund..... - Techmeme - Nigeria News Links | Today's Updates - Nigerian Bulletin</title> <meta name="robots" content="index" /> <meta name="description" content="Get links to the Top Trending News stories from Africa and around the world on the Nigerian Bulletin from the best news publications." /> <meta property="og:description" content="Get links to the Top Trending News stories from Africa and around the world on the Nigerian Bulletin from the best news publications." /> <meta property="twitter:description" content="Get links to the Top Trending News stories from Africa and around the world on the Nigerian Bulletin from the best news publications." /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/" /> <meta property="og:site_name" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Officials say the Trump admin is withholding $20M approved by Congress for the Open Technology Fund..... - Techmeme - Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> <meta property="twitter:title" content="Officials say the Trump admin is withholding $20M approved by..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=4&amp;l=2&amp;d=1595620858&amp;k=977b0f96466a76ebe86b8a897a8bb1af2de15e86" /> <link rel="stylesheet" href="/css.php?css=public%3Aaltt_thread_thumbnail.less%2Cpublic%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1595620858&amp;k=3d2b16e94d432bcde21136066e89d7f07af01e55" />
<script src="/js/xf/preamble.min.js?_v=6f04d371"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>   <script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '260476691487936');
	fbq('track', 'PageView');
	</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=260476691487936&ev=PageView &noscript=1"/> </noscript>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/trending/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thtrending">Trending</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:430186}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1596355295,aa68f1a170731a30d191a64dbed93653" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+7" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> </div> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/world-news.6/" itemprop="item"> <span itemprop="name">World News</span> </a> <meta itemprop="position" content="4" /> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--royalBlue" dir="auto">World</span><span class="label-append">&nbsp;</span>Officials say the Trump admin is withholding $20M approved by Congress for the Open Technology Fund..... - Techmeme</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed">Chinedu Iroka</span> </li> <li> <i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-08-02T08:12:35+0100" data-time="1596352355" data-date-string="Aug 2, 2020" data-time-string="8:12 AM" title="Aug 2, 2020 at 8:12 AM">49 minutes ago</time></a> </li> <li> <dl class="tagList tagList--thread-430186 "> <dt> <i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> </dt> <dd> <span class="js-tagList"> <a href="/tags/president-donald-trump/" class="tagItem" dir="auto">president donald trump</a> <a href="/tags/techmeme/" class="tagItem" dir="auto">techmeme</a> <a href="/tags/us-news-2/" class="tagItem" dir="auto">u.s news</a> </span> </dd> </dl> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-430186" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="Chinedu Iroka" data-content="post-480029" id="js-post-480029"> <span class="u-anchorTarget" id="post-480029"></span> <div class="message-inner "> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/post-480029" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-08-02T08:12:35+0100" data-time="1596352355" data-date-string="Aug 2, 2020" data-time-string="8:12 AM" title="Aug 2, 2020 at 8:12 AM">49 minutes ago</time></a> <div class="message-attribution-opposite"> <a href="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/post-480029" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-480029" data-lb-caption-desc="Chinedu Iroka &middot; Aug 2, 2020 at 8:12 AM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="32677" data-url="https://www.techmeme.com/200802/p1#a200802p1" data-host="www.techmeme.com" data-pending="false"> <div class="contentRow"> <div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure"> <img src="/proxy.php?image=https%3A%2F%2Farc-anglerfish-washpost-prod-washpost.s3.amazonaws.com%2Fpublic%2F73A3CPFSJEI6VLG5YDPE5F3PRU.jpg&amp;hash=c441a5f57fdbb6135059c53d22bef1db&amp;return_error=1" alt="www.techmeme.com" data-onerror="hide-parent" /> </div> <div class="contentRow-main"> <h3 class="contentRow-header js-unfurl-title"> <a href="https://www.techmeme.com/200802/p1#a200802p1" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href=""> Officials say the Trump admin is withholding $20M approved by Congress for the Open Technology Fund, forcing the fund to halt 49 of 60 internet freedom projects </a> </h3> <div class="contentRow-snippet js-unfurl-desc">By Spencer Hsu / Washington Post. View the full context on Techmeme.</div> <div class="contentRow-minor contentRow-minor--hideLinks"> <span class="js-unfurl-favicon"> <img src="/proxy.php?image=https%3A%2F%2Fwww.techmeme.com%2Fm%2Fconfig%2Ftech%2Fiicon.gif&amp;hash=e7e5f5e5fb90e60edfc001d2fe3b3e53&amp;return_error=1" alt="www.techmeme.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" /> </span> www.techmeme.com </div> </div> </div> </div></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc=""> <span class="shareButtons-label">Share:</span> <div class="shareButtons-buttons"> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i aria-hidden="true"></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i aria-hidden="true"></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i aria-hidden="true"></i> <span>Link</span> </a> </div> </div> <span class="nb-thread-view-count">[58]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!1;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/reply?quote=480029" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/480029/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> </div> </div> </div> <div class="block-outer block-outer--after"> <div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div> </div> </div> <form action="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/draft" data-draft-autosave="60" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer" data-preview-url="/threads/officials-say-the-trump-admin-is-withholding-20m-approved-by-congress-for-the-open-technology-fund-techmeme.430186/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorToolbars" type="application/json">{"toolbarButtons":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsMD":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsSM":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsXS":["clearFormatting","-vs","bold","italic","underline","-vs","color","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfBbCode"]}</script> <script class="js-editorDropdowns" type="application/json">{"xfInsert":{"cmd":"xfInsert","icon":"fa-ellipsis-h","buttons":["xfMedia","xfQuote","xfSpoiler","xfInlineSpoiler","xfCode","xfInlineCode"],"title":"Insert"},"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script> <script class="js-xfSmilieMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			data-href="/editor/smilies-emoji"
			data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfCustom_gallery" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" aria-label="Rich text box"></textarea> </noscript> <dl class="formRow formRow--input formRow--fullWidth formRow--noGutter"> <dt> <div class="formRow-labelWrapper"> <label class="formRow-label" for="_xfUid-1-1596355295">Email</label></div> </dt> <dd> <input type="text" class="input" name="_guestEmail" id="_xfUid-1-1596355295" /> <div class="formRow-explain">Your email address will not be publicly visible. We will only use it to contact you to confirm your post.</div> </dd> </dl> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup "> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> <input type="hidden" name="last_date" value="1596352355" autocomplete="off" /> <input type="hidden" name="last_known_date" value="1596352355" autocomplete="off" /> </div> </div> </div> </div> </div> </div> </div> <input type="hidden" name="_xfToken" value="1596355295,aa68f1a170731a30d191a64dbed93653" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430176"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/service-chiefs-nigerians-must-learn-to-divorce-politics-from-security-%E2%80%93-buratai-%E2%80%93-leadership-newspaper.430176/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/service-chiefs-nigerians-must-learn-to-divorce-politics-from-security-%E2%80%93-buratai-%E2%80%93-leadership-newspaper.430176/preview">Service Chiefs: Nigerians Must Learn To Divorce Politics From Security – Buratai – Leadership Newspaper</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T06:59:12+0100" data-time="1596347952" data-date-string="Aug 2, 2020" data-time-string="6:59 AM" title="Aug 2, 2020 at 6:59 AM">Today at 6:59 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430174"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/business-news.3/?prefix_id=2" class="labelLink" rel="nofollow"><span class="label label--olive" dir="auto">Business</span></a> <a href="/threads/how-covid-19-has-impacted-the-gig-economy-in-africa-%E2%80%93-techmoran.430174/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-covid-19-has-impacted-the-gig-economy-in-africa-%E2%80%93-techmoran.430174/preview">How COVID-19 Has Impacted the Gig Economy in Africa – TechMoran</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T06:56:21+0100" data-time="1596347781" data-date-string="Aug 2, 2020" data-time-string="6:56 AM" title="Aug 2, 2020 at 6:56 AM">Today at 6:56 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/business-news.3/">Business News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430175"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/kyari-funtua%E2%80%99s-contributions-to-pmb%E2%80%99s-govt-immeasurable-%E2%80%93-mamman-daura-%E2%80%93-leadership-newspaper.430175/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/kyari-funtua%E2%80%99s-contributions-to-pmb%E2%80%99s-govt-immeasurable-%E2%80%93-mamman-daura-%E2%80%93-leadership-newspaper.430175/preview">Kyari, Funtua’s Contributions To PMB’s Govt Immeasurable – Mamman Daura – Leadership Newspaper</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T06:57:56+0100" data-time="1596347876" data-date-string="Aug 2, 2020" data-time-string="6:57 AM" title="Aug 2, 2020 at 6:57 AM">Today at 6:57 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430192"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/insecurity-monarch-urges-masari-to-send-delegation-to-buhari-%E2%80%93-the-nation-news.430192/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/insecurity-monarch-urges-masari-to-send-delegation-to-buhari-%E2%80%93-the-nation-news.430192/preview">Insecurity: Monarch urges Masari to send delegation to Buhari – The Nation News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T08:20:40+0100" data-time="1596352840" data-date-string="Aug 2, 2020" data-time-string="8:20 AM" title="Aug 2, 2020 at 8:20 AM">40 minutes ago</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430190"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/6lack-and-sheye-banks%E2%80%99-conversation-on-what%E2%80%99s-up-lagos-%E2%80%93-soundcity.430190/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/6lack-and-sheye-banks%E2%80%99-conversation-on-what%E2%80%99s-up-lagos-%E2%80%93-soundcity.430190/preview">6lack and Sheye Banks’ conversation on What’s Up Lagos?! – Soundcity</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T08:17:36+0100" data-time="1596352656" data-date-string="Aug 2, 2020" data-time-string="8:17 AM" title="Aug 2, 2020 at 8:17 AM">43 minutes ago</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430169"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/bbnaija-2020-here%E2%80%99s-all-the-juice-you-missed-from-the-saturday-night-party-twitter-reactions-%E2%80%93-pulse-nigeria.430169/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/bbnaija-2020-here%E2%80%99s-all-the-juice-you-missed-from-the-saturday-night-party-twitter-reactions-%E2%80%93-pulse-nigeria.430169/preview">BBNaija 2020: Here’s all the juice you missed from the Saturday night party &amp; Twitter reactions – Pulse Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T06:50:09+0100" data-time="1596347409" data-date-string="Aug 2, 2020" data-time-string="6:50 AM" title="Aug 2, 2020 at 6:50 AM">Today at 6:50 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430165"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/covid-19-charter-airlines-defy-flight-ban-fly-rich-nigerians-abroad-%E2%80%93-the-punch.430165/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/covid-19-charter-airlines-defy-flight-ban-fly-rich-nigerians-abroad-%E2%80%93-the-punch.430165/preview">COVID-19: Charter airlines defy flight ban, fly rich Nigerians abroad – The Punch</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-08-02T06:45:13+0100" data-time="1596347113" data-date-string="Aug 2, 2020" data-time-string="6:45 AM" title="Aug 2, 2020 at 6:45 AM">Today at 6:45 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-429958"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196797-acede92b4745a9e4eb08b3000f64af93.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/wide-action-line-and-best-coefficients-%E2%80%93-1xbet-ng.429958/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/wide-action-line-and-best-coefficients-%E2%80%93-1xbet-ng.429958/preview">Wide action line and best coefficients – 1xBet ng</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-07-30T09:56:21+0100" data-time="1596099381" data-date-string="Jul 30, 2020" data-time-string="9:56 AM" title="Jul 30, 2020 at 9:56 AM">Thursday at 9:56 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-428895"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196780-c09bb17af88f932c00a1ea82ae783f05.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/how-to-get-the-1xbet-app-download-file.428895/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-to-get-the-1xbet-app-download-file.428895/preview">How to get the 1xBet app download file?</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-07-19T10:09:09+0100" data-time="1595149749" data-date-string="Jul 19, 2020" data-time-string="10:09 AM" title="Jul 19, 2020 at 10:09 AM">Jul 19, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-427506"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196764-dd47980a1369ca713bafa60b52a5c228.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/psg-is-ready-to-make-mbappe-one-of-the-highest-paid-players-in-the-world-the-betting-site-www-1xbet-ng.427506/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/psg-is-ready-to-make-mbappe-one-of-the-highest-paid-players-in-the-world-the-betting-site-www-1xbet-ng.427506/preview">PSG is ready to make Mbappe one of the highest-paid players in the world - The betting site www.1xBet.ng</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-07-07T11:45:04+0100" data-time="1594118704" data-date-string="Jul 7, 2020" data-time-string="11:45 AM" title="Jul 7, 2020 at 11:45 AM">Jul 7, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>6</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/world-news.6/" itemprop="item"> <span itemprop="name">World News</span> </a> <meta itemprop="position" content="4" /> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <div class="FTSlider-copyright"> <a href="https://xentr.net" target="_blank">FTSlider</a> &copy; By <a href="https://xentr.net/resources/xtr-ftslider-featured-thread-slider.30/" target="_blank">XenTR</a> </div><span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> | <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=6f04d371"></script> <script src="/js/vendor/vendor-compiled.js?_v=6f04d371"></script> <script src="/js/xf/core-compiled.js?_v=6f04d371"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1596355295;
</script> <script src="/js/xf/lightbox-compiled.js?_v=6f04d371"></script>
<script src="/js/themehouse/reactions/react.js?_v=6f04d371"></script>
<script src="/js/xf/message.min.js?_v=6f04d371"></script>
<script src="/js/xf/editor-compiled.js?_v=6f04d371"></script>
<script src="/js/xfmg/editor.min.js?_v=6f04d371"></script>
<script src="/js/xf/notice.min.js?_v=6f04d371"></script>
<script src="/js/themehouse/reactplus/defaultReaction.min.js?_v=6f04d371"></script>
<script src="/js/themehouse/reactplus/hiddenContent.min.js?_v=6f04d371"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1595620858',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1596355295,aa68f1a170731a30d191a64dbed93653',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=6f04d371":true,"\/js\/themehouse\/reactions\/react.js?_v=6f04d371":true,"\/js\/xf\/message.min.js?_v=6f04d371":true,"\/js\/xf\/editor-compiled.js?_v=6f04d371":true,"\/js\/xfmg\/editor.min.js?_v=6f04d371":true,"\/js\/xf\/notice.min.js?_v=6f04d371":true,"\/js\/themehouse\/reactplus\/defaultReaction.min.js?_v=6f04d371":true,"\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=6f04d371":true},
			css: {"public:altt_thread_thumbnail.less":true,"public:bb_code.less":true,"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1596355295,
				today: 1596322800,
				todayDow: 0,
				tomorrow: 1596409200,
				yesterday: 1596236400,
				week: 1595804400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Nigeria News Links | Today\'s Updates - Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script> <script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 