<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Politics - PDP Crisis: Fani-Kayode Reacts To Sheriff&#039;s Victory At Appeal Court | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1487315009" />
	<link rel="stylesheet" href="css.php?css=attached_files,bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1487315009" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=8c2930a4"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/" />
	<meta name="description" content="Former Minister of Aviation and Chieftain of the peoples Democratic Party, PDP loyal to Ahmed Makarfi has swiftly reacted to the Court of Appeal ruling..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6429.jpg?1452866970" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/" />
	<meta property="og:title" content="Politics - PDP Crisis: Fani-Kayode Reacts To Sheriff&#039;s Victory At Appeal Court" />
	<meta property="og:description" content="Former Minister of Aviation and Chieftain of the peoples Democratic Party, PDP loyal to Ahmed Makarfi has swiftly reacted to the Court of Appeal ruling..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-politics-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-80').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-81').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-82').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-83').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-84').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Politics - PDP Crisis: Fani-Kayode Reacts To Sheriff&#039;s Victory At Appeal Court" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=233340&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node2 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-politics-top -->
		<div id='div-gpt-ad-1462889947728-84'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-84'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only PDP Crisis: Fani-Kayode Reacts To Sheriff&#039;s Victory At Appeal Court"><input type="checkbox" name="type[post][thread_id]" value="233340"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Political News"><input type="checkbox" name="nodes[]" value="2"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-2" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/political-news.2/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Political News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixSkyBlue">Politics</span> PDP Crisis: Fani-Kayode Reacts To Sheriff&#039;s Victory At Appeal Court</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/political-news.2/">Political News</a>' started by <a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a>, <a href="threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/"><abbr class="DateTime" data-time="1487341819" data-diff="3301" data-datestring="Feb 17, 2017" data-timestring="3:30 PM">Feb 17, 2017 at 3:30 PM</abbr></a>.
	Views count: 5</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/abuja-news/" class="tag"><span class="arrow"></span>abuja news</a></li>
		
			<li><a href="tags/ahmed-makarfi/" class="tag"><span class="arrow"></span>ahmed makarfi</a></li>
		
			<li><a href="tags/ali-modu-sheriff/" class="tag"><span class="arrow"></span>ali modu sheriff</a></li>
		
			<li><a href="tags/appeal-court-on-pdp-crisis/" class="tag"><span class="arrow"></span>appeal court on pdp crisis</a></li>
		
			<li><a href="tags/fani-kayode/" class="tag"><span class="arrow"></span>fani-kayode</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
			<li><a href="tags/pdp-crisis/" class="tag"><span class="arrow"></span>pdp crisis</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-258573" class="message   " data-author="RemmyAlex">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/remmyalex.6429/" class="username" dir="auto" itemprop="name">RemmyAlex</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Former Minister of Aviation and Chieftain of the peoples Democratic Party, PDP loyal to Ahmed Makarfi has swiftly reacted to the Court of Appeal ruling which authenticate Ali Modu Sheriff as the national chairman of the Party.<br />
<br />
Teh PDP Chieftain described the ruling as a victory for President Muhammadu Buhari.<br />
<br />
Recall that Appeal Court sitting in Port Harcourt, Rivers state has affirmed Ali Modu Sheriff As authentic chairman of the Peoples Democratic Party, PDP.<br />
<br />
Three judges of the Appeal court in Port Harcourt, Rivers state on Friday unanimously agreed that Modu Sheriff is the chairman of the PDP.<br />
<br />
But Mr. Fani-Kayode said: “The decision by the Court of Appeal in PH to recognise Senator Ali Modu Sheriff as the Nat. Chairman of the PDP is a victory for @MBuhari”.<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/ffks-jpg.110358/" target="_blank"><img src="data/attachments/88/88183-4c29a8ba83538521806365d17aec5359.jpg" alt="ffkS.JPG" class="bbCodeImage" /></a>
	
 <br />
<br />
The PDP has not been able to play the role of leading opposition to the ruling All Progressives Congress (APC) because of the crisis ravaging it from within.<br />
<br />
TRENDING: <a href="https://www.nigerianbulletin.com/threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/" class="internalLink"><b>Appeal Court Affirms Sheriff As PDP National Chairman</b></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			

<div class="attachedFiles">
	<h4 class="attachedFilesHeader">Attached Files:</h4>
	<ul class="attachmentList SquareThumbs"
		data-thumb-height="100"
		data-thumb-selector="div.thumbnail > a">
		
			<li class="attachment image" title="ffk SS.JPG">
				<div class="boxModelFixer primaryContent">
					
					<div class="thumbnail">
						
							<a href="attachments/ffk-ss-jpg.110359/" target="_blank"><img
								src="data/attachments/88/88184-8962ea8818e89e0f1095bae983972621.jpg" alt="ffk SS.JPG" /></a>
						
					</div>
					
					<div class="attachmentInfo pairsJustified">
						<h6 class="filename"><a href="attachments/ffk-ss-jpg.110359/" target="_blank">ffk SS.JPG</a></h6>
						<dl><dt>File size:</dt> <dd>32.4 KB</dd></dl>
						<dl><dt>Views:</dt> <dd>0</dd></dl>
					</div>
				</div>
			</li>
		
	</ul>
</div>


		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/remmyalex.6429/" class="username author" dir="auto">RemmyAlex</a>,</span>
					<a href="threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1487341819" data-diff="3301" data-datestring="Feb 17, 2017" data-timestring="3:30 PM">Feb 17, 2017 at 3:30 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/258573/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-politics-content -->
				<div id='div-gpt-ad-1462889947728-80'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-80'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
		<h3>You may like</h3>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-2085038483358583"
		     data-ad-slot="1691142158"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/pdp-crisis-fani-kayode-reacts-to-sheriffs-victory-at-appeal-court.233340/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>516</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>630</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>538</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-81'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-81'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-5-things-you-should-have-before-you-travel-to-china-day-255.263/">
				<img src="data/attachments/88/88100-16ce3583a92f3be4b6d908506a0b8697_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-5-things-you-should-have-before-you-travel-to-china-day-255.263/">Nigeria Quiz: 5 Things You Should Have Before You Travel To China (Day 255)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-14-02-2017-day-254.262/">
				<img src="data/attachments/87/87981-17a8a75c0127998c658a534366fd82b8_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-14-02-2017-day-254.262/">Nigeria Quiz: Nigeria&#039;s Top Daily News Snapshot - 14-02-2017 (Day 254)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/what-to-do-if-your-partner-has-a-terminal-illness.232719/" title="What To Do If Your Partner Has A Terminal Illness">
			
				<img alt="What To Do If Your Partner Has A Terminal Illness" src="data/attachments/87/87301-9b59a9292b3e35816e34a0e7d29f1f8c.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/what-to-do-if-your-partner-has-a-terminal-illness.232719/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/what-to-do-if-your-partner-has-a-terminal-illness.232719/preview">What To Do If Your Partner Has A Terminal Illness</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/what-to-do-if-your-partner-has-a-terminal-illness.232719/" class="date"><span class="DateTime" title="Feb 9, 2017 at 12:02 PM">Feb 9, 2017</span></a>
				<a href="threads/what-to-do-if-your-partner-has-a-terminal-illness.232719/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/lily-hospital-introduction-to-affordable-and-successful-fertility-services-in-nigeria.232676/" title="Lily Hospital: Introduction To Affordable and Successful Fertility Services In Nigeria">
			
				<img alt="Lily Hospital: Introduction To Affordable and Successful Fertility Services In Nigeria" src="data/attachments/87/87240-aad55fcad26507c883dfd48cf42e42f0.jpg" width="450" height="253" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/lily-hospital-introduction-to-affordable-and-successful-fertility-services-in-nigeria.232676/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/lily-hospital-introduction-to-affordable-and-successful-fertility-services-in-nigeria.232676/preview">Lily Hospital: Introduction To Affordable and Successful Fertility Services In Nigeria</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/lily-hospital-introduction-to-affordable-and-successful-fertility-services-in-nigeria.232676/" class="date"><span class="DateTime" title="Feb 8, 2017 at 5:10 PM">Feb 8, 2017</span></a>
				<a href="threads/lily-hospital-introduction-to-affordable-and-successful-fertility-services-in-nigeria.232676/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/wole-olu-signatures-celebrate-valentine-in-style.232642/" title="Wole Olu Signatures: Celebrate Valentine In Style">
			
				<img alt="Wole Olu Signatures: Celebrate Valentine In Style" src="data/attachments/87/87190-92bb4294c50a8e48009a33182bfc1b9c.jpg" width="298" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/wole-olu-signatures-celebrate-valentine-in-style.232642/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/wole-olu-signatures-celebrate-valentine-in-style.232642/preview">Wole Olu Signatures: Celebrate Valentine In Style</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/wole-olu-signatures-celebrate-valentine-in-style.232642/" class="date"><span class="DateTime" title="Feb 8, 2017 at 10:34 AM">Feb 8, 2017</span></a>
				<a href="threads/wole-olu-signatures-celebrate-valentine-in-style.232642/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-m6-phone-the-new-way-to-a-mans-heart.232539/" title="Gionee M6 Phone: The New Way To A Man&#039;s Heart">
			
				<img alt="Gionee M6 Phone: The New Way To A Man&#039;s Heart" src="data/attachments/87/87069-054daf4fc471a75bc49061149d8286f5.jpg" width="411" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-m6-phone-the-new-way-to-a-mans-heart.232539/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-m6-phone-the-new-way-to-a-mans-heart.232539/preview">Gionee M6 Phone: The New Way To A Man&#039;s Heart</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-m6-phone-the-new-way-to-a-mans-heart.232539/" class="date"><span class="DateTime" title="Feb 8, 2017 at 10:28 AM">Feb 8, 2017</span></a>
				<a href="threads/gionee-m6-phone-the-new-way-to-a-mans-heart.232539/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/unveiling-the-gionee-m6-mirror-a-phone-bigger-than-your-needs.232027/" title="Unveiling The Gionee M6 Mirror: A Phone Bigger Than Your Needs">
			
				<img alt="Unveiling The Gionee M6 Mirror: A Phone Bigger Than Your Needs" src="data/attachments/86/86338-744cb114f732ec954755f4957f082b2b.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/unveiling-the-gionee-m6-mirror-a-phone-bigger-than-your-needs.232027/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/unveiling-the-gionee-m6-mirror-a-phone-bigger-than-your-needs.232027/preview">Unveiling The Gionee M6 Mirror: A Phone Bigger Than Your Needs</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/unveiling-the-gionee-m6-mirror-a-phone-bigger-than-your-needs.232027/" class="date"><span class="DateTime" title="Jan 31, 2017 at 8:19 AM">Jan 31, 2017</span></a>
				<a href="threads/unveiling-the-gionee-m6-mirror-a-phone-bigger-than-your-needs.232027/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-82'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-82'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/graduate-jobs-in-nigeria-pfizer-medical-representatives.233328/" title="Graduate Jobs In Nigeria: Pfizer - Medical Representatives">
			
				<img alt="Graduate Jobs In Nigeria: Pfizer - Medical Representatives" src="data/attachments/88/88165-7a811d6a144b70a1d1c2514a804c6ef5.jpg" width="440" height="282" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/graduate-jobs-in-nigeria-pfizer-medical-representatives.233328/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/graduate-jobs-in-nigeria-pfizer-medical-representatives.233328/preview">Graduate Jobs In Nigeria: Pfizer - Medical Representatives</a>
			</div>
			<div class="message">
				- Good health is vital to all of us, and finding sustainable solutions to the most pressing health care challenges of our world cannot wait. That&#039;s why we at Pfizer are committed to applying science and our global resources to improve health and well...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/graduate-jobs-in-nigeria-pfizer-medical-representatives.233328/" class="date"><abbr class="DateTime" data-time="1487328533" data-diff="16587" data-datestring="Feb 17, 2017" data-timestring="11:48 AM">Feb 17, 2017 at 11:48 AM</abbr></a>
				<a href="threads/graduate-jobs-in-nigeria-pfizer-medical-representatives.233328/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-17-02-2017-ali-modu-sheriff-pdp-and-todays-other-news-highlights.233343/" title="[Video] Nigeria 17-02-2017: Ali Modu Sheriff, PDP and Today&#039;s Other News Highlights">
			
				<img alt="[Video] Nigeria 17-02-2017: Ali Modu Sheriff, PDP and Today&#039;s Other News Highlights" src="data/attachments/88/88189-4571bd77cb21bf3e73c24f0869f8a551.jpg" width="450" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-17-02-2017-ali-modu-sheriff-pdp-and-todays-other-news-highlights.233343/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-17-02-2017-ali-modu-sheriff-pdp-and-todays-other-news-highlights.233343/preview">[Video] Nigeria 17-02-2017: Ali Modu Sheriff, PDP and Today&#039;s Other News Highlights</a>
			</div>
			<div class="message">
				This video highlights the top news updates in Nigeria as we saw it on Nigerian Bulletin on Friday, 17 February, 2017.


-----------








[SIZE=4]  

[/SIZE]

[SIZE=4]

[/SIZE]...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/video-nigeria-17-02-2017-ali-modu-sheriff-pdp-and-todays-other-news-highlights.233343/" class="date"><abbr class="DateTime" data-time="1487344644" data-diff="476" data-datestring="Feb 17, 2017" data-timestring="4:17 PM">Feb 17, 2017 at 4:17 PM</abbr></a>
				<a href="threads/video-nigeria-17-02-2017-ali-modu-sheriff-pdp-and-todays-other-news-highlights.233343/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-83'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-83'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/pdp-nominates-fayose-wike-to-visit-buhari-in-london.233264/" title="PDP Nominates Fayose, Wike To Visit Buhari In London">
			
				<img alt="PDP Nominates Fayose, Wike To Visit Buhari In London" src="data/attachments/88/88081-f4c64659dd5f16b7425678267dfac399.jpg" width="450" height="270" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pdp-nominates-fayose-wike-to-visit-buhari-in-london.233264/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pdp-nominates-fayose-wike-to-visit-buhari-in-london.233264/preview">PDP Nominates Fayose, Wike To Visit Buhari In London</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/pdp-nominates-fayose-wike-to-visit-buhari-in-london.233264/" class="date"><abbr class="DateTime" data-time="1487327655" data-diff="17465" data-datestring="Feb 17, 2017" data-timestring="11:34 AM">Feb 17, 2017 at 11:34 AM</abbr></a>
				<a href="threads/pdp-nominates-fayose-wike-to-visit-buhari-in-london.233264/" class="comments">4 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/scores-of-boko-haram-terrorists-killed-after-attack-on-nigeria-air-force-chopper.233291/" title="Scores of Boko Haram Terrorists Killed After Attack on Nigeria Air Force Chopper">
			
				<img alt="Scores of Boko Haram Terrorists Killed After Attack on Nigeria Air Force Chopper" src="data/attachments/88/88115-a50a9eb62515d048226155040441a086.jpg" width="450" height="247" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/scores-of-boko-haram-terrorists-killed-after-attack-on-nigeria-air-force-chopper.233291/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/scores-of-boko-haram-terrorists-killed-after-attack-on-nigeria-air-force-chopper.233291/preview">Scores of Boko Haram Terrorists Killed After Attack on Nigeria Air Force Chopper</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/scores-of-boko-haram-terrorists-killed-after-attack-on-nigeria-air-force-chopper.233291/" class="date"><abbr class="DateTime" data-time="1487269243" data-diff="75877" data-datestring="Feb 16, 2017" data-timestring="7:20 PM">Feb 16, 2017 at 7:20 PM</abbr></a>
				<a href="threads/scores-of-boko-haram-terrorists-killed-after-attack-on-nigeria-air-force-chopper.233291/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/china-former-supreme-court-judge-jailed-for-life-for-corruption.233276/" title="China: Former Supreme Court Judge Jailed For Life For Corruption">
			
				<img alt="China: Former Supreme Court Judge Jailed For Life For Corruption" src="data/attachments/88/88093-82e0a746054d794a65847d4fdd8e1653.jpg" width="450" height="303" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/china-former-supreme-court-judge-jailed-for-life-for-corruption.233276/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/china-former-supreme-court-judge-jailed-for-life-for-corruption.233276/preview">China: Former Supreme Court Judge Jailed For Life For Corruption</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/china-former-supreme-court-judge-jailed-for-life-for-corruption.233276/" class="date"><abbr class="DateTime" data-time="1487290409" data-diff="54711" data-datestring="Feb 17, 2017" data-timestring="1:13 AM">Feb 17, 2017 at 1:13 AM</abbr></a>
				<a href="threads/china-former-supreme-court-judge-jailed-for-life-for-corruption.233276/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/reno-omokri-buharis-absence-has-made-me-love-osinbajo.233286/" title="Reno Omokri: Buhari&#039;s Absence Has Made Me Love Osinbajo">
			
				<img alt="Reno Omokri: Buhari&#039;s Absence Has Made Me Love Osinbajo" src="data/attachments/88/88109-a9e5a2b08bea6cdb350c0a465ae23df3.jpg" width="282" height="179" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/reno-omokri-buharis-absence-has-made-me-love-osinbajo.233286/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/reno-omokri-buharis-absence-has-made-me-love-osinbajo.233286/preview">Reno Omokri: Buhari&#039;s Absence Has Made Me Love Osinbajo</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/reno-omokri-buharis-absence-has-made-me-love-osinbajo.233286/" class="date"><abbr class="DateTime" data-time="1487260485" data-diff="84635" data-datestring="Feb 16, 2017" data-timestring="4:54 PM">Feb 16, 2017 at 4:54 PM</abbr></a>
				<a href="threads/reno-omokri-buharis-absence-has-made-me-love-osinbajo.233286/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/" title="Appeal Court Affirms Sheriff As PDP National Chairman">
			
				<img alt="Appeal Court Affirms Sheriff As PDP National Chairman" src="data/attachments/88/88175-6422f36b1ab73f429b5f98cc0e29e59a.jpg" width="300" height="168" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/preview">Appeal Court Affirms Sheriff As PDP National Chairman</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/" class="date"><abbr class="DateTime" data-time="1487344391" data-diff="729" data-datestring="Feb 17, 2017" data-timestring="4:13 PM">Feb 17, 2017 at 4:13 PM</abbr></a>
				<a href="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/appeal-court-affirms-sheriff-as-pdp-national-chairman.233335/">Pekele *clap* pekele *clap* arugbo *clap* je gbese *clap* 

Tani o san?</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1487344391" data-diff="729" data-datestring="Feb 17, 2017" data-timestring="4:13 PM">Feb 17, 2017 at 4:13 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/why-we-budgeted-n94-5m-to-buy-bullet-proof-tyres-presidency.233336/">Immortality will cost them less, should they know where to turn to.</a>
			</div>
			<div class="info">
				by
				<a href="members/kayode-ajayi.4415/">kayode ajayi</a>,
				<abbr class="DateTime" data-time="1487342348" data-diff="2772" data-datestring="Feb 17, 2017" data-timestring="3:39 PM">Feb 17, 2017 at 3:39 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/ben-bruce-my-heart-breaks-that-buhari-budgeted-over-n40m-for-wild-animals.233338/">I am shocked that he will allocate that sort of money to the house of assembly

National assembly budget is still not open to the public, Mr Sense is still receiving constituency and other allowances....</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1487342090" data-diff="3030" data-datestring="Feb 17, 2017" data-timestring="3:34 PM">Feb 17, 2017 at 3:34 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/aisha-buhari-clocks-46-daughter-zahra-calls-mother-nigerias-first-lady.233333/">Ooops! Zahra just give @curator an excuse

Not really... she is the first lady, they all know it. But they can tell the minions anything they want and we are expected to suck it up.</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1487341964" data-diff="3156" data-datestring="Feb 17, 2017" data-timestring="3:32 PM">Feb 17, 2017 at 3:32 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/president-buharis-return-will-be-unexpected-presidency.233332/">Most Nigerians are now indifferent to Buhari&#039;s coming or not coming.

His absence wasn&#039;t felt.</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1487335925" data-diff="9195" data-datestring="Feb 17, 2017" data-timestring="1:52 PM">Feb 17, 2017 at 1:52 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1487345120,
		today: 1487286000,
		todayDow: 5
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"attached_files":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "8c2930a4",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





<script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/f8f2966c-0087-43a7-a1ef-9fbffce028dd/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>

</body>
</html>