<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-4" data-content-key="thread-337151" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>Relocation of Computer Village, Ikeja not happening anytime soon – Techpoint.Africa - Nigerian Bulletin - Trending News</title> <meta name="robots" content="index" /> <meta name="description" content="Early in 2017, the Lagos State government made known its decision to relocate the Computer Village in Ikeja to ICT Park, Katangowa in Abule Egba, Lagos..." /> <meta property="og:description" content="Early in 2017, the Lagos State government made known its decision to relocate the Computer Village in Ikeja to ICT Park, Katangowa in Abule Egba, Lagos Nigeria. Fifteen months after making the... Read more via Techpoint.Africa – https://ift.tt/2OZR7EB Get More Nigeria Metro News" /> <meta property="twitter:description" content="Early in 2017, the Lagos State government made known its decision to relocate the Computer Village in Ikeja to ICT Park, Katangowa in Abule Egba, Lagos Nigeria. Fifteen months after making the..." /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/" /> <meta property="og:site_name" content="Nigerian Bulletin - Trending News" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Relocation of Computer Village, Ikeja not happening anytime soon – Techpoint.Africa - Nigerian Bulletin - Trending News" /> <meta property="twitter:title" content="Relocation of Computer Village, Ikeja not happening anytime soon –..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=4&amp;l=2&amp;d=1534847448&amp;k=f9613d5ba5da5ad93aefa7534cbb54fcab5c460a" /> <link rel="stylesheet" href="/css.php?css=public%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asiropu_ads_manager_slick.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1534847448&amp;k=032ac55b6021bcfb58e5809b1af22cd6e822c3ea" />
<script src="/js/xf/preamble-compiled.js?_v=57b20a2c"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Trending News" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Trending News" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="2" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:337151}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1535021706,c03bd43660f748f561999db23f723f1d" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_header_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="21" data-cv="true" data-cc="true"><a href="https://polyindustries.com.ng/services/design-build/" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b6351637bbeb.gif" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_header_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="14" data-cv="true" data-cc="true"><a href="https://justforex.com/landing/first-step-to-profitable-trading/?utm_source=nigerianbulletin&utm_medium=banner&utm_campaign=landing" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b727cad67112.gif" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> </div> <ul class="notices notices--block js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6"> <li class="notice js-notice notice--dark" data-notice-id="8" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility=""> <div class="notice-content"> <a href='https://nblinks.pro/nairafx1'>Click Here - Get Today's Naira Rate For Dollar, Sterling, Euros</a> </div> </li> </ul> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/metro-news.4/" itemprop="item"> <span itemprop="name">Metro News</span> </a> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--red" dir="auto">Metro</span><span class="label-append">&nbsp;</span>Relocation of Computer Village, Ikeja not happening anytime soon – Techpoint.Africa</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed"><span class="username--staff username--moderator">Samguine</span></span> </li> <li> <i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2018-08-23T10:02:54+0100" data-time="1535014974" data-date-string="Aug 23, 2018" data-time-string="10:02 AM" title="Aug 23, 2018 at 10:02 AM">Today at 10:02 AM</time></a> </li> <li> <i class="fa fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> <a href="/tags/bridgeways-global-projects-limited/" class="tagItem" dir="auto">bridgeways global projects limited</a> <a href="/tags/lagos-state-news/" class="tagItem" dir="auto">lagos state news</a> <a href="/tags/naija-news-today-230818/" class="tagItem" dir="auto">naija news today 230818</a> <a href="/tags/nigeria-metro-news/" class="tagItem" dir="auto">nigeria metro news</a> <a href="/tags/techpointafrica-news/" class="tagItem" dir="auto">techpoint.africa news</a> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-337151" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="Samguine" data-content="post-379376" id="js-post-379376"> <span class="u-anchorTarget" id="post-379376"></span> <div class="message-inner"> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/post-379376" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-08-23T10:02:54+0100" data-time="1535014974" data-date-string="Aug 23, 2018" data-time-string="10:02 AM" title="Aug 23, 2018 at 10:02 AM">Today at 10:02 AM</time></a> <div class="message-attribution-opposite"> <a href="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/post-379376" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-379376" data-lb-caption-desc="Samguine &middot; Aug 23, 2018 at 10:02 AM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper">Early in 2017, the Lagos State government made known its decision to relocate the Computer Village in Ikeja to ICT Park, Katangowa in Abule Egba, Lagos Nigeria.<br /> <br /> Fifteen months after making the...<br /> <br /> <a href="https://www.nigerianbulletin.com/attachments/techpoint-africa-news-computer-village-relocation-jpg.166733/" target="_blank" class="js-lbImage"><img src="/data/attachments/144/144558-b81c6e93ee4cc065b85bdfab63e83574.jpg" class="bbImage" alt="" title="" /></a> <br /> <br /> Read more via Techpoint.Africa – <a href="https://ift.tt/2OZR7EB" target="_blank" class="link link--external" rel="noopener">https://ift.tt/2OZR7EB</a><br /> <br /> Get More <a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="link link--internal"> Nigeria Metro News</a></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="message-lastEdit"> Last edited by a moderator: <time class="u-dt" dir="auto" datetime="2018-08-23T11:41:30+0100" data-time="1535020890" data-date-string="Aug 23, 2018" data-time-string="11:41 AM" title="Aug 23, 2018 at 11:41 AM">13 minutes ago</time> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons"> <span class="shareButtons-label">Share:</span> <a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}"> <i aria-hidden="true"></i> <span>Google+</span> </a> <a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i></i> <span>Link</span> </a> </div> <span class="nb-thread-view-count">[0]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!0;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/reply?quote=379376" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/379376/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_after_content_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="26" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/5/create-ad" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b6b38191e23f.png" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_after_content_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="28" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/forums/nigeria-jobs-vacancy-links/" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b6d457fb84bb.jpg" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> </div> </div> </div> </div> <form action="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/draft" data-draft-autosave="60" data-message-container=".js-replyNewMessageContainer" data-preview-url="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		[]
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="" style="visibility: hidden; height: 137px; " title="Rich text box" data-min-height="100" placeholder="Write your reply..." data-xf-key="r" rows="10"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" title="Rich text box"></textarea> </noscript> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup"> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> </div> </div> </div> </div> <input type="hidden" name="last_date" value="1535014974" /> <input type="hidden" name="last_known_date" value="1535014974" /> </div> </div> </div> <input type="hidden" name="_xfToken" value="1535021706,c03bd43660f748f561999db23f723f1d" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337164"> <div> <div class="avatar"> <a href="/threads/president-buhari-makes-a-decision-on-the-reinstatement-of-sacked-dss-head-lawal-daura-the-nation-newspapers.337164/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144542-899bafefbc25f8b391846699880ea300.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/president-buhari-makes-a-decision-on-the-reinstatement-of-sacked-dss-head-lawal-daura-the-nation-newspapers.337164/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/president-buhari-makes-a-decision-on-the-reinstatement-of-sacked-dss-head-lawal-daura-the-nation-newspapers.337164/preview">President Buhari Makes A Decision On The Reinstatement Of Sacked DSS Head, Lawal Daura - The Nation Newspapers</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:28:43+0100" data-time="1535016523" data-date-string="Aug 23, 2018" data-time-string="10:28 AM" title="Aug 23, 2018 at 10:28 AM">Today at 10:28 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337162"> <div> <div class="avatar"> <a href="/threads/2019-pdp-faults-kwankwaso-reveals-how-presidential-candidate-will-emerge-vanguard-news.337162/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144535-af3ec53fe53d367014ef98f97fcc15ad.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/2019-pdp-faults-kwankwaso-reveals-how-presidential-candidate-will-emerge-vanguard-news.337162/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/2019-pdp-faults-kwankwaso-reveals-how-presidential-candidate-will-emerge-vanguard-news.337162/preview">2019: PDP Faults Kwankwaso, Reveals How Presidential Candidate Will Emerge - Vanguard News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:15:01+0100" data-time="1535015701" data-date-string="Aug 23, 2018" data-time-string="10:15 AM" title="Aug 23, 2018 at 10:15 AM">Today at 10:15 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337173"> <div> <div class="avatar"> <a href="/threads/this-lady-is-selling-her-nudes-on-twitter-to-raise-tuition-fees.337173/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144554-787c7a19be28598ec0d9ee041265d3df.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/this-lady-is-selling-her-nudes-on-twitter-to-raise-tuition-fees.337173/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/this-lady-is-selling-her-nudes-on-twitter-to-raise-tuition-fees.337173/preview">This Lady Is Selling Her Nudes On Twitter To Raise Tuition Fees</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T11:16:48+0100" data-time="1535019408" data-date-string="Aug 23, 2018" data-time-string="11:16 AM" title="Aug 23, 2018 at 11:16 AM">38 minutes ago</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337172"> <div> <div class="avatar"> <a href="/threads/afrocandy-says-shes-feeling-better-as-she-shares-sexy-photos-see-photos-nairaland.337172/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144552-716968034cfafee090497cae3a06fbc9.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/afrocandy-says-shes-feeling-better-as-she-shares-sexy-photos-see-photos-nairaland.337172/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/afrocandy-says-shes-feeling-better-as-she-shares-sexy-photos-see-photos-nairaland.337172/preview">Afrocandy Says She&#039;s Feeling Better As She Shares Sexy Photos [SEE PHOTOS] - Nairaland</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:57:50+0100" data-time="1535018270" data-date-string="Aug 23, 2018" data-time-string="10:57 AM" title="Aug 23, 2018 at 10:57 AM">57 minutes ago</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337163"> <div> <div class="avatar"> <a href="/threads/here-are-the-10-states-that-have-produced-all-nigeria%E2%80%99s-presidents-pulse-ng.337163/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144536-31f67578d03c09b95e992538e96831ae.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/here-are-the-10-states-that-have-produced-all-nigeria%E2%80%99s-presidents-pulse-ng.337163/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/here-are-the-10-states-that-have-produced-all-nigeria%E2%80%99s-presidents-pulse-ng.337163/preview">Here are the 10 states that have produced all Nigeria’s presidents - Pulse.ng</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:17:21+0100" data-time="1535015841" data-date-string="Aug 23, 2018" data-time-string="10:17 AM" title="Aug 23, 2018 at 10:17 AM">Today at 10:17 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337160"> <div> <div class="avatar"> <a href="/threads/resign-now-your-govt-a-disappointment-choking-nigerians-%E2%80%93-fr-ebubemonso-attacks-buhari-daily-post-nigeria.337160/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144532-dbafe8b99feb93a4e06bbf10cd21aed6.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/resign-now-your-govt-a-disappointment-choking-nigerians-%E2%80%93-fr-ebubemonso-attacks-buhari-daily-post-nigeria.337160/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/resign-now-your-govt-a-disappointment-choking-nigerians-%E2%80%93-fr-ebubemonso-attacks-buhari-daily-post-nigeria.337160/preview">Resign now, your govt a disappointment, choking Nigerians – Fr. Ebubemonso attacks Buhari - Daily Post Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:11:25+0100" data-time="1535015485" data-date-string="Aug 23, 2018" data-time-string="10:11 AM" title="Aug 23, 2018 at 10:11 AM">Today at 10:11 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-337165"> <div> <div class="avatar"> <a href="/threads/sacked-ex-dss-boss-lawal-daura-in-more-trouble-read-details-naija-news.337165/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/144/144544-89df0d22bf24779427775cfe05dfcd6d.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/sacked-ex-dss-boss-lawal-daura-in-more-trouble-read-details-naija-news.337165/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/sacked-ex-dss-boss-lawal-daura-in-more-trouble-read-details-naija-news.337165/preview">Sacked Ex-DSS Boss, Lawal Daura In More Trouble, Read Details - Naija News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-23T10:31:02+0100" data-time="1535016662" data-date-string="Aug 23, 2018" data-time-string="10:31 AM" title="Aug 23, 2018 at 10:31 AM">Today at 10:31 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="17" data-cv="true" data-cc="true"><a href="https://nblinks.pro/nairafx1" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b55fe545613d.jpg" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_3"><div class="samItem" data-xf-init="sam-item" data-id="27" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/4/create-ad" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b6b38bb9a933.png" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-335536"> <span class="avatar avatar--s "> <img src="/data/avatars/s/6/6304.jpg?1444031048" srcset="/data/avatars/m/6/6304.jpg?1444031048 2x" alt="Samguine" class="avatar-u6304-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/access-a-collateral-free-loan-of-up-to-n1-000-000-from-anywhere-nationwide.335536/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/access-a-collateral-free-loan-of-up-to-n1-000-000-from-anywhere-nationwide.335536/preview">Access a Collateral Free Loan Of Up To N1,000,000 From Anywhere Nationwide</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-08-16T11:17:10+0100" data-time="1534414630" data-date-string="Aug 16, 2018" data-time-string="11:17 AM" title="Aug 16, 2018 at 11:17 AM">Aug 16, 2018</time></li> <li>Replies: 1</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-333857"> <span class="avatar avatar--s "> <img src="/data/avatars/s/0/1.jpg?1464328074" srcset="/data/avatars/m/0/1.jpg?1464328074 2x" alt="siteadmin" class="avatar-u1-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/how-to-become-successful-in-forex-trading.333857/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-to-become-successful-in-forex-trading.333857/preview">How to become successful in Forex trading?</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-08-10T16:19:11+0100" data-time="1533914351" data-date-string="Aug 10, 2018" data-time-string="4:19 PM" title="Aug 10, 2018 at 4:19 PM">Aug 10, 2018</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-331768"> <span class="avatar avatar--s "> <img src="/data/avatars/s/0/1.jpg?1464328074" srcset="/data/avatars/m/0/1.jpg?1464328074 2x" alt="siteadmin" class="avatar-u1-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.331768/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.331768/preview">New! 5-in-1 Promo Offer: Buy a Smartwatch at 75% Discount and Receive 4 Free Gifts INSTANTLY!</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-08-03T11:01:39+0100" data-time="1533290499" data-date-string="Aug 3, 2018" data-time-string="11:01 AM" title="Aug 3, 2018 at 11:01 AM">Aug 3, 2018</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>4</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/metro-news.4/" itemprop="item"> <span itemprop="name">Metro News</span> </a> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> </div> <div class="p-footer-debug"> <ul class="listInline listInline--bullet listInline--selfInline"> <li><dl class="pairs pairs--inline debugResolution" title="Responsive width"> <dt class="debugResolution-label">Width</dt> <dd class="debugResolution-output"></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Queries</dt> <dd>15</dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Time</dt> <dd><a href="/threads/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151/?_debug=1" rel="nofollow">0.1080s</a></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Memory</dt> <dd>4.78MB</dd> </dl></li> <li class="cog-info"> <a class="fa fa-cog" data-xf-init="tooltip" data-click-hide="false" data-trigger="hover focus click" title="XF:Thread :: actionIndex &middot; thread_view" role="button" tabindex="0"></a> </li> </ul> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm" data-xf-init="tooltip" title="Dismiss notice"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.2.1.min.js?_v=57b20a2c"></script> <script src="/js/vendor/vendor-compiled.js?_v=57b20a2c"></script> <script src="/js/xf/core-compiled.js?_v=57b20a2c"></script> <script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1535021706;

	$(function()
	{
		$('.samCarousel').slick({
			slide: '.samItem',
			autoplay: true,
			infinite: false,
			pauseOnHover: true,
			arrows: false,
			speed: 500
		});
	});
</script> <script src="/js/xf/lightbox-compiled.js?_v=57b20a2c"></script>
<script src="/js/themehouse/reactions/react.js?_v=57b20a2c"></script>
<script src="/js/siropu/am/core.min.js?_v=57b20a2c"></script>
<script src="/js/xf/message.min.js?_v=57b20a2c"></script>
<script src="/js/xf/editor-compiled.js?_v=57b20a2c"></script>
<script src="/js/xfmg/editor.min.js?_v=57b20a2c"></script>
<script src="/js/xf/notice.min.js?_v=57b20a2c"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1534847448',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1535021706,c03bd43660f748f561999db23f723f1d',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=57b20a2c":true,"\/js\/themehouse\/reactions\/react.js?_v=57b20a2c":true,"\/js\/siropu\/am\/core.min.js?_v=57b20a2c":true,"\/js\/xf\/message.min.js?_v=57b20a2c":true,"\/js\/xf\/editor-compiled.js?_v=57b20a2c":true,"\/js\/xfmg\/editor.min.js?_v=57b20a2c":true,"\/js\/xf\/notice.min.js?_v=57b20a2c":true},
			css: {"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:siropu_ads_manager_slick.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1535021706,
				today: 1534978800,
				todayDow: 4
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 838860800,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script> <script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.nigerianbulletin.com\/threads\/relocation-of-computer-village-ikeja-not-happening-anytime-soon-%E2%80%93-techpoint-africa.337151\/",
			"headline": "Relocation of Computer Village, Ikeja not happening anytime soon – Techpoint.Africa",
			"articleBody": "Early in 2017, the Lagos State government made known its decision to relocate the Computer Village in Ikeja to ICT Park, Katangowa in Abule Egba, Lagos Nigeria.\n\nFifteen months after making the...\n\n\n\nRead more via Techpoint.Africa – https:\/\/ift.tt\/2OZR7EB\n\nGet More  Nigeria Metro News",
			"articleSection": "Metro News",
			"author": {
				"@type": "Person",
				"name": "Samguine"
			},
			"datePublished": "2018-08-23",
			"dateModified": "2018-08-23",
			"image": "https:\/\/www.nigerianbulletin.com\/data\/avatars\/l\/6\/6304.jpg?1444031048",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 0
			}
		}
		</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 