<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Politics - Saraki’s CCT Trial Postponed | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1493115769" />
	<link rel="stylesheet" href="css.php?css=bb_code,dark_postrating,facebook,login_bar,message,message_user_info,nat_public_css,notices,panel_scroller,thread_view&amp;style=2&amp;dir=LTR&amp;d=1493115769" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=b2b30a21"></script>
	<script src="js/dark/postrating.js?1440338928&amp;_v=b2b30a21"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/saraki%E2%80%99s-cct-trial-postponed.237650/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/saraki%E2%80%99s-cct-trial-postponed.237650/" />
	<meta name="description" content="Code of Conduct Tribunal has postponed the trial of Senate President Bukola Saraki for the second time in one month.

The Senate President’s trial on..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6429.jpg?1452866970" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/saraki%E2%80%99s-cct-trial-postponed.237650/" />
	<meta property="og:title" content="Politics - Saraki’s CCT Trial Postponed" />
	<meta property="og:description" content="Code of Conduct Tribunal has postponed the trial of Senate President Bukola Saraki for the second time in one month.

The Senate President’s trial on..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-politics-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-80').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-81').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-82').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-83').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-84').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Politics - Saraki’s CCT Trial Postponed" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=237650&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node2 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-politics-top -->
		<div id='div-gpt-ad-1462889947728-84'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-84'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Saraki’s CCT Trial Postponed"><input type="checkbox" name="type[post][thread_id]" value="237650"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Political News"><input type="checkbox" name="nodes[]" value="2"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-2" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/political-news.2/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Political News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_3 " data-notice="3">
	
	<div class="baseHtml noticeContent"><span><a href='https://nblinks.pro/nbw-quiz'>NB Quiz</a>: ₦10,000 Cash To Be Won Weekly - <a href='https://nblinks.pro/nbw-quiz'> Join Now!</a></span></div>
	
	
		<a href="account/dismiss-notice?notice_id=3"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent"><span><a href='https://nblinks.pro/nbw12'>NB Weekly  11</a> The Nigerian Whistle-Blowers' Dilemma<a href='https://nblinks.pro/nbw12'>Get Your Free Download Now!</a></span></div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	<div class="navContainer">
		<span class="navControls Nav JsOnly">
			
				<a id="n3" href="/threads/saraki%E2%80%99s-cct-trial-postponed.237650/#n3" class="current">
					<span class="arrow"><span></span></span>
					<!--1 -->Competition</a>
			
				<a id="n1" href="/threads/saraki%E2%80%99s-cct-trial-postponed.237650/#n1">
					<span class="arrow"><span></span></span>
					<!--2 -->NB Weekly Magazine</a>
			
		</span>
	</div>
</div>



						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixSkyBlue">Politics</span> Saraki’s CCT Trial Postponed</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/political-news.2/">Political News</a>' started by <a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a>, <a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/"><abbr class="DateTime" data-time="1493121932" data-diff="5587" data-datestring="Apr 25, 2017" data-timestring="1:05 PM">Apr 25, 2017 at 1:05 PM</abbr></a>.
	Views count: 312</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/saraki%E2%80%99s-cct-trial-postponed.237650/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/bukola-saraki/" class="tag"><span class="arrow"></span>bukola saraki</a></li>
		
			<li><a href="tags/code-of-conduct-tribunal/" class="tag"><span class="arrow"></span>code of conduct tribunal</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
			<li><a href="tags/sarakis-cct-trial/" class="tag"><span class="arrow"></span>saraki&#039;s cct trial</a></li>
		
			<li><a href="tags/senate-president-bukola-saraki/" class="tag"><span class="arrow"></span>senate president bukola saraki</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-269127" class="message   " data-author="RemmyAlex">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/remmyalex.6429/" class="username" dir="auto" itemprop="name">RemmyAlex</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Code of Conduct Tribunal has postponed the trial of Senate President Bukola Saraki for the second time in one month.<br />
<br />
The Senate President’s trial on charges of false declaration of assets had been earlier postponed from Tuesday last week, April 18, to April 25, today.<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/sarakicctt-jpeg.116195/" target="_blank"><img src="data/attachments/94/94020-1889190647a80fb904dea7adcb90f6a4.jpg" alt="sarakicctt.jpeg" class="bbCodeImage" /></a>
	
<br />
<br />
It was however postponed on Tuesday for the second time this month till Thursday, April 27.<br />
<br />
The Senate President was arraigned before the CCT in September 2015 and is facing 18 charges bordering on false declaration of assets.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/remmyalex.6429/" class="username author" dir="auto">RemmyAlex</a>,</span>
					<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1493121932" data-diff="5587" data-datestring="Apr 25, 2017" data-timestring="1:05 PM">Apr 25, 2017 at 1:05 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/269127/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
<div class="dark_postrating likesSummary secondaryContent">
	<div class="dark_postrating_container">
			
    

<ul class="dark_postrating_outputlist">

	
		
			<li>
				<img src="styles/default/xenforo/clear.png" alt="Like" title="Like" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Like  x <strong>1</strong>
			</li>
		
	
	

	</ul>
			
    

<script type="text/javascript">
var dark_postrating_minimum_opacity = 0;
</script>

<ul class="dark_postrating_inputlist ">
	
</ul>

	</div>
	<div style="clear: right;"></div>
</div>

	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-politics-content -->
				<div id='div-gpt-ad-1462889947728-80'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-80'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
			
				


<li id="post-269130" class="message   " data-author="kayode ajayi">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/kayode-ajayi.4415/" class="username" dir="auto" itemprop="name">kayode ajayi</a>
			<em class="userTitle" itemprop="title">KayJay</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Saraki is confident that his trial will come to naught. But which of the party is buying time?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/kayode-ajayi.4415/" class="username author" dir="auto">kayode ajayi</a>,</span>
					<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/#post-269130" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1493123087" data-diff="4432" data-datestring="Apr 25, 2017" data-timestring="1:24 PM">Apr 25, 2017 at 1:24 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/#post-269130" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/269130/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		
<div class="dark_postrating likesSummary secondaryContent">
	<div class="dark_postrating_container">
			
    

<ul class="dark_postrating_outputlist">

	
		
			<li>
				<img src="styles/default/xenforo/clear.png" alt="Like" title="Like" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Like  x <strong>1</strong>
			</li>
		
	
	

	</ul>
			
    

<script type="text/javascript">
var dark_postrating_minimum_opacity = 0;
</script>

<ul class="dark_postrating_inputlist ">
	
</ul>

	</div>
	<div style="clear: right;"></div>
</div>

	</div>

	
	
	
	
	
</li>
			
		
			
				


<li id="post-269131" class="message   " data-author="RemmyAlex">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/remmyalex.6429/" class="username" dir="auto" itemprop="name">RemmyAlex</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="kayode ajayi">
	<aside>
		
			<div class="attribution type">kayode ajayi said:
				
					<a href="goto/post?id=269130#post-269130" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Saraki is confident that his trial will come to naught. But which of the party is buying time?</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Both of &#039;em
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/remmyalex.6429/" class="username author" dir="auto">RemmyAlex</a>,</span>
					<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/#post-269131" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1493124287" data-diff="3232" data-datestring="Apr 25, 2017" data-timestring="1:44 PM">Apr 25, 2017 at 1:44 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/#post-269131" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/269131/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		
<div class="dark_postrating likesSummary secondaryContent">
	<div class="dark_postrating_container">
			
    

<ul class="dark_postrating_outputlist">

	
		
			<li>
				<img src="styles/default/xenforo/clear.png" alt="Like" title="Like" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Like  x <strong>1</strong>
			</li>
		
	
	

	</ul>
			
    

<script type="text/javascript">
var dark_postrating_minimum_opacity = 0;
</script>

<ul class="dark_postrating_inputlist ">
	
</ul>

	</div>
	<div style="clear: right;"></div>
</div>

	</div>

	
	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/saraki%E2%80%99s-cct-trial-postponed.237650/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>385</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>495</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>415</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-81'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-81'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-12-quiz-n10k-cash-prize.303/">
				<img src="data/attachments/93/93787-193fb1f295e2eb06ca32a3db8bb8653b_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-12-quiz-n10k-cash-prize.303/">NB Weekly 12 Quiz (N10K Cash Prize)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nb-weekly-11-quiz-n10k-cash-prize.302/">
				<img src="data/attachments/93/93264-9cc1563bff5ea2d22d2fe7ae03b295ca_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nb-weekly-11-quiz-n10k-cash-prize.302/">NB Weekly 11 Quiz (N10K Cash Prize)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" title="7 Signs To Recognise That Your Guy Is No Longer Into You">
			
				<img alt="7 Signs To Recognise That Your Guy Is No Longer Into You" src="data/attachments/93/93906-cf46d5d5e4c876f23c22dacb4b981129.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/preview">7 Signs To Recognise That Your Guy Is No Longer Into You</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" class="date"><abbr class="DateTime" data-time="1493114245" data-diff="13274" data-datestring="Apr 25, 2017" data-timestring="10:57 AM">Apr 25, 2017 at 10:57 AM</abbr></a>
				<a href="threads/7-signs-to-recognise-that-your-guy-is-no-longer-into-you.237555/" class="comments">6 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" title="5 Traits Nigerian Men Search For In A Wife">
			
				<img alt="5 Traits Nigerian Men Search For In A Wife" src="data/attachments/93/93992-188340dfe3549d49f17767a0ad4cb1c8.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/preview">5 Traits Nigerian Men Search For In A Wife</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" class="date"><abbr class="DateTime" data-time="1493112111" data-diff="15408" data-datestring="Apr 25, 2017" data-timestring="10:21 AM">Apr 25, 2017 at 10:21 AM</abbr></a>
				<a href="threads/5-traits-nigerian-men-search-for-in-a-wife.237627/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-a1-beautiful-selfies-powerful-battery-get-set-to-be-amazed.237194/" title="Gionee A1 - Beautiful Selfies, Powerful Battery: Get Set To Be Amazed">
			
				<img alt="Gionee A1 - Beautiful Selfies, Powerful Battery: Get Set To Be Amazed" src="data/attachments/93/93427-d212d6fde9e41de319ea39e10ea687ff.jpg" width="270" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-a1-beautiful-selfies-powerful-battery-get-set-to-be-amazed.237194/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-a1-beautiful-selfies-powerful-battery-get-set-to-be-amazed.237194/preview">Gionee A1 - Beautiful Selfies, Powerful Battery: Get Set To Be Amazed</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-a1-beautiful-selfies-powerful-battery-get-set-to-be-amazed.237194/" class="date"><abbr class="DateTime" data-time="1493111822" data-diff="15697" data-datestring="Apr 25, 2017" data-timestring="10:17 AM">Apr 25, 2017 at 10:17 AM</abbr></a>
				<a href="threads/gionee-a1-beautiful-selfies-powerful-battery-get-set-to-be-amazed.237194/" class="comments">23 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" title="7 Things You Need to Start An Online Dating Conversation">
			
				<img alt="7 Things You Need to Start An Online Dating Conversation" src="data/attachments/90/90406-14573e18b9108bdebfd3aaa4b908d786.jpg" width="450" height="288" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/preview">7 Things You Need to Start An Online Dating Conversation</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" class="date"><abbr class="DateTime" data-time="1493057746" data-diff="69773" data-datestring="Apr 24, 2017" data-timestring="7:15 PM">Apr 24, 2017 at 7:15 PM</abbr></a>
				<a href="threads/7-things-you-need-to-start-an-online-dating-conversation.234946/" class="comments">64 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" title="From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner">
			
				<img alt="From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner" src="data/attachments/92/92959-b843521bfcbd042764492041619e91b3.jpg" width="200" height="200" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/preview">From Youth Service To Cornell Johnson: Remarkable Story Of A QS Scholarship Winner</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" class="date"><abbr class="DateTime" data-time="1493017955" data-diff="109564" data-datestring="Apr 24, 2017" data-timestring="8:12 AM">Apr 24, 2017 at 8:12 AM</abbr></a>
				<a href="threads/from-youth-service-to-cornell-johnson-remarkable-story-of-a-qs-scholarship-winner.236843/" class="comments">19 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-82'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-82'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/hr-jobs-in-nigeria-damco-area-human-resource-head.237655/" title="HR Jobs In Nigeria: Damco - Area Human Resource Head">
			
				<img alt="HR Jobs In Nigeria: Damco - Area Human Resource Head" src="data/attachments/94/94025-b19f01a0b05bee8c7388835dcbf1c12e.jpg" width="400" height="282" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/hr-jobs-in-nigeria-damco-area-human-resource-head.237655/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/hr-jobs-in-nigeria-damco-area-human-resource-head.237655/preview">HR Jobs In Nigeria: Damco - Area Human Resource Head</a>
			</div>
			<div class="message">
				Damco is one of the world&#039;s leading third party logistics providers specialising in customised freightforwarding and supply chain solutions. The company has about 11,000 employees working in more than 300 offices around the world and a global presenc...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/hr-jobs-in-nigeria-damco-area-human-resource-head.237655/" class="date"><abbr class="DateTime" data-time="1493127508" data-diff="11" data-datestring="Apr 25, 2017" data-timestring="2:38 PM">Apr 25, 2017 at 2:38 PM</abbr></a>
				<a href="threads/hr-jobs-in-nigeria-damco-area-human-resource-head.237655/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" title="Caught?! Boy Helps Madam With Her Bed">
			
				<img alt="Caught?! Boy Helps Madam With Her Bed" src="data/attachments/39/39481-98093ce0000d44a5be51bdd29ea0e309.jpg" width="450" height="325" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/caught-boy-helps-madam-with-her-bed.122760/preview">Caught?! Boy Helps Madam With Her Bed</a>
			</div>
			<div class="message">
				Caution - watching this could be dangerous to your health as your sides might explode.


...
			</div>
			<div class="info">
				<a href="members/stato.3615/" class="author">stato</a>
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" class="date"><abbr class="DateTime" data-time="1493076598" data-diff="50921" data-datestring="Apr 25, 2017" data-timestring="12:29 AM">Apr 25, 2017 at 12:29 AM</abbr></a>
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" class="comments">23 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-83'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-83'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" title="Caught?! Boy Helps Madam With Her Bed">
			
				<img alt="Caught?! Boy Helps Madam With Her Bed" src="data/attachments/39/39481-98093ce0000d44a5be51bdd29ea0e309.jpg" width="450" height="325" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/caught-boy-helps-madam-with-her-bed.122760/preview">Caught?! Boy Helps Madam With Her Bed</a>
			</div>
			<div class="info">
				<a href="members/stato.3615/" class="author">stato</a>
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" class="date"><abbr class="DateTime" data-time="1493076598" data-diff="50921" data-datestring="Apr 25, 2017" data-timestring="12:29 AM">Apr 25, 2017 at 12:29 AM</abbr></a>
				<a href="threads/caught-boy-helps-madam-with-her-bed.122760/" class="comments">23 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/sahara-reporters-reveals-what-killed-senator-isiaka-adeleke.237589/" title="Sahara Reporters Reveals What Killed Senator Isiaka Adeleke">
			
				<img alt="Sahara Reporters Reveals What Killed Senator Isiaka Adeleke" src="data/attachments/93/93948-934adf034e4c0a0fa4ccc4a8e785bf94.jpg" width="450" height="315" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/sahara-reporters-reveals-what-killed-senator-isiaka-adeleke.237589/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/sahara-reporters-reveals-what-killed-senator-isiaka-adeleke.237589/preview">Sahara Reporters Reveals What Killed Senator Isiaka Adeleke</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/sahara-reporters-reveals-what-killed-senator-isiaka-adeleke.237589/" class="date"><abbr class="DateTime" data-time="1493111912" data-diff="15607" data-datestring="Apr 25, 2017" data-timestring="10:18 AM">Apr 25, 2017 at 10:18 AM</abbr></a>
				<a href="threads/sahara-reporters-reveals-what-killed-senator-isiaka-adeleke.237589/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/amosun-fights-angry-mob-at-adelekes-burial-saves-female-politician-from-lynch-photos.237591/" title="Amosun Fights Angry Mob at Adeleke&#039;s Burial, Saves Female Politician From Lynch [PHOTOS]">
			
				<img alt="Amosun Fights Angry Mob at Adeleke&#039;s Burial, Saves Female Politician From Lynch [PHOTOS]" src="data/attachments/93/93953-b12c42c91246e37480179018b2b887be.jpg" width="450" height="305" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/amosun-fights-angry-mob-at-adelekes-burial-saves-female-politician-from-lynch-photos.237591/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/amosun-fights-angry-mob-at-adelekes-burial-saves-female-politician-from-lynch-photos.237591/preview">Amosun Fights Angry Mob at Adeleke&#039;s Burial, Saves Female Politician From Lynch [PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/amosun-fights-angry-mob-at-adelekes-burial-saves-female-politician-from-lynch-photos.237591/" class="date"><abbr class="DateTime" data-time="1493048045" data-diff="79474" data-datestring="Apr 24, 2017" data-timestring="4:34 PM">Apr 24, 2017 at 4:34 PM</abbr></a>
				<a href="threads/amosun-fights-angry-mob-at-adelekes-burial-saves-female-politician-from-lynch-photos.237591/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/" title="Jonathan Gave Me $43m Stashed In Ikoyi Flat – NIA DG, Oke">
			
				<img alt="Jonathan Gave Me $43m Stashed In Ikoyi Flat – NIA DG, Oke" src="data/attachments/94/94005-874890d86b244dbab676ca11a465a4cd.jpg" width="450" height="276" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/preview">Jonathan Gave Me $43m Stashed In Ikoyi Flat – NIA DG, Oke</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/" class="date"><abbr class="DateTime" data-time="1493126995" data-diff="524" data-datestring="Apr 25, 2017" data-timestring="2:29 PM">Apr 25, 2017 at 2:29 PM</abbr></a>
				<a href="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/" class="comments">8 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/uk-introduces-same-day-5-day-visa-for-nigerians.237610/" title="UK Introduces Same Day, 5-Day Visa for Nigerians">
			
				<img alt="UK Introduces Same Day, 5-Day Visa for Nigerians" src="data/attachments/93/93973-2aa049411a6f24e238e634a3bef5540a.jpg" width="450" height="270" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/uk-introduces-same-day-5-day-visa-for-nigerians.237610/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/uk-introduces-same-day-5-day-visa-for-nigerians.237610/preview">UK Introduces Same Day, 5-Day Visa for Nigerians</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/uk-introduces-same-day-5-day-visa-for-nigerians.237610/" class="date"><abbr class="DateTime" data-time="1493060346" data-diff="67173" data-datestring="Apr 24, 2017" data-timestring="7:59 PM">Apr 24, 2017 at 7:59 PM</abbr></a>
				<a href="threads/uk-introduces-same-day-5-day-visa-for-nigerians.237610/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/jonathan-gave-me-43m-stashed-in-ikoyi-flat-%E2%80%93-nia-dg-oke.237630/">How can we belief this?

When we believe in ourselves</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1493126995" data-diff="524" data-datestring="Apr 25, 2017" data-timestring="2:29 PM">Apr 25, 2017 at 2:29 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/biafra-nnamdi-kanu-finally-gets-bail.237648/">Today! Children of God has gain independence from the hands of the Fowler, pretenders and forces of darkness. Now we can proudly say that we are liberated ooooo!!!!!

Lol. This is funny</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1493126994" data-diff="525" data-datestring="Apr 25, 2017" data-timestring="2:29 PM">Apr 25, 2017 at 2:29 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/why-i-dont-ejaculate-inside-corpses-mortuary-attendant-speaks-on-sex-life-with-dead-bodies.237636/">I don’t see it to be wrong at all. Yes, I have sex with them but all I have to do is to ensure that I don’t ejaculate in the dead body because it could get pregnant in the afterworld

This man is mad....</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1493126915" data-diff="604" data-datestring="Apr 25, 2017" data-timestring="2:28 PM">Apr 25, 2017 at 2:28 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/khaleesi-dragonfire.9883/" class="avatar Av9883m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Khaleesi Dragonfire" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/jonathan%E2%80%99s-campaign-manager-joins-apc.237653/">Ewu</a>
			</div>
			<div class="info">
				by
				<a href="members/khaleesi-dragonfire.9883/">Khaleesi Dragonfire</a>,
				<abbr class="DateTime" data-time="1493126200" data-diff="1319" data-datestring="Apr 25, 2017" data-timestring="2:16 PM">Apr 25, 2017 at 2:16 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/saraki%E2%80%99s-cct-trial-postponed.237650/">Saraki is confident that his trial will come to naught. But which of the party is buying time?
Both of &#039;em</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1493124287" data-diff="3232" data-datestring="Apr 25, 2017" data-timestring="1:44 PM">Apr 25, 2017 at 1:44 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1493127519,
		today: 1493074800,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"dark_postrating":true,"login_bar":true,"notices":true,"panel_scroller":true,"facebook":true,"js\/dark\/postrating.js?1440338928&_v=b2b30a21":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "b2b30a21",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





</body>
</html>