<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-264" data-content-key="thread-353331" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>Shatta Wale Buys New Mercedes Benz With Customized Plate Number ‘Advice’ – Nigerian Entertainment Today - Nigerian Bulletin - Trending News</title> <meta name="robots" content="index" /> <meta name="description" content="Ghanaian rapper, Shatta Wale, became 34 years old yesterday and to celebrate his new age, the musician bought a brand new Mercedes Benz as his birthday gift..." /> <meta property="og:description" content="Ghanaian rapper, Shatta Wale, became 34 years old yesterday and to celebrate his new age, the musician bought a brand new Mercedes Benz as his birthday gift to himself... Read more via Nigerian Entertainment Today – https://ift.tt/2EsXS15 Get more Nigeria Entertainment News" /> <meta property="twitter:description" content="Ghanaian rapper, Shatta Wale, became 34 years old yesterday and to celebrate his new age, the musician bought a brand new Mercedes Benz as his birthday gift to himself... Read more via Nigerian..." /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/" /> <meta property="og:site_name" content="Nigerian Bulletin - Trending News" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Shatta Wale Buys New Mercedes Benz With Customized Plate Number ‘Advice’ – Nigerian Entertainment Today - Nigerian Bulletin - Trending News" /> <meta property="twitter:title" content="Shatta Wale Buys New Mercedes Benz With Customized Plate Number..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=4&amp;l=2&amp;d=1537300007&amp;k=f9613d5ba5da5ad93aefa7534cbb54fcab5c460a" /> <link rel="stylesheet" href="/css.php?css=public%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asiropu_ads_manager_slick.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1537300007&amp;k=032ac55b6021bcfb58e5809b1af22cd6e822c3ea" />
<script src="/js/xf/preamble-compiled.js?_v=2a06c46b"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Trending News" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Trending News" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="2" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content">  <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[264],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:353331}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1539891719,dcc5948a2f2a8adc2b2168a658714a1d" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_header_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="43" data-cv="true" data-cc="true"><a href="https://justforex.com/landing/start-trading/?utm_source=nigerianbulletin&utm_medium=banner&utm_campaign=landing" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15bb7ade1de649.gif" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> </div> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/entertainment.264/" itemprop="item"> <span itemprop="name">Entertainment</span> </a> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--orange" dir="auto">Entertainment</span><span class="label-append">&nbsp;</span>Shatta Wale Buys New Mercedes Benz With Customized Plate Number ‘Advice’ – Nigerian Entertainment Today</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed"><span class="username--staff username--moderator">ese</span></span> </li> <li> <i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2018-10-18T18:43:15+0100" data-time="1539884595" data-date-string="Oct 18, 2018" data-time-string="6:43 PM" title="Oct 18, 2018 at 6:43 PM">Today at 6:43 PM</time></a> </li> <li> <i class="fa fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> <a href="/tags/entertainment-news/" class="tagItem" dir="auto">entertainment news</a> <a href="/tags/ghana-news/" class="tagItem" dir="auto">ghana news</a> <a href="/tags/naija-news-today-181018/" class="tagItem" dir="auto">naija news today 181018</a> <a href="/tags/nigerian-entertainment-today-news/" class="tagItem" dir="auto">nigerian entertainment today news</a> <a href="/tags/shatta-wale-news/" class="tagItem" dir="auto">shatta wale news</a> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-353331" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="ese" data-content="post-396605" id="js-post-396605"> <span class="u-anchorTarget" id="post-396605"></span> <div class="message-inner"> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/post-396605" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-18T18:43:15+0100" data-time="1539884595" data-date-string="Oct 18, 2018" data-time-string="6:43 PM" title="Oct 18, 2018 at 6:43 PM">Today at 6:43 PM</time></a> <div class="message-attribution-opposite"> <a href="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/post-396605" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-396605" data-lb-caption-desc="ese &middot; Oct 18, 2018 at 6:43 PM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper">Ghanaian rapper, Shatta Wale, became 34 years old yesterday and to celebrate his new age, the musician bought a brand new Mercedes Benz as his birthday gift to himself...<br /> <br /> <a href="https://www.nigerianbulletin.com/attachments/shatta-wale-jpeg.176834/" target="_blank" class="js-lbImage"><img src="/data/attachments/154/154659-ceb68d08cb528cddd8d1b505ef56a557.jpg" class="bbImage" alt="" title="" /></a> <br /> <br /> Read more via Nigerian Entertainment Today – <a href="https://ift.tt/2EsXS15" target="_blank" class="link link--external" rel="noopener">https://ift.tt/2EsXS15</a><br /> <br /> Get more <a href="https://www.nigerianbulletin.com/forums/entertainment.264/" class="link link--internal">Nigeria Entertainment News</a></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="message-lastEdit"> Last edited by a moderator: <time class="u-dt" dir="auto" datetime="2018-10-18T19:09:08+0100" data-time="1539886148" data-date-string="Oct 18, 2018" data-time-string="7:09 PM" title="Oct 18, 2018 at 7:09 PM">Today at 7:09 PM</time> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons"> <span class="shareButtons-label">Share:</span> <a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}"> <i aria-hidden="true"></i> <span>Google+</span> </a> <a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i></i> <span>Link</span> </a> </div> <span class="nb-thread-view-count">[95]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!0;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/reply?quote=396605" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/396605/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_after_content_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="26" data-cv="true" data-cc="true"><a href="https://www.nigerianbulletin.com/ads-manager/packages/5/create-ad" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15bc7546f9f605.png" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> </div> </div> </div> </div> <form action="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/draft" data-draft-autosave="60" data-message-container=".js-replyNewMessageContainer" data-preview-url="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		[]
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="" style="visibility: hidden; height: 137px; " title="Rich text box" data-min-height="100" placeholder="Write your reply..." data-xf-key="r" rows="10"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" title="Rich text box"></textarea> </noscript> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup"> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> </div> </div> </div> </div> <input type="hidden" name="last_date" value="1539884595" /> <input type="hidden" name="last_known_date" value="1539884595" /> </div> </div> </div> <input type="hidden" name="_xfToken" value="1539891719,dcc5948a2f2a8adc2b2168a658714a1d" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353278"> <div> <div class="avatar"> <a href="/threads/top-7-nigeria-politicians-with-integrity-in-nigeria-buhari-tops-the-list-%E2%80%93-information-nigeria.353278/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154596-5f84ebf8b909e6198e063068f77661a7.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/top-7-nigeria-politicians-with-integrity-in-nigeria-buhari-tops-the-list-%E2%80%93-information-nigeria.353278/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/top-7-nigeria-politicians-with-integrity-in-nigeria-buhari-tops-the-list-%E2%80%93-information-nigeria.353278/preview">Top 7 Nigeria Politicians With integrity in Nigeria, Buhari Tops The List – INFORMATION NIGERIA</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T15:13:02+0100" data-time="1539871982" data-date-string="Oct 18, 2018" data-time-string="3:13 PM" title="Oct 18, 2018 at 3:13 PM">Today at 3:13 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353269"> <div> <div class="avatar"> <a href="/threads/%E2%80%98ig-of-police-can-be-jailed-for-seizing-dino-melaye%E2%80%99s-passport%E2%80%99-%E2%80%93-ekweremadu-%E2%80%93-naijaloaded-news.353269/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154593-9aaf6cf8e6494462724965818e290700.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/%E2%80%98ig-of-police-can-be-jailed-for-seizing-dino-melaye%E2%80%99s-passport%E2%80%99-%E2%80%93-ekweremadu-%E2%80%93-naijaloaded-news.353269/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/%E2%80%98ig-of-police-can-be-jailed-for-seizing-dino-melaye%E2%80%99s-passport%E2%80%99-%E2%80%93-ekweremadu-%E2%80%93-naijaloaded-news.353269/preview">‘IG Of Police Can Be Jailed For Seizing Dino Melaye’s Passport’ – Ekweremadu – Naijaloaded News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T14:52:58+0100" data-time="1539870778" data-date-string="Oct 18, 2018" data-time-string="2:52 PM" title="Oct 18, 2018 at 2:52 PM">Today at 2:52 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353264"> <div> <div class="avatar"> <a href="/threads/how-soyinka-embarrassed-atiku-over-2019-bid-sowore-nigeria-2019.353264/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154590-dca13faff20aa216f4381eb4c9136a32.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-news-headline-videos.283/?prefix_id=116" class="labelLink" rel="nofollow"><span class="label label--lightGreen" dir="auto">Video</span></a> <a href="/threads/how-soyinka-embarrassed-atiku-over-2019-bid-sowore-nigeria-2019.353264/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-soyinka-embarrassed-atiku-over-2019-bid-sowore-nigeria-2019.353264/preview">How Soyinka Embarrassed Atiku Over 2019 Bid - Sowore (Nigeria 2019)</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T14:50:50+0100" data-time="1539870650" data-date-string="Oct 18, 2018" data-time-string="2:50 PM" title="Oct 18, 2018 at 2:50 PM">Today at 2:50 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-352964"> <div> <div class="avatar"> <a href="/threads/gov-wike-hit-by-%E2%80%98certificate-forgery%E2%80%99-scandal-ahead-of-2019-governorship-election-%E2%80%93-naijaloaded-news.352964/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154350-625aadacda94b369f14249079afc5b1b.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/gov-wike-hit-by-%E2%80%98certificate-forgery%E2%80%99-scandal-ahead-of-2019-governorship-election-%E2%80%93-naijaloaded-news.352964/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/gov-wike-hit-by-%E2%80%98certificate-forgery%E2%80%99-scandal-ahead-of-2019-governorship-election-%E2%80%93-naijaloaded-news.352964/preview">Gov. Wike Hit By ‘Certificate Forgery’ Scandal Ahead Of 2019 Governorship Election – Naijaloaded News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-10-17T14:32:59+0100" data-time="1539783179" data-date-string="Oct 17, 2018" data-time-string="2:32 PM" title="Oct 17, 2018 at 2:32 PM">Yesterday at 2:32 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353314"> <div> <div class="avatar"> <a href="/threads/atiku-peter-obi-speaks-on-southeast-govs-working-against-him-%E2%80%93-sahara-reporters.353314/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154609-e6c08194676e90e1e824d78faf0b0245.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/atiku-peter-obi-speaks-on-southeast-govs-working-against-him-%E2%80%93-sahara-reporters.353314/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/atiku-peter-obi-speaks-on-southeast-govs-working-against-him-%E2%80%93-sahara-reporters.353314/preview">Atiku: Peter Obi Speaks On Southeast Govs Working Against Him – Sahara Reporters</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T16:42:31+0100" data-time="1539877351" data-date-string="Oct 18, 2018" data-time-string="4:42 PM" title="Oct 18, 2018 at 4:42 PM">Today at 4:42 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353299"> <div> <div class="avatar"> <a href="/threads/davido-and-chioma-now-into-danfo-and-motorsports-business-%E2%80%93-information-nigeria.353299/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154606-eeffafcb67b54193ece515b642f0bc51.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/davido-and-chioma-now-into-danfo-and-motorsports-business-%E2%80%93-information-nigeria.353299/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/davido-and-chioma-now-into-danfo-and-motorsports-business-%E2%80%93-information-nigeria.353299/preview">Davido And Chioma Now Into Danfo And Motorsports Business – INFORMATION NIGERIA</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T15:53:22+0100" data-time="1539874402" data-date-string="Oct 18, 2018" data-time-string="3:53 PM" title="Oct 18, 2018 at 3:53 PM">Today at 3:53 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353055"> <div> <div class="avatar"> <a href="/threads/nigerian-airways-pensioners-get-paid-hail-buhari-curse-obasanjo-videos-%E2%80%93-nairaland.353055/"><span class="heightHelper"></span><img class="alignThumbnail" src="/data/attachments/154/154429-52a767b474920563c7a9f0e0c469a67f.jpg" /></a> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/nigerian-airways-pensioners-get-paid-hail-buhari-curse-obasanjo-videos-%E2%80%93-nairaland.353055/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/nigerian-airways-pensioners-get-paid-hail-buhari-curse-obasanjo-videos-%E2%80%93-nairaland.353055/preview">Nigerian Airways Pensioners Get Paid, Hail Buhari, Curse Obasanjo (Videos) – Nairaland</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Samguine</li> <li><time class="u-dt" dir="auto" datetime="2018-10-17T21:52:34+0100" data-time="1539809554" data-date-string="Oct 17, 2018" data-time-string="9:52 PM" title="Oct 17, 2018 at 9:52 PM">Yesterday at 9:52 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samCustomSize" style="width: 320px; height: 100px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_2"><div class="samItem" data-xf-init="sam-item" data-id="40" data-cv="true" data-cc="true"><a href="https://ng.hub8.com/domain/com?utm_source=nigerianfinder.com&utm_medium=referral&utm_campaign=web_Nigerianbulletin" target="_blank" rel="noopener nofollow"><img data-src="https://www.nigerianbulletin.com/data/siropu/am/user/15b92111b13e11.png" data-carousel="false" data-xf-init="sam-lazy"></a></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-353184"> <span class="avatar avatar--s avatar--default avatar--default--dynamic style=" style="background-color: #a32966; color: #e699bf" ""> <span class="avatar-u3-s">E</span> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/the-biggest-publisher-in-nigeria-naij-com-upgrades-to-legit-ng.353184/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/the-biggest-publisher-in-nigeria-naij-com-upgrades-to-legit-ng.353184/preview">The biggest publisher in Nigeria NAIJ.com upgrades to Legit.ng</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2018-10-18T10:12:02+0100" data-time="1539853922" data-date-string="Oct 18, 2018" data-time-string="10:12 AM" title="Oct 18, 2018 at 10:12 AM">Today at 10:12 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-352693"> <span class="avatar avatar--s "> <img src="/data/avatars/s/17/17637.jpg?1536331236" srcset="/data/avatars/m/17/17637.jpg?1536331236 2x" alt="justforex" class="avatar-u17637-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/how-to-make-money-on-forex-using-the-economic-calendar.352693/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-to-make-money-on-forex-using-the-economic-calendar.352693/preview">How To Make Money On Forex Using The Economic Calendar</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by justforex</li> <li><time class="u-dt" dir="auto" datetime="2018-10-16T15:36:03+0100" data-time="1539700563" data-date-string="Oct 16, 2018" data-time-string="3:36 PM" title="Oct 16, 2018 at 3:36 PM">Tuesday at 3:36 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-350532"> <span class="avatar avatar--s "> <img src="/data/avatars/s/18/18731.jpg?1539699787" srcset="/data/avatars/m/18/18731.jpg?1539699787 2x" alt="jade" class="avatar-u18731-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/make-her-ecstasy-with-the-natural-solution-to-premature-ejaculation-weak-erection-small-joystick-click-here-to-learn-how.350532/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/make-her-ecstasy-with-the-natural-solution-to-premature-ejaculation-weak-erection-small-joystick-click-here-to-learn-how.350532/preview">Make Her Ecstasy! With The Natural Solution To Premature Ejaculation, Weak Erection &amp; Small Joystick. Click Here To Learn How&gt;&gt;&gt;</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by jade</li> <li><time class="u-dt" dir="auto" datetime="2018-10-10T10:33:10+0100" data-time="1539163990" data-date-string="Oct 10, 2018" data-time-string="10:33 AM" title="Oct 10, 2018 at 10:33 AM">Oct 10, 2018</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>264</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/entertainment.264/" itemprop="item"> <span itemprop="name">Entertainment</span> </a> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> </div> <div class="p-footer-debug"> <ul class="listInline listInline--bullet listInline--selfInline"> <li><dl class="pairs pairs--inline debugResolution" title="Responsive width"> <dt class="debugResolution-label">Width</dt> <dd class="debugResolution-output"></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Queries</dt> <dd>15</dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Time</dt> <dd><a href="/threads/shatta-wale-buys-new-mercedes-benz-with-customized-plate-number-%E2%80%98advice%E2%80%99-%E2%80%93-nigerian-entertainment-today.353331/?_debug=1" rel="nofollow">0.0808s</a></dd> </dl></li> <li><dl class="pairs pairs--inline"> <dt>Memory</dt> <dd>4.73MB</dd> </dl></li> <li class="cog-info"> <a class="fa fa-cog" data-xf-init="tooltip" data-click-hide="false" data-trigger="hover focus click" title="XF:Thread :: actionIndex &middot; thread_view" role="button" tabindex="0"></a> </li> </ul> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm" data-xf-init="tooltip" title="Dismiss notice"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.2.1.min.js?_v=2a06c46b"></script> <script src="/js/vendor/vendor-compiled.js?_v=2a06c46b"></script> <script src="/js/xf/core-compiled.js?_v=2a06c46b"></script> <script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1539891719;

	$(function()
	{
		$('.samCarousel').slick({
			slide: '.samItem',
			autoplay: true,
			infinite: false,
			pauseOnHover: true,
			arrows: false,
			speed: 500
		});
	});
</script> <script src="/js/xf/lightbox-compiled.js?_v=2a06c46b"></script>
<script src="/js/themehouse/reactions/react.js?_v=2a06c46b"></script>
<script src="/js/siropu/am/core.min.js?_v=2a06c46b"></script>
<script src="/js/xf/message.min.js?_v=2a06c46b"></script>
<script src="/js/xf/editor-compiled.js?_v=2a06c46b"></script>
<script src="/js/xfmg/editor.min.js?_v=2a06c46b"></script>
<script src="/js/xf/notice.min.js?_v=2a06c46b"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1537300007',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1539891719,dcc5948a2f2a8adc2b2168a658714a1d',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=2a06c46b":true,"\/js\/themehouse\/reactions\/react.js?_v=2a06c46b":true,"\/js\/siropu\/am\/core.min.js?_v=2a06c46b":true,"\/js\/xf\/message.min.js?_v=2a06c46b":true,"\/js\/xf\/editor-compiled.js?_v=2a06c46b":true,"\/js\/xfmg\/editor.min.js?_v=2a06c46b":true,"\/js\/xf\/notice.min.js?_v=2a06c46b":true},
			css: {"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:siropu_ads_manager_slick.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1539891719,
				today: 1539817200,
				todayDow: 4
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 838860800,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 