<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Vanguard Newspaper Nigeria - Ukiwe: A life of courage, consistency | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1514753824" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1514753824" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=fd14206b"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/ukiwe-a-life-of-courage-consistency.273628/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/ukiwe-a-life-of-courage-consistency.273628/" />
	<meta name="description" content="By Charles Kumolu
WRITING in one of his numerous works, the late American author, E.E Cummings said: “It takes courage to grow up and become who you..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/default/xenforo/avatars/avatar_m.png" />
	<meta property="og:image" content="https://cdn.vanguardngr.com/wp-content/uploads/2017/12/Ebitu-Ukiwe.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/ukiwe-a-life-of-courage-consistency.273628/" />
	<meta property="og:title" content="Vanguard Newspaper Nigeria - Ukiwe: A life of courage, consistency" />
	<meta property="og:description" content="By Charles Kumolu
WRITING in one of his numerous works, the late American author, E.E Cummings said: “It takes courage to grow up and become who you..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-site-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-95').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-96').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-97').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-98').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-site-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-99').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Vanguard Newspaper Nigeria - Ukiwe: A life of courage, consistency" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=273628&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node340 node295 node332 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-site-top -->
		<div id='div-gpt-ad-1462889947728-99'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-99'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Ukiwe: A life of courage, consistency"><input type="checkbox" name="type[post][thread_id]" value="273628"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Vanguard Newspaper Nigeria"><input type="checkbox" name="nodes[]" value="340"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 selected">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-340" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Resource Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/categories/nigeria-top-news-links.332/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Nigeria Top News Links</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/vanguard-newspaper-nigeria/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Vanguard Newspaper Nigeria</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Vanguard Newspaper Nigeria</span> Ukiwe: A life of courage, consistency</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/vanguard-newspaper-nigeria/">Vanguard Newspaper Nigeria</a>' started by <a class="username" dir="auto">adekunle</a>, <a href="threads/ukiwe-a-life-of-courage-consistency.273628/"><abbr class="DateTime" data-time="1514767947" data-diff="13271" data-datestring="Jan 1, 2018" data-timestring="1:52 AM">Jan 1, 2018 at 1:52 AM</abbr></a>.
	Views count: 41</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/ukiwe-a-life-of-courage-consistency.273628/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	





















	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-319867" class="message   " data-author="adekunle">

	

<div class="messageUserInfo" >	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a class="avatar Avm" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="adekunle" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a class="username" dir="auto">adekunle</a>
			<em class="userTitle" >Guest</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					By Charles Kumolu<br />
WRITING in one of his numerous works, the late American author, E.E Cummings said: “It takes courage to grow up and become who you really are.” This quote finds full expression in the story of Commodore Ebitu Ukiwe, retd.<br />
<br />
<img src="https://cdn.vanguardngr.com/wp-content/uploads/2017/12/Ebitu-Ukiwe.jpg" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://cdn.vanguardngr.com/wp-content/uploads/2017/12/Ebitu-Ukiwe.jpg" /><br />
Ebitu-Ukiwe<br />
<br />
His life is a journey that commenced in 1940 with royalty and has so far been powered by courage. With educational qualifications from Presbyterian School, Abriba; Duke Town School, Calabar and Emida College, the son of the then traditional ruler of Abriba, the late Chief Ebitu Ukiwe, armed himself for the future of his dreams.<br />
<br />
To create the future he desired, Ukiwe got enlisted in the Nigerian Navy in 1960 and was commissioned in 1964 after his training at Royal Naval College, England.<br />
<br />
He was also at Britannia Royal Navy College where he aquired certificates in Ocean Navigation Watch Keeping.<br />
<br />
Ukiwe’s career was, however, punctuated three years after by the Nigerian Civil War, which saw him retreating to the defunct Eastern Region to fight for Biafra. Despite playing an active role on the frontlines in the war, Ukiwe would later describe that phase thus: “We had to fight each other, especially in a war that people have now realised was unnecessary.”<br />
<br />
Proverbial golden fish<br />
<br />
<img src="https://cdn.vanguardngr.com/wp-content/uploads/2017/12/2017-Personality.jpg" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://cdn.vanguardngr.com/wp-content/uploads/2017/12/2017-Personality.jpg" /><br />
<br />
Unlike some who didn’t return to their pre-war professions, his belief in the Reconstruction, Rehabilitation and Reintegration, RRR, policy of the Gowon administration influenced his return to the Navy.<br />
<br />
His reabsorption came with personal losses as he was denied promotions, but Ukiwe exhibited strength in the face of pains. It was a phase that saw his juniors wearing superior ranks.<br />
<br />
Ukiwe, who was a member of the Supreme Military Council, SMC, in the Obasanjo regime, soldiered on with exemplary displays of professionalism. For instance, he held command positions as a Captain, when those postings were meant for Rear Admirals.<br />
<br />
His reputation as an officer with distinguishing professional skills, saw him being appointed the military governor of Niger and Lagos states in 1977 and 1978 respectively.<br />
<br />
Ukiwe, who later headed the Western Naval Command, was appointed the pioneer Director of Naval Faculty, Jaji. Like the proverbial golden fish with no hiding place, his sterling qualities earned him the position of Chief of General Staff (Vice-President under the military) in the regime of General Ibrahim Babangida (retd). However, he only lasted for a year and two months as the number two man in that administration given his unceremonious exit from government.<br />
<br />
The same display of bravery that is known as his trademark was responsible for what was regarded as his premature retirement at a time his services mattered most.<br />
<br />
He would later describe the incident thus: “It is nothing personal with Babangida. We had our disagreements, and these were expected since he was not working with a buffoon. It would be impossible for people to agree on everything.<br />
<br />
“There were major policy disagreements. One of them was over the OIC – the Organisation of Islamic Countries. I thought it was wrong as the number two man in the administration for me not to be told about such a major decision.<br />
<br />
“I still maintain that Nigeria, as a country, should not be a member of a religious organisation. Individual organisations can take up the membership of religious organisations, but not the country.”<br />
<br />
In retirement, he continued his contributions to nation-building as he played critical roles during the struggle for the actualisation of June 12 election. In fact, he was reported to have been the one that convinced the late Chief MKO Abiola to return and fight for his mandate in 1993.<br />
<br />
Nationalistic interventions<br />
<br />
The National Democratic Coalition, NADECO, which was the vehicle used by democratic forces to campaign for an end to military rule, metamorphosed from the Council for Unity and Understanding, CUU, which he founded alongside other like minds. He aspired to the presidency in 2007 on the platform of the People’s Democratic Party, PDP.<br />
<br />
Apart from his nationalistic interventions, Ukiwe, who holds the traditional title of <i>Ochiagha, </i>excelled in business as the chairman of companies such as Bitu Properties, Kobimat, Bitu Promar and Rudocons. He was adviser and consultant to an offshore company, Statoil for nearly a decade.<br />
<br />
<b>Even as he inches towards the octogenarian club, he is still relentless in his desire for a better Nigeria where there is peace and progress.</b><br />
<br />
The post <a href="https://www.vanguardngr.com/2018/01/ukiwe-life-courage-consistency/" target="_blank" class="externalLink" rel="nofollow">Ukiwe: A life of courage, consistency</a> appeared first on <a href="https://www.vanguardngr.com" target="_blank" class="externalLink" rel="nofollow">Vanguard News</a>.<br />
<br />
<a href="https://www.vanguardngr.com/2018/01/ukiwe-life-courage-consistency/" target="_blank" class="externalLink" rel="nofollow">Continue reading...</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a class="username author" dir="auto">adekunle</a>,</span>
					<a href="threads/ukiwe-a-life-of-courage-consistency.273628/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1514767947" data-diff="13271" data-datestring="Jan 1, 2018" data-timestring="1:52 AM">Jan 1, 2018 at 1:52 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/ukiwe-a-life-of-courage-consistency.273628/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/319867/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-site-content -->
				<div id='div-gpt-ad-1462889947728-95'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-95'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		
		
		
		
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-b',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/ukiwe-a-life-of-courage-consistency.273628/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-96'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-96'); });
		</script>
		</div>
	</div>


			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>364</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>484</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>426</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" title="5 Easy Steps To Free Airtime With ALAT.ng">
			
				<img alt="5 Easy Steps To Free Airtime With ALAT.ng" src="data/attachments/108/108724-2bdba5419e69f3e27a144fc313089e6d.jpg" width="300" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/preview">5 Easy Steps To Free Airtime With ALAT.ng</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="date"><abbr class="DateTime" data-time="1514591282" data-diff="189936" data-datestring="Dec 30, 2017" data-timestring="12:48 AM">Dec 30, 2017 at 12:48 AM</abbr></a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" title="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]">
			
				<img alt="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]" src="data/attachments/108/108016-70afa98eb73ee58ffcc9ad0f79810255.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/preview">Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="date"><span class="DateTime" title="Dec 21, 2017 at 8:47 AM">Dec 21, 2017</span></a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" title="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded">
			
				<img alt="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded" src="data/attachments/103/103954-b7c5c60b94189613ea9c1d3c8a75df98.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/preview">Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="date"><span class="DateTime" title="Oct 19, 2017 at 9:58 AM">Oct 19, 2017</span></a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" title="Enugu: Local Police Investigates Explosion at New Artisan Market">
			
				<img alt="Enugu: Local Police Investigates Explosion at New Artisan Market" src="data/attachments/103/103653-0aaf834e18f763b48a8d4a0b4cb964cd.jpg" width="450" height="236" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/preview">Enugu: Local Police Investigates Explosion at New Artisan Market</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="date"><span class="DateTime" title="Oct 13, 2017 at 11:12 AM">Oct 13, 2017</span></a>
				<a href="threads/enugu-local-police-investigates-explosion-at-new-artisan-market.245288/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" title="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis">
			
				<img alt="Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis" src="data/attachments/103/103409-017ed9b19faa1f1aece432758aacf932.jpg" width="263" height="226" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/preview">Pixar Keen Limited: Earn Money From Home By Completing Simple Online Data Analysis</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="date"><span class="DateTime" title="Oct 9, 2017 at 10:32 AM">Oct 9, 2017</span></a>
				<a href="threads/pixar-keen-limited-earn-money-from-home-by-completing-simple-online-data-analysis.245107/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-97'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-97'); });
		</script>
		</div>
	</div>

			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-5000-apc-members-defect-to-pdp-31-12-2017.273454/" title="[Video] Nigeria News Today: 5000 APC Members Defect To PDP (31/12/2017)">
			
				<img alt="[Video] Nigeria News Today: 5000 APC Members Defect To PDP (31/12/2017)" src="data/attachments/108/108851-b32f6385e95ab39ceec2767cf35fe8dd.jpg" width="450" height="264" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-5000-apc-members-defect-to-pdp-31-12-2017.273454/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-5000-apc-members-defect-to-pdp-31-12-2017.273454/preview">[Video] Nigeria News Today: 5000 APC Members Defect To PDP (31/12/2017)</a>
			</div>
			<div class="message">
				[FONT=Georgia][COLOR=rgb(20, 20, 20)]The All Progressives Congress (APC), at the weekend, lost over 5,000 members to the Peoples Democratic Party (PDP) in Ika North East Local Government Area of Delta State. The decampees, led by APC chieftain Comrad...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-5000-apc-members-defect-to-pdp-31-12-2017.273454/" class="date"><abbr class="DateTime" data-time="1514741762" data-diff="39456" data-datestring="Dec 31, 2017" data-timestring="6:36 PM">Dec 31, 2017 at 6:36 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-5000-apc-members-defect-to-pdp-31-12-2017.273454/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-site-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-98'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-98'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/buharis-son-on-sick-bed-boosts-our-sales-hospital-traders.273111/" title="Buhari&#039;s Son on Sick Bed Boosts our Sales - Hospital Traders">
			
				<img alt="Buhari&#039;s Son on Sick Bed Boosts our Sales - Hospital Traders" src="data/attachments/108/108798-68fb07aa1bc26687a5b4a84b4e366993.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buharis-son-on-sick-bed-boosts-our-sales-hospital-traders.273111/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buharis-son-on-sick-bed-boosts-our-sales-hospital-traders.273111/preview">Buhari&#039;s Son on Sick Bed Boosts our Sales - Hospital Traders</a>
			</div>
			<div class="info">
				<a href="members/jamaz.16295/" class="author">Jamaz</a>
				<a href="threads/buharis-son-on-sick-bed-boosts-our-sales-hospital-traders.273111/" class="date"><abbr class="DateTime" data-time="1514701483" data-diff="79735" data-datestring="Dec 31, 2017" data-timestring="7:24 AM">Dec 31, 2017 at 7:24 AM</abbr></a>
				<a href="threads/buharis-son-on-sick-bed-boosts-our-sales-hospital-traders.273111/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/list-of-dead-persons-on-buharis-appointment-now-8-see-names.273255/" title="LIST Of Dead Persons On Buhari&#039;s Appointment Now 8 [See NAMES]">
			
				<img alt="LIST Of Dead Persons On Buhari&#039;s Appointment Now 8 [See NAMES]" src="data/attachments/108/108826-a8d45eda44f5b32a86304de4b44fce91.jpg" width="450" height="287" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/list-of-dead-persons-on-buharis-appointment-now-8-see-names.273255/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/list-of-dead-persons-on-buharis-appointment-now-8-see-names.273255/preview">LIST Of Dead Persons On Buhari&#039;s Appointment Now 8 [See NAMES]</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/list-of-dead-persons-on-buharis-appointment-now-8-see-names.273255/" class="date"><abbr class="DateTime" data-time="1514719305" data-diff="61913" data-datestring="Dec 31, 2017" data-timestring="12:21 PM">Dec 31, 2017 at 12:21 PM</abbr></a>
				<a href="threads/list-of-dead-persons-on-buharis-appointment-now-8-see-names.273255/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/another-blunder-uncovered-in-buharis-board-appointments.273277/" title="Another Blunder Uncovered In Buhari&#039;s Board Appointments">
			
				<img alt="Another Blunder Uncovered In Buhari&#039;s Board Appointments" src="data/attachments/108/108832-d0980e697dcf1c7968fd7ee8ce6dc59a.jpg" width="450" height="272" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/another-blunder-uncovered-in-buharis-board-appointments.273277/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/another-blunder-uncovered-in-buharis-board-appointments.273277/preview">Another Blunder Uncovered In Buhari&#039;s Board Appointments</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/another-blunder-uncovered-in-buharis-board-appointments.273277/" class="date"><abbr class="DateTime" data-time="1514725336" data-diff="55882" data-datestring="Dec 31, 2017" data-timestring="2:02 PM">Dec 31, 2017 at 2:02 PM</abbr></a>
				<a href="threads/another-blunder-uncovered-in-buharis-board-appointments.273277/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/obi-seeks-govt-support-for-innoson-indigenous-manufacturers-%E2%80%93-newtelegraph.273184/" title="Obi seeks govt support for Innoson, indigenous manufacturers – Newtelegraph">
			
				<img alt="Obi seeks govt support for Innoson, indigenous manufacturers – Newtelegraph" src="data/attachments/108/108817-2b9d8468e4d7ebc77d80c88fcd61cdac.jpg" width="450" height="249" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/obi-seeks-govt-support-for-innoson-indigenous-manufacturers-%E2%80%93-newtelegraph.273184/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/obi-seeks-govt-support-for-innoson-indigenous-manufacturers-%E2%80%93-newtelegraph.273184/preview">Obi seeks govt support for Innoson, indigenous manufacturers – Newtelegraph</a>
			</div>
			<div class="info">
				<a href="members/curator.34/" class="author">curator</a>
				<a href="threads/obi-seeks-govt-support-for-innoson-indigenous-manufacturers-%E2%80%93-newtelegraph.273184/" class="date"><abbr class="DateTime" data-time="1514707929" data-diff="73289" data-datestring="Dec 31, 2017" data-timestring="9:12 AM">Dec 31, 2017 at 9:12 AM</abbr></a>
				<a href="threads/obi-seeks-govt-support-for-innoson-indigenous-manufacturers-%E2%80%93-newtelegraph.273184/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/buhari-makes-promise-to-facelift-3-major-sectors-in-2018-list.273211/" title="Buhari Makes Promise To Facelift 3 Major Sectors In 2018 [LIST]">
			
				<img alt="Buhari Makes Promise To Facelift 3 Major Sectors In 2018 [LIST]" src="data/attachments/108/108811-827a7518562ab2725905416f617b919f.jpg" width="450" height="263" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buhari-makes-promise-to-facelift-3-major-sectors-in-2018-list.273211/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buhari-makes-promise-to-facelift-3-major-sectors-in-2018-list.273211/preview">Buhari Makes Promise To Facelift 3 Major Sectors In 2018 [LIST]</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/buhari-makes-promise-to-facelift-3-major-sectors-in-2018-list.273211/" class="date"><abbr class="DateTime" data-time="1514709513" data-diff="71705" data-datestring="Dec 31, 2017" data-timestring="9:38 AM">Dec 31, 2017 at 9:38 AM</abbr></a>
				<a href="threads/buhari-makes-promise-to-facelift-3-major-sectors-in-2018-list.273211/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/ese.3/" class="avatar Av3m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ese" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/man-utd-now-3rd-on-the-table-after-3-successive-draw.272859/">Hmmmm @Lequte how market? Was foing on with your club</a>
			</div>
			<div class="info">
				by
				<a href="members/ese.3/">ese</a>,
				<abbr class="DateTime" data-time="1514668988" data-diff="112230" data-datestring="Dec 30, 2017" data-timestring="10:23 PM">Dec 30, 2017 at 10:23 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/ijesylva1993.16690/" class="avatar Av16690m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="ijesylva1993" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/pdp-blamed-for-yusuf-buharis-accident.271704/">Stupid talk

Daft</a>
			</div>
			<div class="info">
				by
				<a href="members/ijesylva1993.16690/">ijesylva1993</a>,
				<abbr class="DateTime" data-time="1514663420" data-diff="117798" data-datestring="Dec 30, 2017" data-timestring="8:50 PM">Dec 30, 2017 at 8:50 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/mohammed-abdullahi-usman.16184/" class="avatar Av16184m" data-avatarhtml="true"><img src="data/avatars/m/16/16184.jpg?1508103952" width="96" height="96" alt="Mohammed Abdullahi Usman" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/young-nigerian-girl-takes-a-selfie-with-a-love-machine-at-the-background-photo.272220/">That&#039;s what they always do!!!</a>
			</div>
			<div class="info">
				by
				<a href="members/mohammed-abdullahi-usman.16184/">Mohammed Abdullahi Usman</a>,
				<abbr class="DateTime" data-time="1514661061" data-diff="120157" data-datestring="Dec 30, 2017" data-timestring="8:11 PM">Dec 30, 2017 at 8:11 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/presidency-reacts-to-errors-in-controversial-list-of-board-appointments.272643/">are they upto 5?
I should correct that. Just found the 6th dead person on the list..... I&#039;m tired of checking for ancestors so I&#039;ll quit at this point</a>
			</div>
			<div class="info">
				by
				<a href="members/jules.11/">Jules</a>,
				<abbr class="DateTime" data-time="1514644642" data-diff="136576" data-datestring="Dec 30, 2017" data-timestring="3:37 PM">Dec 30, 2017 at 3:37 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/error-buhari-appoints-2-dead-men-into-govt-agencies.272451/">Just that the List came very very late.... just as he performed magic before announcing Ministers</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1514628644" data-diff="152574" data-datestring="Dec 30, 2017" data-timestring="11:10 AM">Dec 30, 2017 at 11:10 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 selected">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1514781218,
		today: 1514761200,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "fd14206b",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>