<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar RunDeferred NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Politics - Declare Your Campaign Funds’ Sources, PDP Tells Buhari, APC - This Day News | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1522531331" />
	<link rel="stylesheet" href="css.php?css=andy_similarthreadsplus,bb_code,discussion_list,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1522531331" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=fd14206b"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/" />
	<meta name="description" content="Still angered by the All Progressives Congress-led federal government’s labelling of it as a den of looters of the national treasury, the Peoples..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/16/16995.jpg?1522056112" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/" />
	<meta property="og:title" content="Politics - Declare Your Campaign Funds’ Sources, PDP Tells Buhari, APC - This Day News" />
	<meta property="og:description" content="Still angered by the All Progressives Congress-led federal government’s labelling of it as a den of looters of the national treasury, the Peoples..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-politics-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-80').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-81').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-82').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-83').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-84').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.nigerianbulletin.com?location=topic&amp;tid=306809&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=306809&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node2 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-politics-top -->
		<div id='div-gpt-ad-1462889947728-84'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-84'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Declare Your Campaign Funds’ Sources, PDP Tells Buhari, APC - This Day News"><input type="checkbox" name="type[post][thread_id]" value="306809"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Political News"><input type="checkbox" name="nodes[]" value="2"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-2" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/political-news.2/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Political News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixSkyBlue">Politics</span> Declare Your Campaign Funds’ Sources, PDP Tells Buhari, APC - This Day News</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/political-news.2/">Political News</a>' started by <a href="members/kayode-falayi.16995/" class="username" dir="auto">Kayode Falayi</a>, <a href="threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/"><abbr class="DateTime" data-time="1522560595" data-diff="7831" data-datestring="Apr 1, 2018" data-timestring="6:29 AM">Apr 1, 2018 at 6:29 AM</abbr></a>.
	Views count: 113</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				







	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/abuja-news/" class="tag"><span class="arrow"></span>abuja news</a></li>
		
			<li><a href="tags/apc-news/" class="tag"><span class="arrow"></span>apc news</a></li>
		
			<li><a href="tags/dpd-news/" class="tag"><span class="arrow"></span>dpd news</a></li>
		
			<li><a href="tags/nigeria-news-010418/" class="tag"><span class="arrow"></span>nigeria news 010418</a></li>
		
			<li><a href="tags/nigeria-politics-news/" class="tag"><span class="arrow"></span>nigeria politics news</a></li>
		
			<li><a href="tags/this-day-newspaper-nigeria/" class="tag"><span class="arrow"></span>this day newspaper nigeria</a></li>
		
			<li><a href="tags/uche-secondus/" class="tag"><span class="arrow"></span>uche secondus</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-353089" class="message   " data-author="Kayode Falayi">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/kayode-falayi.16995/" class="avatar Av16995m" data-avatarhtml="true"><img src="data/avatars/m/16/16995.jpg?1522056112" width="96" height="96" alt="Kayode Falayi" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/kayode-falayi.16995/" class="username" dir="auto" itemprop="name">Kayode Falayi</a>
			<em class="userTitle" itemprop="title">New Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Still angered by the All Progressives Congress-led federal government’s labelling of it as a den of looters of the national treasury, the Peoples Democratic Party (PDP), on Saturday asked President Muhammadu Buhari to make public the accounts of his presidential campaigns in 2003, 2007, 2011 and 2015.<br />
<br />
Doing this, the party said in a statement by its National Publicity Secretary, Mr. Kola Ologbondiyan, would be in tandem with the president’s claim to integrity and incorruptibility.<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/uche-secondus-jpg.145004/" target="_blank"><img src="data/attachments/122/122829-e2fb7b45576b142d8ef39678c192c7d4.jpg" alt="Uche-Secondus.jpg" class="bbCodeImage" /></a>
	
 <br />
<br />
<a href="https://www.thisdaylive.com/index.php/2018/04/01/declare-your-campaign-funds-sources-pdp-tells-buhari-apc/" target="_blank" class="externalLink" rel="nofollow">Click here to read more</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/kayode-falayi.16995/" class="username author" dir="auto">Kayode Falayi</a>,</span>
					<a href="threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1522560595" data-diff="7831" data-datestring="Apr 1, 2018" data-timestring="6:29 AM">Apr 1, 2018 at 6:29 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/353089/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-politics-content -->
				<div id='div-gpt-ad-1462889947728-80'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-80'); });
				</script>
				</div>
			</div>
		
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-82'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-82'); });
		</script>
		</div>
	</div>


	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		
		



<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>


    
    <div class="discussionList section sectionMain similarthreadsplus">
    
        <dl class="sectionHeaders">
            <dd class="main">
                
                
                    <span>Similar Threads - Declare Campaign Funds’</span>
                 
            </dd>
        </dl>
    
        <ol class="discussionListItems">
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/samguine.6304/" class="avatar Av6304s" data-avatarhtml="true"><img src="data/avatars/s/6/6304.jpg?1444031048" width="48" height="48" alt="Samguine" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/police-declare-dino-melaye-wanted.305930/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/police-declare-dino-melaye-wanted.305930/preview">Police Declare Dino Melaye Wanted</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/samguine.6304/" class="username" dir="auto" title="Thread starter">Samguine</a><span class="startDate">,
                                    <a href="threads/police-declare-dino-melaye-wanted.305930/"><abbr class="DateTime" data-time="1522251063" data-diff="317363" data-datestring="Mar 28, 2018" data-timestring="4:31 PM">Mar 28, 2018 at 4:31 PM</abbr></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>731</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/samguine.6304/" class="username" dir="auto">Samguine</a></dt>
                            <dd class="muted"><a href="threads/police-declare-dino-melaye-wanted.305930/" class="dateTime"><abbr class="DateTime" data-time="1522251063" data-diff="317363" data-datestring="Mar 28, 2018" data-timestring="4:31 PM">Mar 28, 2018 at 4:31 PM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kenneth-chimaobi.274/" class="avatar Av274s" data-avatarhtml="true"><img src="data/avatars/s/0/274.jpg?1406094824" width="48" height="48" alt="Kenneth Chimaobi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/former-vp-atiku-abubakar-declares-his-intention-to-run-for-president-in-2019-linda-ikeji.305757/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/former-vp-atiku-abubakar-declares-his-intention-to-run-for-president-in-2019-linda-ikeji.305757/preview">Former VP, Atiku Abubakar, declares his intention to run for President in 2019 - Linda Ikeji</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kenneth-chimaobi.274/" class="username" dir="auto" title="Thread starter">Kenneth Chimaobi</a><span class="startDate">,
                                    <a href="threads/former-vp-atiku-abubakar-declares-his-intention-to-run-for-president-in-2019-linda-ikeji.305757/"><abbr class="DateTime" data-time="1522214732" data-diff="353694" data-datestring="Mar 28, 2018" data-timestring="6:25 AM">Mar 28, 2018 at 6:25 AM</abbr></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>181</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kenneth-chimaobi.274/" class="username" dir="auto">Kenneth Chimaobi</a></dt>
                            <dd class="muted"><a href="threads/former-vp-atiku-abubakar-declares-his-intention-to-run-for-president-in-2019-linda-ikeji.305757/" class="dateTime"><abbr class="DateTime" data-time="1522214732" data-diff="353694" data-datestring="Mar 28, 2018" data-timestring="6:25 AM">Mar 28, 2018 at 6:25 AM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/samguine.6304/" class="avatar Av6304s" data-avatarhtml="true"><img src="data/avatars/s/6/6304.jpg?1444031048" width="48" height="48" alt="Samguine" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/fg-declares-march-30-and-april-2nd-as-public-holidays-for-easter-celebrations-linda-ikeji.305660/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/fg-declares-march-30-and-april-2nd-as-public-holidays-for-easter-celebrations-linda-ikeji.305660/preview">FG Declares March 30 And April 2nd As Public Holidays For Easter Celebrations - Linda Ikeji</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/samguine.6304/" class="username" dir="auto" title="Thread starter">Samguine</a><span class="startDate">,
                                    <a href="threads/fg-declares-march-30-and-april-2nd-as-public-holidays-for-easter-celebrations-linda-ikeji.305660/"><abbr class="DateTime" data-time="1522180846" data-diff="387580" data-datestring="Mar 27, 2018" data-timestring="9:00 PM">Mar 27, 2018 at 9:00 PM</abbr></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>863</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/samguine.6304/" class="username" dir="auto">Samguine</a></dt>
                            <dd class="muted"><a href="threads/fg-declares-march-30-and-april-2nd-as-public-holidays-for-easter-celebrations-linda-ikeji.305660/" class="dateTime"><abbr class="DateTime" data-time="1522180846" data-diff="387580" data-datestring="Mar 27, 2018" data-timestring="9:00 PM">Mar 27, 2018 at 9:00 PM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kayode-falayi.16995/" class="avatar Av16995s" data-avatarhtml="true"><img src="data/avatars/s/16/16995.jpg?1522056112" width="48" height="48" alt="Kayode Falayi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/lagos-declares-thursday-march-29-work-free-the-sun-news.305650/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/lagos-declares-thursday-march-29-work-free-the-sun-news.305650/preview">Lagos declares Thursday March 29 work-free - The Sun News</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kayode-falayi.16995/" class="username" dir="auto" title="Thread starter">Kayode Falayi</a><span class="startDate">,
                                    <a href="threads/lagos-declares-thursday-march-29-work-free-the-sun-news.305650/"><abbr class="DateTime" data-time="1522172339" data-diff="396087" data-datestring="Mar 27, 2018" data-timestring="6:38 PM">Mar 27, 2018 at 6:38 PM</abbr></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>269</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kayode-falayi.16995/" class="username" dir="auto">Kayode Falayi</a></dt>
                            <dd class="muted"><a href="threads/lagos-declares-thursday-march-29-work-free-the-sun-news.305650/" class="dateTime"><abbr class="DateTime" data-time="1522172339" data-diff="396087" data-datestring="Mar 27, 2018" data-timestring="6:38 PM">Mar 27, 2018 at 6:38 PM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/siteadmin.1/" class="avatar Av1s" data-avatarhtml="true"><img src="data/avatars/s/0/1.jpg?1464328074" width="48" height="48" alt="siteadmin" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/2019-nasarawa-deputy-speaker-declares-for-governorship-%E2%80%93-premium-times-nigeria.303911/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/2019-nasarawa-deputy-speaker-declares-for-governorship-%E2%80%93-premium-times-nigeria.303911/preview">2019: Nasarawa Deputy Speaker declares for governorship – Premium Times Nigeria</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/siteadmin.1/" class="username" dir="auto" title="Thread starter">siteadmin</a><span class="startDate">,
                                    <a href="threads/2019-nasarawa-deputy-speaker-declares-for-governorship-%E2%80%93-premium-times-nigeria.303911/"><span class="DateTime" title="Mar 20, 2018 at 12:13 AM">Mar 20, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>192</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/siteadmin.1/" class="username" dir="auto">siteadmin</a></dt>
                            <dd class="muted"><a href="threads/2019-nasarawa-deputy-speaker-declares-for-governorship-%E2%80%93-premium-times-nigeria.303911/" class="dateTime"><span class="DateTime" title="Mar 20, 2018 at 12:13 AM">Mar 20, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/remmyalex.6429/" class="avatar Av6429s" data-avatarhtml="true"><img src="data/avatars/s/6/6429.jpg?1452866970" width="48" height="48" alt="RemmyAlex" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/group-gives-fashola-7-days-to-declare-state-of-emergency-on-all-federal-roads.208543/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/group-gives-fashola-7-days-to-declare-state-of-emergency-on-all-federal-roads.208543/preview">Group Gives Fashola 7 Days To Declare State of Emergency on all Federal Roads</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/remmyalex.6429/" class="username" dir="auto" title="Thread starter">RemmyAlex</a><span class="startDate">,
                                    <a href="threads/group-gives-fashola-7-days-to-declare-state-of-emergency-on-all-federal-roads.208543/"><span class="DateTime" title="Apr 30, 2016 at 7:17 PM">Apr 30, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,015</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a></dt>
                            <dd class="muted"><a href="threads/group-gives-fashola-7-days-to-declare-state-of-emergency-on-all-federal-roads.208543/" class="dateTime"><span class="DateTime" title="Apr 30, 2016 at 7:17 PM">Apr 30, 2016</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixSkyBlue">Politics</span> 
                            <h3 class="title">
                                <a href="threads/ogbeh-sends-shout-out-to-bringbackourgirls-campaigners-during-buharis-declaration.96175/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/ogbeh-sends-shout-out-to-bringbackourgirls-campaigners-during-buharis-declaration.96175/preview">Ogbeh Sends Shout Out To #BringBackOurGirls Campaigners During Buhari's Declaration</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/ogbeh-sends-shout-out-to-bringbackourgirls-campaigners-during-buharis-declaration.96175/"><span class="DateTime" title="Oct 15, 2014 at 4:05 PM">Oct 15, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/political-news.2/">Political News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,307</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/jules.11/" class="username" dir="auto">Jules</a></dt>
                            <dd class="muted"><a href="threads/ogbeh-sends-shout-out-to-bringbackourgirls-campaigners-during-buharis-declaration.96175/" class="dateTime"><span class="DateTime" title="Oct 15, 2014 at 4:05 PM">Oct 15, 2014</span></a></dd>
                        </dl>
                    </div>
                </li>
            
        </ol>
    </div>
    
    <div class="similarThreadsPlus">
    <br />
    </div>






		
		
		
		
		<h3>Trending Posts</h3>
		<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" title="Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded">
			
				<img alt="Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded" src="data/attachments/122/122812-833cecd5a558bf309fae7b4afaa12744.jpg" width="375" height="357" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/preview">Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" class="date"><abbr class="DateTime" data-time="1522515280" data-diff="53146" data-datestring="Mar 31, 2018" data-timestring="5:54 PM">Mar 31, 2018 at 5:54 PM</abbr></a>
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" title="Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija">
			
				<img alt="Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija" src="data/attachments/122/122761-fdde2609013bd9d65661318ba461ca43.jpg" width="355" height="362" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/preview">Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" class="date"><abbr class="DateTime" data-time="1522493908" data-diff="74518" data-datestring="Mar 31, 2018" data-timestring="11:58 AM">Mar 31, 2018 at 11:58 AM</abbr></a>
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" title="President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation">
			
				<img alt="President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation" src="data/attachments/122/122759-f09b0eea5564d4b9a90807484ae1ba5a.jpg" width="357" height="341" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/preview">President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" class="date"><abbr class="DateTime" data-time="1522492554" data-diff="75872" data-datestring="Mar 31, 2018" data-timestring="11:35 AM">Mar 31, 2018 at 11:35 AM</abbr></a>
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" title="Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria">
			
				<img alt="Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria" src="data/attachments/122/122768-d0cdf5eb2220baaba2a08934ac5072fd.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/preview">Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" class="date"><abbr class="DateTime" data-time="1522492960" data-diff="75466" data-datestring="Mar 31, 2018" data-timestring="11:42 AM">Mar 31, 2018 at 11:42 AM</abbr></a>
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" title="Bukola Saraki Joins 2019 Presidential Race - The Signal">
			
				<img alt="Bukola Saraki Joins 2019 Presidential Race - The Signal" src="data/attachments/122/122825-95cf017cd27b0b1ebe8ed8f3bf755f83.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/preview">Bukola Saraki Joins 2019 Presidential Race - The Signal</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" class="date"><abbr class="DateTime" data-time="1522529078" data-diff="39348" data-datestring="Mar 31, 2018" data-timestring="9:44 PM">Mar 31, 2018 at 9:44 PM</abbr></a>
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
		
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/declare-your-campaign-funds%E2%80%99-sources-pdp-tells-buhari-apc-this-day-news.306809/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-81'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-81'); });
		</script>
		</div>
	</div>




	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-83'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-83'); });
		</script>
		</div>
	</div>



			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>306</td>
<td>362</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>431</td>
<td>505</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>382</td>
<td>444</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" title="Future English Premier League’s Matches You Should Watch Out For">
			
				<img alt="Future English Premier League’s Matches You Should Watch Out For" src="data/attachments/122/122602-41ba6cecd4767e0043268608fbc1ef88.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/preview">Future English Premier League’s Matches You Should Watch Out For</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" class="date"><abbr class="DateTime" data-time="1522392434" data-diff="175992" data-datestring="Mar 30, 2018" data-timestring="7:47 AM">Mar 30, 2018 at 7:47 AM</abbr></a>
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" title="Hands-on Training: Digital and social media marketing (10% Discount)">
			
				<img alt="Hands-on Training: Digital and social media marketing (10% Discount)" src="data/attachments/122/122556-8a2f76da574cda55b10e361aa84ce80c.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/preview">Hands-on Training: Digital and social media marketing (10% Discount)</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" class="date"><abbr class="DateTime" data-time="1522268374" data-diff="300052" data-datestring="Mar 28, 2018" data-timestring="9:19 PM">Mar 28, 2018 at 9:19 PM</abbr></a>
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" title="The Rise Of Online Gaming Beyond Europe">
			
				<img alt="The Rise Of Online Gaming Beyond Europe" src="data/attachments/122/122374-c6d052ca2b85dec4b2c9e6acc2e149bc.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/the-rise-of-online-gaming-beyond-europe.305839/preview">The Rise Of Online Gaming Beyond Europe</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" class="date"><abbr class="DateTime" data-time="1522225966" data-diff="342460" data-datestring="Mar 28, 2018" data-timestring="9:32 AM">Mar 28, 2018 at 9:32 AM</abbr></a>
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" title="4 Important Ways To Stay Calm At Work">
			
				<img alt="4 Important Ways To Stay Calm At Work" src="data/attachments/119/119703-36ebb6b77584214c75f9b96784246ffa.jpg" width="450" height="321" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/4-important-ways-to-stay-calm-at-work.301387/preview">4 Important Ways To Stay Calm At Work</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" class="date"><span class="DateTime" title="Mar 6, 2018 at 1:35 PM">Mar 6, 2018</span></a>
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" title="Betway Are Changing The Game Of Mobile Sports Betting">
			
				<img alt="Betway Are Changing The Game Of Mobile Sports Betting" src="data/attachments/119/119641-f163c2b527a22c35c313e4bcffeff6fa.jpg" width="450" height="256" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/preview">Betway Are Changing The Game Of Mobile Sports Betting</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" class="date"><span class="DateTime" title="Mar 6, 2018 at 8:57 AM">Mar 6, 2018</span></a>
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r2 -->
				<div id="nigerianbulletin.com_300x250_r2" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r2");</script>
				</div>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-fg-releases-names-of-only-pdp-members-as-looters-31-03-18.306700/" title="[Video] Nigeria News Today: FG Releases Names Of Only PDP Members As Looters (31/03/18)">
			
				<img alt="[Video] Nigeria News Today: FG Releases Names Of Only PDP Members As Looters (31/03/18)" src="data/attachments/122/122813-95e1be1131b44671b0d47667994fb415.jpg" width="450" height="257" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-fg-releases-names-of-only-pdp-members-as-looters-31-03-18.306700/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-fg-releases-names-of-only-pdp-members-as-looters-31-03-18.306700/preview">[Video] Nigeria News Today: FG Releases Names Of Only PDP Members As Looters (31/03/18)</a>
			</div>
			<div class="message">
				The Federal Government has released a list of some of those who have allegedly looted the nation’s treasury. The Minister of Information, Lai Mohammad, released the list during a press conference in Lagos on Friday. Mohammad said the individuals incl...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-fg-releases-names-of-only-pdp-members-as-looters-31-03-18.306700/" class="date"><abbr class="DateTime" data-time="1522519828" data-diff="48598" data-datestring="Mar 31, 2018" data-timestring="7:10 PM">Mar 31, 2018 at 7:10 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-fg-releases-names-of-only-pdp-members-as-looters-31-03-18.306700/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r3 -->
				<div id="nigerianbulletin.com_300x250_r3" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r3");</script>
				</div>
			</div>
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" title="Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded">
			
				<img alt="Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded" src="data/attachments/122/122812-833cecd5a558bf309fae7b4afaa12744.jpg" width="375" height="357" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/preview">Full Story Of Nigeria&#039;s  Most Dreaded Armed Robber, Lawrence Anini - Naijaloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" class="date"><abbr class="DateTime" data-time="1522515280" data-diff="53146" data-datestring="Mar 31, 2018" data-timestring="5:54 PM">Mar 31, 2018 at 5:54 PM</abbr></a>
				<a href="threads/full-story-of-nigerias-most-dreaded-armed-robber-lawrence-anini-naijaloaded.306698/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" title="Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija">
			
				<img alt="Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija" src="data/attachments/122/122761-fdde2609013bd9d65661318ba461ca43.jpg" width="355" height="362" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/preview">Read The Story Of Bode Thomas Who Died Barking Like A Dog After Insulting Alaafin Of Oyo - YNaija</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" class="date"><abbr class="DateTime" data-time="1522493908" data-diff="74518" data-datestring="Mar 31, 2018" data-timestring="11:58 AM">Mar 31, 2018 at 11:58 AM</abbr></a>
				<a href="threads/read-the-story-of-bode-thomas-who-died-barking-like-a-dog-after-insulting-alaafin-of-oyo-ynaija.306658/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" title="President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation">
			
				<img alt="President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation" src="data/attachments/122/122759-f09b0eea5564d4b9a90807484ae1ba5a.jpg" width="357" height="341" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/preview">President Buhari Survives Plot To Scuttle Re-election Bid  - The Nation</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" class="date"><abbr class="DateTime" data-time="1522492554" data-diff="75872" data-datestring="Mar 31, 2018" data-timestring="11:35 AM">Mar 31, 2018 at 11:35 AM</abbr></a>
				<a href="threads/president-buhari-survives-plot-to-scuttle-re-election-bid-the-nation.306625/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" title="Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria">
			
				<img alt="Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria" src="data/attachments/122/122768-d0cdf5eb2220baaba2a08934ac5072fd.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/preview">Osinbajo reveals what Amaechi ‘talks about all the time’ – Daily Post Nigeria</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" class="date"><abbr class="DateTime" data-time="1522492960" data-diff="75466" data-datestring="Mar 31, 2018" data-timestring="11:42 AM">Mar 31, 2018 at 11:42 AM</abbr></a>
				<a href="threads/osinbajo-reveals-what-amaechi-%E2%80%98talks-about-all-the-time%E2%80%99-%E2%80%93-daily-post-nigeria.306632/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" title="Bukola Saraki Joins 2019 Presidential Race - The Signal">
			
				<img alt="Bukola Saraki Joins 2019 Presidential Race - The Signal" src="data/attachments/122/122825-95cf017cd27b0b1ebe8ed8f3bf755f83.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/preview">Bukola Saraki Joins 2019 Presidential Race - The Signal</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" class="date"><abbr class="DateTime" data-time="1522529078" data-diff="39348" data-datestring="Mar 31, 2018" data-timestring="9:44 PM">Mar 31, 2018 at 9:44 PM</abbr></a>
				<a href="threads/bukola-saraki-joins-2019-presidential-race-the-signal.306710/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/i-helped-pdp-rig-elections-%E2%80%94-born-again-politician-ibrahim-mantu-confesses-the-cable.306515/">Ha</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1522473516" data-diff="94910" data-datestring="Mar 31, 2018" data-timestring="6:18 AM">Mar 31, 2018 at 6:18 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/">Only the ones still in the PDP? and what about our IDP friend etc.

All roads lead to 2019.
When you join APC, old things have passed away. Everything has become new. 

For example, EFCC is washing th...</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1522449063" data-diff="119363" data-datestring="Mar 30, 2018" data-timestring="11:31 PM">Mar 30, 2018 at 11:31 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/papiwyte.16807/" class="avatar Av16807m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="papiwyte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/today-i-have-time-for-you-%E2%80%93-tonto-dikeh-tells-critics-on-instagram-bella-naija.305760/">Tonto queen.....u are dope babe</a>
			</div>
			<div class="info">
				by
				<a href="members/papiwyte.16807/">papiwyte</a>,
				<abbr class="DateTime" data-time="1522442308" data-diff="126118" data-datestring="Mar 30, 2018" data-timestring="9:38 PM">Mar 30, 2018 at 9:38 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/yinklaw123.17003/" class="avatar Av17003m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yinklaw123" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/every-blocked-road-in-lagos-should-be-opened-till-i-am-close-by-buhari-trendsofnigeria.306137/">According to TrendsofNigeria on Twitter, President Buhari has ordered that all blocked roads in Lagos should be opened, at least until he is near
What type of bias reporting is this? Like You actually...</a>
			</div>
			<div class="info">
				by
				<a href="members/yinklaw123.17003/">yinklaw123</a>,
				<abbr class="DateTime" data-time="1522314851" data-diff="253575" data-datestring="Mar 29, 2018" data-timestring="10:14 AM">Mar 29, 2018 at 10:14 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/yinklaw123.17003/" class="avatar Av17003m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yinklaw123" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/photo-bbnaija-housemate-tobi-rocking-a-bra-linda-ikeji.305966/">Check out #BBNaija housemate, Tobi, rocking a bra.
Lol! See more photos below
Tobi is mad I swear [emoji23][emoji23][emoji23][emoji23]</a>
			</div>
			<div class="info">
				by
				<a href="members/yinklaw123.17003/">yinklaw123</a>,
				<abbr class="DateTime" data-time="1522312290" data-diff="256136" data-datestring="Mar 29, 2018" data-timestring="9:31 AM">Mar 29, 2018 at 9:31 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1522568426,
		today: 1522537200,
		todayDow: 0
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"andy_similarthreadsplus":true,"discussion_list":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "fd14206b",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>