<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Politics - FULL TEXT Of President Buhari&#039;s Broadcast | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1503286997" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1503286997" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=b164904a"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/full-text-of-president-buharis-broadcast.243012/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/full-text-of-president-buharis-broadcast.243012/" />
	<meta name="description" content="President Muhammadu Buhari has issued a stern warning to agitators issuing quit notices to other ethnic groups in their region. 

In an early morning..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6429.jpg?1452866970" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/full-text-of-president-buharis-broadcast.243012/" />
	<meta property="og:title" content="Politics - FULL TEXT Of President Buhari&#039;s Broadcast" />
	<meta property="og:description" content="President Muhammadu Buhari has issued a stern warning to agitators issuing quit notices to other ethnic groups in their region. 

In an early morning..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-politics-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-80').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-81').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-82').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-83').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-politics-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-84').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Politics - FULL TEXT Of President Buhari&#039;s Broadcast" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=243012&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node2 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-politics-top -->
		<div id='div-gpt-ad-1462889947728-84'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-84'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only FULL TEXT Of President Buhari&#039;s Broadcast"><input type="checkbox" name="type[post][thread_id]" value="243012"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Political News"><input type="checkbox" name="nodes[]" value="2"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-2" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/political-news.2/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Political News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixSkyBlue">Politics</span> FULL TEXT Of President Buhari&#039;s Broadcast</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/political-news.2/">Political News</a>' started by <a href="members/remmyalex.6429/" class="username" dir="auto">RemmyAlex</a>, <a href="threads/full-text-of-president-buharis-broadcast.243012/"><abbr class="DateTime" data-time="1503297942" data-diff="3866" data-datestring="Aug 21, 2017" data-timestring="7:45 AM">Aug 21, 2017 at 7:45 AM</abbr></a>.
	Views count: 128</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/full-text-of-president-buharis-broadcast.243012/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/buharis-speech/" class="tag"><span class="arrow"></span>buhari&#039;s speech</a></li>
		
			<li><a href="tags/full-text-of-buhari-speech/" class="tag"><span class="arrow"></span>full text of buhari speech</a></li>
		
			<li><a href="tags/muhammadu-buahari/" class="tag"><span class="arrow"></span>muhammadu buahari</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-287578" class="message   " data-author="RemmyAlex">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/remmyalex.6429/" class="username" dir="auto" itemprop="name">RemmyAlex</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					President Muhammadu Buhari has issued a stern warning to agitators issuing quit notices to other ethnic groups in their region. <br />
<br />
In an early morning broadcast, Buhari stated that Nigeria’s unity is not negotiable.<br />
<br />
<b>READ:</b><br />
<br />
BROADCAST BY PRESIDENT MUHAMMADU BUHARI,<br />
AUGUST 21, 2017.<br />
My dear citizens,<br />
<br />
I am very grateful to God and to all Nigerians for their prayers. I am pleased to be back on home soil among my brothers and sisters.<br />
<br />
2. In the course of my stay in the United Kingdom, I have been kept in daily touch with events at home. Nigerians are robust and lively in discussing their affairs, but I was distressed to notice that some of the comments, especially in the social media have crossed our national red lines by daring to question our collective existence as a nation. This is a step too far.<br />
<br />
3. In 2003 after I joined partisan politics, the late Chief Emeka Ojukwu came and stayed as my guest in my hometown Daura. Over two days we discussed in great depth till late into the night and analyzed the problems of Nigeria. We both came to the conclusion that the country must remain one and united.<br />
<br />
4. Nigeria&#039;s unity is settled and not negotiable. We shall not allow irresponsible elements to start trouble and when things get bad they run away and saddle others with the responsibility of bringing back order, if necessary with their blood.<br />
<br />
5. Every Nigerian has the right to live and pursue his business anywhere in Nigeria without let or hindrance.<br />
<br />
6. I believe the very vast majority of Nigerians share this view.<br />
<br />
7. This is not to deny that there are legitimate concerns. Every group has a grievance. But the beauty and attraction of a federation is that it allows different groups to air their grievances and work out a mode of co-existence.<br />
<br />
8. The National Assembly and the National Council of State are the legitimate and appropriate bodies for national discourse.<br />
<br />
9. The national consensus is that, it is better to live together than to live apart.<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/buhari-nigeria-president-jpg.123041/" target="_blank"><img src="data/attachments/100/100866-4aac360f909dbad8dae2dc753175ea5f.jpg" alt="buhari Nigeria President.jpg" class="bbCodeImage" /></a>
	
 <br />
<br />
10. Furthermore, I am charging the Security Agencies not to let the successes achieved in the last 18 months be a sign to relax.<br />
<br />
11. Terrorists and criminals must be fought and destroyed relentlessly so that the majority of us can live in peace and safety.<br />
<br />
12. Therefore we are going to reinforce and reinvigorate the fight not only against;<br />
<br />
· elements of Boko Haram which are attempting a new series of attacks on soft targets<br />
<br />
· kidnappings, farmers versus herdsmen clashes,<br />
<br />
· in addition to ethnic violence fuelled by political mischief makers. We shall tackle them all.<br />
<br />
13. Finally, dear Nigerians, our collective interest now is to eschew petty differences and come together to face common challenges of;<br />
<br />
· economic security,<br />
<br />
· political evolution and integration<br />
<br />
· as well as lasting peace among all Nigerians.<br />
<br />
14. I remain resolutely committed to ensuring that these goals are achieved and maintained. I am so glad to be home.<br />
<br />
15. Thank you and may God bless our dear Nation.<br />
<br />
<br />
<br />
<br />
<br />
They v transmitted it to the press over the night before the broadcast
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/remmyalex.6429/" class="username author" dir="auto">RemmyAlex</a>,</span>
					<a href="threads/full-text-of-president-buharis-broadcast.243012/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1503297942" data-diff="3866" data-datestring="Aug 21, 2017" data-timestring="7:45 AM">Aug 21, 2017 at 7:45 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/full-text-of-president-buharis-broadcast.243012/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/287578/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-politics-content -->
				<div id='div-gpt-ad-1462889947728-80'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-80'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
	
	
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
			
				


<li id="post-287583" class="message   " data-author="Jules">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jules.11/" class="username" dir="auto" itemprop="name">Jules</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Thrash....
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/jules.11/" class="username author" dir="auto">Jules</a>,</span>
					<a href="threads/full-text-of-president-buharis-broadcast.243012/#post-287583" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1503300698" data-diff="1110" data-datestring="Aug 21, 2017" data-timestring="8:31 AM">Aug 21, 2017 at 8:31 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/full-text-of-president-buharis-broadcast.243012/#post-287583" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/287583/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/full-text-of-president-buharis-broadcast.243012/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>368</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>389</td>
<td>478</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>341</td>
<td>432</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-81'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-81'); });
		</script>
		</div>
	</div>

			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/kogi-state-governor-increases-number-of-aides.242927/" title="Kogi State Governor Increases Number Of Aides">
			
				<img alt="Kogi State Governor Increases Number Of Aides" src="data/attachments/100/100755-32a717c083e282f9f63bdf1dbd14f93b.jpg" width="450" height="276" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/kogi-state-governor-increases-number-of-aides.242927/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/kogi-state-governor-increases-number-of-aides.242927/preview">Kogi State Governor Increases Number Of Aides</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/kogi-state-governor-increases-number-of-aides.242927/" class="date"><abbr class="DateTime" data-time="1503044416" data-diff="257392" data-datestring="Aug 18, 2017" data-timestring="9:20 AM">Aug 18, 2017 at 9:20 AM</abbr></a>
				<a href="threads/kogi-state-governor-increases-number-of-aides.242927/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/oando%E2%80%99s-strategic-initiatives-pays-off-declares-n4-6-billion-pat-in-h1-2017.242351/" title="Oando’s Strategic Initiatives Pays Off; Declares N4.6 Billion PAT in H1, 2017">
			
				<img alt="Oando’s Strategic Initiatives Pays Off; Declares N4.6 Billion PAT in H1, 2017" src="data/attachments/100/100051-0cb28ef7982f05c97b6086c71386674c.jpg" width="450" height="299" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/oando%E2%80%99s-strategic-initiatives-pays-off-declares-n4-6-billion-pat-in-h1-2017.242351/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/oando%E2%80%99s-strategic-initiatives-pays-off-declares-n4-6-billion-pat-in-h1-2017.242351/preview">Oando’s Strategic Initiatives Pays Off; Declares N4.6 Billion PAT in H1, 2017</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/oando%E2%80%99s-strategic-initiatives-pays-off-declares-n4-6-billion-pat-in-h1-2017.242351/" class="date"><span class="DateTime" title="Aug 3, 2017 at 8:05 AM">Aug 3, 2017</span></a>
				<a href="threads/oando%E2%80%99s-strategic-initiatives-pays-off-declares-n4-6-billion-pat-in-h1-2017.242351/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/you-won%E2%80%99t-believe-what-people-are-saying-about-the-new-gionee-a1-smart-phone.242284/" title="You Won’t Believe What People Are Saying About The New Gionee A1 Smart Phone">
			
				<img alt="You Won’t Believe What People Are Saying About The New Gionee A1 Smart Phone" src="data/attachments/99/99983-0acfd1f5a1429963b347842ad7dc81ff.jpg" width="450" height="252" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/you-won%E2%80%99t-believe-what-people-are-saying-about-the-new-gionee-a1-smart-phone.242284/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/you-won%E2%80%99t-believe-what-people-are-saying-about-the-new-gionee-a1-smart-phone.242284/preview">You Won’t Believe What People Are Saying About The New Gionee A1 Smart Phone</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/you-won%E2%80%99t-believe-what-people-are-saying-about-the-new-gionee-a1-smart-phone.242284/" class="date"><span class="DateTime" title="Aug 1, 2017 at 9:24 AM">Aug 1, 2017</span></a>
				<a href="threads/you-won%E2%80%99t-believe-what-people-are-saying-about-the-new-gionee-a1-smart-phone.242284/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" title="KNUT Names Conditions For Supporting Uhuru In Upcoming General Election">
			
				<img alt="KNUT Names Conditions For Supporting Uhuru In Upcoming General Election" src="data/attachments/99/99107-0fc42ce54590d8d8dd09421f6221eab4.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/preview">KNUT Names Conditions For Supporting Uhuru In Upcoming General Election</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" class="date"><span class="DateTime" title="Jul 13, 2017 at 10:08 PM">Jul 13, 2017</span></a>
				<a href="threads/knut-names-conditions-for-supporting-uhuru-in-upcoming-general-election.241547/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/see-the-5-best-cars-for-tuning.241409/" title="See The 5 Best Cars For Tuning">
			
				<img alt="See The 5 Best Cars For Tuning" src="data/attachments/98/98916-fb3b0dc8f96cf8f22ebf84f5313d4a93.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/see-the-5-best-cars-for-tuning.241409/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/see-the-5-best-cars-for-tuning.241409/preview">See The 5 Best Cars For Tuning</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/see-the-5-best-cars-for-tuning.241409/" class="date"><span class="DateTime" title="Jul 8, 2017 at 1:21 PM">Jul 8, 2017</span></a>
				<a href="threads/see-the-5-best-cars-for-tuning.241409/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-82'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-82'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-fayoses-2019-ambition-suffers-heavy-blow-20-08-2017.242999/" title="[Video] Nigeria News Today: Fayose&#039;s 2019 Ambition Suffers Heavy Blow (20/08/2017)">
			
				<img alt="[Video] Nigeria News Today: Fayose&#039;s 2019 Ambition Suffers Heavy Blow (20/08/2017)" src="data/attachments/100/100848-f7ed9600d5df0ce23a7eb8e93ec2da8c.jpg" width="450" height="261" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-fayoses-2019-ambition-suffers-heavy-blow-20-08-2017.242999/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-fayoses-2019-ambition-suffers-heavy-blow-20-08-2017.242999/preview">[Video] Nigeria News Today: Fayose&#039;s 2019 Ambition Suffers Heavy Blow (20/08/2017)</a>
			</div>
			<div class="message">
				The People&#039;s Democratic Party PDP has denied endorsing Gov Ayodele Fayose as its flag bearer in the 2019 presidential elections. The disease ravaging the people of Kogi state which has killed over 60 persons as been identified as gastroenteritis. The...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-fayoses-2019-ambition-suffers-heavy-blow-20-08-2017.242999/" class="date"><abbr class="DateTime" data-time="1503246893" data-diff="54915" data-datestring="Aug 20, 2017" data-timestring="5:34 PM">Aug 20, 2017 at 5:34 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-fayoses-2019-ambition-suffers-heavy-blow-20-08-2017.242999/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-politics-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-83'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-83'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/fani-kayode-reveals-those-that-chase-buhari-out-of-uk.242960/" title="Fani-Kayode Reveals Those That Chase Buhari Out Of UK">
			
				<img alt="Fani-Kayode Reveals Those That Chase Buhari Out Of UK" src="data/attachments/100/100799-1cbe93dbebb8b5ba650971be4bbdc3aa.jpg" width="450" height="298" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fani-kayode-reveals-those-that-chase-buhari-out-of-uk.242960/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fani-kayode-reveals-those-that-chase-buhari-out-of-uk.242960/preview">Fani-Kayode Reveals Those That Chase Buhari Out Of UK</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/fani-kayode-reveals-those-that-chase-buhari-out-of-uk.242960/" class="date"><abbr class="DateTime" data-time="1503225694" data-diff="76114" data-datestring="Aug 20, 2017" data-timestring="11:41 AM">Aug 20, 2017 at 11:41 AM</abbr></a>
				<a href="threads/fani-kayode-reveals-those-that-chase-buhari-out-of-uk.242960/" class="comments">3 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/7-possible-reasons-why-buhari-came-back-now.242991/" title="7 Possible Reasons Why Buhari Came Back Now">
			
				<img alt="7 Possible Reasons Why Buhari Came Back Now" src="data/attachments/100/100840-1761ee30c2da3701a5a681515f4b424e.jpg" width="450" height="263" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-possible-reasons-why-buhari-came-back-now.242991/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-possible-reasons-why-buhari-came-back-now.242991/preview">7 Possible Reasons Why Buhari Came Back Now</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/7-possible-reasons-why-buhari-came-back-now.242991/" class="date"><abbr class="DateTime" data-time="1503234535" data-diff="67273" data-datestring="Aug 20, 2017" data-timestring="2:08 PM">Aug 20, 2017 at 2:08 PM</abbr></a>
				<a href="threads/7-possible-reasons-why-buhari-came-back-now.242991/" class="comments">4 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/sierra-leone-president-sacks-3-top-govt-officials-over-2017-hajj-scam.242998/" title="Sierra Leone President Sacks 3 Top Govt Officials Over 2017 Hajj Scam">
			
				<img alt="Sierra Leone President Sacks 3 Top Govt Officials Over 2017 Hajj Scam" src="data/attachments/100/100847-9274395ab2504a7ec5d23fa124c410fb.jpg" width="259" height="194" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/sierra-leone-president-sacks-3-top-govt-officials-over-2017-hajj-scam.242998/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/sierra-leone-president-sacks-3-top-govt-officials-over-2017-hajj-scam.242998/preview">Sierra Leone President Sacks 3 Top Govt Officials Over 2017 Hajj Scam</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/sierra-leone-president-sacks-3-top-govt-officials-over-2017-hajj-scam.242998/" class="date"><abbr class="DateTime" data-time="1503241282" data-diff="60526" data-datestring="Aug 20, 2017" data-timestring="4:01 PM">Aug 20, 2017 at 4:01 PM</abbr></a>
				<a href="threads/sierra-leone-president-sacks-3-top-govt-officials-over-2017-hajj-scam.242998/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/buhari-addresses-nigerians-warns-agitators.243006/" title="Buhari Addresses Nigerians, Warns Agitators">
			
				<img alt="Buhari Addresses Nigerians, Warns Agitators" src="data/attachments/100/100860-7386c9b45997a05c415a22902f0c3ddc.jpg" width="206" height="244" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/buhari-addresses-nigerians-warns-agitators.243006/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/buhari-addresses-nigerians-warns-agitators.243006/preview">Buhari Addresses Nigerians, Warns Agitators</a>
			</div>
			<div class="info">
				<a href="members/jules.11/" class="author">Jules</a>
				<a href="threads/buhari-addresses-nigerians-warns-agitators.243006/" class="date"><abbr class="DateTime" data-time="1503294743" data-diff="7065" data-datestring="Aug 21, 2017" data-timestring="6:52 AM">Aug 21, 2017 at 6:52 AM</abbr></a>
				<a href="threads/buhari-addresses-nigerians-warns-agitators.243006/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/taraba-ex-gov-suntais-brother-dies-2-hours-after-his-burial-ceremony.242988/" title="Taraba: Ex Gov Suntai&#039;s Brother Dies 2 Hours After His Burial Ceremony">
			
				<img alt="Taraba: Ex Gov Suntai&#039;s Brother Dies 2 Hours After His Burial Ceremony" src="data/attachments/100/100837-02e835aec12915ba743ed4dc72d569e6.jpg" width="290" height="195" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/taraba-ex-gov-suntais-brother-dies-2-hours-after-his-burial-ceremony.242988/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/taraba-ex-gov-suntais-brother-dies-2-hours-after-his-burial-ceremony.242988/preview">Taraba: Ex Gov Suntai&#039;s Brother Dies 2 Hours After His Burial Ceremony</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/taraba-ex-gov-suntais-brother-dies-2-hours-after-his-burial-ceremony.242988/" class="date"><abbr class="DateTime" data-time="1503220498" data-diff="81310" data-datestring="Aug 20, 2017" data-timestring="10:14 AM">Aug 20, 2017 at 10:14 AM</abbr></a>
				<a href="threads/taraba-ex-gov-suntais-brother-dies-2-hours-after-his-burial-ceremony.242988/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/7-things-to-expect-from-president-buhari-broadcast-tomorrow.243004/">I expected a longer speech to address his absence and assure us he is not about to go back. Tell us what the process is to take control, share his thoughts on ASUU etc. There does not seem to be an ac...</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1503301624" data-diff="184" data-datestring="Aug 21, 2017" data-timestring="8:47 AM">Aug 21, 2017 at 8:47 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/full-text-of-president-buharis-broadcast.243012/">Thrash....</a>
			</div>
			<div class="info">
				by
				<a href="members/jules.11/">Jules</a>,
				<abbr class="DateTime" data-time="1503300698" data-diff="1110" data-datestring="Aug 21, 2017" data-timestring="8:31 AM">Aug 21, 2017 at 8:31 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/kogi-governor-bello-declares-monday-public-holiday-over-buharis-return.242997/">When you have oil money waiting for you at the end of every month
:)</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1503259214" data-diff="42594" data-datestring="Aug 20, 2017" data-timestring="9:00 PM">Aug 20, 2017 at 9:00 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/ex-agf-adoke-cries-out-buhari-and-efcc-want-to-kidnap-and-drag-me-to-nigeria.242993/">Sorry sir but I just don&#039;t care.</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1503240051" data-diff="61757" data-datestring="Aug 20, 2017" data-timestring="3:40 PM">Aug 20, 2017 at 3:40 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/7-possible-reasons-why-buhari-came-back-now.242991/">I am more concerned about the country than anyone&#039;s ambition at the moment. If he is here briefly and will be off again he should resign. Also the national assembly should bow make sure this does not ...</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1503234535" data-diff="67273" data-datestring="Aug 20, 2017" data-timestring="2:08 PM">Aug 20, 2017 at 2:08 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1503301808,
		today: 1503270000,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "b164904a",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>