<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-350" data-content-key="thread-438419" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1605662610,0e853d2e75b25a097effa5a34f1a829b" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Vacancy - Graduate Data Entry Officer Recruitment at Polaris Digitech Limited | Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin</title>
<link rel="manifest" href="/webmanifest.php">
<meta name="theme-color" content="#185886" />
<meta name="apple-mobile-web-app-title" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin">
<link rel="apple-touch-icon" href="/data/assets/logo/nb-192-192.png">
<meta name="description" content="http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited" />
<meta property="og:description" content="http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited" />
<meta property="twitter:description" content="http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited" />
<meta property="og:url" content="https://www.nigerianbulletin.com/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/" />
<link rel="canonical" href="https://www.nigerianbulletin.com/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/" />
<meta property="og:site_name" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Vacancy - Graduate Data Entry Officer Recruitment at Polaris Digitech Limited" />
<meta property="twitter:title" content="Vacancy - Graduate Data Entry Officer Recruitment at Polaris..." />
<meta property="og:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:image" content="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.14.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.14.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.14.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=2&amp;d=1604670283&amp;k=65890e3cc8dbafeff94727a067774db166b0cfd5" />
<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Astructured_list.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=2&amp;d=1604670283&amp;k=dca7875dee624d5d60a08af40419e2cd03158731" />
<script src="/js/xf/preamble.min.js?_v=de17cb7f"></script>
<link rel="icon" type="image/png" href="https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" sizes="32x32" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24305758-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-24305758-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-nav-smallLogo">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a>
<a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a>
<a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a>
<a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a>
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/nigeria-business-directory.365/" class="p-navEl-link " data-xf-key="3" data-nav-id="nbdirectory">Business Directory</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/categories/nigeria-marketplace-free-advertising.417/" class="p-navEl-link " data-xf-key="4" data-nav-id="nbmarketplace">Marketplace</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/form/advertise-with-us.2/select" class="p-navEl-link " data-xf-key="5" data-nav-id="promoteyourbusiness1">Advertise with us</a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[350],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:438419}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1605662610,0e853d2e75b25a097effa5a34f1a829b" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<ul class="notices notices--block  js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6">
<li class="notice js-notice notice--light" data-notice-id="5" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<h3><strong><span style='color:red'>&#10150; </span>FREE Nigeria Business Directory</strong> | <strong style='background-color:yellow;'><a href='https://www.nigerianbulletin.com/categories/nigeria-business-directory.365/' style='color:#000000;'>[Register & Add Your Business]</a></strong></h3>
</div>
</li>
</ul>
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/noticeboard.357/" itemprop="item">
<span itemprop="name">Noticeboard</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/nigeria-jobs-vacancy-links/" itemprop="item">
<span itemprop="name">Nigeria Jobs Links</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--primary" dir="auto">Vacancy</span><span class="label-append">&nbsp;</span>Graduate Data Entry Officer Recruitment at Polaris Digitech Limited</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/jade.18731/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip">jade</a>
 </li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-11-18T00:54:02+0100" data-time="1605657242" data-date-string="Nov 18, 2020" data-time-string="12:54 AM" title="Nov 18, 2020 at 12:54 AM">Today at 12:54 AM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-438419 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/data-entry-officer/" class="tagItem tagItem--tag_data-entry-officer" dir="auto">
data entry officer
</a>
<a href="/tags/graduate-jobs/" class="tagItem tagItem--tag_graduate-jobs" dir="auto">
graduate jobs
</a>
<a href="/tags/latest-jobs-in-abeokuta/" class="tagItem tagItem--tag_latest-jobs-in-abeokuta" dir="auto">
latest jobs in abeokuta
</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-contentCol"></div>
<div class="p-body-sidebarCol"></div>
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="quicksearch">
<div class="block-container" style="width:300px;">
<div class="block-body">
<input type="text" class="input js-filterInput" autocomplete="off" data-no-auto-focus="true" disabled="disabled" id="quickSearchTitle" name="quickSearchTitle" onsubmit="return handle()" placeholder="Quick search..." style="border:none;">
</div>
</div>
</div>
<br />
<div id="quicksearch-result"></div>
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-438419" data-lb-universal="0">
<div class="block-body js-replyNewMessageContainer">

<article class="message message--post js-post js-inlineModContainer  " data-author="jade" data-content="post-488454" id="js-post-488454">
<span class="u-anchorTarget" id="post-488454"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/jade.18731/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="18731" data-xf-init="member-tooltip" style="background-color: #a329a3; color: #e699e6">
<span class="avatar-u18731-m">J</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/jade.18731/" class="username " dir="auto" itemprop="name" data-user-id="18731" data-xf-init="member-tooltip" itemprop="name">jade</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Jadesola Oshin</h5>
<div class="userBanner userBanner userBanner--royalBlue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Curators</strong><span class="userBanner-after"></span></div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/post-488454" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-11-18T00:54:02+0100" data-time="1605657242" data-date-string="Nov 18, 2020" data-time-string="12:54 AM" title="Nov 18, 2020 at 12:54 AM" itemprop="datePublished">Today at 12:54 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/post-488454" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/posts/488454/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/post-488454" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-488454" data-lb-caption-desc="jade &middot; Nov 18, 2020 at 12:54 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="49613" data-url="http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited" data-host="www.jobgurus.com.ng" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/proxy.php?image=https%3A%2F%2Fwww.jobgurus.com.ng%2Fassets%2Fimg%2Fjobgurus_logo.gif&amp;hash=b83f2ac5ef5b96a5fa663869819730fc&amp;return_error=1" alt="www.jobgurus.com.ng" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="noopener" data-proxy-href="">
Graduate Data Entry Officer Recruitment at Polaris Digitech Limited Jobs in Nigeria
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">Graduate Data Entry Officer Recruitment at Polaris Digitech Limited Jobs in Nigeria ,Graduate Data Entry Officer Recruitment at Polaris Digitech Limited at Polaris Digitech Limited - A location intelligence firm that specializes in providing…</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/proxy.php?image=https%3A%2F%2Fwww.jobgurus.com.ng%2Fassets%2Fimg%2Ffavicon2.ico&amp;hash=77eb9ee6adb55a1ae8dbabf04e23f364&amp;return_error=1" alt="www.jobgurus.com.ng" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.jobgurus.com.ng
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix113 js-inlineModContainer js-threadListItem-436946" data-author="Chinedu Iroka">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--primary" dir="auto">Vacancy</span>
<a href="/threads/stanbic-ibtc-bank-recruitment-for-a-data-scientist-jobgurus.436946/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/stanbic-ibtc-bank-recruitment-for-a-data-scientist-jobgurus.436946/preview">Stanbic IBTC Bank Recruitment for a Data Scientist - Jobgurus</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a></li>
<li class="structItem-startDate"><a href="/threads/stanbic-ibtc-bank-recruitment-for-a-data-scientist-jobgurus.436946/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-10-24T07:49:19+0100" data-time="1603522159" data-date-string="Oct 24, 2020" data-time-string="7:49 AM" title="Oct 24, 2020 at 7:49 AM">Oct 24, 2020</time></a></li>
<li><a href="/forums/nigeria-jobs-vacancy-links/">Nigeria Jobs Links</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>896</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/stanbic-ibtc-bank-recruitment-for-a-data-scientist-jobgurus.436946/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-10-24T07:49:19+0100" data-time="1603522159" data-date-string="Oct 24, 2020" data-time-string="7:49 AM" title="Oct 24, 2020 at 7:49 AM">Oct 24, 2020</time></a>
<div class="structItem-minor">
<a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>

</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix113 js-inlineModContainer js-threadListItem-433787" data-author="Chinedu Iroka">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--primary" dir="auto">Vacancy</span>
<a href="/threads/matrix-energy-group-graduate-trainee-recruitment-2020-jobgurus.433787/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/matrix-energy-group-graduate-trainee-recruitment-2020-jobgurus.433787/preview">Matrix Energy Group Graduate Trainee Recruitment 2020 - Jobgurus</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a></li>
<li class="structItem-startDate"><a href="/threads/matrix-energy-group-graduate-trainee-recruitment-2020-jobgurus.433787/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-15T08:57:53+0100" data-time="1600156673" data-date-string="Sep 15, 2020" data-time-string="8:57 AM" title="Sep 15, 2020 at 8:57 AM">Sep 15, 2020</time></a></li>
<li><a href="/forums/nigeria-jobs-vacancy-links/">Nigeria Jobs Links</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>596</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/matrix-energy-group-graduate-trainee-recruitment-2020-jobgurus.433787/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-09-15T08:57:53+0100" data-time="1600156673" data-date-string="Sep 15, 2020" data-time-string="8:57 AM" title="Sep 15, 2020 at 8:57 AM">Sep 15, 2020</time></a>
<div class="structItem-minor">
<a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix113 js-inlineModContainer js-threadListItem-433217" data-author="Chinedu Iroka">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--primary" dir="auto">Vacancy</span>
<a href="/threads/chief-marketing-officer-job-at-newage-solutions-and-technologies-limited-jobgurus.433217/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/chief-marketing-officer-job-at-newage-solutions-and-technologies-limited-jobgurus.433217/preview">Chief Marketing Officer Job at Newage Solutions and Technologies Limited - Jobgurus</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a></li>
<li class="structItem-startDate"><a href="/threads/chief-marketing-officer-job-at-newage-solutions-and-technologies-limited-jobgurus.433217/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-09T08:27:23+0100" data-time="1599636443" data-date-string="Sep 9, 2020" data-time-string="8:27 AM" title="Sep 9, 2020 at 8:27 AM">Sep 9, 2020</time></a></li>
<li><a href="/forums/nigeria-jobs-vacancy-links/">Nigeria Jobs Links</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>805</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/chief-marketing-officer-job-at-newage-solutions-and-technologies-limited-jobgurus.433217/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-09-09T08:27:23+0100" data-time="1599636443" data-date-string="Sep 9, 2020" data-time-string="8:27 AM" title="Sep 9, 2020 at 8:27 AM">Sep 9, 2020</time></a>
<div class="structItem-minor">
<a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix113 js-inlineModContainer js-threadListItem-435870" data-author="Chinedu Iroka">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--primary" dir="auto">Vacancy</span>
<a href="/threads/administration-officer-job-at-sunrose-consulting-limited-jobgurus.435870/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/administration-officer-job-at-sunrose-consulting-limited-jobgurus.435870/preview">Administration Officer Job at Sunrose Consulting Limited - Jobgurus</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a></li>
<li class="structItem-startDate"><a href="/threads/administration-officer-job-at-sunrose-consulting-limited-jobgurus.435870/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-10-11T07:52:51+0100" data-time="1602399171" data-date-string="Oct 11, 2020" data-time-string="7:52 AM" title="Oct 11, 2020 at 7:52 AM">Oct 11, 2020</time></a></li>
<li><a href="/forums/nigeria-jobs-vacancy-links/">Nigeria Jobs Links</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>364</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/administration-officer-job-at-sunrose-consulting-limited-jobgurus.435870/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-10-11T07:52:51+0100" data-time="1602399171" data-date-string="Oct 11, 2020" data-time-string="7:52 AM" title="Oct 11, 2020 at 7:52 AM">Oct 11, 2020</time></a>
<div class="structItem-minor">
<a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix113 js-inlineModContainer js-threadListItem-437294" data-author="Chinedu Iroka">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--primary" dir="auto">Vacancy</span>
<a href="/threads/program-officer-job-at-dinidari-foundation-jobgurus.437294/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/program-officer-job-at-dinidari-foundation-jobgurus.437294/preview">Program Officer Job at Dinidari Foundation - Jobgurus</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a></li>
<li class="structItem-startDate"><a href="/threads/program-officer-job-at-dinidari-foundation-jobgurus.437294/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-10-30T07:10:26+0100" data-time="1604038226" data-date-string="Oct 30, 2020" data-time-string="7:10 AM" title="Oct 30, 2020 at 7:10 AM">Oct 30, 2020</time></a></li>
<li><a href="/forums/nigeria-jobs-vacancy-links/">Nigeria Jobs Links</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>356</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/program-officer-job-at-dinidari-foundation-jobgurus.437294/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-10-30T07:10:26+0100" data-time="1604038226" data-date-string="Oct 30, 2020" data-time-string="7:10 AM" title="Oct 30, 2020 at 7:10 AM">Oct 30, 2020</time></a>
<div class="structItem-minor">
<a href="/members/chinedu-iroka.361/" class="username " dir="auto" itemprop="name" data-user-id="361" data-xf-init="member-tooltip">Chinedu Iroka</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/chinedu-iroka.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u361-s">C</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<div class="block" data-widget-id="34" data-widget-key="14451" data-widget-definition="new_threads">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/whats-new/" rel="nofollow">Sponsor Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/how-can-joining-forex-help-you-in-the-internet-era.436249/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>How Can Joining Forex Help You in the Internet Era?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-10-14T09:33:10+0100" data-time="1602664390" data-date-string="Oct 14, 2020" data-time-string="9:33 AM" title="Oct 14, 2020 at 9:33 AM">Oct 14, 2020</time></li>
<li>Replies: 2</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/a-free-nigerian-business-directory-listing-that-can-propel-your-google-search-rankings.434050/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>A free Nigerian Business Directory listing that can propel your Google search rankings</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-17T22:08:10+0100" data-time="1600376890" data-date-string="Sep 17, 2020" data-time-string="10:08 PM" title="Sep 17, 2020 at 10:08 PM">Sep 17, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/how-to-get-the-parimatch-bonus.432689/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>How to get the Parimatch bonus?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-01T18:42:50+0100" data-time="1598982170" data-date-string="Sep 1, 2020" data-time-string="6:42 PM" title="Sep 1, 2020 at 6:42 PM">Sep 1, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/siteadmin.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1602017214" alt="siteadmin" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/melbet-how-to-choose-the-best-bookie.430826/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>MelBet: How To Choose The Best Bookie</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by siteadmin</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-10T16:07:44+0100" data-time="1597072064" data-date-string="Aug 10, 2020" data-time-string="4:07 PM" title="Aug 10, 2020 at 4:07 PM">Aug 10, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/wide-action-line-and-best-coefficients-%E2%80%93-1xbet-ng.429958/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Wide action line and best coefficients – 1xBet ng</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2020-07-30T09:56:21+0100" data-time="1596099381" data-date-string="Jul 30, 2020" data-time-string="9:56 AM" title="Jul 30, 2020 at 9:56 AM">Jul 30, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block">
<div class="block-container">
<h3 class="block-minorHeader">ad</h3>
<div class="block-body block-row">
<a href='https://ng.jooble.org/' target='_blank'>
<img src='https://www.nigerianbulletin.com/data/siropu/am/user/15f62016e32178.png' />
</a>
</div>
</div>
</div>
</div>
</div>
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/noticeboard.357/" itemprop="item">
<span itemprop="name">Noticeboard</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/nigeria-jobs-vacancy-links/" itemprop="item">
<span itemprop="name">Nigeria Jobs Links</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--bottom_fixer  js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6">
<li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility="">
<div class="notice-content">
<div class="u-alignCenter">
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>
<div class="u-inputSpacer u-alignCenter">
<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.5.1.min.js?_v=de17cb7f"></script>
<script src="/js/vendor/vendor-compiled.js?_v=de17cb7f"></script>
<script src="/js/xf/core-compiled.js?_v=de17cb7f"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1605662610;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script src="/js/xf/notice.min.js?_v=de17cb7f"></script>
<script>

!function($, window, document, _undefined)
{
	$(document).ready(function()
	{
		var width = $(window).width();
		var pathname = window.location.href; 
		var n = pathname.charAt(pathname.length-1);
		
		$("#quickSearchTitle").prop('disabled', false);

		if (n != '/')
		{
			var url = pathname + '/quicksearch';
		}
		else
		{
			var url = pathname + 'quicksearch';
		}

		$("#quickSearchTitle").keyup(function() 
		{	
			currentTitle = $('#quickSearchTitle').val();
			$.ajax(
			{
				type: "POST",
				url: url,
				data: { 
					'title': currentTitle,
					_xfToken: XF.config.csrf
				},
				dataType: "html",
				timeout: 5000,
				success: function(data) 
				{
					if (width >= 600) 
					{
						$(data).find('.quicksearch-wrapper-wide').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
					else
					{
						$(data).find('.quicksearch-wrapper-narrow').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
				},
				error: function(request, status, err) 
				{
					if (status != "success") {
						$('#quicksearch-result').slideUp("slow");
						$('#quicksearch-result').empty();
					}
				}
			});
		});
	});	
}
(jQuery, this, document);
function quickSearchClose() 
{
	$('#quicksearch-result').slideUp("slow");
	$('#quicksearch-result').empty();
	$('#quickSearchTitle').val("");
}

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=1&l=2&d=1604670283',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '25087ed2f67d9c39e6d5bad49ca7f79e',
			csrf: '1605662610,0e853d2e75b25a097effa5a34f1a829b',
			js: {"\/js\/xf\/notice.min.js?_v=de17cb7f":true},
			css: {"public:bb_code.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:structured_list.less":true,"public:extra.less":true},
			time: {
				now: 1605662610,
				today: 1605654000,
				todayDow: 3,
				tomorrow: 1605740400,
				yesterday: 1605567600,
				week: 1605135600
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/data/assets/logo/nb-192-192.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at Nigeria News Links | Today\'s Updates - Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.nigerianbulletin.com/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/",
    "headline": "Graduate Data Entry Officer Recruitment at Polaris Digitech Limited",
    "articleBody": "http://www.jobgurus.com.ng/jobs/view/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited",
    "articleSection": "Nigeria Jobs Links",
    "author": {
        "@type": "Person",
        "name": "jade"
    },
    "datePublished": "2020-11-17T23:54:02+00:00",
    "dateModified": "2020-11-17T23:54:02+00:00",
    "image": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Nigeria News Links | Today's Updates - Nigerian Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.nigerianbulletin.com/threads/graduate-data-entry-officer-recruitment-at-polaris-digitech-limited.438419/"
    }
}
			</script>
</body>
</html>
