<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>World - Minnesota Governor Mark Dayton Faints During State of the State Address [VIDEO] | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1485231073" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1485231073" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=8c2930a4"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/" />
	<meta name="description" content="Minnesota Governor Mark Dayton on Monday fainted during his State of the State address. 

FOX NEWS reports that the 69-year-old Democrat struck his..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/0/11.jpg?1377344394" />
	<meta property="og:image" content="https://img.youtube.com/vi/Pi7WSv3NCCE/0.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/" />
	<meta property="og:title" content="World - Minnesota Governor Mark Dayton Faints During State of the State Address [VIDEO]" />
	<meta property="og:description" content="Minnesota Governor Mark Dayton on Monday fainted during his State of the State address. 

FOX NEWS reports that the 69-year-old Democrat struck his..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-world-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-90').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-world-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-91').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-world-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-92').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-world-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-93').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-world-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-94').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="World - Minnesota Governor Mark Dayton Faints During State of the State Address [VIDEO]" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=231528&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node6 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-world-top -->
		<div id='div-gpt-ad-1462889947728-94'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-94'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Minnesota Governor Mark Dayton Faints During State of the State Address [VIDEO]"><input type="checkbox" name="type[post][thread_id]" value="231528"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only World News"><input type="checkbox" name="nodes[]" value="6"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-6" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/world-news.6/" class="crumb" rel="up" itemprop="url"><span itemprop="title">World News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRoyalBlue">World</span> Minnesota Governor Mark Dayton Faints During State of the State Address [VIDEO]</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/world-news.6/">World News</a>' started by <a href="members/jules.11/" class="username" dir="auto">Jules</a>, <a href="threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/"><abbr class="DateTime" data-time="1485254862" data-diff="3539" data-datestring="Jan 24, 2017" data-timestring="11:47 AM">Jan 24, 2017 at 11:47 AM</abbr></a>.
	Views count: 157</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/mark-dayton/" class="tag"><span class="arrow"></span>mark dayton</a></li>
		
			<li><a href="tags/minnesota-news/" class="tag"><span class="arrow"></span>minnesota news</a></li>
		
			<li><a href="tags/naija-news/" class="tag"><span class="arrow"></span>naija news</a></li>
		
			<li><a href="tags/nigeria-news/" class="tag"><span class="arrow"></span>nigeria news</a></li>
		
			<li><a href="tags/us-news/" class="tag"><span class="arrow"></span>us news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-255953" class="message   " data-author="Jules">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jules.11/" class="username" dir="auto" itemprop="name">Jules</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Minnesota Governor Mark Dayton on Monday fainted during his State of the State address. <br />
<br />
FOX NEWS reports that the 69-year-old Democrat struck his head on a lectern Monday night after stumbling over his words and collapsing roughly 40 minutes into the annual address. He appeared conscious as he was helped into a back room within several minutes, and later walked out of the Capitol on his own.<br />
<br />
<div data-s9e-mediaembed="youtube" style="display:inline-block;width:100%;max-width:640px"><div style="overflow:hidden;position:relative;padding-bottom:56.25%"><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/Pi7WSv3NCCE/hqdefault.jpg) 50% 50% / cover;border:0;height:100%;left:0;position:absolute;width:100%" src="https://www.youtube.com/embed/Pi7WSv3NCCE"></iframe></div></div><br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/mark-dayton-jpg.107828/" target="_blank"><img src="data/attachments/85/85653-764bd7f31c063df59b937daf2e47bfb1.jpg" alt="Mark Dayton.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/jules.11/" class="username author" dir="auto">Jules</a>,</span>
					<a href="threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1485254862" data-diff="3539" data-datestring="Jan 24, 2017" data-timestring="11:47 AM">Jan 24, 2017 at 11:47 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/255953/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-world-content -->
				<div id='div-gpt-ad-1462889947728-90'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-90'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
		<h3>You may like</h3>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-2085038483358583"
		     data-ad-slot="1691142158"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/minnesota-governor-mark-dayton-faints-during-state-of-the-state-address-video.231528/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>498</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>597</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>522</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-world-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-91'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-91'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-10-best-foods-for-diabetes-patient-day-232.238/">
				<img src="data/attachments/85/85559-c271ab8f545a24c8ef68b834eb4ede2a_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-10-best-foods-for-diabetes-patient-day-232.238/">Nigeria Quiz: 10 Best Foods For Diabetes Patient (Day 232)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-21-01-2017-day-231.237/">
				<img src="data/attachments/85/85477-a8efc3743bd44d1dadb76f8b6588c2ef_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-21-01-2017-day-231.237/">Nigeria Quiz: Nigeria&#039;s Top Daily News Snapshot - 21-01-2017 (Day 231)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/compare-insurance-now-that-you-have-a-car-what-next.231182/" title="Compare Insurance: Now That You Have A Car, What Next?">
			
				<img alt="Compare Insurance: Now That You Have A Car, What Next?" src="data/attachments/85/85181-893a6f6e9b20b2bf0b4be172f8682f76.jpg" width="440" height="440" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/compare-insurance-now-that-you-have-a-car-what-next.231182/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/compare-insurance-now-that-you-have-a-car-what-next.231182/preview">Compare Insurance: Now That You Have A Car, What Next?</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/compare-insurance-now-that-you-have-a-car-what-next.231182/" class="date"><abbr class="DateTime" data-time="1484820418" data-diff="437983" data-datestring="Jan 19, 2017" data-timestring="11:06 AM">Jan 19, 2017 at 11:06 AM</abbr></a>
				<a href="threads/compare-insurance-now-that-you-have-a-car-what-next.231182/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-p8w-buy-the-phone-and-you-will-realize-its-a-gift.230973/" title="Gionee P8w: Buy The Phone And You Will Realize It&#039;s A Gift">
			
				<img alt="Gionee P8w: Buy The Phone And You Will Realize It&#039;s A Gift" src="data/attachments/84/84915-67e8cd355a6f6e99a916a46dbd0e2cf3.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-p8w-buy-the-phone-and-you-will-realize-its-a-gift.230973/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-p8w-buy-the-phone-and-you-will-realize-its-a-gift.230973/preview">Gionee P8w: Buy The Phone And You Will Realize It&#039;s A Gift</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-p8w-buy-the-phone-and-you-will-realize-its-a-gift.230973/" class="date"><span class="DateTime" title="Jan 17, 2017 at 8:10 AM">Jan 17, 2017</span></a>
				<a href="threads/gionee-p8w-buy-the-phone-and-you-will-realize-its-a-gift.230973/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-m6-unboxing-the-powerful-piece-of-magic.230967/" title="Gionee M6: Unboxing The Powerful Piece Of Magic">
			
				<img alt="Gionee M6: Unboxing The Powerful Piece Of Magic" src="data/attachments/84/84896-656cd9d43c66098841652bb2654b50f7.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-m6-unboxing-the-powerful-piece-of-magic.230967/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-m6-unboxing-the-powerful-piece-of-magic.230967/preview">Gionee M6: Unboxing The Powerful Piece Of Magic</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-m6-unboxing-the-powerful-piece-of-magic.230967/" class="date"><span class="DateTime" title="Jan 17, 2017 at 7:45 AM">Jan 17, 2017</span></a>
				<a href="threads/gionee-m6-unboxing-the-powerful-piece-of-magic.230967/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" title="Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union">
			
				<img alt="Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union" src="data/attachments/83/83270-149d4d48774af9b78606a0baefeffb32.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/preview">Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" class="date"><span class="DateTime" title="Dec 28, 2016 at 8:36 PM">Dec 28, 2016</span></a>
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" title="Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone">
			
				<img alt="Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone" src="data/attachments/82/82665-bdc2b5ad50462221ded8dbb2aeb7f7f3.jpg" width="430" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/preview">Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" class="date"><span class="DateTime" title="Dec 20, 2016 at 7:32 AM">Dec 20, 2016</span></a>
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-world-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-92'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-92'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/marketing-jobs-in-nigeria-mainone-nigeria-marketing-support-officer.231523/" title="Marketing Jobs In Nigeria: MainOne Nigeria - Marketing Support Officer">
			
				<img alt="Marketing Jobs In Nigeria: MainOne Nigeria - Marketing Support Officer" src="data/attachments/85/85647-15bc248138ab58e6651f45dbf40ef681.jpg" width="410" height="270" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/marketing-jobs-in-nigeria-mainone-nigeria-marketing-support-officer.231523/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/marketing-jobs-in-nigeria-mainone-nigeria-marketing-support-officer.231523/preview">Marketing Jobs In Nigeria: MainOne Nigeria - Marketing Support Officer</a>
			</div>
			<div class="message">
				MainOne&#039;s success is built on having talented and highly proficient people within their respective fields as the driving force behind our business.

A job in MainOne is different from any other you have had. With joining MainOne you&#039;ll be challenged,...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/marketing-jobs-in-nigeria-mainone-nigeria-marketing-support-officer.231523/" class="date"><abbr class="DateTime" data-time="1485252290" data-diff="6111" data-datestring="Jan 24, 2017" data-timestring="11:04 AM">Jan 24, 2017 at 11:04 AM</abbr></a>
				<a href="threads/marketing-jobs-in-nigeria-mainone-nigeria-marketing-support-officer.231523/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-23-01-2017-femi-adesina-and-todays-other-news-highlights.231472/" title="[Video] Nigeria 23-01-2017: Femi Adesina and Today&#039;s Other News Highlights">
			
				<img alt="[Video] Nigeria 23-01-2017: Femi Adesina and Today&#039;s Other News Highlights" src="data/attachments/85/85585-7fe8e0957f8a3d333384bb52a75aa33d.jpg" width="450" height="252" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-23-01-2017-femi-adesina-and-todays-other-news-highlights.231472/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-23-01-2017-femi-adesina-and-todays-other-news-highlights.231472/preview">[Video] Nigeria 23-01-2017: Femi Adesina and Today&#039;s Other News Highlights</a>
			</div>
			<div class="message">
				This video highlights the top news updates in Nigeria as we saw it on Nigerian Bulletin on Monday, 23 January, 2017


-----










...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/video-nigeria-23-01-2017-femi-adesina-and-todays-other-news-highlights.231472/" class="date"><abbr class="DateTime" data-time="1485188027" data-diff="70374" data-datestring="Jan 23, 2017" data-timestring="5:13 PM">Jan 23, 2017 at 5:13 PM</abbr></a>
				<a href="threads/video-nigeria-23-01-2017-femi-adesina-and-todays-other-news-highlights.231472/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-world-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-93'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-93'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/top-10-e-commerce-sites-in-nigeria.111694/" title="Top 10 e-Commerce Sites in Nigeria">
			
				<img alt="Top 10 e-Commerce Sites in Nigeria" src="data/attachments/31/31311-b8faa741571235534052fa27269368a2.jpg" width="450" height="226" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/top-10-e-commerce-sites-in-nigeria.111694/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/top-10-e-commerce-sites-in-nigeria.111694/preview">Top 10 e-Commerce Sites in Nigeria</a>
			</div>
			<div class="info">
				<a href="members/mrdigitech.4485/" class="author">mrdigitech</a>
				<a href="threads/top-10-e-commerce-sites-in-nigeria.111694/" class="date"><abbr class="DateTime" data-time="1485176463" data-diff="81938" data-datestring="Jan 23, 2017" data-timestring="2:01 PM">Jan 23, 2017 at 2:01 PM</abbr></a>
				<a href="threads/top-10-e-commerce-sites-in-nigeria.111694/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/jammeh-in-fresh-trouble-as-equatorial-guinea-opposition-rejects-him.231459/" title="Jammeh In &#039;Fresh Trouble&#039; As Equatorial Guinea Opposition Rejects Him">
			
				<img alt="Jammeh In &#039;Fresh Trouble&#039; As Equatorial Guinea Opposition Rejects Him" src="data/attachments/85/85568-e22842bc12f937892938eb8c8e4bc44c.jpg" width="450" height="253" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/jammeh-in-fresh-trouble-as-equatorial-guinea-opposition-rejects-him.231459/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/jammeh-in-fresh-trouble-as-equatorial-guinea-opposition-rejects-him.231459/preview">Jammeh In &#039;Fresh Trouble&#039; As Equatorial Guinea Opposition Rejects Him</a>
			</div>
			<div class="info">
				<a href="members/remmyalex.6429/" class="author">RemmyAlex</a>
				<a href="threads/jammeh-in-fresh-trouble-as-equatorial-guinea-opposition-rejects-him.231459/" class="date"><abbr class="DateTime" data-time="1485176835" data-diff="81566" data-datestring="Jan 23, 2017" data-timestring="2:07 PM">Jan 23, 2017 at 2:07 PM</abbr></a>
				<a href="threads/jammeh-in-fresh-trouble-as-equatorial-guinea-opposition-rejects-him.231459/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/nigeria-nass-exposes-monumental-fraud-in-pppra-fixes-petrol-at-n70-per-litre.231473/" title="Nigeria: NASS Exposes Monumental Fraud in PPPRA; Fixes Petrol at N70 Per Litre">
			
				<img alt="Nigeria: NASS Exposes Monumental Fraud in PPPRA; Fixes Petrol at N70 Per Litre" src="data/attachments/85/85586-6c0afc0cd23a0942a01dfc968d569f33.jpg" width="278" height="181" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nigeria-nass-exposes-monumental-fraud-in-pppra-fixes-petrol-at-n70-per-litre.231473/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nigeria-nass-exposes-monumental-fraud-in-pppra-fixes-petrol-at-n70-per-litre.231473/preview">Nigeria: NASS Exposes Monumental Fraud in PPPRA; Fixes Petrol at N70 Per Litre</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/nigeria-nass-exposes-monumental-fraud-in-pppra-fixes-petrol-at-n70-per-litre.231473/" class="date"><abbr class="DateTime" data-time="1485189880" data-diff="68521" data-datestring="Jan 23, 2017" data-timestring="5:44 PM">Jan 23, 2017 at 5:44 PM</abbr></a>
				<a href="threads/nigeria-nass-exposes-monumental-fraud-in-pppra-fixes-petrol-at-n70-per-litre.231473/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/hameed-ali-fires-48-senior-officers-of-nigeria-customs-service.231484/" title="Hameed Ali Fires 48 Senior Officers of Nigeria Customs Service">
			
				<img alt="Hameed Ali Fires 48 Senior Officers of Nigeria Customs Service" src="data/attachments/85/85599-e7b6e5fe1899dd94ab4a4f311af31394.jpg" width="301" height="281" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/hameed-ali-fires-48-senior-officers-of-nigeria-customs-service.231484/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/hameed-ali-fires-48-senior-officers-of-nigeria-customs-service.231484/preview">Hameed Ali Fires 48 Senior Officers of Nigeria Customs Service</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/hameed-ali-fires-48-senior-officers-of-nigeria-customs-service.231484/" class="date"><abbr class="DateTime" data-time="1485196539" data-diff="61862" data-datestring="Jan 23, 2017" data-timestring="7:35 PM">Jan 23, 2017 at 7:35 PM</abbr></a>
				<a href="threads/hameed-ali-fires-48-senior-officers-of-nigeria-customs-service.231484/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gambia-president-barrow-makes-first-mistake-in-office.231510/" title="Gambia: President Barrow Makes First Mistake in Office">
			
				<img alt="Gambia: President Barrow Makes First Mistake in Office" src="data/attachments/85/85631-2a6389789fe37518b9ebea4a3fa85e83.jpg" width="259" height="194" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gambia-president-barrow-makes-first-mistake-in-office.231510/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gambia-president-barrow-makes-first-mistake-in-office.231510/preview">Gambia: President Barrow Makes First Mistake in Office</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/gambia-president-barrow-makes-first-mistake-in-office.231510/" class="date"><abbr class="DateTime" data-time="1485248457" data-diff="9944" data-datestring="Jan 24, 2017" data-timestring="10:00 AM">Jan 24, 2017 at 10:00 AM</abbr></a>
				<a href="threads/gambia-president-barrow-makes-first-mistake-in-office.231510/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/oluogunjobi.8206/" class="avatar Av8206m" data-avatarhtml="true"><img src="data/avatars/m/8/8206.jpg?1462803938" width="96" height="96" alt="Oluogunjobi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/zambia-pastor-allegedly-instructs-church-members-to-masturbate-photos.231526/">the holy fluid of sperm would produce a sacrosanct fluid which would make the church floor as sacred as heaven.
Lol. God is very patient, and merciful. People are also gullible.</a>
			</div>
			<div class="info">
				by
				<a href="members/oluogunjobi.8206/">Oluogunjobi</a>,
				<abbr class="DateTime" data-time="1485255591" data-diff="2810" data-datestring="Jan 24, 2017" data-timestring="11:59 AM">Jan 24, 2017 at 11:59 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/kayode-ajayi.4415/" class="avatar Av4415m" data-avatarhtml="true"><img src="data/avatars/m/4/4415.jpg?1482822574" width="96" height="96" alt="kayode ajayi" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/fayemi-to-nigerian-youths-the-govt-does-not-owe-you-anything.231496/">The day the youths know the thief of their stolen existence that day they redeem it.</a>
			</div>
			<div class="info">
				by
				<a href="members/kayode-ajayi.4415/">kayode ajayi</a>,
				<abbr class="DateTime" data-time="1485247494" data-diff="10907" data-datestring="Jan 24, 2017" data-timestring="9:44 AM">Jan 24, 2017 at 9:44 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/jules.11/" class="avatar Av11m" data-avatarhtml="true"><img src="data/avatars/m/0/11.jpg?1377344394" width="96" height="96" alt="Jules" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/fayose-blasts-kashamu-are-you-a-governor.231423/">Is Fayose the president or information minister? If truly he is governor, the best thing for him to do now before his tenure ends is to do something tangible in Ekiti. He should sit down and list out ...</a>
			</div>
			<div class="info">
				by
				<a href="members/jules.11/">Jules</a>,
				<abbr class="DateTime" data-time="1485243912" data-diff="14489" data-datestring="Jan 24, 2017" data-timestring="8:45 AM">Jan 24, 2017 at 8:45 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/oretko.12667/" class="avatar Av12667m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Oretko" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/2019-elections-we-must-chase-out-old-cargoes-dino-melaye.231411/">You will be the first to leave. Who says you are still young? In any case it will be a big tragedy to have again in the senate.</a>
			</div>
			<div class="info">
				by
				<a href="members/oretko.12667/">Oretko</a>,
				<abbr class="DateTime" data-time="1485211144" data-diff="47257" data-datestring="Jan 23, 2017" data-timestring="11:39 PM">Jan 23, 2017 at 11:39 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/recession-presidency-announces-plan-to-privatize-nigerias-assets.231480/">This is not good news!</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1485193583" data-diff="64818" data-datestring="Jan 23, 2017" data-timestring="6:46 PM">Jan 23, 2017 at 6:46 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1485258401,
		today: 1485212400,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "8c2930a4",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>





<script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/f8f2966c-0087-43a7-a1ef-9fbffce028dd/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>

</body>
</html>