<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-264" data-content-key="thread-418972" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1585603475,edccb0a8238a983c677cb4d77e60340a" class="has-no-js template-thread_view"> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover"> <title>Nigeria Info FM 99.3 adds Joyce to its all-star team – Pulse Nigeria - Nigerian Bulletin - Top Nigeria News Links</title> <meta name="robots" content="index" /> <meta name="description" content="https://www.pulse.ng/entertainment/celebrities/nigeria-info-fm-993-adds-joyce-to-its-all-star-team/bzsw5c0" /> <meta property="og:description" content="https://www.pulse.ng/entertainment/celebrities/nigeria-info-fm-993-adds-joyce-to-its-all-star-team/bzsw5c0" /> <meta property="twitter:description" content="https://www.pulse.ng/entertainment/celebrities/nigeria-info-fm-993-adds-joyce-to-its-all-star-team/bzsw5c0" /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/" /> <meta property="og:site_name" content="Nigerian Bulletin - Top Nigeria News Links" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Nigeria Info FM 99.3 adds Joyce to its all-star team – Pulse Nigeria - Nigerian Bulletin - Top Nigeria News Links" /> <meta property="twitter:title" content="Nigeria Info FM 99.3 adds Joyce to its all-star team – Pulse..." /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=4&amp;l=2&amp;d=1584542858&amp;k=977b0f96466a76ebe86b8a897a8bb1af2de15e86" /> <link rel="stylesheet" href="/css.php?css=public%3Aaltt_thread_thumbnail.less%2Cpublic%3Aandy_similarthreads.less%2Cpublic%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1584542858&amp;k=1eeb56766b65c2a89fd944813ddcfc7aa8959ac5" />
<script src="/js/xf/preamble.min.js?_v=0213dff4"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>   <script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '260476691487936');
	fbq('track', 'PageView');
	</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=260476691487936&ev=PageView &noscript=1"/> </noscript>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Top Nigeria News Links" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Top Nigeria News Links" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/trending/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thtrending">Trending</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources">New resources</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm">Resources</a> <a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews">Latest reviews</a> <a href="/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources">Search resources</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/ads-manager/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="siropuAdsManager">Ads Manager</a> <a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/ads-manager/ads/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAds">Your Ads</a> <a href="/ads-manager/invoices/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerInvoices">Your Invoices</a> <a href="/ads-manager/packages/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerCreate">Create Ad</a> <a href="/ads-manager/advertisers" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="siropuAdsManagerAdvertisers">Advertisers</a> </div> </div> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[264],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:418972}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1585603475,edccb0a8238a983c677cb4d77e60340a" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+7" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_header_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="99" data-cv="true" data-cc="true"><a href="https://nblinks.pro/mtn022020" target="_blank" rel="nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15e62321e60566.gif" alt="MTN Jolly Data - Nigeria"></a></div></div> </div> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/entertainment.264/" itemprop="item"> <span itemprop="name">Entertainment</span> </a> <meta itemprop="position" content="4" /> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value"><span class="label label--orange" dir="auto">Entertainment</span><span class="label-append">&nbsp;</span>Nigeria Info FM 99.3 adds Joyce to its all-star team – Pulse Nigeria</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed">Chinedu Iroka</span> </li> <li> <i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-03-30T21:11:05+0100" data-time="1585599065" data-date-string="Mar 30, 2020" data-time-string="9:11 PM" title="Mar 30, 2020 at 9:11 PM">Today at 9:11 PM</time></a> </li> <li> <dl class="tagList tagList--thread-418972 "> <dt> <i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i> <span class="u-srOnly">Tags</span> </dt> <dd> <span class="js-tagList"> <a href="/tags/cool-fm/" class="tagItem" dir="auto">cool fm</a> <a href="/tags/joyce-onyemuwa/" class="tagItem" dir="auto">joyce onyemuwa</a> <a href="/tags/pulse-nigeria-news/" class="tagItem" dir="auto">pulse nigeria news</a> </span> </dd> </dl> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-418972" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="Chinedu Iroka" data-content="post-468152" id="js-post-468152"> <span class="u-anchorTarget" id="post-468152"></span> <div class="message-inner "> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/post-468152" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-03-30T21:11:05+0100" data-time="1585599065" data-date-string="Mar 30, 2020" data-time-string="9:11 PM" title="Mar 30, 2020 at 9:11 PM">Today at 9:11 PM</time></a> <div class="message-attribution-opposite"> <a href="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/post-468152" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-468152" data-lb-caption-desc="Chinedu Iroka &middot; Mar 30, 2020 at 9:11 PM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="13094" data-url="https://www.pulse.ng/entertainment/celebrities/nigeria-info-fm-993-adds-joyce-to-its-all-star-team/bzsw5c0" data-host="www.pulse.ng" data-pending="false"> <div class="contentRow"> <div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure"> <img src="/proxy.php?image=https%3A%2F%2Focdn.eu%2Fpulscms-transforms%2F1%2F6bSktkpTURBXy9iNGI0MjE0MGIyOTc4MTQ5NGRiMTM2NjM4NzZmYmQ4MC5wbmeSlQMAAM0EJ80CVpMFzQSwzQJ2&amp;hash=df5a8270906c33337a3dc65fc88654fb&amp;return_error=1" alt="www.pulse.ng" data-onerror="hide-parent" /> </div> <div class="contentRow-main"> <h3 class="contentRow-header js-unfurl-title"> <a href="https://www.pulse.ng/entertainment/celebrities/nigeria-info-fm-993-adds-joyce-to-its-all-star-team/bzsw5c0" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href=""> Nigeria Info FM 99.3 adds Joyce to its all-star team </a> </h3> <div class="contentRow-snippet js-unfurl-desc">After 15 years of remarkable broadcast experience with Cool FM 96.9 FM, the amazing Joyce Onyemuna joins 99.3 Nigeria Info FM.</div> <div class="contentRow-minor contentRow-minor--hideLinks"> <span class="js-unfurl-favicon"> <img src="/proxy.php?image=https%3A%2F%2Focdn.eu%2Fradp%2Ffavicon.ico&amp;hash=9c39914d7b5c6de6afe2d2a3eb2d0428&amp;return_error=1" alt="www.pulse.ng" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" /> </span> www.pulse.ng </div> </div> </div> </div></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc=""> <span class="shareButtons-label">Share:</span> <div class="shareButtons-buttons"> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i aria-hidden="true"></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i aria-hidden="true"></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i aria-hidden="true"></i> <span>Link</span> </a> </div> </div> <span class="nb-thread-view-count">[61]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!1;
</script> <footer class="message-footer"> <div class="message-actionBar actionBar"> <div class="actionBar-set actionBar-set--external"> <a href="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/reply?quote=468152" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" data-xf-click="quote" data-quote-href="/posts/468152/quote">Reply</a> </div> </div> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> </div> </div> </div> <div class="block-outer block-outer--after"> <div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div> </div> </div> <form action="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply guest-captcha ajax-submit draft" data-draft-url="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/draft" data-draft-autosave="60" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer" data-preview-url="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/reply-preview?quick_reply=1"> <div class="block-container"> <div class="block-body"> <div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent"> <div class="message-inner"> <div class="message-cell message-cell--user"> <div class="message-user "> <div class="message-avatar"> <div class="message-avatar-wrapper"> <span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0"> <span class="avatar-u0-m"></span> </span> </div> </div> <span class="message-userArrow"></span> </div> </div> <div class="message-cell message-cell--main"> <div class="message-editorWrapper"> <script class="js-editorToolbars" type="application/json">{"toolbarButtons":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsMD":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsSM":["clearFormatting","-vs","bold","italic","underline","strikeThrough","-vs","color","fontFamily","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfDraft","xfBbCode"],"toolbarButtonsXS":["clearFormatting","-vs","bold","italic","underline","-vs","color","fontSize","-vs","insertLink","insertImage","insertVideo","xfSmilie","xfInsert","-vs","xfCustom_gallery","-vs","align","xfList","insertTable","-vs","undo","redo","-vs","xfBbCode"]}</script> <script class="js-editorDropdowns" type="application/json">{"xfInsert":{"cmd":"xfInsert","icon":"fa-ellipsis-h","buttons":["xfMedia","xfQuote","xfSpoiler","xfInlineSpoiler","xfCode","xfInlineCode"],"title":"Insert"},"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script> <script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Colors": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script> <script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script> <script class="js-xfSmilieMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			data-href="/editor/smilies-emoji"
			data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfCustom_gallery" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r"></textarea> <input type="hidden" value="" data-bb-code="message" /> <noscript> <textarea name="message" class="input" aria-label="Rich text box"></textarea> </noscript> <dl class="formRow formRow--input formRow--fullWidth formRow--noGutter"> <dt> <div class="formRow-labelWrapper"> <label class="formRow-label" for="_xfUid-1-1585603475">Email</label></div> </dt> <dd> <input type="text" class="input" name="_guestEmail" id="_xfUid-1-1585603475" /> <div class="formRow-explain">Your email address will not be publicly visible. We will only use it to contact you to confirm your post.</div> </dd> </dl> <div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div> <noscript><input type="hidden" name="no_captcha" value="1" /></noscript> <div class="js-previewContainer"></div> <div class="formButtonGroup "> <div class="formButtonGroup-primary"> <button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text"> Post reply </span></button> <button type="button" class="u-jsOnly button button--icon button--icon--preview" data-xf-click="preview-click"><span class="button-text">Preview</span></button> </div> <input type="hidden" name="last_date" value="1585599065" autocomplete="off" /> <input type="hidden" name="last_known_date" value="1585599065" autocomplete="off" /> </div> </div> </div> </div> </div> </div> </div> <input type="hidden" name="_xfToken" value="1585603475,edccb0a8238a983c677cb4d77e60340a" /> </form> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418923"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/1.jpg?1582959750" alt="siteadmin" class="avatar-u1-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/nigeria-records-second-death-from-coronavirus-today-nigeria-news.418923/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/nigeria-records-second-death-from-coronavirus-today-nigeria-news.418923/preview">Nigeria records second death from coronavirus - Today Nigeria News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T16:06:03+0100" data-time="1585580763" data-date-string="Mar 30, 2020" data-time-string="4:06 PM" title="Mar 30, 2020 at 4:06 PM">Today at 4:06 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418917"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/1.jpg?1582959750" alt="siteadmin" class="avatar-u1-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/buhari%E2%80%99s-chief-of-staff-abba-kyari-arrives-lagos-in-air-ambulance-daily-post-nigeria.418917/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/buhari%E2%80%99s-chief-of-staff-abba-kyari-arrives-lagos-in-air-ambulance-daily-post-nigeria.418917/preview">Buhari’s Chief of Staff, Abba Kyari arrives Lagos in air ambulance - Daily Post Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T15:10:16+0100" data-time="1585577416" data-date-string="Mar 30, 2020" data-time-string="3:10 PM" title="Mar 30, 2020 at 3:10 PM">Today at 3:10 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418966"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/lastma-ceo-chris-olakpe-is-dead-%E2%80%93-p-m-news.418966/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/lastma-ceo-chris-olakpe-is-dead-%E2%80%93-p-m-news.418966/preview">LASTMA CEO, Chris Olakpe is dead – P.M. News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T19:19:36+0100" data-time="1585592376" data-date-string="Mar 30, 2020" data-time-string="7:19 PM" title="Mar 30, 2020 at 7:19 PM">Today at 7:19 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418962"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/37-suspected-coronavirus-patients-arrested-quarantined-in-ebonyi-isolation-centre-%E2%80%93-daily-post-nigeria.418962/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/37-suspected-coronavirus-patients-arrested-quarantined-in-ebonyi-isolation-centre-%E2%80%93-daily-post-nigeria.418962/preview">37 suspected Coronavirus patients arrested, quarantined in Ebonyi isolation centre – Daily Post Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T19:15:49+0100" data-time="1585592149" data-date-string="Mar 30, 2020" data-time-string="7:15 PM" title="Mar 30, 2020 at 7:15 PM">Today at 7:15 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418967"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/metro-news.4/?prefix_id=3" class="labelLink" rel="nofollow"><span class="label label--red" dir="auto">Metro</span></a> <a href="/threads/one-of-the-coronavirus-patients-who-was-discharged-today-in-lagos-after-surviving-the-disease-shares-her-story-%E2%80%93-linda-ikeji%E2%80%99s-blog.418967/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/one-of-the-coronavirus-patients-who-was-discharged-today-in-lagos-after-surviving-the-disease-shares-her-story-%E2%80%93-linda-ikeji%E2%80%99s-blog.418967/preview">One of the coronavirus patients who was discharged today in Lagos after surviving the disease, shares her story – Linda Ikeji’s Blog</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T19:20:26+0100" data-time="1585592426" data-date-string="Mar 30, 2020" data-time-string="7:20 PM" title="Mar 30, 2020 at 7:20 PM">Today at 7:20 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/metro-news.4/">Metro News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418930"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/breaking-governor-of-oyo-state-seyi-makinde-tests-positive-for-coronavirus-channels-tv.418930/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/breaking-governor-of-oyo-state-seyi-makinde-tests-positive-for-coronavirus-channels-tv.418930/preview">BREAKING: Governor of Oyo State, Seyi Makinde, tests positive for Coronavirus - Channels Tv</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T18:29:16+0100" data-time="1585589356" data-date-string="Mar 30, 2020" data-time-string="6:29 PM" title="Mar 30, 2020 at 6:29 PM">Today at 6:29 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418972"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/361.jpg?1583860981" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/nigeria-info-fm-99-3-adds-joyce-to-its-all-star-team-%E2%80%93-pulse-nigeria.418972/preview">Nigeria Info FM 99.3 adds Joyce to its all-star team – Pulse Nigeria</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by Chinedu Iroka</li> <li><time class="u-dt" dir="auto" datetime="2020-03-30T21:11:05+0100" data-time="1585599065" data-date-string="Mar 30, 2020" data-time-string="9:11 PM" title="Mar 30, 2020 at 9:11 PM">Today at 9:11 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> <div class="similarthreads-wrapper-wide"> <div class="similarthreads-block"> <div class="block-container"> <div class="block-body"> <div class="dataList "> <table class="dataList-table"> <tr class="dataList-row dataList-row--header dataList-row--noHover"> <th class="dataList-cell">Thread starter</th> <th class="dataList-cell">Similar threads</th> <th class="dataList-cell">Forum</th> <th class="dataList-cell">Replies</th> <th class="dataList-cell">Date</th> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span class="contentRow-figure"> <span class="avatar avatar--xs "> <img src="/data/avatars/s/0/274.jpg?1583908030" srcset="/data/avatars/m/0/274.jpg?1583908030 2x" alt="Kenneth Chimaobi" class="avatar-u274-s" /> </span> </span> </td> <td class="dataList-cell dataList-cell--link"><a href="/threads/peter-okoye-drags-fan-who-didn%E2%80%99t-appreciate-his-financial-gift-%E2%80%93-olisa-tv-nigeria-news.418981/"><span class="label label--orange" dir="auto">Entertainment</span> Peter Okoye Drags Fan Who Didn’t Appreciate His Financial Gift – Olisa.tv Nigeria News</a></td> <td class="dataList-cell"><a href="/forums/entertainment.264/">Entertainment</a></td> <td class="dataList-cell">0</td> <td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-30T21:19:52+0100" data-time="1585599592" data-date-string="Mar 30, 2020" data-time-string="9:19 PM" title="Mar 30, 2020 at 9:19 PM">Today at 9:19 PM</time></td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span class="contentRow-figure"> <span class="avatar avatar--xs "> <img src="/data/avatars/s/0/274.jpg?1583908030" srcset="/data/avatars/m/0/274.jpg?1583908030 2x" alt="Kenneth Chimaobi" class="avatar-u274-s" /> </span> </span> </td> <td class="dataList-cell dataList-cell--link"><a href="/threads/covid-19-fani-kayode-says-illuminati-are-targeting-trump-%E2%80%93-olisa-tv-nigeria-news.418977/"><span class="label label--orange" dir="auto">Entertainment</span> COVID-19: Fani-Kayode says Illuminati are targeting Trump – Olisa.tv Nigeria News</a></td> <td class="dataList-cell"><a href="/forums/entertainment.264/">Entertainment</a></td> <td class="dataList-cell">0</td> <td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-30T21:16:11+0100" data-time="1585599371" data-date-string="Mar 30, 2020" data-time-string="9:16 PM" title="Mar 30, 2020 at 9:16 PM">Today at 9:16 PM</time></td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span class="contentRow-figure"> <span class="avatar avatar--xs "> <img src="/data/avatars/s/0/274.jpg?1583908030" srcset="/data/avatars/m/0/274.jpg?1583908030 2x" alt="Kenneth Chimaobi" class="avatar-u274-s" /> </span> </span> </td> <td class="dataList-cell dataList-cell--link"><a href="/threads/%E2%80%98love-u-big-sis%E2%80%99-%E2%80%93-davido-celebrates-sister-sharon-on-her-birthday-%E2%80%93-olisa-tv-nigeria-news.418976/"><span class="label label--orange" dir="auto">Entertainment</span> ‘Love U big sis’ – Davido celebrates sister Sharon on her birthday – Olisa.tv Nigeria News</a></td> <td class="dataList-cell"><a href="/forums/entertainment.264/">Entertainment</a></td> <td class="dataList-cell">0</td> <td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-30T21:14:08+0100" data-time="1585599248" data-date-string="Mar 30, 2020" data-time-string="9:14 PM" title="Mar 30, 2020 at 9:14 PM">Today at 9:14 PM</time></td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span class="contentRow-figure"> <span class="avatar avatar--xs "> <img src="/data/avatars/s/0/361.jpg?1583860981" srcset="/data/avatars/m/0/361.jpg?1583860981 2x" alt="Chinedu Iroka" class="avatar-u361-s" /> </span> </span> </td> <td class="dataList-cell dataList-cell--link"><a href="/threads/musical-legend-d%E2%80%99banj-celebrates-his-wife-lineo-didi-kilgrow-on-her-birthday-%E2%80%93-naijaloaded.418975/"><span class="label label--orange" dir="auto">Entertainment</span> Musical Legend D’banj Celebrates His Wife Lineo Didi Kilgrow On Her Birthday – Naijaloaded</a></td> <td class="dataList-cell"><a href="/forums/entertainment.264/">Entertainment</a></td> <td class="dataList-cell">0</td> <td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-30T21:13:56+0100" data-time="1585599236" data-date-string="Mar 30, 2020" data-time-string="9:13 PM" title="Mar 30, 2020 at 9:13 PM">Today at 9:13 PM</time></td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span class="contentRow-figure"> <span class="avatar avatar--xs "> <img src="/data/avatars/s/0/274.jpg?1583908030" srcset="/data/avatars/m/0/274.jpg?1583908030 2x" alt="Kenneth Chimaobi" class="avatar-u274-s" /> </span> </span> </td> <td class="dataList-cell dataList-cell--link"><a href="/threads/nigeria-info-hijacks-daddy-freeze-%E2%80%93-linda-ikeji%E2%80%99s-nigeria-news.418471/"><span class="label label--orange" dir="auto">Entertainment</span> Nigeria Info Hijacks Daddy Freeze – Linda Ikeji’s Nigeria News</a></td> <td class="dataList-cell"><a href="/forums/entertainment.264/">Entertainment</a></td> <td class="dataList-cell">0</td> <td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-26T18:48:17+0100" data-time="1585244897" data-date-string="Mar 26, 2020" data-time-string="6:48 PM" title="Mar 26, 2020 at 6:48 PM">Thursday at 6:48 PM</time></td> </tr> </table> </div> </div> </div> </div> </div> <div class="similarthreads-wrapper-narrow"> <div class="similarthreads-block"> <div class="block-container"> <div class="block-body"> <div class="dataList "> <table class="dataList-table"> <tr class="dataList-row dataList-row--header dataList-row--noHover"> <th class="dataList-cell">Similar threads</th> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span> <a href="/threads/peter-okoye-drags-fan-who-didn%E2%80%99t-appreciate-his-financial-gift-%E2%80%93-olisa-tv-nigeria-news.418981/"><span class="label label--orange" dir="auto">Entertainment</span></a> </span> <span> <a href="/threads/peter-okoye-drags-fan-who-didn%E2%80%99t-appreciate-his-financial-gift-%E2%80%93-olisa-tv-nigeria-news.418981/">Peter Okoye Drags Fan Who Didn’t Appreciate His Financial Gift – Olisa.tv Nigeria News</a> </span> </td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span> <a href="/threads/covid-19-fani-kayode-says-illuminati-are-targeting-trump-%E2%80%93-olisa-tv-nigeria-news.418977/"><span class="label label--orange" dir="auto">Entertainment</span></a> </span> <span> <a href="/threads/covid-19-fani-kayode-says-illuminati-are-targeting-trump-%E2%80%93-olisa-tv-nigeria-news.418977/">COVID-19: Fani-Kayode says Illuminati are targeting Trump – Olisa.tv Nigeria News</a> </span> </td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span> <a href="/threads/%E2%80%98love-u-big-sis%E2%80%99-%E2%80%93-davido-celebrates-sister-sharon-on-her-birthday-%E2%80%93-olisa-tv-nigeria-news.418976/"><span class="label label--orange" dir="auto">Entertainment</span></a> </span> <span> <a href="/threads/%E2%80%98love-u-big-sis%E2%80%99-%E2%80%93-davido-celebrates-sister-sharon-on-her-birthday-%E2%80%93-olisa-tv-nigeria-news.418976/">‘Love U big sis’ – Davido celebrates sister Sharon on her birthday – Olisa.tv Nigeria News</a> </span> </td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span> <a href="/threads/musical-legend-d%E2%80%99banj-celebrates-his-wife-lineo-didi-kilgrow-on-her-birthday-%E2%80%93-naijaloaded.418975/"><span class="label label--orange" dir="auto">Entertainment</span></a> </span> <span> <a href="/threads/musical-legend-d%E2%80%99banj-celebrates-his-wife-lineo-didi-kilgrow-on-her-birthday-%E2%80%93-naijaloaded.418975/">Musical Legend D’banj Celebrates His Wife Lineo Didi Kilgrow On Her Birthday – Naijaloaded</a> </span> </td> </tr> <tr class="dataList-row dataList-row--noHover"> <td class="dataList-cell"> <span> <a href="/threads/nigeria-info-hijacks-daddy-freeze-%E2%80%93-linda-ikeji%E2%80%99s-nigeria-news.418471/"><span class="label label--orange" dir="auto">Entertainment</span></a> </span> <span> <a href="/threads/nigeria-info-hijacks-daddy-freeze-%E2%80%93-linda-ikeji%E2%80%99s-nigeria-news.418471/">Nigeria Info Hijacks Daddy Freeze – Linda Ikeji’s Nigeria News</a> </span> </td> </tr> </table> </div> </div> </div> </div> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="nb_sidebar_ad_1"><div class="samItem" data-xf-init="sam-item" data-id="102" data-cv="true" data-cc="true"><a href="http://office-r-us.com/shop/printers-machines/printers-scanners/hp-officejet-pro-9013-all-in-one-printer-1kr49b/" target="_blank" rel="nofollow"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15e7e497ecc0b6.jpg" alt=""></a></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-418544"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196621-844aaa6abcd6127130761551aa78a772.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/hypo-bleach-slashes-price-to-encourage-safer-environment-against-covid-19.418544/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/hypo-bleach-slashes-price-to-encourage-safer-environment-against-covid-19.418544/preview">Hypo Bleach Slashes Price To Encourage Safer Environment Against Covid-19</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-03-27T08:31:12+0100" data-time="1585294272" data-date-string="Mar 27, 2020" data-time-string="8:31 AM" title="Mar 27, 2020 at 8:31 AM">Friday at 8:31 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-414842"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196362-b985275eb2fea05cc410f1b1fdf8e8f7.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/nairaland-exchange.414842/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/nairaland-exchange.414842/preview">NAIRALAND EXCHANGE</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2020-02-26T12:23:09+0100" data-time="1582716189" data-date-string="Feb 26, 2020" data-time-string="12:23 PM" title="Feb 26, 2020 at 12:23 PM">Feb 26, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-413408"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/195/195261-d693ac77e56c30b96e00b3a6d8e461cd.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/hypo-takes-campaign-against-lassa-fever-to-ondo-and-edo-markets.413408/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/hypo-takes-campaign-against-lassa-fever-to-ondo-and-edo-markets.413408/preview">Hypo Takes Campaign Against Lassa Fever To Ondo And Edo Markets</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-02-11T15:00:50+0100" data-time="1581429650" data-date-string="Feb 11, 2020" data-time-string="3:00 PM" title="Feb 11, 2020 at 3:00 PM">Feb 11, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>264</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/news-hub.1/" itemprop="item"> <span itemprop="name">News Hub</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/entertainment.264/" itemprop="item"> <span itemprop="name">Entertainment</span> </a> <meta itemprop="position" content="4" /> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> | <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a> <div class="FTSlider-copyright"> <a href="https://xentr.net" target="_blank">FTSlider</a> &copy; By <a href="https://xentr.net/resources/xtr-ftslider-featured-thread-slider.30/" target="_blank">XenTR</a> </div><span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer notices--isMulti js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> <li class="notice js-notice notice--dark" data-notice-id="6" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility=""> <div class="notice-content"> <div align='center'> <a href='https://nblinks.pro/mtn022020'><strong style='background-color:#f7dc00; color: black'>[ MTN ]</strong></a><strong><span> <a href='https://nblinks.pro/mtn022020' style='color:#ffffff'>Enjoy Jolly Data (6G - ₦1,500 | 2GB - ₦500 | 1GB - ₦300) Weekly</a> - </span><a href='https://nblinks.pro/mtn022020' style='background-color: #2A58A0;color:#ffffff'>[BUY NOW!]</a></strong> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=0213dff4"></script> <script src="/js/vendor/vendor-compiled.js?_v=0213dff4"></script> <script src="/js/xf/core-compiled.js?_v=0213dff4"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1585603475;
</script> <script src="/js/xf/lightbox-compiled.js?_v=0213dff4"></script>
<script src="/js/themehouse/reactions/react.js?_v=0213dff4"></script>
<script src="/js/xf/message.min.js?_v=0213dff4"></script>
<script src="/js/xf/editor-compiled.js?_v=0213dff4"></script>
<script src="/js/xfmg/editor.min.js?_v=0213dff4"></script>
<script src="/js/siropu/am/core.min.js?_v=0213dff4"></script>
<script src="/js/xf/notice.min.js?_v=0213dff4"></script>
<script src="/js/themehouse/reactplus/defaultReaction.min.js?_v=0213dff4"></script>
<script src="/js/themehouse/reactplus/hiddenContent.min.js?_v=0213dff4"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1584542858',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1585603475,edccb0a8238a983c677cb4d77e60340a',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=0213dff4":true,"\/js\/themehouse\/reactions\/react.js?_v=0213dff4":true,"\/js\/xf\/message.min.js?_v=0213dff4":true,"\/js\/xf\/editor-compiled.js?_v=0213dff4":true,"\/js\/xfmg\/editor.min.js?_v=0213dff4":true,"\/js\/siropu\/am\/core.min.js?_v=0213dff4":true,"\/js\/xf\/notice.min.js?_v=0213dff4":true,"\/js\/themehouse\/reactplus\/defaultReaction.min.js?_v=0213dff4":true,"\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=0213dff4":true},
			css: {"public:altt_thread_thumbnail.less":true,"public:andy_similarthreads.less":true,"public:bb_code.less":true,"public:editor.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1585603475,
				today: 1585522800,
				todayDow: 1,
				tomorrow: 1585609200,
				yesterday: 1585436400,
				week: 1585004400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Nigerian Bulletin - Top Nigeria News Links",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script> <script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 