<!DOCTYPE html> <html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-411" data-content-key="thread-435078" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1601495480,ccd11f5e81f39c5f8701ffee1ef3b6e2" class="has-no-js template-thread_view" data-run-jobs=""> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /> <meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover"> <title>Beauty Products Retailer Nigeria | Renewed Beauty</title> <meta name="description" content="Links to the best retail stores and shopping centres in Nigeria. Our business directory makes finding places to shop in Nigeria easy." /> <meta property="og:description" content="Links to the best retail stores and shopping centres in Nigeria. Our business directory makes finding places to shop in Nigeria easy." /> <meta property="twitter:description" content="Links to the best retail stores and shopping centres in Nigeria. Our business directory makes finding places to shop in Nigeria easy." /> <meta property="og:url" content="https://www.nigerianbulletin.com/threads/renewed-beauty.435078/" /> <link rel="canonical" href="https://www.nigerianbulletin.com/threads/renewed-beauty.435078/" /> <meta property="og:site_name" content="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Beauty Products Retailer Nigeria | Renewed Beauty" /> <meta property="twitter:title" content="Beauty Products Retailer Nigeria | Renewed Beauty" /> <meta name="theme-color" content="#185886" /> <link rel="manifest" href="/manifest.json" /> <link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" /> <link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=4&amp;l=2&amp;d=1600594191&amp;k=977b0f96466a76ebe86b8a897a8bb1af2de15e86" /> <link rel="stylesheet" href="/css.php?css=public%3Aaltt_thread_thumbnail.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anigerian_bulletin.css%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_reactions.less%2Cpublic%3Aextra.less&amp;s=4&amp;l=2&amp;d=1600594191&amp;k=3787e2bee93b4768bbe2883ea4c04c8b53825248" />
<script src="/js/xf/preamble.min.js?_v=a3abef97"></script> <link rel="icon" type="image/png" href="/styles/NigerianBulletin/favicon.ico" sizes="32x32" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGZVXB');</script>   <script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '260476691487936');
	fbq('track', 'PageView');
	</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=260476691487936&ev=PageView &noscript=1"/> </noscript>  </head> <body data-template="thread_view">  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="p-pageWrapper" id="top"> <header class="p-header" id="header"> <div class="p-header-inner"> <div class="p-header-content"> <div class="p-header-logo p-header-logo--image"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> </a> </div> </div> </div> </header> <div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header"> <nav class="p-nav"> <div class="p-nav-inner"> <a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0"> <i aria-hidden="true"></i> <span class="p-nav-menuText">Menu</span> </a> <div class="p-nav-smallLogo"> <a href="/"> <img src="/styles/NigerianBulletin/logo.png" alt="Nigeria News Links | Today&#039;s Updates - Nigerian Bulletin" /> </a> </div> <div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected"> <div class="hScroller-scroll"> <ul class="p-nav-list js-offCanvasNavSource"> <li> <div class="p-navEl "> <a href="/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a> </div> </li> <li> <div class="p-navEl is-selected" data-has-children="true"> <a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a> <a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a> <a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a> <a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a> <a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a> <a href="/trending/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thtrending">Trending</a> <a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a> </div> </div> </div> </li> <li> <div class="p-navEl " data-has-children="true"> <a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a> <a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a> <div class="menu menu--structural" data-menu="menu" aria-hidden="true"> <div class="menu-content"> <a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a> <a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a> </div> </div> </div> </li> <li> <div class="p-navEl "> <a href="https://www.nigerianbulletin.com/form/advertise-with-us.2/select" class="p-navEl-link " data-xf-key="4" data-nav-id="promoteyourbusiness1">**PROMOTE YOUR BUSINESS**</a> </div> </li> </ul> </div> </div> <div class="p-nav-opposite"> <div class="p-navgroup p-account p-navgroup--guest"> <a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Log in</span> </a> <a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on"> <span class="p-navgroup-linkText">Register</span> </a> </div> <div class="p-navgroup p-discovery"> <a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">What's new</span> </a> <a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search"> <i aria-hidden="true"></i> <span class="p-navgroup-linkText">Search</span> </a> <div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true"> <form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search"> <h3 class="menu-header">Search</h3> <div class="menu-row"> <div class="inputGroup inputGroup--joined"> <input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" /> <select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within"> <option value="">Everywhere</option> <option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[411],&quot;child_nodes&quot;:1}}">This forum</option> <option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:435078}}">This thread</option> </select> </div> </div> <div class="menu-row"> <label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label> </div> <div class="menu-row"> <div class="inputGroup"> <span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span> <input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" /> </div> </div> <div class="menu-footer"> <span class="menu-footer-controls"> <button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button> <a href="/search/" class="button"><span class="button-text">Advanced search…</span></a> </span> </div> <input type="hidden" name="_xfToken" value="1601495480,ccd11f5e81f39c5f8701ffee1ef3b6e2" /> </form> </div> </div> </div> </div> </nav> </div> <div class="p-sectionLinks"> <div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller"> <div class="hScroller-scroll"> <ul class="p-sectionLinks-list"> <li> <div class="p-navEl "> <a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="hubNews">News</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubArticles">Articles</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubNoticeboard">Noticeboard</a> </div> </li> <li> <div class="p-navEl "> <a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubVideos">Videos</a> </div> </li> <li> <div class="p-navEl "> <a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="newPosts">New posts</a> </div> </li> <li> <div class="p-navEl "> <a href="/trending/" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="thtrending">Trending</a> </div> </li> <li> <div class="p-navEl "> <a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+7" data-nav-id="searchForums">Search forums</a> </div> </li> </ul> </div> </div> </div> <div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation"> <div class="offCanvasMenu-backdrop" data-menu-close="true"></div> <div class="offCanvasMenu-content"> <div class="offCanvasMenu-header"> Menu <a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a> </div> <div class="p-offCanvasRegisterLink"> <div class="offCanvasMenu-linkHolder"> <a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Log in </a> </div> <hr class="offCanvasMenu-separator" /> <div class="offCanvasMenu-linkHolder"> <a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true"> Register </a> </div> <hr class="offCanvasMenu-separator" /> </div> <div class="js-offCanvasNavTarget"></div> </div> </div> <div class="p-body"> <div class="p-body-inner">  <div class="nb-header-ads-container"> </div> <ul class="notices notices--block js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6"> <li class="notice js-notice notice--dark" data-notice-id="5" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility=""> <div class="notice-content"> <h3><strong><span style='color:red'>&#10150; </span>FREE Nigeria Business Directory to <u>Boost Your Online Prominence</u></strong> | <strong style='background-color:yellow;'><a href='https://ontroplus.com/nigeria-directory-registration/' style='color:#000000;'>[Register Your Business]</a></strong></h3> </div> </li> </ul> <ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/noticeboard.357/" itemprop="item"> <span itemprop="name">Noticeboard</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/nigeria-business-directory.365/" itemprop="item"> <span itemprop="name">Nigeria Business Directory</span> </a> <meta itemprop="position" content="4" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/shopping-retail.411/" itemprop="item"> <span itemprop="name">Shopping &amp; Retail</span> </a> <meta itemprop="position" content="5" /> </li> </ul> <noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript> <!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]--> <div class="p-body-header"> <div class="p-title "> <h1 class="p-title-value">Renewed Beauty</h1> </div> <div class="p-description"> <ul class="listInline listInline--bullet"> <li> <i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i> <span class="u-srOnly">Thread starter</span> <span class="usernameu-concealed"><span class="username--staff username--moderator username--admin">siteadmin</span></span> </li> <li> <i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i> <span class="u-srOnly">Start date</span> <a href="/threads/renewed-beauty.435078/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-09-30T20:40:56+0100" data-time="1601494856" data-date-string="Sep 30, 2020" data-time-string="8:40 PM" title="Sep 30, 2020 at 8:40 PM">10 minutes ago</time></a> </li> </ul> </div> </div> <div class="p-body-main p-body-main--withSidebar "> <div class="p-body-content"> <div class="p-body-pageContent"> <div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/"> <div class="block-outer"></div> <div class="block-outer js-threadStatusField"></div> <div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-435078" data-lb-universal="0"> <div class="block-body js-replyNewMessageContainer"> <article class="message message--post js-post js-inlineModContainer " data-author="siteadmin" data-content="post-485057" id="js-post-485057"> <span class="u-anchorTarget" id="post-485057"></span> <div class="message-inner "> <div class="message-cell message-cell--main"> <div class="message-main js-quickEditTarget"> <header class="message-attribution"> <a href="/threads/renewed-beauty.435078/post-485057" class="message-attribution-main u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-30T20:40:56+0100" data-time="1601494856" data-date-string="Sep 30, 2020" data-time-string="8:40 PM" title="Sep 30, 2020 at 8:40 PM">10 minutes ago</time></a> <div class="message-attribution-opposite"> <a href="/threads/renewed-beauty.435078/post-485057" class="u-concealed" rel="nofollow">#1</a> </div> </header> <div class="message-content js-messageContent"> <div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-485057" data-lb-caption-desc="siteadmin &middot; Sep 30, 2020 at 8:40 PM"> <article class="message-body js-selectToQuote"> <div class="bbWrapper"><a href="http://www.rbcosmetiques.com.ng" target="_blank" class="link link--external" rel="noopener">www.rbcosmetiques.com.ng</a></div> <div class="js-selectToQuoteEnd">&nbsp;</div> </article> </div> <div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc=""> <span class="shareButtons-label">Share:</span> <div class="shareButtons-buttons"> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}"> <i aria-hidden="true"></i> <span>Facebook</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247"> <i aria-hidden="true"></i> <span>Twitter</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}"> <i aria-hidden="true"></i> <span>Reddit</span> </a> <a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}"> <i aria-hidden="true"></i> <span>WhatsApp</span> </a> <a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}"> <i aria-hidden="true"></i> <span>Email</span> </a> <a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}"> <i aria-hidden="true"></i> <span>Link</span> </a> </div> </div> <span class="nb-thread-view-count">[0]</span> </div> <script>
	window.th_reactionsEnableHover = !!1;
	window.th_reactionsSecondaryTrigger = !!1;
</script> <footer class="message-footer"> <div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div> </footer> </div> </div> </div> </article> <div class="nb-after-content-ads-container"> </div> </div> </div> <div class="block-outer block-outer--after"> <div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div> <div class="block-outer-opposite"> <a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text"> You must log in or register to reply here. </span></a> </div> </div> </div> <div class="block" data-widget-id="23" data-widget-key="homepage_trending_posts" data-widget-definition="thtrending"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/trending/threads.1/" rel="nofollow">Trending Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435060"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/queen-of-england-congratulates-nigeria-on-60th-independence-anniversary-channels-tv.435060/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/queen-of-england-congratulates-nigeria-on-60th-independence-anniversary-channels-tv.435060/preview">Queen Of England Congratulates Nigeria On 60th Independence Anniversary - Channels Tv</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T19:06:29+0100" data-time="1601489189" data-date-string="Sep 30, 2020" data-time-string="7:06 PM" title="Sep 30, 2020 at 7:06 PM">Today at 7:06 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435056"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/entertainment.264/?prefix_id=80" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Entertainment</span></a> <a href="/threads/i-will-return-to-south-east-if-nigeria-splits-onyeka-onwenu-punch-newspaper.435056/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/i-will-return-to-south-east-if-nigeria-splits-onyeka-onwenu-punch-newspaper.435056/preview">I will return to South-East if Nigeria splits -Onyeka Onwenu - Punch Newspaper</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T16:53:56+0100" data-time="1601481236" data-date-string="Sep 30, 2020" data-time-string="4:53 PM" title="Sep 30, 2020 at 4:53 PM">Today at 4:53 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/entertainment.264/">Entertainment</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435046"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/ondo-election-prophet-reveals-chances-of-akeredolu-agboola-jegede-warns-edo%E2%80%99s-ize-iyamu-daily-post.435046/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/ondo-election-prophet-reveals-chances-of-akeredolu-agboola-jegede-warns-edo%E2%80%99s-ize-iyamu-daily-post.435046/preview">Ondo election: Prophet reveals chances of Akeredolu, Agboola, Jegede, warns Edo’s Ize-Iyamu - Daily Post</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T11:44:41+0100" data-time="1601462681" data-date-string="Sep 30, 2020" data-time-string="11:44 AM" title="Sep 30, 2020 at 11:44 AM">Today at 11:44 AM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435055"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/fec-approves-proposed-n13-08trn-2021-budget-the-cable.435055/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/fec-approves-proposed-n13-08trn-2021-budget-the-cable.435055/preview">FEC approves proposed N13.08trn 2021 budget - The Cable</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T16:52:09+0100" data-time="1601481129" data-date-string="Sep 30, 2020" data-time-string="4:52 PM" title="Sep 30, 2020 at 4:52 PM">Today at 4:52 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435052"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/with-600-road-projects-president-buhari-sets-unbeaten-record-pm-news.435052/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/with-600-road-projects-president-buhari-sets-unbeaten-record-pm-news.435052/preview">With 600 road projects, President Buhari sets unbeaten record - PM News</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T14:47:12+0100" data-time="1601473632" data-date-string="Sep 30, 2020" data-time-string="2:47 PM" title="Sep 30, 2020 at 2:47 PM">Today at 2:47 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435057"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/18/18731.jpg?1585073800" alt="jade" class="avatar-u18731-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-news-headline-videos.283/?prefix_id=116" class="labelLink" rel="nofollow"><span class="label label--lightGreen" dir="auto">Video</span></a> <a href="/threads/nigeria-news-today-with-600-road-projects-president-buhari-sets-unbeaten-record-latest-political-update.435057/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/nigeria-news-today-with-600-road-projects-president-buhari-sets-unbeaten-record-latest-political-update.435057/preview">Nigeria News Today | With 600 road projects, President Buhari sets unbeaten record | Latest Political Update</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by jade</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T17:20:57+0100" data-time="1601482857" data-date-string="Sep 30, 2020" data-time-string="5:20 PM" title="Sep 30, 2020 at 5:20 PM">Today at 5:20 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-news-headline-videos.283/">Nigeria News Headline Videos</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-435054"> <span class="avatar avatar--xxs "> <img src="/data/avatars/s/0/3.jpg?1582974267" alt="ese" class="avatar-u3-s" /> </span> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/political-news.2/?prefix_id=1" class="labelLink" rel="nofollow"><span class="label label--skyBlue" dir="auto">Politics</span></a> <a href="/threads/buhari-to-give-independence-day-address-live-from-eagle-square-the-cable.435054/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/buhari-to-give-independence-day-address-live-from-eagle-square-the-cable.435054/preview">Buhari to give Independence Day address live from Eagle Square - The Cable</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-30T15:48:00+0100" data-time="1601477280" data-date-string="Sep 30, 2020" data-time-string="3:48 PM" title="Sep 30, 2020 at 3:48 PM">Today at 3:48 PM</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/political-news.2/">Political News</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-homepage-latest-posts-more"> <a href="/trending/threads.1/">More trending news</a> </div> </div> </div> <div class="p-body-sidebar"> <div class="samBannerUnit samAlignCenter" data-xf-init="sam-unit" data-position="nb_sidebar_ad_3"><div class="samItem" data-xf-init="sam-item" data-id="128" data-cv="true" data-cc="true"><a href="https://ng.jooble.org/" target="_blank"><img src="https://www.nigerianbulletin.com/data/siropu/am/user/15f62016e32178.png" alt="Jooble"></a></div></div> <div class="block" data-widget-id="17" data-widget-key="sidebar_sponsored_posts" data-widget-definition="new_threads"> <div class="block-container"> <h3 class="block-minorHeader"> <a href="/whats-new/" rel="nofollow">Sponsored Posts</a> </h3> <ul class="block-body"> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-434050"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196852-74a00080abd0366fd0ad603dc6663773.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/a-free-nigerian-business-directory-listing-that-can-propel-your-google-search-rankings.434050/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/a-free-nigerian-business-directory-listing-that-can-propel-your-google-search-rankings.434050/preview">A free Nigerian Business Directory listing that can propel your Google search rankings</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2020-09-17T22:08:10+0100" data-time="1600376890" data-date-string="Sep 17, 2020" data-time-string="10:08 PM" title="Sep 17, 2020 at 10:08 PM">Sep 17, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-432689"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196835-772074fb6bad3c6ad76693ab976bf91a.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/how-to-get-the-parimatch-bonus.432689/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/how-to-get-the-parimatch-bonus.432689/preview">How to get the Parimatch bonus?</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by ese</li> <li><time class="u-dt" dir="auto" datetime="2020-09-01T18:42:50+0100" data-time="1598982170" data-date-string="Sep 1, 2020" data-time-string="6:42 PM" title="Sep 1, 2020 at 6:42 PM">Sep 1, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> <li class="block-row"> <div class="contentRow"> <div class="contentRow-figure"> <div class="threadThumbnailWrapper" id="thread-thumbnail-430826"> <div> <div> <span class="avatar avatar--xxs "><span class="heightHelper"></span><img class="alignThumbnail" src="https://www.nigerianbulletin.com/data/attachments/196/196809-30559086ab9e51115425f15ea4ef1847.jpg" /></span> </div> </div> </div> </div> <div class="contentRow-main contentRow-main--close"> <div class="structItem-title"> <a href="/forums/nigeria-pr-sponsored-post/?prefix_id=117" class="labelLink" rel="nofollow"><span class="label label--orange" dir="auto">Sponsored</span></a> <a href="/threads/melbet-how-to-choose-the-best-bookie.430826/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/melbet-how-to-choose-the-best-bookie.430826/preview">MelBet: How To Choose The Best Bookie</a> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <ul class="listInline listInline--bullet"> <li>Started by siteadmin</li> <li><time class="u-dt" dir="auto" datetime="2020-08-10T16:07:44+0100" data-time="1597072064" data-date-string="Aug 10, 2020" data-time-string="4:07 PM" title="Aug 10, 2020 at 4:07 PM">Aug 10, 2020</time></li> <li>Replies: 0</li> </ul> </div> <div class="contentRow-minor contentRow-minor--hideLinks"> <a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a> </div> </div> </div> </li> </ul> </div> </div> <div class="nb-sidebar-sponsored-posts-more"> <a href="/forums/nigeria-pr-sponsored-post/">More sponsored posts</a> </div> <div class="block nb-channels"> <div class="block-container"> <h3 class="block-minorHeader">Channels</h3> <ul class="block-body"> <li> <a href="/forums/political-news.2/">Political News</a> </li> <li> <a href="/forums/metro-news.4/">Metro News</a> </li> <li> <a href="/forums/sports-news.34/">Sports News</a> </li> <li> <a href="/forums/entertainment.264/">Entertainment News</a> </li> <li> <a href="/forums/business-news.3/">Business News</a> </li> <li> <a href="/forums/world-news.6/">World News</a> </li> <li> <a href="/forums/nigeria-jobs-vacancy-links/">Latest Jobs</a> </li> <li> <a href="/forums/nigeria-health-lifestyle/">Life Articles</a> </li> </ul> </div> </div> <div style="display:none"> <div>411</div> </div> </div> </div> <ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList"> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/" itemprop="item"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/" itemprop="item"> <span itemprop="name">Forums</span> </a> <meta itemprop="position" content="2" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/noticeboard.357/" itemprop="item"> <span itemprop="name">Noticeboard</span> </a> <meta itemprop="position" content="3" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/categories/nigeria-business-directory.365/" itemprop="item"> <span itemprop="name">Nigeria Business Directory</span> </a> <meta itemprop="position" content="4" /> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a href="/forums/shopping-retail.411/" itemprop="item"> <span itemprop="name">Shopping &amp; Retail</span> </a> <meta itemprop="position" content="5" /> </li> </ul> </div> </div> <footer class="p-footer" id="footer"> <div class="p-footer-inner"> <div class="p-footer-row"> <div class="p-footer-row-main"> <ul class="p-footer-linkList"> <li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow"> <i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> NigerianBulletin </a></li> </ul> </div> <div class="p-footer-row-opposite"> <ul class="p-footer-linkList"> <li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li> <li><a href="/help/terms/">Terms and rules</a></li> <li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li> <li><a href="/help/">Help</a></li> <li><a href="/">Home</a></li> <li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li> </ul> </div> </div> <div class="p-footer-copyright"> <div class="FTSlider-copyright"> <a href="https://xentr.net" target="_blank">FTSlider</a> &copy; By <a href="https://xentr.net/resources/xtr-ftslider-featured-thread-slider.30/" target="_blank">XenTR</a> </div><span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.nigerianbulletin.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span> | <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a> </div> </div> </footer> </div>  <div class="u-bottomFixer js-bottomFixTarget"> <ul class="notices notices--bottom_fixer js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6"> <li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility=""> <div class="notice-content"> <div class="u-alignCenter"> This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br /> By continuing to use this site, you are consenting to our use of cookies. </div> <div class="u-inputSpacer u-alignCenter"> <a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a> <a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a> </div> </div> </li> </ul> </div> <div class="u-scrollButtons js-scrollButtons" data-trigger-type="up"> <a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a> </div> <script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=a3abef97"></script> <script src="/js/vendor/vendor-compiled.js?_v=a3abef97"></script> <script src="/js/xf/core-compiled.js?_v=a3abef97"></script> <script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1601495480;
</script> <script src="/js/xf/lightbox-compiled.js?_v=a3abef97"></script>
<script src="/js/themehouse/reactions/react.js?_v=a3abef97"></script>
<script src="/js/xf/notice.min.js?_v=a3abef97"></script>
<script src="/js/siropu/am/core.min.js?_v=a3abef97"></script>
<script src="/js/themehouse/reactplus/defaultReaction.min.js?_v=a3abef97"></script>
<script src="/js/themehouse/reactplus/hiddenContent.min.js?_v=a3abef97"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script> <script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=4&l=2&d=1600594191',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1601495480,ccd11f5e81f39c5f8701ffee1ef3b6e2',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=a3abef97":true,"\/js\/themehouse\/reactions\/react.js?_v=a3abef97":true,"\/js\/xf\/notice.min.js?_v=a3abef97":true,"\/js\/siropu\/am\/core.min.js?_v=a3abef97":true,"\/js\/themehouse\/reactplus\/defaultReaction.min.js?_v=a3abef97":true,"\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=a3abef97":true},
			css: {"public:altt_thread_thumbnail.less":true,"public:lightbox.less":true,"public:message.less":true,"public:nigerian_bulletin.css":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_reactions.less":true,"public:extra.less":true},
			time: {
				now: 1601495480,
				today: 1601420400,
				todayDow: 3,
				tomorrow: 1601506800,
				yesterday: 1601334000,
				week: 1600902000
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 671088640,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.nigerianbulletin.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Nigeria News Links | Today\'s Updates - Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script> <form style="display:none" hidden="hidden"> <input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" /> </form> <script>
	if ('serviceWorker' in navigator) {
		// Override the default scope of '/' with './', so that the registration applies
		// to the current directory and everything underneath it.
		navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
			// At this point, registration has taken place.
			// The service worker will not handle requests until this page and any
			// other instances of this page (in other tabs, etc.) have been
			// closed/reloaded.
			console.log('ServiceWorker registration successful with scope: ', registration.scope);
		}).catch(function(error) {
			// Something went wrong during registration. The service-worker.js file
			// might be unavailable or contain a syntax error.
			console.log('ServiceWorker registration failed: ', error);
		});
	} else {
		// The current browser doesn't support service workers.
		var aElement = document.createElement('a');
		aElement.href = 'http://www.chromium.org/blink/serviceworker/service-worker-faq';
		aElement.textContent = 'unavailable';
		console.log(' ', aElement);
	}
	window.addEventListener('beforeinstallprompt', function(e) {
		// beforeinstallprompt Event fired

		// e.userChoice will return a Promise.
		// For more details read: https://developers.google.com/web/fundamentals/getting-started/primers/promises
		e.userChoice.then(function(choiceResult) {

			console.log(choiceResult.outcome);

			if(choiceResult.outcome == 'dismissed') {
				console.log('User cancelled home screen install');
			}
			else {
				console.log('User added to home screen');
			}
		});
	});
</script> <script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4749263.js"></script>  </body> </html> 