<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Metro - Behold the mysterious Catholic Nun who bleeds during Lent – The Sun News | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1522480094" />
	<link rel="stylesheet" href="css.php?css=andy_similarthreadsplus,bb_code,discussion_list,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1522480094" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=fd14206b"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/" />
	<meta name="description" content="In the remote village of Ogbodu Enugu-Ezike, Igbo Eze North Local Government Area of Enugu State, it was recently discovered that a rare phenomenon..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6304.jpg?1444031048" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/" />
	<meta property="og:title" content="Metro - Behold the mysterious Catholic Nun who bleeds during Lent – The Sun News" />
	<meta property="og:description" content="In the remote village of Ogbodu Enugu-Ezike, Igbo Eze North Local Government Area of Enugu State, it was recently discovered that a rare phenomenon..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-metro-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-75').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-76').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-77').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-78').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-79').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.nigerianbulletin.com?location=topic&amp;tid=306567&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=306567&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node4 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-metro-top -->
		<div id='div-gpt-ad-1462889947728-79'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-79'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Behold the mysterious Catholic Nun who bleeds during Lent – The Sun News"><input type="checkbox" name="type[post][thread_id]" value="306567"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Metro News"><input type="checkbox" name="nodes[]" value="4"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-4" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Metro News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Metro</span> Behold the mysterious Catholic Nun who bleeds during Lent – The Sun News</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/metro-news.4/">Metro News</a>' started by <a href="members/samguine.6304/" class="username" dir="auto">Samguine</a>, <a href="threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/"><abbr class="DateTime" data-time="1522479741" data-diff="12884" data-datestring="Mar 31, 2018" data-timestring="8:02 AM">Mar 31, 2018 at 8:02 AM</abbr></a>.
	Views count: 2</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				







	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/catholic-church-news/" class="tag"><span class="arrow"></span>catholic church news</a></li>
		
			<li><a href="tags/naija-news-today-310318/" class="tag"><span class="arrow"></span>naija news today 310318</a></li>
		
			<li><a href="tags/nigeria-metro-news/" class="tag"><span class="arrow"></span>nigeria metro news</a></li>
		
			<li><a href="tags/the-sun-news/" class="tag"><span class="arrow"></span>the sun news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-352856" class="message   " data-author="Samguine">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/samguine.6304/" class="username" dir="auto" itemprop="name">Samguine</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					In the remote village of Ogbodu Enugu-Ezike, Igbo Eze North Local Government Area of Enugu State, it was recently discovered that a rare phenomenon known as stigmata among Catholics has been happening to a reverend sister unpublicized for a number years.<br />
<br />
Reverend Sister Martina Offorka, a Catholic nun and member of the Religious Order of Virgins, bleeds mysteriously not only on the feet and palms––locations corresponding to the crucifixion wounds of Jesus Christ––but also in her eyes.<br />
<br />
Not only is she afflicted with the “marks of Jesus,” Sister Martina Offorka’s passion is also accompanied by the mysterious appearance of the Host––the Communion bread––in her mouth.<br />
<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/lent-jpg.144933/" target="_blank"><img src="data/attachments/122/122758-977a74c1c5a5fc7e94c4ab3099e3f973.jpg" alt="lent.JPG" class="bbCodeImage" /></a>
	
 <br />
<br />
Read more via The Sun News – <a href="https://ift.tt/2JatpU6" target="_blank" class="externalLink">https://ift.tt/2JatpU6</a><br />
<br />
Get More <a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="internalLink"> Nigeria Metro News</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1522492213" data-diff="412" data-datestring="Mar 31, 2018" data-timestring="11:30 AM">Mar 31, 2018 at 11:30 AM</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/samguine.6304/" class="username author" dir="auto">Samguine</a>,</span>
					<a href="threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1522479741" data-diff="12884" data-datestring="Mar 31, 2018" data-timestring="8:02 AM">Mar 31, 2018 at 8:02 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/352856/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-metro-content -->
				<div id='div-gpt-ad-1462889947728-75'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-75'); });
				</script>
				</div>
			</div>
		
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-77'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-77'); });
		</script>
		</div>
	</div>


	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		
		



<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>


    
    <div class="discussionList section sectionMain similarthreadsplus">
    
        <dl class="sectionHeaders">
            <dd class="main">
                
                
                    <span>Similar Threads - Behold mysterious Catholic</span>
                 
            </dd>
        </dl>
    
        <ol class="discussionListItems">
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/samguine.6304/" class="avatar Av6304s" data-avatarhtml="true"><img src="data/avatars/s/6/6304.jpg?1444031048" width="48" height="48" alt="Samguine" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/oba-of-benins-curse-takes-effect-as-sex-trafficker-robbers-die-in-mysterious-circumstances-naij.306424/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oba-of-benins-curse-takes-effect-as-sex-trafficker-robbers-die-in-mysterious-circumstances-naij.306424/preview">Oba of Benin's Curse Takes Effect As Sex Trafficker, Robbers Die In Mysterious Circumstances - Naij</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/samguine.6304/" class="username" dir="auto" title="Thread starter">Samguine</a><span class="startDate">,
                                    <a href="threads/oba-of-benins-curse-takes-effect-as-sex-trafficker-robbers-die-in-mysterious-circumstances-naij.306424/"><abbr class="DateTime" data-time="1522392753" data-diff="99872" data-datestring="Mar 30, 2018" data-timestring="7:52 AM">Mar 30, 2018 at 7:52 AM</abbr></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,130</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/samguine.6304/" class="username" dir="auto">Samguine</a></dt>
                            <dd class="muted"><a href="threads/oba-of-benins-curse-takes-effect-as-sex-trafficker-robbers-die-in-mysterious-circumstances-naij.306424/" class="dateTime"><abbr class="DateTime" data-time="1522392753" data-diff="99872" data-datestring="Mar 30, 2018" data-timestring="7:52 AM">Mar 30, 2018 at 7:52 AM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/samguine.6304/" class="avatar Av6304s" data-avatarhtml="true"><img src="data/avatars/s/6/6304.jpg?1444031048" width="48" height="48" alt="Samguine" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/oldest-human-dna-found-in-africa-reveals-clues-about-a-mysterious-ancient-culture-tori-ng.305994/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oldest-human-dna-found-in-africa-reveals-clues-about-a-mysterious-ancient-culture-tori-ng.305994/preview">Oldest Human DNA Found In Africa, Reveals Clues About a Mysterious Ancient Culture - Tori.ng</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/samguine.6304/" class="username" dir="auto" title="Thread starter">Samguine</a><span class="startDate">,
                                    <a href="threads/oldest-human-dna-found-in-africa-reveals-clues-about-a-mysterious-ancient-culture-tori-ng.305994/"><abbr class="DateTime" data-time="1522261361" data-diff="231264" data-datestring="Mar 28, 2018" data-timestring="7:22 PM">Mar 28, 2018 at 7:22 PM</abbr></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>296</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/samguine.6304/" class="username" dir="auto">Samguine</a></dt>
                            <dd class="muted"><a href="threads/oldest-human-dna-found-in-africa-reveals-clues-about-a-mysterious-ancient-culture-tori-ng.305994/" class="dateTime"><abbr class="DateTime" data-time="1522261361" data-diff="231264" data-datestring="Mar 28, 2018" data-timestring="7:22 PM">Mar 28, 2018 at 7:22 PM</abbr></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kemi.8051/" class="avatar Av8051s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="kemi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/behold-nigerian-church-where-couple-must-buy-suit-for-pastor-and-his-wife-photo.242629/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/behold-nigerian-church-where-couple-must-buy-suit-for-pastor-and-his-wife-photo.242629/preview">Behold! Nigerian Church Where Couple Must Buy Suit for Pastor and His Wife [PHOTO]</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kemi.8051/" class="username" dir="auto" title="Thread starter">kemi</a><span class="startDate">,
                                    <a href="threads/behold-nigerian-church-where-couple-must-buy-suit-for-pastor-and-his-wife-photo.242629/"><span class="DateTime" title="Aug 11, 2017 at 8:45 AM">Aug 11, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>1,593</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kemi.8051/" class="username" dir="auto">kemi</a></dt>
                            <dd class="muted"><a href="threads/behold-nigerian-church-where-couple-must-buy-suit-for-pastor-and-his-wife-photo.242629/" class="dateTime"><span class="DateTime" title="Aug 11, 2017 at 8:45 AM">Aug 11, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kemi.8051/" class="avatar Av8051s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="kemi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/behold-bauchi-school-where-students-marry-themselves-in-classroom-pay-n500-as-dowry.234935/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/behold-bauchi-school-where-students-marry-themselves-in-classroom-pay-n500-as-dowry.234935/preview">Behold Bauchi School Where Students Marry Themselves in Classroom, Pay N500 as Dowry</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kemi.8051/" class="username" dir="auto" title="Thread starter">kemi</a><span class="startDate">,
                                    <a href="threads/behold-bauchi-school-where-students-marry-themselves-in-classroom-pay-n500-as-dowry.234935/"><span class="DateTime" title="Mar 13, 2017 at 11:51 AM">Mar 13, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>20,981</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/kemi.8051/" class="username" dir="auto">kemi</a></dt>
                            <dd class="muted"><a href="threads/behold-bauchi-school-where-students-marry-themselves-in-classroom-pay-n500-as-dowry.234935/" class="dateTime"><span class="DateTime" title="Mar 13, 2017 at 11:51 AM">Mar 13, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/kemi.8051/" class="avatar Av8051s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="kemi" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/behold-ogu-rivers-community-where-girls-get-virginity-certificate.228508/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/behold-ogu-rivers-community-where-girls-get-virginity-certificate.228508/preview">Behold Ogu! Rivers Community Where Girls Get Virginity Certificate</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/kemi.8051/" class="username" dir="auto" title="Thread starter">kemi</a><span class="startDate">,
                                    <a href="threads/behold-ogu-rivers-community-where-girls-get-virginity-certificate.228508/"><span class="DateTime" title="Dec 7, 2016 at 10:48 AM">Dec 7, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>2</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>4,276</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/healaijher.6447/" class="username" dir="auto">Healaijher</a></dt>
                            <dd class="muted"><a href="threads/behold-ogu-rivers-community-where-girls-get-virginity-certificate.228508/" class="dateTime"><span class="DateTime" title="Dec 7, 2016 at 11:07 AM">Dec 7, 2016</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/behold-the-women-of-boko-haram-daily-trust.83940/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/behold-the-women-of-boko-haram-daily-trust.83940/preview">Behold the Women of Boko Haram -Daily trust</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/behold-the-women-of-boko-haram-daily-trust.83940/"><span class="DateTime" title="Jul 12, 2014 at 8:40 AM">Jul 12, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>4</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>13,301</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/temitope.1404/" class="username" dir="auto">Temitope</a></dt>
                            <dd class="muted"><a href="threads/behold-the-women-of-boko-haram-daily-trust.83940/" class="dateTime"><span class="DateTime" title="Jul 13, 2014 at 10:09 PM">Jul 13, 2014</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixRed">Metro</span> 
                            <h3 class="title">
                                <a href="threads/behold-abuja-rehab-that-has-reshaped-3588-prostitutes-the-sun.68123/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/behold-abuja-rehab-that-has-reshaped-3588-prostitutes-the-sun.68123/preview">Behold Abuja rehab that has reshaped 3588 prostitutes -The Sun</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/behold-abuja-rehab-that-has-reshaped-3588-prostitutes-the-sun.68123/"><span class="DateTime" title="Apr 25, 2014 at 6:45 AM">Apr 25, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/metro-news.4/">Metro News</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>606</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/jules.11/" class="username" dir="auto">Jules</a></dt>
                            <dd class="muted"><a href="threads/behold-abuja-rehab-that-has-reshaped-3588-prostitutes-the-sun.68123/" class="dateTime"><span class="DateTime" title="Apr 25, 2014 at 6:45 AM">Apr 25, 2014</span></a></dd>
                        </dl>
                    </div>
                </li>
            
        </ol>
    </div>
    
    <div class="similarThreadsPlus">
    <br />
    </div>






		
		
		
		
		<h3>Trending Posts</h3>
		<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" title="Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News">
			
				<img alt="Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News" src="data/attachments/122/122674-974e4d71e9dfeb69f284c7ba2338db56.jpg" width="331" height="327" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/preview">Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" class="date"><abbr class="DateTime" data-time="1522422521" data-diff="70104" data-datestring="Mar 30, 2018" data-timestring="4:08 PM">Mar 30, 2018 at 4:08 PM</abbr></a>
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" title="FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News">
			
				<img alt="FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News" src="data/attachments/122/122680-bd82c3b0ded8847eeb2b5d302960eb48.jpg" width="450" height="277" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/preview">FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" class="date"><abbr class="DateTime" data-time="1522449063" data-diff="43562" data-datestring="Mar 30, 2018" data-timestring="11:31 PM">Mar 30, 2018 at 11:31 PM</abbr></a>
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" title="Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell">
			
				<img alt="Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell" src="data/attachments/122/122671-44ed8e04fd023fd74ce8ebd801196870.jpg" width="450" height="319" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/preview">Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" class="date"><abbr class="DateTime" data-time="1522420176" data-diff="72449" data-datestring="Mar 30, 2018" data-timestring="3:29 PM">Mar 30, 2018 at 3:29 PM</abbr></a>
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" title="BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji">
			
				<img alt="BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji" src="data/attachments/122/122640-13094238cc48fbf24adf09205cafc778.jpg" width="450" height="246" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/preview">BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" class="date"><abbr class="DateTime" data-time="1522408048" data-diff="84577" data-datestring="Mar 30, 2018" data-timestring="12:07 PM">Mar 30, 2018 at 12:07 PM</abbr></a>
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" title="BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus">
			
				<img alt="BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus" src="data/attachments/122/122659-9bc0a9f73c74f9f8723acfa5bc7acfc5.jpg" width="450" height="268" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/preview">BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" class="date"><abbr class="DateTime" data-time="1522414824" data-diff="77801" data-datestring="Mar 30, 2018" data-timestring="2:00 PM">Mar 30, 2018 at 2:00 PM</abbr></a>
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
		
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/behold-the-mysterious-catholic-nun-who-bleeds-during-lent-%E2%80%93-the-sun-news.306567/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-76'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-76'); });
		</script>
		</div>
	</div>




	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-78'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-78'); });
		</script>
		</div>
	</div>



			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>306</td>
<td>362</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>431</td>
<td>505</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>382</td>
<td>444</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" title="Future English Premier League’s Matches You Should Watch Out For">
			
				<img alt="Future English Premier League’s Matches You Should Watch Out For" src="data/attachments/122/122602-41ba6cecd4767e0043268608fbc1ef88.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/preview">Future English Premier League’s Matches You Should Watch Out For</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" class="date"><abbr class="DateTime" data-time="1522392434" data-diff="100191" data-datestring="Mar 30, 2018" data-timestring="7:47 AM">Mar 30, 2018 at 7:47 AM</abbr></a>
				<a href="threads/future-english-premier-league%E2%80%99s-matches-you-should-watch-out-for.306418/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" title="Hands-on Training: Digital and social media marketing (10% Discount)">
			
				<img alt="Hands-on Training: Digital and social media marketing (10% Discount)" src="data/attachments/122/122556-8a2f76da574cda55b10e361aa84ce80c.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/preview">Hands-on Training: Digital and social media marketing (10% Discount)</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" class="date"><abbr class="DateTime" data-time="1522268374" data-diff="224251" data-datestring="Mar 28, 2018" data-timestring="9:19 PM">Mar 28, 2018 at 9:19 PM</abbr></a>
				<a href="threads/hands-on-training-digital-and-social-media-marketing-10-discount.306032/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" title="The Rise Of Online Gaming Beyond Europe">
			
				<img alt="The Rise Of Online Gaming Beyond Europe" src="data/attachments/122/122374-c6d052ca2b85dec4b2c9e6acc2e149bc.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/the-rise-of-online-gaming-beyond-europe.305839/preview">The Rise Of Online Gaming Beyond Europe</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" class="date"><abbr class="DateTime" data-time="1522225966" data-diff="266659" data-datestring="Mar 28, 2018" data-timestring="9:32 AM">Mar 28, 2018 at 9:32 AM</abbr></a>
				<a href="threads/the-rise-of-online-gaming-beyond-europe.305839/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" title="4 Important Ways To Stay Calm At Work">
			
				<img alt="4 Important Ways To Stay Calm At Work" src="data/attachments/119/119703-36ebb6b77584214c75f9b96784246ffa.jpg" width="450" height="321" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/4-important-ways-to-stay-calm-at-work.301387/preview">4 Important Ways To Stay Calm At Work</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" class="date"><span class="DateTime" title="Mar 6, 2018 at 1:35 PM">Mar 6, 2018</span></a>
				<a href="threads/4-important-ways-to-stay-calm-at-work.301387/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" title="Betway Are Changing The Game Of Mobile Sports Betting">
			
				<img alt="Betway Are Changing The Game Of Mobile Sports Betting" src="data/attachments/119/119641-f163c2b527a22c35c313e4bcffeff6fa.jpg" width="450" height="256" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/preview">Betway Are Changing The Game Of Mobile Sports Betting</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" class="date"><span class="DateTime" title="Mar 6, 2018 at 8:57 AM">Mar 6, 2018</span></a>
				<a href="threads/betway-are-changing-the-game-of-mobile-sports-betting.301362/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r2 -->
				<div id="nigerianbulletin.com_300x250_r2" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r2");</script>
				</div>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-apc-will-collapse-before-2019-elections-pdp-29-03-2018.306245/" title="[Video] Nigeria News Today: APC Will Collapse Before 2019 Elections - PDP (29/03/2018)">
			
				<img alt="[Video] Nigeria News Today: APC Will Collapse Before 2019 Elections - PDP (29/03/2018)" src="data/attachments/122/122562-fe2fa88563103c5b286dc433c7fded8a.jpg" width="450" height="261" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-apc-will-collapse-before-2019-elections-pdp-29-03-2018.306245/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-apc-will-collapse-before-2019-elections-pdp-29-03-2018.306245/preview">[Video] Nigeria News Today: APC Will Collapse Before 2019 Elections - PDP (29/03/2018)</a>
			</div>
			<div class="message">
				A former governorship aspirant of the Peoples Democratic Party in Delta State, Mr. Sunny Onuesoke, has said the All Progressives Congress will collapse before the 2019 general elections following recent happenings in the party. This and much more are...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-apc-will-collapse-before-2019-elections-pdp-29-03-2018.306245/" class="date"><abbr class="DateTime" data-time="1522336831" data-diff="155794" data-datestring="Mar 29, 2018" data-timestring="4:20 PM">Mar 29, 2018 at 4:20 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-apc-will-collapse-before-2019-elections-pdp-29-03-2018.306245/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r3 -->
				<div id="nigerianbulletin.com_300x250_r3" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r3");</script>
				</div>
			</div>
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" title="Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News">
			
				<img alt="Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News" src="data/attachments/122/122674-974e4d71e9dfeb69f284c7ba2338db56.jpg" width="331" height="327" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/preview">Some Very Controversial Pictures Nigerian Police Officers Don&#039;t Want You to See - Tori News</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" class="date"><abbr class="DateTime" data-time="1522422521" data-diff="70104" data-datestring="Mar 30, 2018" data-timestring="4:08 PM">Mar 30, 2018 at 4:08 PM</abbr></a>
				<a href="threads/some-very-controversial-pictures-nigerian-police-officers-dont-want-you-to-see-tori-news.306468/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" title="FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News">
			
				<img alt="FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News" src="data/attachments/122/122680-bd82c3b0ded8847eeb2b5d302960eb48.jpg" width="450" height="277" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/preview">FG Releases The Names Of Looters In Nigeria And How Much They Looted - Channels News</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" class="date"><abbr class="DateTime" data-time="1522449063" data-diff="43562" data-datestring="Mar 30, 2018" data-timestring="11:31 PM">Mar 30, 2018 at 11:31 PM</abbr></a>
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" title="Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell">
			
				<img alt="Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell" src="data/attachments/122/122671-44ed8e04fd023fd74ce8ebd801196870.jpg" width="450" height="319" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/preview">Ambode Arranged Babe For PMB To Enjoy - Nigerians React To Buhari Meeting Naomi Campbell</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" class="date"><abbr class="DateTime" data-time="1522420176" data-diff="72449" data-datestring="Mar 30, 2018" data-timestring="3:29 PM">Mar 30, 2018 at 3:29 PM</abbr></a>
				<a href="threads/ambode-arranged-babe-for-pmb-to-enjoy-nigerians-react-to-buhari-meeting-naomi-campbell.306465/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" title="BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji">
			
				<img alt="BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji" src="data/attachments/122/122640-13094238cc48fbf24adf09205cafc778.jpg" width="450" height="246" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/preview">BBNaija: Female Housemates Filmed During Shower Time In Big Brother House (VIDEO) - Linda Ikeji</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" class="date"><abbr class="DateTime" data-time="1522408048" data-diff="84577" data-datestring="Mar 30, 2018" data-timestring="12:07 PM">Mar 30, 2018 at 12:07 PM</abbr></a>
				<a href="threads/bbnaija-female-housemates-filmed-during-shower-time-in-big-brother-house-video-linda-ikeji.306446/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" title="BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus">
			
				<img alt="BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus" src="data/attachments/122/122659-9bc0a9f73c74f9f8723acfa5bc7acfc5.jpg" width="450" height="268" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/preview">BBNaija: Teddy-A Squeezes Alex&#039;s Breasts After She Grabbed His Joystick - Nairaplus</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" class="date"><abbr class="DateTime" data-time="1522414824" data-diff="77801" data-datestring="Mar 30, 2018" data-timestring="2:00 PM">Mar 30, 2018 at 2:00 PM</abbr></a>
				<a href="threads/bbnaija-teddy-a-squeezes-alexs-breasts-after-she-grabbed-his-joystick-nairaplus.306456/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/i-helped-pdp-rig-elections-%E2%80%94-born-again-politician-ibrahim-mantu-confesses-the-cable.306515/">Ha</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1522473516" data-diff="19109" data-datestring="Mar 31, 2018" data-timestring="6:18 AM">Mar 31, 2018 at 6:18 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/fg-releases-the-names-of-looters-in-nigeria-and-how-much-they-looted-channels-news.306473/">Only the ones still in the PDP? and what about our IDP friend etc.

All roads lead to 2019.
When you join APC, old things have passed away. Everything has become new. 

For example, EFCC is washing th...</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1522449063" data-diff="43562" data-datestring="Mar 30, 2018" data-timestring="11:31 PM">Mar 30, 2018 at 11:31 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/papiwyte.16807/" class="avatar Av16807m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="papiwyte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/today-i-have-time-for-you-%E2%80%93-tonto-dikeh-tells-critics-on-instagram-bella-naija.305760/">Tonto queen.....u are dope babe</a>
			</div>
			<div class="info">
				by
				<a href="members/papiwyte.16807/">papiwyte</a>,
				<abbr class="DateTime" data-time="1522442308" data-diff="50317" data-datestring="Mar 30, 2018" data-timestring="9:38 PM">Mar 30, 2018 at 9:38 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/yinklaw123.17003/" class="avatar Av17003m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yinklaw123" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/every-blocked-road-in-lagos-should-be-opened-till-i-am-close-by-buhari-trendsofnigeria.306137/">According to TrendsofNigeria on Twitter, President Buhari has ordered that all blocked roads in Lagos should be opened, at least until he is near
What type of bias reporting is this? Like You actually...</a>
			</div>
			<div class="info">
				by
				<a href="members/yinklaw123.17003/">yinklaw123</a>,
				<abbr class="DateTime" data-time="1522314851" data-diff="177774" data-datestring="Mar 29, 2018" data-timestring="10:14 AM">Mar 29, 2018 at 10:14 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/yinklaw123.17003/" class="avatar Av17003m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yinklaw123" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/photo-bbnaija-housemate-tobi-rocking-a-bra-linda-ikeji.305966/">Check out #BBNaija housemate, Tobi, rocking a bra.
Lol! See more photos below
Tobi is mad I swear [emoji23][emoji23][emoji23][emoji23]</a>
			</div>
			<div class="info">
				by
				<a href="members/yinklaw123.17003/">yinklaw123</a>,
				<abbr class="DateTime" data-time="1522312290" data-diff="180335" data-datestring="Mar 29, 2018" data-timestring="9:31 AM">Mar 29, 2018 at 9:31 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1522492625,
		today: 1522450800,
		todayDow: 6
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"andy_similarthreadsplus":true,"discussion_list":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "fd14206b",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>