<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Sports - Liverpool 1-0 Man City: Pep Guardiola, Jurgen Klopp&#039;s Post Match Comments | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1483165456" />
	<link rel="stylesheet" href="css.php?css=attached_files,bb_code,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1483165456" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=8c2930a4"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/" />
	<meta name="description" content="Manchester City on Saturday were defeated by Liverpool at the Anfield stadium.

Wijnadium rose high to meet Lallana's cross early in the first half to..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/0/19.jpg?1438632352" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/" />
	<meta property="og:title" content="Sports - Liverpool 1-0 Man City: Pep Guardiola, Jurgen Klopp&#039;s Post Match Comments" />
	<meta property="og:description" content="Manchester City on Saturday were defeated by Liverpool at the Anfield stadium.

Wijnadium rose high to meet Lallana's cross early in the first half to..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-sports-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-85').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-sports-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-86').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-sports-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-87').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-sports-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-88').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-sports-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-89').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Sports - Liverpool 1-0 Man City: Pep Guardiola, Jurgen Klopp&#039;s Post Match Comments" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=229893&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node34 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-sports-top -->
		<div id='div-gpt-ad-1462889947728-89'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-89'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Liverpool 1-0 Man City: Pep Guardiola, Jurgen Klopp&#039;s Post Match Comments"><input type="checkbox" name="type[post][thread_id]" value="229893"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Sports News"><input type="checkbox" name="nodes[]" value="34"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-34" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/sports-news.34/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Sports News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixYellow">Sports</span> Liverpool 1-0 Man City: Pep Guardiola, Jurgen Klopp&#039;s Post Match Comments</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/sports-news.34/">Sports News</a>' started by <a href="members/lequte.19/" class="username" dir="auto">Lequte</a>, <a href="threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/"><abbr class="DateTime" data-time="1483215607" data-diff="915" data-datestring="Dec 31, 2016" data-timestring="9:20 PM">Dec 31, 2016 at 9:20 PM</abbr></a>.
	Views count: 32</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	



















	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/jurgen-klopp/" class="tag"><span class="arrow"></span>jurgen klopp</a></li>
		
			<li><a href="tags/liverpool/" class="tag"><span class="arrow"></span>liverpool</a></li>
		
			<li><a href="tags/manchester-city/" class="tag"><span class="arrow"></span>manchester city</a></li>
		
			<li><a href="tags/pep-guardiola/" class="tag"><span class="arrow"></span>pep guardiola</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-253523" class="message   " data-author="Lequte">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/lequte.19/" class="username" dir="auto" itemprop="name">Lequte</a>
			<em class="userTitle" itemprop="title">Scientist</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Manchester City on Saturday were defeated by Liverpool at the Anfield stadium.<br />
<br />
Wijnadium rose high to meet Lallana&#039;s cross early in the first half to slot the ball in the back of the net. <br />
<br />
Both team had chances of scoring but the game ended 1 - 0 in favor of Liverpool.<br />
<br />
Here are Pep Guardiola, Manchester City&#039;s boss&#039; words after the match:<br />
<br />
 &quot;We started really good. The first chance they have the score so it was always difficult. First half we didn&#039;t create much, second half we were a little better. It is what it is. There were not too many clear chances. In these kind of games the little details make the difference.<br />
<br />
&quot;We have to focus on the next game, not on the target or the Premier League, now is Burnley. Now we start the second road and see what can happen.&quot;<br />
<br />
&quot;It was an equal game. The goal made it difficult against a team who use the counter attack like a master. The second half was much better.<br />
<br />
&quot;We have to wake up for another game. We need to focus and work – we can’t think about the big goals.&quot;<br />
<br />
Liverpool Manager, Jurgen Klopp said:<br />
<br />
&quot;The quality of Man City, the situation – when you invest so much in a game like this at the end you want to have it all. Thank God we got it because we play again on Monday.<br />
<br />
&quot;It was difficult. We couldn&#039;t create too many chances. We defended really well. It was a wonderful goal.<br />
<br />
&quot;We probably had the bigger chances. The second half our biggest problems were when we gave the ball away. I don’t know of any real chances or them.&quot;<br />
<br />
&quot;I know everyone talks about our defence. It’s not about avoiding goals – that’s the end product – it&#039;s about how we work together.<br />
<br />
&quot;I think we have the smallest number of shots on our goal in the league. Tonight the concentration level was outstanding.<br />
<br />
&quot;I don’t care about criticism of our defence. You always pick out things that aren&#039;t right but that&#039;s how goals are.&quot;
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			

<div class="attachedFiles">
	<h4 class="attachedFilesHeader">Attached Files:</h4>
	<ul class="attachmentList SquareThumbs"
		data-thumb-height="100"
		data-thumb-selector="div.thumbnail > a">
		
			<li class="attachment image" title="Jurgen-Klopp-Pep-Guardiola-486632.jpg">
				<div class="boxModelFixer primaryContent">
					
					<div class="thumbnail">
						
							<a href="attachments/jurgen-klopp-pep-guardiola-486632-jpg.105631/" target="_blank"><img
								src="data/attachments/83/83456-2d6023eea3553b482742c8b7c1c68a85.jpg" alt="Jurgen-Klopp-Pep-Guardiola-486632.jpg" /></a>
						
					</div>
					
					<div class="attachmentInfo pairsJustified">
						<h6 class="filename"><a href="attachments/jurgen-klopp-pep-guardiola-486632-jpg.105631/" target="_blank">Jurgen-Klopp-Pep-Guardiola-486632.jpg</a></h6>
						<dl><dt>File size:</dt> <dd>38.6 KB</dd></dl>
						<dl><dt>Views:</dt> <dd>0</dd></dl>
					</div>
				</div>
			</li>
		
	</ul>
</div>


		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/lequte.19/" class="username author" dir="auto">Lequte</a>,</span>
					<a href="threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1483215607" data-diff="915" data-datestring="Dec 31, 2016" data-timestring="9:20 PM">Dec 31, 2016 at 9:20 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/253523/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-sports-content -->
				<div id='div-gpt-ad-1462889947728-85'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-85'); });
				</script>
				</div>
			</div>
		
	</div>
	<br />
	<div class="widget latest-news-updates">
	
	
		<h3>You may like</h3>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-2085038483358583"
		     data-ad-slot="1691142158"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/liverpool-1-0-man-city-pep-guardiola-jurgen-klopps-post-match-comments.229893/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			

			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>490</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>378</td>
<td>590</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>324</td>
<td>502</td>
</tr>
</table>
			</div>


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-sports-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-86'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-86'); });
		</script>
		</div>
	</div>

			
			<div class="widget competitions">
				<h3>Competitions</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-5-travel-destinations-in-ekiti-state-day-209.214/">
				<img src="data/attachments/83/83397-eb7d3408847f011575102dba3182d064_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-5-travel-destinations-in-ekiti-state-day-209.214/">Nigeria Quiz: 5 Travel Destinations In Ekiti State (Day 209)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			
			<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-28-12-2016-day-208.213/">
				<img src="data/attachments/83/83318-2fd854f9bf17b98def9c8e3831fc9857_thumb.jpg" />
			</a>
			
		</div>
		<div class="right">
			<div class="title">
				<a href="competitions/nigeria-quiz-nigerias-top-daily-news-snapshot-28-12-2016-day-208.213/">Nigeria Quiz: Nigeria&#039;s Top Daily News Snapshot - 28-12-2016 (Day 208)</a>
			</div>
			<div class="title">
				<a href="."
					title=""
					class=""
					data-previewUrl=""></a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" title="Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union">
			
				<img alt="Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union" src="data/attachments/83/83270-149d4d48774af9b78606a0baefeffb32.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/preview">Tomato Paste Industry Might Die Next Year If Forex Policy Remains - Tomato Union</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" class="date"><abbr class="DateTime" data-time="1482953764" data-diff="262758" data-datestring="Dec 28, 2016" data-timestring="8:36 PM">Dec 28, 2016 at 8:36 PM</abbr></a>
				<a href="threads/tomato-paste-industry-might-die-next-year-if-forex-policy-remains-tomato-union.229741/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" title="Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone">
			
				<img alt="Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone" src="data/attachments/82/82665-bdc2b5ad50462221ded8dbb2aeb7f7f3.jpg" width="430" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/preview">Gionee S6s: The Stylish, Sleek And Sophisticated S+ Rated Phone</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" class="date"><span class="DateTime" title="Dec 20, 2016 at 7:32 AM">Dec 20, 2016</span></a>
				<a href="threads/gionee-s6s-the-stylish-sleek-and-sophisticated-s-rated-phone.229299/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/how-to-make-a-woman-ask-for-more-and-last-long-in-bed.228554/" title="How To Make A Woman Ask For More And Last Long In Bed">
			
				<img alt="How To Make A Woman Ask For More And Last Long In Bed" src="data/attachments/81/81627-979592635c8f3f0a516cc8b398d30341.jpg" width="273" height="181" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/how-to-make-a-woman-ask-for-more-and-last-long-in-bed.228554/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/how-to-make-a-woman-ask-for-more-and-last-long-in-bed.228554/preview">How To Make A Woman Ask For More And Last Long In Bed</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/how-to-make-a-woman-ask-for-more-and-last-long-in-bed.228554/" class="date"><span class="DateTime" title="Dec 8, 2016 at 5:39 AM">Dec 8, 2016</span></a>
				<a href="threads/how-to-make-a-woman-ask-for-more-and-last-long-in-bed.228554/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/pinnacle-court-three-bedroom-flats-for-sale-in-g-r-a-apapa-lagos-nigeria.228439/" title="Pinnacle Court: Three-Bedroom Flats For Sale In G.R.A Apapa, Lagos, Nigeria">
			
				<img alt="Pinnacle Court: Three-Bedroom Flats For Sale In G.R.A Apapa, Lagos, Nigeria" src="data/attachments/81/81744-f127c8b6040526ee3b5448dcbae38692.jpg" width="450" height="252" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/pinnacle-court-three-bedroom-flats-for-sale-in-g-r-a-apapa-lagos-nigeria.228439/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/pinnacle-court-three-bedroom-flats-for-sale-in-g-r-a-apapa-lagos-nigeria.228439/preview">Pinnacle Court: Three-Bedroom Flats For Sale In G.R.A Apapa, Lagos, Nigeria</a>
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/pinnacle-court-three-bedroom-flats-for-sale-in-g-r-a-apapa-lagos-nigeria.228439/" class="date"><span class="DateTime" title="Dec 6, 2016 at 12:03 PM">Dec 6, 2016</span></a>
				<a href="threads/pinnacle-court-three-bedroom-flats-for-sale-in-g-r-a-apapa-lagos-nigeria.228439/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/gionee-m6-marathon-is-not-a-myth.228410/" title="Gionee M6: Marathon Is Not A Myth">
			
				<img alt="Gionee M6: Marathon Is Not A Myth" src="data/attachments/81/81435-9dcddb208fc51e6628d90292a52636d4.jpg" width="450" height="314" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/gionee-m6-marathon-is-not-a-myth.228410/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/gionee-m6-marathon-is-not-a-myth.228410/preview">Gionee M6: Marathon Is Not A Myth</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/gionee-m6-marathon-is-not-a-myth.228410/" class="date"><span class="DateTime" title="Dec 6, 2016 at 8:36 AM">Dec 6, 2016</span></a>
				<a href="threads/gionee-m6-marathon-is-not-a-myth.228410/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-sports-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-87'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-87'); });
		</script>
		</div>
	</div>

			
			<div class="widget latest-articles">
				<h3>Featured Article</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/7-tips-on-how-to-stay-healthy-during-the-holidays.229740/" title="7 Tips On How To Stay Healthy During The Holidays">
			
				<img alt="7 Tips On How To Stay Healthy During The Holidays" src="data/attachments/83/83271-b25d82c94018583e993bbce467638e80.jpg" width="400" height="266" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-tips-on-how-to-stay-healthy-during-the-holidays.229740/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-tips-on-how-to-stay-healthy-during-the-holidays.229740/preview">7 Tips On How To Stay Healthy During The Holidays</a>
			</div>
			<div class="message">
				As much as the holidays is for you to enjoy, your health and safety should be a priority too. You should ensure you keep yourselves safe and in sound health before you resume work duties next year. Here are useful tips on how to stay healthy during t...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/7-tips-on-how-to-stay-healthy-during-the-holidays.229740/" class="date"><abbr class="DateTime" data-time="1482931157" data-diff="285365" data-datestring="Dec 28, 2016" data-timestring="2:19 PM">Dec 28, 2016 at 2:19 PM</abbr></a>
				<a href="threads/7-tips-on-how-to-stay-healthy-during-the-holidays.229740/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-31-12-2016-shekau-magu-and-todays-other-news-highlights.229884/" title="[Video] Nigeria 31-12-2016: Shekau, Magu and Today&#039;s Other News Highlights">
			
				<img alt="[Video] Nigeria 31-12-2016: Shekau, Magu and Today&#039;s Other News Highlights" src="data/attachments/83/83444-4891bc2e81f75f4213cd39c517b8b380.jpg" width="450" height="248" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-31-12-2016-shekau-magu-and-todays-other-news-highlights.229884/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-31-12-2016-shekau-magu-and-todays-other-news-highlights.229884/preview">[Video] Nigeria 31-12-2016: Shekau, Magu and Today&#039;s Other News Highlights</a>
			</div>
			<div class="message">
				This video highlights the top news updates in Nigeria as we saw it on Nigerian Bulletin on Saturday, 31 December, 2016.


------




[SIZE=4] [/SIZE]

[SIZE=4][/SIZE]

[SIZE=4][/SIZE]

[SIZE=4][/SIZE]

[SIZE=4]

 [/SIZE]...
			</div>
			<div class="info">
				<a href="members/oluogunjobi.8206/" class="author">Oluogunjobi</a>
				<a href="threads/video-nigeria-31-12-2016-shekau-magu-and-todays-other-news-highlights.229884/" class="date"><abbr class="DateTime" data-time="1483197256" data-diff="19266" data-datestring="Dec 31, 2016" data-timestring="4:14 PM">Dec 31, 2016 at 4:14 PM</abbr></a>
				<a href="threads/video-nigeria-31-12-2016-shekau-magu-and-todays-other-news-highlights.229884/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-sports-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-88'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-88'); });
		</script>
		</div>
	</div>

			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/president-buhari-fires-efcc-boss-ibrahim-magu.229865/" title="President Buhari Fires EFCC Boss Ibrahim Magu">
			
				<img alt="President Buhari Fires EFCC Boss Ibrahim Magu" src="data/attachments/83/83424-493beb38595bc03357fa83c9e8e71478.jpg" width="259" height="194" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/president-buhari-fires-efcc-boss-ibrahim-magu.229865/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/president-buhari-fires-efcc-boss-ibrahim-magu.229865/preview">President Buhari Fires EFCC Boss Ibrahim Magu</a>
			</div>
			<div class="info">
				<a href="members/jules.11/" class="author">Jules</a>
				<a href="threads/president-buhari-fires-efcc-boss-ibrahim-magu.229865/" class="date"><abbr class="DateTime" data-time="1483176478" data-diff="40044" data-datestring="Dec 31, 2016" data-timestring="10:27 AM">Dec 31, 2016 at 10:27 AM</abbr></a>
				<a href="threads/president-buhari-fires-efcc-boss-ibrahim-magu.229865/" class="comments">2 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/aisha-will-be-poisoned-buhari-will-be-impeached-%E2%80%93-apostle-suleiman-releases-50-prophecies-for-2017.229849/" title="Aisha Will Be Poisoned, Buhari Will Be Impeached – Apostle Suleiman Releases 50 Prophecies For 2017">
			
				<img alt="Aisha Will Be Poisoned, Buhari Will Be Impeached – Apostle Suleiman Releases 50 Prophecies For 2017" src="data/attachments/83/83404-aab4c2d6f20657ae4b63e11102e10a47.jpg" width="225" height="225" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/aisha-will-be-poisoned-buhari-will-be-impeached-%E2%80%93-apostle-suleiman-releases-50-prophecies-for-2017.229849/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/aisha-will-be-poisoned-buhari-will-be-impeached-%E2%80%93-apostle-suleiman-releases-50-prophecies-for-2017.229849/preview">Aisha Will Be Poisoned, Buhari Will Be Impeached – Apostle Suleiman Releases 50 Prophecies For 2017</a>
			</div>
			<div class="info">
				<a href="members/kemi.8051/" class="author">kemi</a>
				<a href="threads/aisha-will-be-poisoned-buhari-will-be-impeached-%E2%80%93-apostle-suleiman-releases-50-prophecies-for-2017.229849/" class="date"><abbr class="DateTime" data-time="1483177469" data-diff="39053" data-datestring="Dec 31, 2016" data-timestring="10:44 AM">Dec 31, 2016 at 10:44 AM</abbr></a>
				<a href="threads/aisha-will-be-poisoned-buhari-will-be-impeached-%E2%80%93-apostle-suleiman-releases-50-prophecies-for-2017.229849/" class="comments">6 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/nb-daily-recharge-list-of-winners.214905/" title="NB Daily Recharge! List Of Winners">
			
				<img alt="NB Daily Recharge! List Of Winners" src="data/attachments/70/70331-2c23170510ca996b4a024ca438a80127.jpg" width="450" height="253" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nb-daily-recharge-list-of-winners.214905/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nb-daily-recharge-list-of-winners.214905/preview">NB Daily Recharge! List Of Winners</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/nb-daily-recharge-list-of-winners.214905/" class="date"><abbr class="DateTime" data-time="1483136431" data-diff="80091" data-datestring="Dec 30, 2016" data-timestring="11:20 PM">Dec 30, 2016 at 11:20 PM</abbr></a>
				<a href="threads/nb-daily-recharge-list-of-winners.214905/" class="comments">66 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/" title="Boko Haram: Abubakar Shekau&#039;s New Hideout Uncovered">
			
				<img alt="Boko Haram: Abubakar Shekau&#039;s New Hideout Uncovered" src="data/attachments/83/83427-76855010e969846a94503a27f297fe97.jpg" width="275" height="183" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/preview">Boko Haram: Abubakar Shekau&#039;s New Hideout Uncovered</a>
			</div>
			<div class="info">
				<a href="members/jules.11/" class="author">Jules</a>
				<a href="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/" class="date"><abbr class="DateTime" data-time="1483207487" data-diff="9035" data-datestring="Dec 31, 2016" data-timestring="7:04 PM">Dec 31, 2016 at 7:04 PM</abbr></a>
				<a href="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/" class="comments">3 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/boko-haram-suffers-heavy-defeat-in-surprise-attack-on-nigerian-soldiers.229864/" title="Boko Haram Suffers Heavy Defeat in Surprise Attack on Nigerian Soldiers">
			
				<img alt="Boko Haram Suffers Heavy Defeat in Surprise Attack on Nigerian Soldiers" src="data/attachments/83/83423-990074f9754de37dab24bb22ab2b13fb.jpg" width="400" height="280" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/boko-haram-suffers-heavy-defeat-in-surprise-attack-on-nigerian-soldiers.229864/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/boko-haram-suffers-heavy-defeat-in-surprise-attack-on-nigerian-soldiers.229864/preview">Boko Haram Suffers Heavy Defeat in Surprise Attack on Nigerian Soldiers</a>
			</div>
			<div class="info">
				<a href="members/lequte.19/" class="author">Lequte</a>
				<a href="threads/boko-haram-suffers-heavy-defeat-in-surprise-attack-on-nigerian-soldiers.229864/" class="date"><abbr class="DateTime" data-time="1483171704" data-diff="44818" data-datestring="Dec 31, 2016" data-timestring="9:08 AM">Dec 31, 2016 at 9:08 AM</abbr></a>
				<a href="threads/boko-haram-suffers-heavy-defeat-in-surprise-attack-on-nigerian-soldiers.229864/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/5-things-buhari-must-do-general-momah.229859/">A

And you think national conference is not necessary?

Yes,  what about to the outcome of national Conferences under ex President Olusegun Obasanjo and Goodluck Jonathan.  Where are the findings and ...</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1483213478" data-diff="3044" data-datestring="Dec 31, 2016" data-timestring="8:44 PM">Dec 31, 2016 at 8:44 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/president-buharis-new-year-message-to-nigerians.229881/">Is this the New Year day broadcast? :)</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1483207717" data-diff="8805" data-datestring="Dec 31, 2016" data-timestring="7:08 PM">Dec 31, 2016 at 7:08 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/boko-haram-abubakar-shekaus-new-hideout-uncovered.229868/">this thief own haff pass . He has died 9 times already

One day,  monkey will go market and never return home.</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1483207487" data-diff="9035" data-datestring="Dec 31, 2016" data-timestring="7:04 PM">Dec 31, 2016 at 7:04 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/top-boko-haram-commander-arrested-in-home-of-borno-lg-chairman.229889/">Good news keep coming.  What a way to sleep with two eyes closed in 2017.</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<abbr class="DateTime" data-time="1483207313" data-diff="9209" data-datestring="Dec 31, 2016" data-timestring="7:01 PM">Dec 31, 2016 at 7:01 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/photo-of-president-buhari-receiving-shekaus-quran.229878/">You receive flag with ceremony. You receive Quran with ceremony. What happens when they finally capture Shekau?
public holiday.</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1483191325" data-diff="25197" data-datestring="Dec 31, 2016" data-timestring="2:35 PM">Dec 31, 2016 at 2:35 PM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub<strong class="itemCount"><span class="Total">1</span><span class="arrow"></span></strong></a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab308 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/nigeria-market-hub/" class="navLink">Market Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/members-hub/" class="navLink">Member&#039;s Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1483216522,
		today: 1483138800,
		todayDow: 6
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"attached_files":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "8c2930a4",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;

















</script>




</body>
</html>