<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Entertainment - Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC – TMZ.com | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1517841028" />
	<link rel="stylesheet" href="css.php?css=andy_similarthreadsplus,bb_code,discussion_list,facebook,login_bar,message,message_user_info,nat_public_css,thread_view&amp;style=2&amp;dir=LTR&amp;d=1517841028" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=fd14206b"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/" />
	<meta name="description" content="Oscar De La Hoya Floyd Is an Attention Whore … He’ll ‘Never’ Fight in UFC 2/5/2018 12:40 AM PST Oscar De La Hoya: Floyd Mayweather’s an Attention..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/default/xenforo/avatars/avatar_female_m.png" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/" />
	<meta property="og:title" content="Entertainment - Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC – TMZ.com" />
	<meta property="og:description" content="Oscar De La Hoya Floyd Is an Attention Whore … He’ll ‘Never’ Fight in UFC 2/5/2018 12:40 AM PST Oscar De La Hoya: Floyd Mayweather’s an Attention..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-entertainment-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-70').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-71').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-72').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-73').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-entertainment-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-74').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.nigerianbulletincom/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://937265554/ttbyo-87428/www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.tapatalk.nigerianbulletincom" />
        <meta property="al:android:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Nigerian Bulletin" />
        <meta property="al:ios:url" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="937265554" />
        <meta property="al:ios:app_name" content="Nigerian Bulletin" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="Entertainment - Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC – TMZ.com" />
        <meta name="twitter:description" content="Nigerian Bulletin - Nigeria News Updates" />
        <meta name="twitter:image" content="https://tapatalk.com/rebranding_icons/icon_url-87428.png" />
        <meta name="twitter:app:id:iphone" content="937265554" />
        <meta name="twitter:app:url:iphone" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="937265554" />
        <meta name="twitter:app:url:ipad" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.tapatalk.nigerianbulletincom" />
        <meta name="twitter:app:url:googleplay" content="ttbyo-87428://www.nigerianbulletin.com?location=topic&amp;tid=296610&amp;page=1&amp;perpage=20&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node264 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-entertainment-top -->
		<div id='div-gpt-ad-1462889947728-74'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-74'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC – TMZ.com"><input type="checkbox" name="type[post][thread_id]" value="296610"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Entertainment"><input type="checkbox" name="nodes[]" value="264"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-264" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/entertainment.264/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Entertainment</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				

						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixGreen">Entertainment</span> Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC – TMZ.com</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/entertainment.264/">Entertainment</a>' started by <a href="members/ese.3/" class="username" dir="auto">ese</a>, <a href="threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/"><abbr class="DateTime" data-time="1517824376" data-diff="19221" data-datestring="Feb 5, 2018" data-timestring="10:52 AM">Feb 5, 2018 at 10:52 AM</abbr></a>.
	Views count: 37</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				

	
	








	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/floyd-mayweather/" class="tag"><span class="arrow"></span>floyd mayweather</a></li>
		
			<li><a href="tags/oscar-de-la-hoya/" class="tag"><span class="arrow"></span>oscar de la hoya</a></li>
		
			<li><a href="tags/tmz-news/" class="tag"><span class="arrow"></span>tmz news</a></li>
		
			<li><a href="tags/tmz-news-update/" class="tag"><span class="arrow"></span>tmz news update</a></li>
		
			<li><a href="tags/ufc/" class="tag"><span class="arrow"></span>ufc</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-342923" class="message   " data-author="ese">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ese.3/" class="avatar Av3m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="ese" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ese.3/" class="username" dir="auto" itemprop="name">ese</a>
			<em class="userTitle" itemprop="title">Administrator</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Oscar De La Hoya Floyd Is an Attention Whore … He’ll ‘Never’ Fight in UFC 2/5/2018 12:40 AM PST Oscar De La Hoya: Floyd Mayweather’s an Attention Whore, He’ll ‘Never’ Fight in UFC EXCLUSIVE Floyd Mayweather CAN’T STAND being outta the spotlight … so his videos teasing a UFC fight don’t …<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/img_4624-jpg.138448/" target="_blank"><img src="data/attachments/116/116273-80e1e924dd47b4f00744e0162fdea4af.jpg" alt="IMG_4624.JPG" class="bbCodeImage" /></a>
	
 <br />
via TMZ.com – <a href="http://ift.tt/2FMF3lh" target="_blank" class="externalLink">http://ift.tt/2FMF3lh</a><br />
<br />
-------------<br />
Get more <a href="https://www.nigerianbulletin.com/forums/entertainment.264/" class="internalLink">Nigeria Entertainment News</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited by a moderator: <abbr class="DateTime" data-time="1517835591" data-diff="8006" data-datestring="Feb 5, 2018" data-timestring="1:59 PM">Feb 5, 2018 at 1:59 PM</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ese.3/" class="username author" dir="auto">ese</a>,</span>
					<a href="threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1517824376" data-diff="19221" data-datestring="Feb 5, 2018" data-timestring="10:52 AM">Feb 5, 2018 at 10:52 AM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/342923/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-entertainment-content -->
				<div id='div-gpt-ad-1462889947728-70'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-70'); });
				</script>
				</div>
			</div>
		
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-72'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-72'); });
		</script>
		</div>
	</div>


	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		
		



<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>


    
    <div class="discussionList section sectionMain similarthreadsplus">
    
        <dl class="sectionHeaders">
            <dd class="main">
                
                
                    <span>Similar Threads - Oscar Hoya Floyd</span>
                 
            </dd>
        </dl>
    
        <ol class="discussionListItems">
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/floyd-mayweather-shows-off-100million-cheque-he-earned-after-beating-conor-mcgregor-%E2%80%93-linda-ikeji.294418/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/floyd-mayweather-shows-off-100million-cheque-he-earned-after-beating-conor-mcgregor-%E2%80%93-linda-ikeji.294418/preview">Floyd Mayweather shows off $100million cheque he earned after beating Conor McGregor – Linda Ikeji</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/floyd-mayweather-shows-off-100million-cheque-he-earned-after-beating-conor-mcgregor-%E2%80%93-linda-ikeji.294418/"><span class="DateTime" title="Jan 27, 2018 at 12:12 PM">Jan 27, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>391</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/floyd-mayweather-shows-off-100million-cheque-he-earned-after-beating-conor-mcgregor-%E2%80%93-linda-ikeji.294418/" class="dateTime"><span class="DateTime" title="Jan 27, 2018 at 12:12 PM">Jan 27, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/james-franco-is-%E2%80%9Dsomewhat-relieved%E2%80%9D-about-oscars-snub-amid-sexual-misconduct-allegations-%E2%80%93.293688/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/james-franco-is-%E2%80%9Dsomewhat-relieved%E2%80%9D-about-oscars-snub-amid-sexual-misconduct-allegations-%E2%80%93.293688/preview">James Franco Is ”Somewhat Relieved” About Oscars Snub Amid Sexual Misconduct Allegations –...</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/james-franco-is-%E2%80%9Dsomewhat-relieved%E2%80%9D-about-oscars-snub-amid-sexual-misconduct-allegations-%E2%80%93.293688/"><span class="DateTime" title="Jan 24, 2018 at 12:12 PM">Jan 24, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>144</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/james-franco-is-%E2%80%9Dsomewhat-relieved%E2%80%9D-about-oscars-snub-amid-sexual-misconduct-allegations-%E2%80%93.293688/" class="dateTime"><span class="DateTime" title="Jan 24, 2018 at 12:12 PM">Jan 24, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/jordan-peele-makes-history-with-three-oscar-nominations-%E2%80%93-bellanaija.293584/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/jordan-peele-makes-history-with-three-oscar-nominations-%E2%80%93-bellanaija.293584/preview">Jordan Peele Makes History with Three Oscar Nominations! – BellaNaija</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/jordan-peele-makes-history-with-three-oscar-nominations-%E2%80%93-bellanaija.293584/"><span class="DateTime" title="Jan 23, 2018 at 11:42 PM">Jan 23, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>29</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/jordan-peele-makes-history-with-three-oscar-nominations-%E2%80%93-bellanaija.293584/" class="dateTime"><span class="DateTime" title="Jan 23, 2018 at 11:42 PM">Jan 23, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/oscar-nominations-see-full-list-here-%E2%80%93-the-guardian-nigeria-newspaper-%E2%80%93-nigeria-and-world-news.293549/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oscar-nominations-see-full-list-here-%E2%80%93-the-guardian-nigeria-newspaper-%E2%80%93-nigeria-and-world-news.293549/preview">Oscar Nominations: See Full List Here – The Guardian Nigeria Newspaper – Nigeria and World News</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/oscar-nominations-see-full-list-here-%E2%80%93-the-guardian-nigeria-newspaper-%E2%80%93-nigeria-and-world-news.293549/"><span class="DateTime" title="Jan 23, 2018 at 7:32 PM">Jan 23, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>34</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/oscar-nominations-see-full-list-here-%E2%80%93-the-guardian-nigeria-newspaper-%E2%80%93-nigeria-and-world-news.293549/" class="dateTime"><span class="DateTime" title="Jan 23, 2018 at 7:32 PM">Jan 23, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/oscar-nominations-2018-%E2%80%93-bbc-news.293483/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oscar-nominations-2018-%E2%80%93-bbc-news.293483/preview">Oscar nominations 2018 – BBC News</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/oscar-nominations-2018-%E2%80%93-bbc-news.293483/"><span class="DateTime" title="Jan 23, 2018 at 3:12 PM">Jan 23, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>248</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/oscar-nominations-2018-%E2%80%93-bbc-news.293483/" class="dateTime"><span class="DateTime" title="Jan 23, 2018 at 3:12 PM">Jan 23, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/ese.3/" class="avatar Av3s" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_s.png" width="48" height="48" alt="ese" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/oscars-2018-the-full-list-of-nominees-%E2%80%93-the-daily-beast-latest-articles.293179/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oscars-2018-the-full-list-of-nominees-%E2%80%93-the-daily-beast-latest-articles.293179/preview">Oscars 2018: The Full List of Nominees – The Daily Beast Latest Articles</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/ese.3/" class="username" dir="auto" title="Thread starter">ese</a><span class="startDate">,
                                    <a href="threads/oscars-2018-the-full-list-of-nominees-%E2%80%93-the-daily-beast-latest-articles.293179/"><span class="DateTime" title="Jan 22, 2018 at 6:12 PM">Jan 22, 2018</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>253</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/ese.3/" class="username" dir="auto">ese</a></dt>
                            <dd class="muted"><a href="threads/oscars-2018-the-full-list-of-nominees-%E2%80%93-the-daily-beast-latest-articles.293179/" class="dateTime"><span class="DateTime" title="Jan 22, 2018 at 6:12 PM">Jan 22, 2018</span></a></dd>
                        </dl>
                    </div>
                </li>
            
                <li class="discussionListItem">
                    <div class="listBlock posterAvatar">
                        <span class="avatarContainer">
                            <a href="members/jules.11/" class="avatar Av11s" data-avatarhtml="true"><img src="data/avatars/s/0/11.jpg?1377344394" width="48" height="48" alt="Jules" /></a>
                        </span>
                    </div>
                    
                    <div class="listBlock main">
                        <div class="titleText">
                            <span class="prefix prefixGreen">Entertainment</span> 
                            <h3 class="title">
                                <a href="threads/oscars-2017-la-la-land-5-other-times-award-shows-announced-wrong-winners.233986/"
                                class="PreviewTooltip"
                                data-previewUrl="threads/oscars-2017-la-la-land-5-other-times-award-shows-announced-wrong-winners.233986/preview">Oscars 2017: La La Land, 5 Other Times Award Shows Announced Wrong Winners</a>                    
                            </h3>
                            <div class="secondRow">
                                <div class="posterDate muted">
                                    <a href="members/jules.11/" class="username" dir="auto" title="Thread starter">Jules</a><span class="startDate">,
                                    <a href="threads/oscars-2017-la-la-land-5-other-times-award-shows-announced-wrong-winners.233986/"><span class="DateTime" title="Feb 27, 2017 at 3:43 PM">Feb 27, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/entertainment.264/">Entertainment</a></span>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    <div class="listBlock stats pairsJustified">
                        <dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
                        <dl class="minor"><dt>Views:</dt> <dd>518</dd></dl>
                    </div>
    
                    <div class="listBlock lastPost">
                        <dl class="lastPostInfo">
                            <dt><a href="members/jules.11/" class="username" dir="auto">Jules</a></dt>
                            <dd class="muted"><a href="threads/oscars-2017-la-la-land-5-other-times-award-shows-announced-wrong-winners.233986/" class="dateTime"><span class="DateTime" title="Feb 27, 2017 at 3:43 PM">Feb 27, 2017</span></a></dd>
                        </dl>
                    </div>
                </li>
            
        </ol>
    </div>
    
    <div class="similarThreadsPlus">
    <br />
    </div>






		
		
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-b',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
	
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>













	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/oscar-de-la-hoya-floyd-mayweather%E2%80%99s-an-attention-whore-he%E2%80%99ll-%E2%80%98never%E2%80%99-fight-in-ufc-%E2%80%93-tmz-com.296610/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-71'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-71'); });
		</script>
		</div>
	</div>




	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-entertainment-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-73'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-73'); });
		</script>
		</div>
	</div>



			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>305</td>
<td>363</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>421</td>
<td>510</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>373</td>
<td>445</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/tennis-why-the-popular-sport-is-set-to-dominate-for-a-long-time.294923/" title="Tennis: Why The Popular Sport Is Set To Dominate For A Long Time">
			
				<img alt="Tennis: Why The Popular Sport Is Set To Dominate For A Long Time" src="data/attachments/114/114709-cf427bdfb4f8dcfca64e9f77b80528a5.jpg" width="450" height="262" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/tennis-why-the-popular-sport-is-set-to-dominate-for-a-long-time.294923/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/tennis-why-the-popular-sport-is-set-to-dominate-for-a-long-time.294923/preview">Tennis: Why The Popular Sport Is Set To Dominate For A Long Time</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/tennis-why-the-popular-sport-is-set-to-dominate-for-a-long-time.294923/" class="date"><span class="DateTime" title="Jan 29, 2018 at 12:13 PM">Jan 29, 2018</span></a>
				<a href="threads/tennis-why-the-popular-sport-is-set-to-dominate-for-a-long-time.294923/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/wadada-nasarawas-icon-with-passion-for-humanity-and-socio-economic-development.293726/" title="Wadada: Nasarawa&#039;s Icon With Passion For Humanity And Socio-economic Development">
			
				<img alt="Wadada: Nasarawa&#039;s Icon With Passion For Humanity And Socio-economic Development" src="data/attachments/113/113610-9ca5bd151b39660a8476184e532effc5.jpg" width="450" height="298" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/wadada-nasarawas-icon-with-passion-for-humanity-and-socio-economic-development.293726/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/wadada-nasarawas-icon-with-passion-for-humanity-and-socio-economic-development.293726/preview">Wadada: Nasarawa&#039;s Icon With Passion For Humanity And Socio-economic Development</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/wadada-nasarawas-icon-with-passion-for-humanity-and-socio-economic-development.293726/" class="date"><span class="DateTime" title="Jan 24, 2018 at 1:01 PM">Jan 24, 2018</span></a>
				<a href="threads/wadada-nasarawas-icon-with-passion-for-humanity-and-socio-economic-development.293726/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" title="5 Easy Steps To Free Airtime With ALAT.ng">
			
				<img alt="5 Easy Steps To Free Airtime With ALAT.ng" src="data/attachments/108/108724-2bdba5419e69f3e27a144fc313089e6d.jpg" width="300" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/preview">5 Easy Steps To Free Airtime With ALAT.ng</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="date"><span class="DateTime" title="Dec 30, 2017 at 12:48 AM">Dec 30, 2017</span></a>
				<a href="threads/5-easy-steps-to-free-airtime-with-alat-ng.272215/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" title="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]">
			
				<img alt="Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]" src="data/attachments/108/108016-70afa98eb73ee58ffcc9ad0f79810255.jpg" width="450" height="300" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/preview">Fidelity Get Alert In Millions Promo Reloaded (#GAIMReloaded) Prize Presentation [SEE PHOTOS]</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="date"><span class="DateTime" title="Dec 21, 2017 at 8:47 AM">Dec 21, 2017</span></a>
				<a href="threads/fidelity-get-alert-in-millions-promo-reloaded-gaimreloaded-prize-presentation-see-photos.265795/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" title="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded">
			
				<img alt="Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded" src="data/attachments/103/103954-b7c5c60b94189613ea9c1d3c8a75df98.jpg" width="450" height="337" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/preview">Become A Mega Millionaire With The Fidelity Bank Get Alert In Millions Promo Reloaded</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="date"><span class="DateTime" title="Oct 19, 2017 at 9:58 AM">Oct 19, 2017</span></a>
				<a href="threads/become-a-mega-millionaire-with-the-fidelity-bank-get-alert-in-millions-promo-reloaded.245519/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="http://staging2.nigerianbulletin.com/forums/sponsored-post-nigeria/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-2019-ibb-rejects-buhari-asks-nigerians-to-vote-him-out-04-02-2018.296446/" title="[Video] Nigeria News Today: 2019: IBB Rejects Buhari, Asks Nigerians To Vote Him Out (04/02/2018)">
			
				<img alt="[Video] Nigeria News Today: 2019: IBB Rejects Buhari, Asks Nigerians To Vote Him Out (04/02/2018)" src="data/attachments/116/116090-4ae3329112b0a38fcd246fc9399830a7.jpg" width="450" height="265" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-2019-ibb-rejects-buhari-asks-nigerians-to-vote-him-out-04-02-2018.296446/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-2019-ibb-rejects-buhari-asks-nigerians-to-vote-him-out-04-02-2018.296446/preview">[Video] Nigeria News Today: 2019: IBB Rejects Buhari, Asks Nigerians To Vote Him Out (04/02/2018)</a>
			</div>
			<div class="message">
				Former President Ibrahim Babangida has called on President Muhammadu Buhari to step down in 2019 to allow a generational shift that should reinvent the wheel of leadership and spur healing in the land. 













...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-2019-ibb-rejects-buhari-asks-nigerians-to-vote-him-out-04-02-2018.296446/" class="date"><abbr class="DateTime" data-time="1517760843" data-diff="82754" data-datestring="Feb 4, 2018" data-timestring="5:14 PM">Feb 4, 2018 at 5:14 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-2019-ibb-rejects-buhari-asks-nigerians-to-vote-him-out-04-02-2018.296446/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r2 -->
				<div id="nigerianbulletin.com_300x250_r2" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r2");</script>
				</div>
			</div>
			
			
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/nigerian-man-orders-s-xx-doll-that-looks-like-mercy-johnson-pictures-%E2%80%93-information-nigeria.296452/" title="Nigerian man orders S*xx doll that looks like Mercy Johnson (Pictures) – INFORMATION NIGERIA">
			
				<img alt="Nigerian man orders S*xx doll that looks like Mercy Johnson (Pictures) – INFORMATION NIGERIA" src="data/attachments/116/116124-0bba523b7ba386f9ba7b0b3cd822dbf8.jpg" width="300" height="168" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/nigerian-man-orders-s-xx-doll-that-looks-like-mercy-johnson-pictures-%E2%80%93-information-nigeria.296452/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/nigerian-man-orders-s-xx-doll-that-looks-like-mercy-johnson-pictures-%E2%80%93-information-nigeria.296452/preview">Nigerian man orders S*xx doll that looks like Mercy Johnson (Pictures) – INFORMATION NIGERIA</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/nigerian-man-orders-s-xx-doll-that-looks-like-mercy-johnson-pictures-%E2%80%93-information-nigeria.296452/" class="date"><abbr class="DateTime" data-time="1517776343" data-diff="67254" data-datestring="Feb 4, 2018" data-timestring="9:32 PM">Feb 4, 2018 at 9:32 PM</abbr></a>
				<a href="threads/nigerian-man-orders-s-xx-doll-that-looks-like-mercy-johnson-pictures-%E2%80%93-information-nigeria.296452/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/painful-death-missing-student-found-dead-without-vital-organs-%E2%80%93-pulse-ng-%E2%80%93-nigeria%E2%80%99s.296457/" title="Painful Death: Missing student found dead without vital organs – pulse.ng – Nigeria’s...">
			
				<img alt="Painful Death: Missing student found dead without vital organs – pulse.ng – Nigeria’s..." src="data/attachments/116/116113-92ecba4e3a7fc8456aa7bc731bfd8834.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/painful-death-missing-student-found-dead-without-vital-organs-%E2%80%93-pulse-ng-%E2%80%93-nigeria%E2%80%99s.296457/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/painful-death-missing-student-found-dead-without-vital-organs-%E2%80%93-pulse-ng-%E2%80%93-nigeria%E2%80%99s.296457/preview">Painful Death: Missing student found dead without vital organs – pulse.ng – Nigeria’s...</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/painful-death-missing-student-found-dead-without-vital-organs-%E2%80%93-pulse-ng-%E2%80%93-nigeria%E2%80%99s.296457/" class="date"><abbr class="DateTime" data-time="1517776343" data-diff="67254" data-datestring="Feb 4, 2018" data-timestring="9:32 PM">Feb 4, 2018 at 9:32 PM</abbr></a>
				<a href="threads/painful-death-missing-student-found-dead-without-vital-organs-%E2%80%93-pulse-ng-%E2%80%93-nigeria%E2%80%99s.296457/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/since-i-pasted-lords-chosen-sticker-on-my-gas-i-have-not-refilled-it-since-3-years-nairaland.296633/" title="Since I Pasted Lord&#039;s Chosen Sticker On My Gas, I have Not Refilled It Since 3 Years - Nairaland">
			
				<img alt="Since I Pasted Lord&#039;s Chosen Sticker On My Gas, I have Not Refilled It Since 3 Years - Nairaland" src="data/attachments/116/116248-c6a25e1c74b803364aee23db0d297a2c.jpg" width="412" height="269" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/since-i-pasted-lords-chosen-sticker-on-my-gas-i-have-not-refilled-it-since-3-years-nairaland.296633/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/since-i-pasted-lords-chosen-sticker-on-my-gas-i-have-not-refilled-it-since-3-years-nairaland.296633/preview">Since I Pasted Lord&#039;s Chosen Sticker On My Gas, I have Not Refilled It Since 3 Years - Nairaland</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/since-i-pasted-lords-chosen-sticker-on-my-gas-i-have-not-refilled-it-since-3-years-nairaland.296633/" class="date"><abbr class="DateTime" data-time="1517827340" data-diff="16257" data-datestring="Feb 5, 2018" data-timestring="11:42 AM">Feb 5, 2018 at 11:42 AM</abbr></a>
				<a href="threads/since-i-pasted-lords-chosen-sticker-on-my-gas-i-have-not-refilled-it-since-3-years-nairaland.296633/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/" title="IBB urges Buhari to step down in 2019 for digital leadership – Vanguard News">
			
				<img alt="IBB urges Buhari to step down in 2019 for digital leadership – Vanguard News" src="data/attachments/116/116073-27faede567a8bd50e0278bbaf2d9358d.jpg" width="450" height="302" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/preview">IBB urges Buhari to step down in 2019 for digital leadership – Vanguard News</a>
			</div>
			<div class="info">
				<a href="members/siteadmin.1/" class="author">siteadmin</a>
				<a href="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/" class="date"><abbr class="DateTime" data-time="1517763037" data-diff="80560" data-datestring="Feb 4, 2018" data-timestring="5:50 PM">Feb 4, 2018 at 5:50 PM</abbr></a>
				<a href="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/" class="comments">1 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/another-202m-missing-from-nia-coffers-%E2%80%93-reps-the-nation.296445/" title="Another $202m Missing From NIA Coffers – Reps - The Nation">
			
				<img alt="Another $202m Missing From NIA Coffers – Reps - The Nation" src="data/attachments/116/116075-dcb0c6bdfea2c34e07748fdd6c6243f4.jpg" width="386" height="385" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/another-202m-missing-from-nia-coffers-%E2%80%93-reps-the-nation.296445/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/another-202m-missing-from-nia-coffers-%E2%80%93-reps-the-nation.296445/preview">Another $202m Missing From NIA Coffers – Reps - The Nation</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/another-202m-missing-from-nia-coffers-%E2%80%93-reps-the-nation.296445/" class="date"><abbr class="DateTime" data-time="1517757300" data-diff="86297" data-datestring="Feb 4, 2018" data-timestring="4:15 PM">Feb 4, 2018 at 4:15 PM</abbr></a>
				<a href="threads/another-202m-missing-from-nia-coffers-%E2%80%93-reps-the-nation.296445/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/k%C3%ADr%C3%ADj%C3%AD.16177/" class="avatar Av16177m" data-avatarhtml="true"><img src="data/avatars/m/16/16177.jpg?1507987426" width="96" height="96" alt="Kíríjí" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/ibb-urges-buhari-to-step-down-in-2019-for-digital-leadership-%E2%80%93-vanguard-news.296426/">Will  Buhari hear the gods or will sirens block his ears.</a>
			</div>
			<div class="info">
				by
				<a href="members/k%C3%ADr%C3%ADj%C3%AD.16177/">Kíríjí</a>,
				<abbr class="DateTime" data-time="1517763037" data-diff="80560" data-datestring="Feb 4, 2018" data-timestring="5:50 PM">Feb 4, 2018 at 5:50 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/genevieve-nnaji-flaunts-slimmer-frame-in-beautiful-photo-%E2%80%93-linda-ikeji%E2%80%99s-blog.295880/">she looks like a sex doll :) @Samguine @ese
African sex doll :D</a>
			</div>
			<div class="info">
				by
				<a href="members/samguine.6304/">Samguine</a>,
				<abbr class="DateTime" data-time="1517749709" data-diff="93888" data-datestring="Feb 4, 2018" data-timestring="2:08 PM">Feb 4, 2018 at 2:08 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/lequte.19/" class="avatar Av19m" data-avatarhtml="true"><img src="data/avatars/m/0/19.jpg?1438632352" width="96" height="96" alt="Lequte" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/facebook-bans-%E2%80%98deceptive%E2%80%99-ads-related-to-cryptocurrency-%E2%80%93-techweez.295702/">You do not need to invest, buy crypto currency. It must be extracted with the help of a mining farm!
Easier said than done. It&#039;s a lot of hard work with little gain, unless you invest heavily in a GPU...</a>
			</div>
			<div class="info">
				by
				<a href="members/lequte.19/">Lequte</a>,
				<abbr class="DateTime" data-time="1517556461" data-diff="287136" data-datestring="Feb 2, 2018" data-timestring="8:27 AM">Feb 2, 2018 at 8:27 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/curator.34/" class="avatar Av34m" data-avatarhtml="true"><img src="data/avatars/m/0/34.jpg?1381909103" width="96" height="96" alt="curator" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/former-%E2%80%98glee%E2%80%99-star-mark-salling-dies-awaiting-child-porn-sentencing-%E2%80%93-huffpost.295360/">Glee seems to be a cursed show</a>
			</div>
			<div class="info">
				by
				<a href="members/curator.34/">curator</a>,
				<abbr class="DateTime" data-time="1517389812" data-diff="453785" data-datestring="Jan 31, 2018" data-timestring="10:10 AM">Jan 31, 2018 at 10:10 AM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/viola.14313/" class="avatar Av14313m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_female_m.png" width="96" height="96" alt="Viola" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/new-video-waje-feat-yemi-alade-%E2%80%93-i%E2%80%99m-available-%E2%80%93-bellanaija.295454/">New Video: Waje feat. Yemi Alade – I’m Available 31.01.2018 at 12:02 am By BellaNaija.com Leave a Comment Nigerian divas Waje &amp; Yemi Alade release the music video for their latest collaboration titled...</a>
			</div>
			<div class="info">
				by
				<a href="members/viola.14313/">Viola</a>,
				<abbr class="DateTime" data-time="1517383145" data-diff="460452" data-datestring="Jan 31, 2018" data-timestring="8:19 AM">Jan 31, 2018 at 8:19 AM</abbr>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r3 -->
				<div id="nigerianbulletin.com_300x250_r3" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r3");</script>
				</div>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab competitions Popup PopupControl PopupClosed">
			
				<a href="https://www.nigerianbulletin.com/competitions/" class="navLink">Competition Hub</a>
				<a href="https://www.nigerianbulletin.com/competitions/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu competitionsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Competition Hub</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="competitions/">Competition Index</a></li>
	<li><a href="competitions/terms">Rules, Terms & Conditions</a></li>
	
	
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Resource Hub</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1517843597,
		today: 1517785200,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"andy_similarthreadsplus":true,"discussion_list":true,"login_bar":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "fd14206b",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>