<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  NoResponsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	<meta property="fb:pages" content="132553420888" />
	<meta name="inmobi-site-verification" content="d11ee4a63a9c501f851111d427b6d67e" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<base href="https://www.nigerianbulletin.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.nigerianbulletin.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Metro - Sallah: Civil servants resume work – PM NEWS Nigeria News | Nigerian Bulletin - Nigeria News Updates</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,nbstyle,form&amp;style=2&amp;dir=LTR&amp;d=1527203056" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,login_bar,message,message_user_info,nat_public_css,notices,panel_scroller,thread_view&amp;style=2&amp;dir=LTR&amp;d=1527203056" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=925101aa"></script>

	
	<link rel="apple-touch-icon" href="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Nigerian Bulletin - Nigeria News Updates" href="forums/-/index.rss" />
	
	
	<link rel="amphtml" href="https://www.nigerianbulletin.com/threads-amp/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/">

	<link rel="canonical" href="http://www.nigerianbulletin.com/threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/" />
	<meta name="description" content="Mrs. Winifred Ekanem Oyo-Ita, Head of ServicePhoto: Femi Ipaye/PM News Civil servants turned out in large number as they resumed their official duties..." />	<meta property="og:site_name" content="Nigerian Bulletin - Nigeria News Updates" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/data/avatars/m/6/6304.jpg?1444031048" />
	<meta property="og:image" content="https://www.nigerianbulletin.com/styles/NigerianBulletin/logo.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nigerianbulletin.com/threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/" />
	<meta property="og:title" content="Metro - Sallah: Civil servants resume work – PM NEWS Nigeria News" />
	<meta property="og:description" content="Mrs. Winifred Ekanem Oyo-Ita, Head of ServicePhoto: Femi Ipaye/PM News Civil servants turned out in large number as they resumed their official duties..." />
	
	<meta property="fb:app_id" content="620044251404002" />
	
	
	<link href='https://fonts.googleapis.com/css?family=Cantarell:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>
	<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nigerianbulletin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  

	googletag.defineSlot('/6210966/nb-news-metro-content', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-75').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-1', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-76').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-77').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-sidebar-3', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1462889947728-78').addService(googletag.pubads());
	googletag.defineSlot('/6210966/nb-news-metro-top', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1462889947728-79').addService(googletag.pubads());


	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
  });
</script>

<!--Digital window verification 001-->

<script src="//surgeprice.com/display/async/a2nGoQfCLr5QNCHf4/nigerianbulletin.com/ariel.js" data-cfasync="false"></script>


</head>

<body class="node4 node1 SelectQuotable">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGZVXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGZVXB');</script>
<!-- End Google Tag Manager -->

<div class="wrapper">

	
	
	
		

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>
	
	
	<header class="header">
		

<div class="innerWidth">


	<div class="nb_ad_728_90">
		<!-- /6210966/nb-news-metro-top -->
		<div id='div-gpt-ad-1462889947728-79'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-79'); });
		</script>
		</div>
	</div>



	


<div class="logo"><a href="/">
	<span></span>
	<img src="/styles/NigerianBulletin/logo.png" alt="Nigerian Bulletin - Nigeria News Updates" />
</a></div>


<a class="icon-account" href="/login/"></a>
<a class="icon-search" href="javascript:void(0);" onclick="$('#searchBar').toggle()"></a>

<div class="header-buttons">
<a href="/forums/members-hub/" class="header-button post">Submit Post</a>
<a href="/pages/advertise-nigeria/" class="header-button adv">Advertise</a>
</div>



<div id="searchBar" class="searchBar">
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Sallah: Civil servants resume work – PM NEWS Nigeria News"><input type="checkbox" name="type[post][thread_id]" value="322521"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Metro News"><input type="checkbox" name="nodes[]" value="4"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>

</div>


<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</header><!-- .header-->
	
	<div class="middle thread_view">
	
		<!-- main content area -->
		<br />
		
		
	
		<div class="container">
			<main class="content">
				
				
				
				
				
				<div class="breadBoxTop ">
					
					

<nav>
	
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-4" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="crumb" rel="up" itemprop="url"><span itemprop="title">News Hub</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Metro News</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
				</div>
				
				
				
				
			
				<!--[if lt IE 8]>
					<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
				<![endif]-->

				
				





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_7 " data-notice="7">
	
	<div class="baseHtml noticeContent"><a href='https://nblinks.pro/nb-latest-jobs'>Get Access To Nigeria's Top Job Vacancies</a></div>
	
	
		<a href="account/dismiss-notice?notice_id=7"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
				
				
				
				
										
					<!-- h1 title, description -->
					<div class="titleBar">
						
						<h1><span class="prefix prefixRed">Metro</span> Sallah: Civil servants resume work – PM NEWS Nigeria News</h1>
						
						<div id="pageDescription" class="muted ">
	<p>Discussion in '<a href="forums/metro-news.4/">Metro News</a>' started by <a href="members/samguine.6304/" class="username" dir="auto">Samguine</a>, <a href="threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/"><abbr class="DateTime" data-time="1529428379" data-diff="4154" data-datestring="Jun 19, 2018" data-timestring="6:12 PM">Jun 19, 2018 at 6:12 PM</abbr></a>.
	Views count: 2</p>
	
	<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_preferred_5"></a>
		<a class="addthis_button_preferred_6"></a>
		<a class="addthis_button_preferred_7"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<script type="text/javascript">
	var addthis_share = {
		url: "http://www.nigerianbulletin.com/threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/",
		templates: {
			twitter: "{{title}} {{url}}"
		}
	};
	var addthis_config = {
		services_exclude: 'print'
	};
	// handle AddThis on AJAX-loaded page			
	if (!window.addthis) {
		XenForo.loadJs("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f3a4c427893c9b");
	} else {
		addthis.toolbox($('.addthis_toolbox').get());
	}
	</script>
	<!-- AddThis Button END -->

</div>
					</div>
				
				
				
				
				
				
				<!-- main template -->
				







	












	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="tags/fct-news/" class="tag"><span class="arrow"></span>fct news</a></li>
		
			<li><a href="tags/mrs-kate-udeh/" class="tag"><span class="arrow"></span>mrs kate udeh</a></li>
		
			<li><a href="tags/mrs-winifred-ekanem/" class="tag"><span class="arrow"></span>mrs. winifred ekanem</a></li>
		
			<li><a href="tags/naija-news-today-190618/" class="tag"><span class="arrow"></span>naija news today 190618</a></li>
		
			<li><a href="tags/nigeria-metro-news/" class="tag"><span class="arrow"></span>nigeria metro news</a></li>
		
			<li><a href="tags/pm-news-nigeria-news/" class="tag"><span class="arrow"></span>pm news nigeria news</a></li>
		
		</ul>
	
	
</div>










	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-364045" class="message   " data-author="Samguine">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/samguine.6304/" class="avatar Av6304m" data-avatarhtml="true"><img src="data/avatars/m/6/6304.jpg?1444031048" width="96" height="96" alt="Samguine" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/samguine.6304/" class="username" dir="auto" itemprop="name">Samguine</a>
			<em class="userTitle" itemprop="title">Social Member</em>
			<em class="userBanner bannerRoyalBlue wrapped" itemprop="title"><span class="before"></span><strong>Curators</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Mrs. Winifred Ekanem Oyo-Ita, Head of ServicePhoto: Femi Ipaye/PM News Civil servants turned out in large number as they resumed their official duties in the Federal Capital Territory (FCT) on Tuesday after a two-day Sallah holiday declared by the Federal Government. The Federal Government …<br />
<br />


	<a href="https://www.nigerianbulletin.com/attachments/mrs-winifred-ekanem-oyo-ita-the-new-head-of-service-2-jpg.154878/" target="_blank"><img src="data/attachments/132/132703-29944b19623240a3d26f56da26a1bd1a.jpg" alt="Mrs.-Winifred-Ekanem-Oyo-Ita-the-new-Head-of-Service-2.jpg" class="bbCodeImage" /></a>
	
 <br />
<br />
<br />
Read more via PM NEWS Nigeria – <a href="https://ift.tt/2llzPoE" target="_blank" class="externalLink">https://ift.tt/2llzPoE</a><br />
<br />
Get More <a href="https://www.nigerianbulletin.com/forums/metro-news.4/" class="internalLink"> Nigeria Metro News</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited by a moderator: <abbr class="DateTime" data-time="1529429294" data-diff="3239" data-datestring="Jun 19, 2018" data-timestring="6:28 PM">Jun 19, 2018 at 6:28 PM</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/samguine.6304/" class="username author" dir="auto">Samguine</a>,</span>
					<a href="threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1529428379" data-diff="4154" data-datestring="Jun 19, 2018" data-timestring="6:12 PM">Jun 19, 2018 at 6:12 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/364045/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
	</div>

	
	
	
	
	
	<br /><hr /><br />
	<div class="links">
		
			<div class="nb_ad_328_200">
				<!-- /6210966/nb-news-metro-content -->
				<div id='div-gpt-ad-1462889947728-75'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-75'); });
				</script>
				</div>
			</div>
		
		

	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-2 -->
		<div id='div-gpt-ad-1462889947728-77'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-77'); });
		</script>
		</div>
	</div>


	</div>
	<br />
	<div class="widget latest-news-updates">
	
		
	
		<h3>Trending Posts</h3>
		<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" title="See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji">
			
				<img alt="See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji" src="data/attachments/132/132647-81ba5353873e286e3c91208597ddf3f3.jpg" width="450" height="355" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/preview">See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" class="date"><abbr class="DateTime" data-time="1529406849" data-diff="25684" data-datestring="Jun 19, 2018" data-timestring="12:14 PM">Jun 19, 2018 at 12:14 PM</abbr></a>
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" title="Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com">
			
				<img alt="Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com" src="data/attachments/132/132596-afc33ab58c346b0d4bc9327f41232f95.jpg" width="450" height="440" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/preview">Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" class="date"><abbr class="DateTime" data-time="1529392974" data-diff="39559" data-datestring="Jun 19, 2018" data-timestring="8:22 AM">Jun 19, 2018 at 8:22 AM</abbr></a>
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" title="“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng">
			
				<img alt="“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng" src="data/attachments/132/132631-ee7a080a17e9bd207234dcc97398ee69.jpg" width="450" height="370" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/preview">“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" class="date"><abbr class="DateTime" data-time="1529403140" data-diff="29393" data-datestring="Jun 19, 2018" data-timestring="11:12 AM">Jun 19, 2018 at 11:12 AM</abbr></a>
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" title="Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng">
			
				<img alt="Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng" src="data/attachments/132/132633-343d116061d469e2f62d20cb4d44667a.jpg" width="287" height="170" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/preview">Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" class="date"><abbr class="DateTime" data-time="1529404810" data-diff="27723" data-datestring="Jun 19, 2018" data-timestring="11:40 AM">Jun 19, 2018 at 11:40 AM</abbr></a>
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" title="Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland">
			
				<img alt="Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland" src="data/attachments/132/132594-c5538851dc6ed898c237b22a38907fda.jpg" width="419" height="306" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/preview">Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" class="date"><abbr class="DateTime" data-time="1529394807" data-diff="37726" data-datestring="Jun 19, 2018" data-timestring="8:53 AM">Jun 19, 2018 at 8:53 AM</abbr></a>
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
		
		
		
		
		
	</div>
	<h3 class="comment-title">Comments</h3>
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">[You must log in or sign up to reply here.]</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	

				
				
				
				
					<!-- login form, to be moved to the upper drop-down -->
					







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/sallah-civil-servants-resume-work-%E2%80%93-pm-news-nigeria-news.322521/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
				

			</main><!-- .content -->
		</div><!-- .container-->
		
		
		<aside class="right-sidebar">
			


	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-1 -->
		<div id='div-gpt-ad-1462889947728-76'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-76'); });
		</script>
		</div>
	</div>




	<div class="nb_ad_328_200">
		<!-- /6210966/nb-news-metro-sidebar-3 -->
		<div id='div-gpt-ad-1462889947728-78'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889947728-78'); });
		</script>
		</div>
	</div>



			<div class="widget currency">
				<h3>Today's Exchange Rate</h3>
				<table>
<tr>
<th>Currency</th>
<th>Interbank Rate</th>
<th>Market rate</th>
</tr>
<tr class="usd">
<td>USD</td>
<td>306</td>
<td>362</td>
</tr>
<tr class="gbp">
<td>GBP</td>
<td>431</td>
<td>488</td>
</tr>
<tr class="eur">
<td>EUR</td>
<td>382</td>
<td>425</td>
</tr>
</table>
			</div>
			
			<div class="widget sponsored-posts">
				<h3>Sponsored Posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/spectranet-watch-the-adventures-of-bona-bona-and-the-world-cup.321752/" title="Spectranet: Watch The Adventures Of Bona (Bona And The World Cup)">
			
				<img alt="Spectranet: Watch The Adventures Of Bona (Bona And The World Cup)" src="data/attachments/131/131911-84c8da47188dd34b9858e03563d1a5e8.jpg" width="450" height="296" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/spectranet-watch-the-adventures-of-bona-bona-and-the-world-cup.321752/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/spectranet-watch-the-adventures-of-bona-bona-and-the-world-cup.321752/preview">Spectranet: Watch The Adventures Of Bona (Bona And The World Cup)</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/spectranet-watch-the-adventures-of-bona-bona-and-the-world-cup.321752/" class="date"><abbr class="DateTime" data-time="1528967817" data-diff="464716" data-datestring="Jun 14, 2018" data-timestring="10:16 AM">Jun 14, 2018 at 10:16 AM</abbr></a>
				<a href="threads/spectranet-watch-the-adventures-of-bona-bona-and-the-world-cup.321752/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.321303/" title="New! 5-in-1 Promo Offer: Buy a Smartwatch at 75% Discount and Receive 4 Free Gifts INSTANTLY!">
			
				<img alt="New! 5-in-1 Promo Offer: Buy a Smartwatch at 75% Discount and Receive 4 Free Gifts INSTANTLY!" src="data/attachments/131/131465-ef1ea694eb4090991628a1c2ed5c0235.jpg" width="450" height="450" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.321303/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.321303/preview">New! 5-in-1 Promo Offer: Buy a Smartwatch at 75% Discount and Receive 4 Free Gifts INSTANTLY!</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.321303/" class="date"><span class="DateTime" title="Jun 11, 2018 at 1:29 PM">Jun 11, 2018</span></a>
				<a href="threads/new-5-in-1-promo-offer-buy-a-smartwatch-at-75-discount-and-receive-4-free-gifts-instantly.321303/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/apply-for-master-of-business-administration-100-online-at-american-management-school-at-us-495.318594/" title="Apply For Master of Business Administration (100% Online) at American Management School At US$495">
			
				<img alt="Apply For Master of Business Administration (100% Online) at American Management School At US$495" src="data/attachments/129/129923-229a646123333387b040e9c1842de02f.jpg" width="450" height="225" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/apply-for-master-of-business-administration-100-online-at-american-management-school-at-us-495.318594/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/apply-for-master-of-business-administration-100-online-at-american-management-school-at-us-495.318594/preview">Apply For Master of Business Administration (100% Online) at American Management School At US$495</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/apply-for-master-of-business-administration-100-online-at-american-management-school-at-us-495.318594/" class="date"><span class="DateTime" title="May 30, 2018 at 11:31 AM">May 30, 2018</span></a>
				<a href="threads/apply-for-master-of-business-administration-100-online-at-american-management-school-at-us-495.318594/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/7-things-to-keep-in-mind-while-looking-for-used-cars-for-sale-in-nigeria.318454/" title="7 Things To Keep In Mind While Looking For Used Cars For Sale In Nigeria">
			
				<img alt="7 Things To Keep In Mind While Looking For Used Cars For Sale In Nigeria" src="data/attachments/129/129833-0cdf74da61e44f4de73369d0aac38017.jpg" width="450" height="357" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/7-things-to-keep-in-mind-while-looking-for-used-cars-for-sale-in-nigeria.318454/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/7-things-to-keep-in-mind-while-looking-for-used-cars-for-sale-in-nigeria.318454/preview">7 Things To Keep In Mind While Looking For Used Cars For Sale In Nigeria</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/7-things-to-keep-in-mind-while-looking-for-used-cars-for-sale-in-nigeria.318454/" class="date"><span class="DateTime" title="May 29, 2018 at 12:24 PM">May 29, 2018</span></a>
				<a href="threads/7-things-to-keep-in-mind-while-looking-for-used-cars-for-sale-in-nigeria.318454/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/latest-sa-news-da-officially-revokes-patricia-de-lille%E2%80%99s-party-membership.316911/" title="Latest SA News: DA Officially Revokes Patricia de Lille’s Party Membership">
			
				<img alt="Latest SA News: DA Officially Revokes Patricia de Lille’s Party Membership" src="data/attachments/128/128916-fbb0c36cb53b8ef67320d682934ec750.jpg" width="450" height="250" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/latest-sa-news-da-officially-revokes-patricia-de-lille%E2%80%99s-party-membership.316911/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/latest-sa-news-da-officially-revokes-patricia-de-lille%E2%80%99s-party-membership.316911/preview">Latest SA News: DA Officially Revokes Patricia de Lille’s Party Membership</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/latest-sa-news-da-officially-revokes-patricia-de-lille%E2%80%99s-party-membership.316911/" class="date"><span class="DateTime" title="May 21, 2018 at 9:39 AM">May 21, 2018</span></a>
				<a href="threads/latest-sa-news-da-officially-revokes-patricia-de-lille%E2%80%99s-party-membership.316911/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
				<a class="more" href="/forums/nigeria-pr-sponsored-post/">Sponsor Nigerian Bulletin</a>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r2 -->
				<div id="nigerianbulletin.com_300x250_r2" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r2");</script>
				</div>
			</div>
			
			
			
			<div class="widget latest-articles">
				<h3>Featured Video</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/video-nigeria-news-today-i-am-not-going-to-america-atiku-abubakar-19-06-2018.322502/" title="[Video] Nigeria News Today: I Am Not Going To America - Atiku Abubakar (19/06/2018)">
			
				<img alt="[Video] Nigeria News Today: I Am Not Going To America - Atiku Abubakar (19/06/2018)" src="data/attachments/132/132682-f10a821ea2ce94c4d05c53815b132f2c.jpg" width="450" height="258" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/video-nigeria-news-today-i-am-not-going-to-america-atiku-abubakar-19-06-2018.322502/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/video-nigeria-news-today-i-am-not-going-to-america-atiku-abubakar-19-06-2018.322502/preview">[Video] Nigeria News Today: I Am Not Going To America - Atiku Abubakar (19/06/2018)</a>
			</div>
			<div class="message">
				Former Vice President Atiku Abubakar has debunked media reports that he will be in the United States later this month. [SIZE=4]This and much more are in the Nigeria Bulletin news highlights of the day.



18-06-2018 - Here are the highlighted headlin...
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/video-nigeria-news-today-i-am-not-going-to-america-atiku-abubakar-19-06-2018.322502/" class="date"><abbr class="DateTime" data-time="1529421753" data-diff="10780" data-datestring="Jun 19, 2018" data-timestring="4:22 PM">Jun 19, 2018 at 4:22 PM</abbr></a>
				<a href="threads/video-nigeria-news-today-i-am-not-going-to-america-atiku-abubakar-19-06-2018.322502/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			
			
			<div class="nb_ad_328_200">
				<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_300x250_r3 -->
				<div id="nigerianbulletin.com_300x250_r3" class="surgeprice">
				<script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_300x250_r3");</script>
				</div>
			</div>
			
			<div class="widget trending-news">
				<h3>Trending posts</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" title="See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji">
			
				<img alt="See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji" src="data/attachments/132/132647-81ba5353873e286e3c91208597ddf3f3.jpg" width="450" height="355" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/preview">See the Incredible Shape and Body Of Idris Elba&#039;s Girlfriend, Sabrina  - Linda Ikeji</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" class="date"><abbr class="DateTime" data-time="1529406849" data-diff="25684" data-datestring="Jun 19, 2018" data-timestring="12:14 PM">Jun 19, 2018 at 12:14 PM</abbr></a>
				<a href="threads/see-the-incredible-shape-and-body-of-idris-elbas-girlfriend-sabrina-linda-ikeji.322477/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" title="Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com">
			
				<img alt="Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com" src="data/attachments/132/132596-afc33ab58c346b0d4bc9327f41232f95.jpg" width="450" height="440" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/preview">Im-Not-The-Lady-In-The-Leaked-Sextape–Fella-Makafui – Peacefmonline.com</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" class="date"><abbr class="DateTime" data-time="1529392974" data-diff="39559" data-datestring="Jun 19, 2018" data-timestring="8:22 AM">Jun 19, 2018 at 8:22 AM</abbr></a>
				<a href="threads/im-not-the-lady-in-the-leaked-sextape%E2%80%93fella-makafui-%E2%80%93-peacefmonline-com.322427/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" title="“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng">
			
				<img alt="“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng" src="data/attachments/132/132631-ee7a080a17e9bd207234dcc97398ee69.jpg" width="450" height="370" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/preview">“I look forward to men dying mysteriously one by one” – Nigerian UK-based presenter – Information Ng</a>
			</div>
			<div class="info">
				<a href="members/ese.3/" class="author">ese</a>
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" class="date"><abbr class="DateTime" data-time="1529403140" data-diff="29393" data-datestring="Jun 19, 2018" data-timestring="11:12 AM">Jun 19, 2018 at 11:12 AM</abbr></a>
				<a href="threads/%E2%80%9Ci-look-forward-to-men-dying-mysteriously-one-by-one%E2%80%9D-%E2%80%93-nigerian-uk-based-presenter-%E2%80%93-information-ng.322458/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" title="Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng">
			
				<img alt="Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng" src="data/attachments/132/132633-343d116061d469e2f62d20cb4d44667a.jpg" width="287" height="170" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/preview">Zimbabwean Pastor&#039;s Daughter In Leaked Sex-Tape Scandal (Graphic Video) - Pulse.ng</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" class="date"><abbr class="DateTime" data-time="1529404810" data-diff="27723" data-datestring="Jun 19, 2018" data-timestring="11:40 AM">Jun 19, 2018 at 11:40 AM</abbr></a>
				<a href="threads/zimbabwean-pastors-daughter-in-leaked-sex-tape-scandal-graphic-video-pulse-ng.322475/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" title="Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland">
			
				<img alt="Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland" src="data/attachments/132/132594-c5538851dc6ed898c237b22a38907fda.jpg" width="419" height="306" />
			
			</a>
		</div>
		<div class="right">
			<div class="title">
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/"
					title=""
					class="PreviewTooltip"
					data-previewUrl="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/preview">Ekiti Election: See What Happened When Atiku Abubakar Met Tinubu At Airport - Nairaland</a>
			</div>
			<div class="info">
				<a href="members/samguine.6304/" class="author">Samguine</a>
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" class="date"><abbr class="DateTime" data-time="1529394807" data-diff="37726" data-datestring="Jun 19, 2018" data-timestring="8:53 AM">Jun 19, 2018 at 8:53 AM</abbr></a>
				<a href="threads/ekiti-election-see-what-happened-when-atiku-abubakar-met-tinubu-at-airport-nairaland.322433/" class="comments">0 comments</a>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget comments">
				<h3>Latest Comments</h3>
				<div class="widget-content">
	
	<div class="record">
		<div class="left">
			<a href="members/andysofine8135.12537/" class="avatar Av12537m" data-avatarhtml="true"><img src="data/avatars/m/12/12537.jpg?1484686139" width="96" height="96" alt="andysofine8135" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/we-jailed-apc%E2%80%99s-nyame-dariye-kalu-still-on-trial-%E2%80%93-efcc-replies-critics-%E2%80%93-daily-post-newspaper.321687/">Orji Kali should be jailed too..  And many others  ,like buhari the current president and obasanjo.</a>
			</div>
			<div class="info">
				by
				<a href="members/andysofine8135.12537/">andysofine8135</a>,
				<abbr class="DateTime" data-time="1528926462" data-diff="506071" data-datestring="Jun 13, 2018" data-timestring="10:47 PM">Jun 13, 2018 at 10:47 PM</abbr>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/siroscie.1991/" class="avatar Av1991m" data-avatarhtml="true"><img src="data/avatars/m/1/1991.jpg?1442921658" width="96" height="96" alt="sirOscie" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/june-12-atiku-warns-against-slide-to-arbitrariness-lawlessness-%E2%80%93-premium-times-nigeria.321353/">Well said Atiku Abubakar.
The rule of law must be obeyed and respected, Nigeria is not a Banana Republic where everything goes.
Let&#039;s reject any undemocratic process that maybe scuttle the democracy t...</a>
			</div>
			<div class="info">
				by
				<a href="members/siroscie.1991/">sirOscie</a>,
				<span class="DateTime" title="Jun 12, 2018 at 9:43 AM">Jun 12, 2018</span>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/remmyalex.6429/" class="avatar Av6429m" data-avatarhtml="true"><img src="data/avatars/m/6/6429.jpg?1452866970" width="96" height="96" alt="RemmyAlex" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/atiku-set-to-declare-for-presidency-%E2%80%93-daily-post-nigeria.317535/">Atiku Abubakar the man for Nigerians!...............2019

@sirOscie Atiku, our &#039;Presido&#039;. :)</a>
			</div>
			<div class="info">
				by
				<a href="members/remmyalex.6429/">RemmyAlex</a>,
				<span class="DateTime" title="Jun 9, 2018 at 4:05 PM">Jun 9, 2018</span>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/prophet-daniel-ezekiel.15713/" class="avatar Av15713m" data-avatarhtml="true"><img src="data/avatars/m/15/15713.jpg?1501424712" width="96" height="96" alt="Prophet Daniel Ezekiel" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/keep-shouting-or-go-meet-donald-trump-i-dont-care-yahaya-bello-blasts-kogi-workers-video.317594/">My country Nigeria and kogi my state is in dear need of  leadership. uncivilized Nigeria politician, yahaya bello; you dont care about the state workers because no one voted for you but the late Gover...</a>
			</div>
			<div class="info">
				by
				<a href="members/prophet-daniel-ezekiel.15713/">Prophet Daniel Ezekiel</a>,
				<span class="DateTime" title="May 24, 2018 at 5:35 PM">May 24, 2018</span>
			</div>
		</div>
	</div>
	
	<div class="record">
		<div class="left">
			<a href="members/yinklaw123.17003/" class="avatar Av17003m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yinklaw123" /></a>
		</div>
		<div class="right">
			<div class="message">
				<a href="threads/despite-moving-to-apc-2-ex-governors-to-be-docked-for-money-laundering-premium-times.317380/">Two former governors who last year decamped from the Peoples Democratic Party (PDP) to the ruling All Progressives Congress (APC) are among a host of suspects to be tried by the Economic and Financial...</a>
			</div>
			<div class="info">
				by
				<a href="members/yinklaw123.17003/">yinklaw123</a>,
				<span class="DateTime" title="May 23, 2018 at 2:47 PM">May 23, 2018</span>
			</div>
		</div>
	</div>
	
</div>
			</div>
			
			<div class="widget">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
			</div>
			
			
			
			
		</aside><!-- .right-sidebar -->
		
		
	</div><!-- .middle-->
	
</div><!-- .wrapper -->

<footer class="footer">
	


<div class="footerMenu">
	<div class="innerWidth">
		<div class="col">
			<h4>Company</h4>
			<ul>
				<li><a href="/pages/about-us/">About</a></li>
				<li><a href="/pages/privacy/">Privacy</a></li>
				<li><a href="/help/terms/">Use Terms</a></li>
				<li><a href="/pages/advertise-nigeria/">Advertise</a></li>
				<li><a href="/misc/contact/">Contact</a></li>
				<li><a href="/forums/">Sitemap</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>News Hub</h4>
			<ul>
				<li><a href="/forums/political-news.2/">Politics News</a></li>
				<li><a href="/forums/business-news.3/">Business News</a></li>
				<li><a href="/forums/metro-news.4/">Metro News</a></li>
				<li><a href="/forums/world-news.6/">World News</a></li>
				<li><a href="/forums/entertainment.264/">Entertainment News</a></li>
				<li><a href="/forums/sports-news.34/">Sports News</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Article Hub</h4>
			<ul>
				<li><a href="/forums/jobs-careers.278/">Jobs & Careers</a></li>
				<li><a href="/forums/money-finance.279/">Money & Finance</a></li>
				<li><a href="/forums/cars-technology.280/">Cars & Technology</a></li>
				<li><a href="/forums/travel.281/">Travel</a></li>
				<li><a href="/forums/health-living.282/">Health & Living</a></li>
				<li><a href="/forums/life-line.287/">Life Line</a></li>
				<li><a href="/forums/sponsored-post.293/">Sponsored Posts</a></li>
			</ul>
		</div>
		<div class="col">
			<h4>Video Hub</h4>
			<ul>
				<li><a href="/forums/general.283/">General</a></li>
				<li><a href="/forums/life-living.284/">Life & Living</a></li>
				<li><a href="/forums/social-fun.285/">Social Fun</a></li>
				<li><a href="/forums/music-movies.286/">Music & Movies</a></li>
				<li><a href="/forums/business.288/">Business</a></li>
			</ul>
		</div>
		<div class="col last">
			<h4>Subscribe</h4>
			<ul>
				<li><a href="/login/">Log in</a></li>
				<li><a href="/login/">Register</a></li>
				<li><a href="/">Email Newsletter</a></li>
			</ul>
			<br />
			<h4>Social</h4>
			<ul>
				<li><a href="https://www.facebook.com/nigerianbulletindotcom">Facebook</a></li>
				<li><a href="https://twitter.com/nbulletin">Twitter</a></li>
				<li><a href="https://plus.google.com/+Nigerianbulletin247/posts">Google+</a></li>
				<li><a href="https://www.instagram.com/nigerianbulletin/">Instagram</a></li>
			</ul>
		</div>
		

<div id="navigation" class="pageWidth withSearch">
	<div class="innerWidth">
		<nav>

<div class="navTabs">

	<a href="javascript:void(0);" class="menuToggle" onclick="$(this).next('ul.publicTabs').slideToggle();">Menu</a>
	
	<ul class="publicTabs">
		
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
			
				<li class="navTab nodetab1 selected">
					<a href="https://www.nigerianbulletin.com/categories/news-hub.1/" class="navLink">News Hub</a>
					<div class="tabLinks"></div>
				</li>
			
		
			
				<li class="navTab nodetab277 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/article-hub.277/" class="navLink">Article Hub</a>
					
				</li>
			
		
			
				<li class="navTab nodetab49 PopupClosed">
					<a href="https://www.nigerianbulletin.com/categories/video-hub.49/" class="navLink">Video Hub</a>
					
				</li>
			
		
		
		
		
		<!-- forums -->
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->			
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab nodetab295 PopupClosed">
					<a href="https://www.nigerianbulletin.com/forums/resource-hub/" class="navLink">Noticeboard</a>
					
				</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	</div>
</div>

<div class="footerText">
	<div class="innerWidth">
		<img src="/styles/NigerianBulletin/logo-small.png" alt="NigerianBulletin" />
		<p>NigerianBulletin.com is one of Nigeria's leading on-line destinations for the latest Nigerian trending news and updates, helpful articles and a community sharing the best, latest information on Nigeria and things that concern Nigerians. Some of the topics we cover include Nigerian political news, metro, sports, business and entertainment. In addition we provide articles on careers, health, technology, travel and money. These articles are designed to help Nigerians make informed decisions in their every day personal and professional lives.</p>
	</div>
</div>

<div class="footerLegal">
	<div class="innerWidth">
		<ul id="legal">
		
			<li><a href="help/terms">Terms and Rules</a></li>
			<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy Policy</a></li>
		
		</ul>
	</div>	
</div>

</footer><!-- .footer -->

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1529432533,
		today: 1529362800,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"nat_public_css":true,"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"login_bar":true,"notices":true,"panel_scroller":true,"facebook":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "925101aa",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "620044251404002";
XenForo.Facebook.forceInit = false;














</script>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_bottom -->
<div id="nigerianbulletin.com_sticky_mobile_bottom" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_bottom");</script>
</div>

<!-- Sulvo Surge Pricing Unit - nigerianbulletin.com_sticky_mobile_top -->
<div id="nigerianbulletin.com_sticky_mobile_top" class="surgeprice">
  <script data-cfasync="false" type="text/javascript">surgeprice.display("nigerianbulletin.com_sticky_mobile_top");</script>
</div>

</body>
</html>